<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "Apple 2020 year in review: the good, the bad and the Big Sur ugly stick",
            "description": "From the highs of M1 Macs to the lows of how little you can plug into them",
            "author": {
                "@type": "Person",
                "name": "Craig Grannell",
                "url": "https://www.stuff.tv/team/craig-grannell"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2020-12-30T10:55:00+0000",
            "dateModified": "2020-12-30T10:55:00+0000",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/Apple/apple-2020.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick",
            "about": [
                "iPhone \u0026 iPad",
                "Smartphones",
                "Tablets \u0026 computers",
                "Wearables",
                "Apple"
            ]
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick?_format=amp" rel="amphtml" />
<meta name="description" content="From the highs of M1 Macs to the lows of how little you can plug into them" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick" />
<link rel="shortlink" href="https://www.stuff.tv/node/100009197" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick" />
<meta property="og:title" content="Apple 2020 year in review: the good, the bad and the Big Sur ugly stick" />
<meta property="og:description" content="From the highs of M1 Macs to the lows of how little you can plug into them" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Apple/apple-2020.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick" />
<meta name="twitter:description" content="From the highs of M1 Macs to the lows of how little you can plug into them" />
<meta name="twitter:title" content="Apple 2020 year in review: the good, the bad and the Big Sur ugly stick" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Apple/apple-2020.jpg" />
  <title>Apple 2020 year in review: the good, the bad and the Big Sur ugly stick | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BSGxtgtEPkZ8D9Gz092qhhdaYcP8_c-WyOhoX1gwJR0__RII7QhmuV3Za5P5rkOCSHnw0w1T7ESyWMYE2oEtJDlE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100009197 node-type-article i18n-en section-features byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-6WS_0vCFCTP1G-2s1YihPxNimCJ_8TkUrZ1BJTKs1nA" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/apple-2020-year-in-review-good-bad-and-big-sur-ugly-stick" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-J7316sq-8uFOyKLVuTzxOTMeAujlcYp2hofl2oboCBE" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="https://r1.dotdigital-pages.com/p/5D8G-2XN/newsletter-sign-up" target="_blank" class="menu__link">Newsletter</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-85b821bcdff6787c5d4f601be896ef77">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apple">Apple</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games">Apps and Games</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games/iphone-ipad">iPhone &amp; iPad</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/smartphones">Smartphones</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/tablets-computers">Tablets &amp; computers</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/wearables">Wearables</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">Features</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >Apple 2020 year in review: the good, the bad and the Big Sur ugly stick</h1>
                                            <div class="standfirst">
                  <span >
                    From the highs of M1 Macs to the lows of how little you can plug into them                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-100009197 node node-article node-promoted view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-2020.jpg?itok=iCsV-yiO&amp;timestamp=1576416633 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-2020.jpg?itok=KkxHSBGP&amp;timestamp=1576416633 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-2020.jpg?itok=iCsV-yiO&amp;timestamp=1576416633 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-2020.jpg?itok=s0YERHe9&amp;timestamp=1576416633 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-2020.jpg?itok=PHO-2VLm&amp;timestamp=1576416633 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-2020.jpg?itok=s0YERHe9&amp;timestamp=1576416633 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-2020.jpg?itok=iCsV-yiO&amp;timestamp=1576416633 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-2020.jpg?itok=KkxHSBGP&amp;timestamp=1576416633 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-2020.jpg?itok=iCsV-yiO&amp;timestamp=1576416633 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-2020.jpg?itok=s0YERHe9&amp;timestamp=1576416633 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-2020.jpg?itok=PHO-2VLm&amp;timestamp=1576416633 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-2020.jpg?itok=s0YERHe9&amp;timestamp=1576416633 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/craig-grannell"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/craig-grannell-high-res2.png?itok=wKBC0c_x" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/craig-grannell"><span itemprop="name"> Craig Grannell</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/craiggrannell" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @craiggrannell</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
<div class="field field-name-field-google-plus field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
  <div class="g-follow" data-href="https://plus.google.com/+CraigGrannell" data-rel="author"></div>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2020-12-30"><span class="date">30 December 2020</span>
<span class="separator">/</span>
<span class="time">10:55GMT</span></time>
      
    </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>2020 is nearly over! Thank heavens for that. On the plus side, Apple did some pretty great things this past year. But also some bad things. Tsk. It’s never 100% positive, is it?</p>
<p>All of which brings us neatly to our end-of-year Apple review, giving us the chance to celebrate the fab bits and have another gripe about those moments we’d sooner forget.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section345595" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">The good</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-m1.jpg?itok=CIhJqzVK&amp;timestamp=1608139784 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-m1.jpg?itok=-DehgnUN&amp;timestamp=1608139784 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-m1.jpg?itok=CIhJqzVK&amp;timestamp=1608139784 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-m1.jpg?itok=6JEtvgc6&amp;timestamp=1608139784 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-m1.jpg?itok=xf7wYc8a&amp;timestamp=1608139784 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-m1.jpg?itok=6JEtvgc6&amp;timestamp=1608139784 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-m1.jpg?itok=CIhJqzVK&amp;timestamp=1608139784 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-m1.jpg?itok=-DehgnUN&amp;timestamp=1608139784 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-m1.jpg?itok=CIhJqzVK&amp;timestamp=1608139784 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-m1.jpg?itok=6JEtvgc6&amp;timestamp=1608139784 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-m1.jpg?itok=xf7wYc8a&amp;timestamp=1608139784 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-m1.jpg?itok=6JEtvgc6&amp;timestamp=1608139784 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><strong>M1 chip</strong></p>
<p>The M1 chip arrived in a flurry of Bezos graphs and hype – but it largely lived up to the claims. Pitting the <a href="https://www.stuff.tv/apple/macbook-pro-13in-2020/review">M1 MacBook Pro</a> against its Intel-based predecessor embarrassed the older – yet theoretically higher-specced – Mac. We had to keep reminding ourselves this is the <em>slowest</em> M1 chip Apple’s ever going to release, which bodes well for when Apple starts using the things in higher-end Macs next year.</p>
<p><strong>Rosetta 2</strong></p>
<p>If you’ve suffered through dismal Windows on ARM x86 emulation, you’d have been concerned similar problems would befall M1 Macs. But fire up an Intel app on one and Rosetta 2 quickly installs. Thereafter, Intel apps just work – in fact, on M1 Macs they can be more performant than on Intel Macs. It’s not perfect – there are some <a href="https://isapplesiliconready.com" target="_blank">compatibility issues</a>, but Rosetta 2 is Apple doing its best to make a tricky chip transition seamless for the majority.</p>
<p><strong>iPhone 12 Pro Max camera</strong></p>
<p>We liked the <a href="https://www.stuff.tv/apple/iphone-12-pro-max/review">iPhone 12 Pro Max</a> a lot. It’s Apple’s biggest phone to date – and, on paper, its best. But the camera’s what makes it stand out, going further than any previous iPhone snapper – and the one stuffed inside its smaller sibling. In letting in more light, you get jaw-dropping night shots, and improvements over last year’s phone are especially evident when shooting to RAW. It’s almost enough to make you forgive Apple for the ludicrous size of the camera bump.</p>
<p><strong>iPhone 12 mini</strong></p>
<p>Rumours suggest iPhone 12 mini sales haven’t been stellar so far. We hope such rumblings are hogwash, because the <a href="https://www.stuff.tv/apple/iphone-12-mini/review">iPhone 12 mini is a spectacular small phone</a>. Rather than stuffing last year’s tech into a years-old frame, this is an iPhone 12 that’s been put through a hot wash – a no-compromise tiny blower packed with power and features, and yet at a lower price-point than its larger sibling. Perfect stuff for the small of hand or pocket.</p>
<p><strong>WWDC 2020</strong></p>
<p>This year’s WWDC could have been a disaster. After all, how do you transform keynotes in a packed hall, countless developer sessions and days of socialising into the virtual realm? <a href="https://www.stuff.tv/news/everything-apple-announced-wwdc-2020">WWDC 2020</a> provided a framework of sorts for COVID-era conferences, going big on inclusivity and fashioning a keynote that didn’t try to replicate a stage-based equivalent. Of course, something was lost for people who love being there in person, but WWDC was nonetheless a surprising and welcome success.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section345596" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
      <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=nZmfwF1V&amp;timestamp=1603288876 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/ipad-air-2020-lead.jpg?itok=SSHn2pyj&amp;timestamp=1603288876 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=nZmfwF1V&amp;timestamp=1603288876 2x" data-aspectratio="960/721" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=qNNwhEBB&amp;timestamp=1603288876 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/ipad-air-2020-lead.jpg?itok=xsjei4--&amp;timestamp=1603288876 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=qNNwhEBB&amp;timestamp=1603288876 2x" data-aspectratio="1540/1156" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=nZmfwF1V&amp;timestamp=1603288876 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/ipad-air-2020-lead.jpg?itok=SSHn2pyj&amp;timestamp=1603288876 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=nZmfwF1V&amp;timestamp=1603288876 2x" data-aspectratio="960/721" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=qNNwhEBB&amp;timestamp=1603288876 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/ipad-air-2020-lead.jpg?itok=xsjei4--&amp;timestamp=1603288876 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/ipad-air-2020-lead.jpg?itok=qNNwhEBB&amp;timestamp=1603288876 2x" data-aspectratio="1540/1156" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><strong>iPad Air</strong></p>
<p>Last year’s iPad Air got you plenty of power packed into a dated design. <a href="https://www.stuff.tv/apple/ipad-air-2020/review">This year’s Air</a> was the spit of an iPad Pro, and included many of its best features: the snazzy design; an even bezel around the screen; Apple Pencil 2 support. The A14 chip even outperformed the iPad Pro’s A12Z in our tests. Naturally, you pay for these improvements – 100 quid over last year’s model – but you no longer need to ‘go pro’ to get a premium iPad in your mitts.</p>
<p><strong>iOS 14 widgets</strong></p>
<p>There was a lot to like in iOS 14, but Apple finally bringing widgets to Home screens has been our favourite new feature. Yes, Android has had widgets forever, but they’re not as sleek and smartly conceived as what you get on iOS. And because of this, countless developers have got on board, devising little windows into their apps you can catch at a glance, or use to quickly get at cherished content.</p>
<p><strong>Apple Watch hand washing</strong></p>
<p>You probably didn’t think you needed a hand-washing timer, but when your Apple Watch starts counting down, you might realise how lax you’ve been at scrubbing away. Although we’ve since learned COVID is more about aerosol than hand-based transmission, it’s notable that health organisations reckon other communicable diseases are down in part because people are washing their hands more often; and with watchOS 7, Apple Watch owners will wash their hands <em>better</em> too.</p>
<p><strong>Doubling down on privacy</strong></p>
<p>With iOS 14, you got the feeling Apple had finally had enough when it came to shady business practices in third-party apps. We learned a number of major apps were regularly polling the clipboard and tracking your movements. Elsewhere, advertisers demanded carte blanche to track your every move online. Apple slammed the door shut on such things. Hissy fits ensued. We know whose side we’re on with this one.</p>
<p><strong>Commitment to accessibility</strong></p>
<p>Apple’s long been strong on accessibility, but the company showed this year that it never stops thinking of new ways to make its devices accessible to more people. A <a href="https://www.apple.com/uk/shop/go/accessibility/">new accessibility website</a> showed off features such as the iPhone’s magnifier, back tap functionality, descriptive smarts for the visually impaired, and sound recognition for the hard of hearing. Many of these features potentially benefit a much wider range of users too.</p>
<p><strong>We also liked:</strong></p>
<ul><li><strong>Apple One</strong> saving us a few quid on multiple Apple services subscriptions</li>
<li><strong>AirPods Max</strong> showing what Apple can do when it designs a pair of cans</li>
<li><strong>Family Sharing for IAPs and subscriptions</strong> for another round of savings</li>
<li><strong>HomePod mini</strong> squeezing serious audio oomph into a tiny fruit-sized package</li>
<li><strong>Apple’s 2030 carbon neutral pledge</strong>, because we’ve only got the one planet</li>
</ul></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section345597" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">The bad</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=-jpjiuvC&amp;timestamp=1592248448 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/wtf-hey-lead.jpg?itok=9n49KOlF&amp;timestamp=1592248448 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=-jpjiuvC&amp;timestamp=1592248448 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=_80O7hkQ&amp;timestamp=1592248448 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/wtf-hey-lead.jpg?itok=HdV2jkwS&amp;timestamp=1592248448 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=_80O7hkQ&amp;timestamp=1592248448 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=-jpjiuvC&amp;timestamp=1592248448 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/wtf-hey-lead.jpg?itok=9n49KOlF&amp;timestamp=1592248448 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=-jpjiuvC&amp;timestamp=1592248448 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=_80O7hkQ&amp;timestamp=1592248448 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/wtf-hey-lead.jpg?itok=HdV2jkwS&amp;timestamp=1592248448 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/wtf-hey-lead.jpg?itok=_80O7hkQ&amp;timestamp=1592248448 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><strong>Developer relations</strong></p>
<p>Apple’s relationship with developers bounces between rosy and fraught. During 2020, it often bordered on disastrous. There was a spat with Epic, fights with Microsoft, and a PR disaster with Basecamp’s HEY email. Under the radar, indies griped about apps being rejected due to Apple’s opaque rules when other – more heavily income-generating products – got away with worse. Some of this was companies out for themselves, but Apple was regularly on the defensive – for sometimes indefensible policy.</p>
<p><strong>Streaming gaming stubbornness</strong></p>
<p>Speaking of indefensible policy, Apple’s stance on streaming gaming became news, due to its seemingly intentional incoherence. As far as we can tell, Apple said no to streaming gaming and then yes, but only if every title from a service was submitted as a standalone app – you know, in the way Apple doesn’t demand for albums, books or TV shows. It felt like Apple saw a threat to Apple Arcade and cut it off at the knees. Microsoft took its bloodied limbs home and resolved to get xCloud on to iOS via Safari instead.</p>
<p><strong>iPad apps on macOS</strong></p>
<p>At WWDC 2020, Apple revealed that M1 chips sharing architecture with A-series chips in iPads and iPhones presented an opportunity: iPad apps and games on Macs. An executive’s favourites were <em>very</em> briefly demoed. Now we’ve had the chance to test this feature ourselves, things… aren’t great. Multitouch titles are miserable. Windows often don’t expand – even for media apps. The whole thing’s a mess – and suggests Apple should rethink its reluctance to integrate touchscreens into Macs.</p>
<p><strong>M1 Mac connectivity</strong></p>
<p>The M1 chip inside Apple’s new Macs offers stellar performance – but it also creates curious restrictions. The most evident is the limit of two Thunderbolt/USB 4 ports, which feels particularly restrictive on the Mac mini. These ports do at least each provide full bandwidth, rather than the pair sharing a bus, but that’s not a comfort when you’re lacking ports to plug things into.</p>
<p><strong>Lightning sticking around</strong></p>
<p>We were mildly terrified at the prospect of Apple sealing up the iPhone and claiming no ports was revolutionary. Instead, we got no revolution at all as Lightning hung around like a bad smell, and found its way on to Apple’s new AirPods Max as well. With the industry shifting from USB-A to USB-C, Apple leaving its third way in the mix is deeply unhelpful to anyone trying to cut down on cables and adapters.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section345598" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
      <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-maps-2020.jpg?itok=H5DjKdIj&amp;timestamp=1608139996 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-maps-2020.jpg?itok=iZkUr8s2&amp;timestamp=1608139996 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-maps-2020.jpg?itok=H5DjKdIj&amp;timestamp=1608139996 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-maps-2020.jpg?itok=Z8PYxtJO&amp;timestamp=1608139996 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-maps-2020.jpg?itok=eviiNVqz&amp;timestamp=1608139996 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-maps-2020.jpg?itok=Z8PYxtJO&amp;timestamp=1608139996 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-maps-2020.jpg?itok=H5DjKdIj&amp;timestamp=1608139996 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/apple-maps-2020.jpg?itok=iZkUr8s2&amp;timestamp=1608139996 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/apple-maps-2020.jpg?itok=H5DjKdIj&amp;timestamp=1608139996 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-maps-2020.jpg?itok=Z8PYxtJO&amp;timestamp=1608139996 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/apple-maps-2020.jpg?itok=eviiNVqz&amp;timestamp=1608139996 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/apple-maps-2020.jpg?itok=Z8PYxtJO&amp;timestamp=1608139996 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><strong>Slothful Apple Maps rollouts</strong></p>
<p>Whenever Apple makes an Apple Maps announcement, we feel a massive asterisk should appear on the screen, because these features never rollout as widely as you’d hope. Look Around rocked up in the UK this year, bringing a Street View equivalent to Apple Maps – in certain, very specific locations. The same goes for bike directions and other new features. Perhaps by 2030, we’ll finally be able to switch from Google Maps.</p>
<p><strong>Ditching chargers</strong></p>
<p>We understand Apple’s eagerness to drop pack-in chargers and headphones. These things are environmentally costly, and many people tend to end up shoving them in a drawer, unused. The end result is waste. But during periods of port transition and when devices need specific hardware to charge at speed, not including these things feels customer-hostile – not least when you spot the cost of relevant first-party kit on the Apple Store.</p>
<p><strong>Blood oxygen tracking</strong></p>
<p>We’re not against Apple’s intent with this one. Being able to track blood oxygen is a noble goal – doubly so in a COVID world. But the execution on Apple Watch isn’t up to scratch. When we can get blood oxygen readings at all – which isn’t often – they mostly suggest we’re already dead, which isn’t helpful. Worse, this lowers confidence in the device’s other health-based abilities, most of which are stellar.</p>
<p><strong>Doing nothing with Dark Sky</strong></p>
<p>On 1 April, Apple ate <a href="https://blog.darksky.net">Dark Sky</a>, in what fans hoped was a terrible April Fool’s Day jape. It wasn’t. The service’s blog noted almost everything would be shuttered as Apple would integrate Dark Sky into its own services. But that didn’t happen. So far, all we’ve seen is US-only rainfall indicators in Apple’s Weather app. Arguably, this isn’t a <em>bad</em> thing, but the plan is still for the API and website to vanish. We hope Apple has a change of heart and just rebrands both.</p>
<p><strong>The Home indicator’s continued existence</strong></p>
<p>No, we’re <a href="https://www.stuff.tv/features/apple-in-2020-what-stuff-wants-see-unified-ipads-smaller-iphones-and-arcade-thriving#section339202">not going to shut up</a> about this one. Another year’s gone by and Apple’s still persisting with the notion that a massive black or white stripe scything across the foot of the screen is a good idea. It isn’t. Immersive apps/games should be able to disable the thing. Failing that, users should be able to. It’s been three years since the iPhone X rocked up, Apple – give us an off switch for this distracting, ugly piece of UI.</p>
<p><strong>We also weren’t keen on:</strong></p>
<ul><li><strong>iPadOS lagging</strong> and omitting key iOS 14 features App Library and Home screen widgets</li>
<li><strong>AirPods Max’s case</strong>, which is reportedly easily scuffed and looks like a bra</li>
<li><strong>Reduced battery life</strong> for flagship iPhones, compared to last year’s models</li>
<li><strong>iOS notifications on Big Sur</strong>, which you can’t do anything with, bar swipe away</li>
<li><strong>Rewarding skeevy IAP games</strong> in Apple’s Apple Store Best of 2020 awards</li>
</ul></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section345599" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">The ugly: macOS Big Sur</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/big-sur-laptop.jpg?itok=po9WMC33&amp;timestamp=1608146754 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/big-sur-laptop.jpg?itok=afK1b_dW&amp;timestamp=1608146754 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/big-sur-laptop.jpg?itok=po9WMC33&amp;timestamp=1608146754 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/big-sur-laptop.jpg?itok=1yOxQlyi&amp;timestamp=1608146754 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/big-sur-laptop.jpg?itok=63uovBj6&amp;timestamp=1608146754 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/big-sur-laptop.jpg?itok=1yOxQlyi&amp;timestamp=1608146754 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/big-sur-laptop.jpg?itok=po9WMC33&amp;timestamp=1608146754 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/big-sur-laptop.jpg?itok=afK1b_dW&amp;timestamp=1608146754 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/big-sur-laptop.jpg?itok=po9WMC33&amp;timestamp=1608146754 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/big-sur-laptop.jpg?itok=1yOxQlyi&amp;timestamp=1608146754 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/big-sur-laptop.jpg?itok=63uovBj6&amp;timestamp=1608146754 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/big-sur-laptop.jpg?itok=1yOxQlyi&amp;timestamp=1608146754 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>We tried <em>really hard</em> to like macOS Big Sur’s visual redesign. But even with the refinement Apple made since the summer betas, it feels like taste left the building. It manages to be both garish and also lack clarity. Menu shortcuts are bafflingly all greyed out. All the icons are shaped like iOS ones, including, absurdly, Google Chrome’s, which ends up looking like an icon within an icon. We get that change is a thing, but this feels like Apple tried to mash iPadOS into macOS with a fork.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
          
    
</article><!-- /.node -->
          <div class="region region-content-bottom">
    <div id="block-taboola-taboola-thumbnails" class="block block-taboola first last odd">

      
  <div id="taboola-below-article-thumbnails"></div>
</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-f0ea65f1584deb012af790ed96f501fa">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Smartphones</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100007907 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/samsung/galaxy-s20-5g/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/GalaxyS20/samsung_galaxy_s20_-_lead.jpg?itok=N9R2DHT-&amp;timestamp=1584641429 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/GalaxyS20/samsung_galaxy_s20_-_lead.jpg?itok=N9R2DHT-&amp;timestamp=1584641429 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Samsung/GalaxyS20/samsung_galaxy_s20_-_lead.jpg?itok=XHlks7e3&amp;timestamp=1584641429 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/samsung/galaxy-s20-5g/review">Samsung Galaxy S20 5G</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100009056 node node-product node-promoted node-sticky view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/apple/iphone-12/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPhone_12/iphone12-lead.jpg?itok=qmkKVCvn&amp;timestamp=1604423157 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPhone_12/iphone12-lead.jpg?itok=qmkKVCvn&amp;timestamp=1604423157 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apple/iPhone_12/iphone12-lead.jpg?itok=a1Qyp9Rp&amp;timestamp=1604423157 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/apple/iphone-12/review">Apple iPhone 12</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100008553 node node-product node-promoted view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/oneplus/nord/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/OnePlus/Nord/nors-8.jpg?itok=OWzSUN_5&amp;timestamp=1595283973 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/OnePlus/Nord/nors-8.jpg?itok=OWzSUN_5&amp;timestamp=1595283973 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/OnePlus/Nord/nors-8.jpg?itok=WX0ok4su&amp;timestamp=1595283973 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/oneplus/nord/review">OnePlus Nord</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100009052 node node-product node-promoted node-sticky view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/apple/iphone-12-pro/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/img20201101150131_01.jpg?itok=xn0oG9sd&amp;timestamp=1604410933 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/img20201101150131_01.jpg?itok=xn0oG9sd&amp;timestamp=1604410933 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/img20201101150131_01.jpg?itok=gfRuFzk5&amp;timestamp=1604410933 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/apple/iphone-12-pro/review">Apple iPhone 12 Pro review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100008181 node node-product node-promoted view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/realme/x50-pro-5g/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Realme/X50_5G/s20_macro_shots_1_of_12.jpg?itok=YS1Mcbdq&amp;timestamp=1588345532 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Realme/X50_5G/s20_macro_shots_1_of_12.jpg?itok=YS1Mcbdq&amp;timestamp=1588345532 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Realme/X50_5G/s20_macro_shots_1_of_12.jpg?itok=dxkfSDR8&amp;timestamp=1588345532 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/realme/x50-pro-5g/review">Realme X50 Pro 5G</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/smartphones">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/ev83wr2wsacpvdk_1.jpeg?itok=54pHxRpc" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/ev83wr2wsacpvdk_1.jpeg?itok=LfwlwOJi" width="41" height="87" alt="" /></a>      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/ev83wr2wsacpvdk_1.jpeg?itok=G-e_cSgA" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
            <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/ev83wr2wsacpvdk_1_0.jpeg?itok=uBI5eSLl" alt="" /></a>          </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first last odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?qm72fe"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3kIMJPfBUPabgcEhBI-hZbWOLZkZEMhIoxI_cmdF69Y__zQ0RWrHxFTDdLtm5HhgI_S5MxEO1WWRau54OA28KnEU__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100009197","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"Apple2020yearinreviewthegoodthebadandtheBigSuruglystick","type":"Features","landing":"","subtype":"","publish_date":"20201230","update_date":"20201230","publish_time":"1055","update_time":"1055","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"2003","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"AppsandGames","section_child4":"iPhoneiPad","section_child5":"Apple"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Apple"],"model":[""],"category":["AppsandGames","Smartphones","Tabletscomputers","Wearables"],"sub_category1":["iPhoneiPad",""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"AppsandGames","4":"iPhoneiPad","5":"Apple"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__iy3MF_BJ4z37BEHDRzBgtdJlLYv17mxSwzrRA_UvpQA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__lbmkPXC7IdvhhbfxtvLhFuZVGiu7NC33IuQC4m7uwhA__Je4nmxRg5zEql_UVBkpndAFflFhGAHF44Qu34_L1scQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__yzlJlNkdXIJzuCNxejyxDCTtkIP35rKSUMe55YEFdnY__xu4AZKNaqb2FRoACCuoICzS4qXiMFKWYWHVlvOSS7EE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
