<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "The Ember Ceramic Mug puts an end to tepid tea with temperature control trickery",
            "description": "A patient cuppa",
            "author": {
                "@type": "Person",
                "name": "Natalya Paul",
                "url": "https://www.stuff.tv/team/natalya-paul"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2018-10-18T17:01:15+0100",
            "dateModified": "2018-10-18T17:02:46+0100",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/Ember/mugg.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery",
            "about": [
                "Kitchen gadgets",
                "Ember"
            ]
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery?_format=amp" rel="amphtml" />
<meta name="description" content="A patient cuppa" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" />
<link rel="shortlink" href="https://www.stuff.tv/node/100002753" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" />
<meta property="og:title" content="The Ember Ceramic Mug puts an end to tepid tea with temperature control trickery" />
<meta property="og:description" content="A patient cuppa" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Ember/mugg.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" />
<meta name="twitter:description" content="A patient cuppa" />
<meta name="twitter:title" content="The Ember Ceramic Mug puts an end to tepid tea with temperature control trickery" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Ember/mugg.jpg" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>The Ember Ceramic Mug puts an end to tepid tea with temperature control trickery | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__mw3G8NGXabG0e3sRuhZY09x1g7fj37wx1Yqf-lSEJg0__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__mM9LgvGvph8F-SPcvF7i_nd84MSS5eU_cf01_3x_Uj4__i4Yg9siRXCA-07ocxNFvOclhiBZq9BM_kJAQsRX8F0g__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-100002753 node-type-article i18n-en section-hot-stuff hot-stuff byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-nICDPD0xdU4HAuNSeM_Ync_yDnaVK_nGnpDeYjPD_SA" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-mUE8CkgcOcjx5l9uAuR6ysF1-Ai8fVZ3343JmwoDPoo" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf last leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container hot-stuff"><div class="grid_16 trending hot-stuff">  <div class="region region-trending">
    <div id="block-views-taxonomies-block-1" class="block block-views first last odd">

      
  <div class="container">
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block_1 view-dom-id-6a76f7ad8bac99912eacd38f169eb2d7">
                
    
          <div class="attachment attachment-before">
        <a href="#" class="hot-stuff-filter-toggle">Filter</a>
        <div class="view view-taxonomies view-id-taxonomies view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-sponsor-logo">        <div class="field-content"><a href="/hot-stuff"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/logo/public/HotStuffLogo.png?itok=IysTj1XG&amp;timestamp=1509795181 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/logo-small/public/HotStuffLogo.png?itok=zQ1AF_wS&amp;timestamp=1509795181 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/logo/public/HotStuffLogo.png?itok=IysTj1XG&amp;timestamp=1509795181 2x" data-aspectratio="395/50" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>      </div>
    
          <div class="view-content">
          <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/apps">Apps</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/cameras">Cameras</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/cars-bikes">Cars &amp; bikes</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/gaming">Gaming</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/gear">Gear</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/promoted">Promoted</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/smart-home">Smart home</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/smartphones">Smartphones</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tablets-computers">Tablets &amp; computers</a></span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tech-toys">Tech toys</a></span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tvs">TVs</a></span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/wearables">Wearables</a></span>  </div>  </div>
      </div>
    
    
    
    
    
    
  </div></div>

</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column grid_16 clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        




<article class="node-100002753 node node-article view-mode-hot_stuff_content clearfix hot-stuff-content">
    <header>
              <div class="main-image">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Ember/mugg.jpg?itok=GxHA8uwM&amp;timestamp=1539876883 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Ember/mugg.jpg?itok=bbIidxUV&amp;timestamp=1539876883 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Ember/mugg.jpg?itok=GxHA8uwM&amp;timestamp=1539876883 2x" media="only screen and (max-width : 480px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Ember/mugg.jpg?itok=Zy6yQUIm&amp;timestamp=1539876883 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Ember/mugg.jpg?itok=t6V6t1aG&amp;timestamp=1539876883 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Ember/mugg.jpg?itok=Zy6yQUIm&amp;timestamp=1539876883 2x" media="only screen and (max-width : 767px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Ember/mugg.jpg?itok=GxHA8uwM&amp;timestamp=1539876883 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Ember/mugg.jpg?itok=bbIidxUV&amp;timestamp=1539876883 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Ember/mugg.jpg?itok=GxHA8uwM&amp;timestamp=1539876883 2x" media="only screen and (max-width : 1023px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Ember/mugg.jpg?itok=Zy6yQUIm&amp;timestamp=1539876883 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Ember/mugg.jpg?itok=t6V6t1aG&amp;timestamp=1539876883 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Ember/mugg.jpg?itok=Zy6yQUIm&amp;timestamp=1539876883 2x" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Ember/mugg.jpg?itok=Zy6yQUIm&amp;timestamp=1539876883" alt="" title="" />
</picture></div>
      </div>
</div>
        </div>
      
            

      <div class="trust-project-indicator--type-of-work">News</div>

                    <h1 class="node__title node-title">The Ember Ceramic Mug puts an end to tepid tea with temperature control trickery </h1>
      
            
        
                  <div class="standfirst"><div class="field field-name-field-standfirst field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">A patient cuppa </div>
      </div>
</div>
</div>
        
                        <div class="tags">
            <div class="category">
              <!-- <a href="<a href="/taxonomy/term/13827" class="label_category">Smart home</a>"/><a href="/taxonomy/term/13827" class="label_category">Smart home</a></a> -->
              <a href="/taxonomy/term/13827" class="label_category">Smart home</a>            </div>
                          <div class="sub-category">
                       </div>
        </div>
        
                  <div class="authorship clearfix">
            <!-- Hiding time from page 2 onwards. -->

                          <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/natalya-paul"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/me_profile.jpg?itok=PusKT9dR" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/natalya-paul"><span itemprop="name"> Natalya Paul</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/https://twitter.com/NatalyaPaul" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @https://twitter.com/NatalyaPaul</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
                                      <div class="separator">|</div>
              <div class="ago">
  <i class="fa fa-clock-o" aria-hidden="true"></i>
  2 hours ago</div>
                      </div>
                  </header>
  
  <div class="amp-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Tech can’t solve all of life’s imperfections, but it sure can eliminate some daily niggles, such as slightly too cold tea. Cold because you were suddenly rushed into a meeting and hot tea waits for no sucker. The <a href="https://ember.com/" target="_blank">Ember Ceramic mug</a> connects to the Ember app and will allow you to control the temperature of your hot beverage down to the exact degree. A fully charged mug will keep a drink at the desired temperature for about one hour or, if used with the included charging coaster, all day. The best way to make enemies at work is by making temperature demands on the tea they’ve kindly offered to make you, so if you like a green tea at 50°c, prefer English breakfast at 60°c and coffee at 70.3°c with 1/5 teaspoon of sugar and then blessed by St Paul, you can create some of those pre-sets here and it’s probably best you keep those kind of preferences to yourself. Pick one up this Christmas for £79.95.</p></div></div>
      </div>
</div>
<div class="field field-name-field-label field-type-taxonomy-term-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Smart home</div>
      </div>
</div>
  </div>
</article>
              </div><!-- /#content -->

      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf last leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/stuff_sep_188.jpg?itok=20Pw53qf" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <div class="region region-bottom">
    <div id="block-block-2" class="block block-block first odd">

      
  <script>
<!--//--><![CDATA[// ><!--

var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1101189;

//--><!]]>
</script><script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<div id="block-block-1" class="block block-block even">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
<div id="block-block-3" class="block block-block last odd">

      
  <script type="text/javascript" src="https://cdn.connectignite.com/srv/inimage/16345/add.js" id="cibn-ads"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?pgt3jd"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__jyJNVAp7jVu4eGh-XYySY4XWsA2lkwF_hVKBfxT6a9w__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100002753","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"TheEmberCeramicMugputsanendtotepidteawithtemperaturecontroltrickery","type":"Smarthome","landing":"","subtype":"","publish_date":"20181018","update_date":"20181018","publish_time":"1701","update_time":"1702","taxonomy_group1":"Smarthomes","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":["Smarthomes"],"word_count":"169","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"HotStuff","section_child3":"Smarthome","section_child4":"none","section_child5":"Ember"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Ember"],"model":[""],"category":["SmartHome"],"sub_category1":["Kitchengadgets"],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"HotStuff","3":"Smarthome","4":"none","5":"Ember"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__xWMbx9TOT6oimNaiVZWrJuF4sXDJNwBcqZeakuVxaaE__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__tkRsVtooDCwSZVfWkRhnII6wHu22bZQ04mWlX9LvIaU__Zu6FZhfDT8gkziBy8NBrxmzuuXbSc1dmmsj0PVDjV9s__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__BTeIQCJEmJs3T9llW6TxlMTNec5f1ExLAaAzJKU1vM0__V7A-XqcYcMS0kf6ngkHB4IzuELDtvj2R2OEUjK5vkKU__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__mFml0eTBGt4Zt75I9avty0-9fzICGI7eSL0hEU39syM__I7zflE-fvIsVbFRHWxS94oR-lo8LpqMeAFpjXkg7nLM.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
