<!doctype html>
<html lang="en-US" class="no-js no-touch">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>document.documentElement.classList.remove( 'no-js' );</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Best bike lights 2022: top front and rear cycling lights | Stuff</title>
<meta name="description" content="This list features our pick of the best front and rear bike lights to help you see and be seen when you’re cycling at night." />
<link rel="canonical" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best bike lights 2022: top front and rear cycling lights | Stuff" />
<meta property="og:description" content="This list features our pick of the best front and rear bike lights to help you see and be seen when you’re cycling at night." />
<meta property="og:url" content="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/" />
<meta property="og:site_name" content="Stuff" />
<meta property="article:publisher" content="https://www.facebook.com/joinstuff" />
<meta property="article:published_time" content="2022-11-28T16:34:22+00:00" />
<meta property="article:modified_time" content="2022-11-28T16:38:12+00:00" />
<meta property="og:image" content="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Chris Rowlands" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@crispytidbits" />
<meta name="twitter:site" content="@Stufftv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Chris Rowlands" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Article","NewsArticle"],"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#article","isPartOf":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/"},"author":{"name":"Chris Rowlands","@id":"https://www.stuff.tv/#/schema/person/584cfa02dbd82af95de6957f4dcf1fa8"},"headline":"Best bike lights 2022: top front, rear and wearable lights for safer cycling","datePublished":"2022-11-28T16:34:22+00:00","dateModified":"2022-11-28T16:38:12+00:00","mainEntityOfPage":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/"},"wordCount":970,"publisher":{"@id":"https://www.stuff.tv/#organization"},"image":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#primaryimage"},"thumbnailUrl":"https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png","articleSection":["Features"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.stuff.tv/#organization"}},{"@type":"WebPage","@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/","url":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/","name":"Best bike lights 2022: top front and rear cycling lights | Stuff","isPartOf":{"@id":"https://www.stuff.tv/#website"},"primaryImageOfPage":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#primaryimage"},"image":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#primaryimage"},"thumbnailUrl":"https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png","datePublished":"2022-11-28T16:34:22+00:00","dateModified":"2022-11-28T16:38:12+00:00","description":"This list features our pick of the best front and rear bike lights to help you see and be seen when you’re cycling at night.","breadcrumb":{"@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#primaryimage","url":"https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png","contentUrl":"https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png","width":1500,"height":1000,"caption":"Best bike lights: lead image"},{"@type":"BreadcrumbList","@id":"https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stuff.tv/"},{"@type":"ListItem","position":2,"name":"Features","item":"https://www.stuff.tv/features/"},{"@type":"ListItem","position":3,"name":"Best bike lights 2022: top front, rear and wearable lights for safer cycling"}]},{"@type":"WebSite","@id":"https://www.stuff.tv/#website","url":"https://www.stuff.tv/","name":"Stuff","description":"The best gadgets - news, reviews and buying guides","publisher":{"@id":"https://www.stuff.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stuff.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.stuff.tv/#organization","name":"Stuff.tv","url":"https://www.stuff.tv/","sameAs":["https://www.instagram.com/stuffmag/","https://www.youtube.com/user/stuffmagazine","https://www.facebook.com/joinstuff","https://twitter.com/Stufftv"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stuff.tv/#/schema/logo/image/","url":"","contentUrl":"","caption":"Stuff.tv"},"image":{"@id":"https://www.stuff.tv/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.stuff.tv/#/schema/person/584cfa02dbd82af95de6957f4dcf1fa8","name":"Chris Rowlands","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stuff.tv/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/dcc3af230b49a3c6b6e29501a282c364?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dcc3af230b49a3c6b6e29501a282c364?s=96&d=mm&r=g","caption":"Chris Rowlands"},"description":"Formerly News Editor at this fine institution, Chris now writes about tech from his tropical office. Sidetracked by sustainable stuff, he’s also keen on coffee kit, classic cars and any gear that gets better with age.","sameAs":["https://twitter.com/crispytidbits"],"url":"https://www.stuff.tv/author/chrisrowlands/"}]}</script>

<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.bidder.dev' />
<link rel='dns-prefetch' href='//squirrels.getsquirrel.co' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//consent.stuff.tv' />
<link rel='dns-prefetch' href='//www.ultimedia.com' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel="alternate" type="application/rss+xml" title="Stuff &raquo; Feed" href="https://www.stuff.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stuff &raquo; Comments Feed" href="https://www.stuff.tv/comments/feed/" />
<link rel="preload" id="kelseymedia-stuff-tv-global-preload" href="https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/style.css?ver=1.0.2" as="style">
<link rel="preload" id="lato-regular-preload" href="https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/fonts/lato-v20-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" id="archivo-500-preload" href="https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/fonts/archivo-v8-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" id="archivo-regular-preload" href="https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/fonts/archivo-v8-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', 'UA-2421433-101' );
		</script>
<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer.push( { 'gtm.start': new Date().getTime(), event: 'gtm.js' } );
		</script>
<script id="bidder-client-config">
			window.googletag = window.googletag || { cmd: [] };
			window.bidderClientConfig = {
				targets: {
					"page_type": "post",
					"page_slug": "best-bike-lights-front-rear-road-cycling",
					"page_title": "Best bike lights 2022: top front, rear and wearable lights for safer cycling",
					"postID": "868979",
					"post_category": "features",
					"post_tags": "",
					"post_product": "",
					"post_brand": "",
					"post_ratings": "",
					"search_term": "",
				}
			};
		</script>
<script>
				window._taboola = window._taboola || [];
				_taboola.push( { article: 'auto' } );
				if ( window.performance && typeof window.performance.mark == 'function' ) {
					window.performance.mark( 'tbl_ic' );
				}
			</script>
<script>
			// GDPR.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script>
			// CCPA.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script>
			// GDPR.
			window._sp_ = {
				config: {
					accountId: 1709,
					baseEndpoint: 'https://consent.stuff.tv',
					propertyHref: 'https://stuff.tv',
					targetingParams: {
						type: "GDPR",
					},
				}
			}
			// CCPA.
			window._sp_ccpa = {
					config: {
					accountId: 1709,
					baseEndpoint: 'https://consent.stuff.tv',
					siteHref: 'https://stuff.tv',
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA",
					},
				}
			}
		</script>
<script>
			// Footer buttons.
			__uspapi( 'getUSPData', 1, function( uspData, success ) {
				if ( JSON.stringify( uspData ).indexOf( '---' ) === -1 ) {
					document.getElementById( 'sourcepoint-ccpa-link' ).style.display = 'block';
				} else {
					window.__tcfapi( 'getTCData', 2, function( data, success ) {
						if ( data.gdprApplies ) {
							document.getElementById( 'sourcepoint-gdpr-link' ).style.display = 'block';
						}
					} );
				}
			} );
		</script>
<script>
			window.ULTIMEDIA_mdtk = '02564791';
			window.ULTIMEDIA_zone = '3';
			window.ULTIMEDIA_target = 'ultimedia_wrapper';
			window.ULTIMEDIA_async = false;
		</script>
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}.wp-element-button{cursor:pointer}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color){border-style:solid}html :where([style*=border-top-color]){border-top-style:solid}html :where([style*=border-right-color]){border-right-style:solid}html :where([style*=border-bottom-color]){border-bottom-style:solid}html :where([style*=border-left-color]){border-left-style:solid}html :where([style*=border-width]){border-style:solid}html :where([style*=border-top-width]){border-top-style:solid}html :where([style*=border-right-width]){border-right-style:solid}html :where([style*=border-bottom-width]){border-bottom-style:solid}html :where([style*=border-left-width]){border-left-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}figure{margin:0 0 1em}
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='fallback-classic-theme-styles-css' href='https://www.stuff.tv/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
</noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.stuff.tv/wp-includes/css/classic-themes.min.css?ver=1' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='kelseymedia-stuff-tv-global-css' href='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/style.css?ver=1.0.2' media='all' />
<noscript><link rel='stylesheet' id='fallback-kelseymedia-stuff-tv-lazy-css' href='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/lazy.css?ver=1.0.2' media='all' />
</noscript><link rel='stylesheet' id='kelseymedia-stuff-tv-lazy-css' href='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/lazy.css?ver=1.0.2' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-kelseymedia-stuff-tv-webfonts-css' href='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/webfonts.css?ver=1.0.2' media='all' />
</noscript><link rel='stylesheet' id='kelseymedia-stuff-tv-webfonts-css' href='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/css/dist/webfonts.css?ver=1.0.2' media='print' onload='this.media="all"; this.onload=null;' />
<style id='wp-block-image-inline-css'>
.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image.has-custom-border img,.wp-block-image img{box-sizing:border-box}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image :where(.has-border-color){border-style:solid}.wp-block-image :where([style*=border-top-color]){border-top-style:solid}.wp-block-image :where([style*=border-right-color]){border-right-style:solid}.wp-block-image :where([style*=border-bottom-color]){border-bottom-style:solid}.wp-block-image :where([style*=border-left-color]){border-left-style:solid}.wp-block-image :where([style*=border-width]){border-style:solid}.wp-block-image :where([style*=border-top-width]){border-top-style:solid}.wp-block-image :where([style*=border-right-width]){border-right-style:solid}.wp-block-image :where([style*=border-bottom-width]){border-bottom-style:solid}.wp-block-image :where([style*=border-left-width]){border-left-style:solid}.wp-block-image figure{margin:0}
.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}
</style>
<style id='xcurrent-critical-lazy-embeds-inline-css'>
lite-youtube,.embed-vimeo-com{background-color:#000;display:block;contain:content;background-position:center center;background-size:cover;position:relative}lite-youtube::after,.embed-vimeo-com::after{content:"";display:block;padding-bottom:calc(100% / (16 / 9))}lite-youtube iframe,.embed-vimeo-com iframe{width:100%;height:100%;position:absolute;top:0;left:0}lite-youtube>.lty-playbtn{display:none}.lazy-embed,.lazy-embed--loaded{min-height:var(--mobile-height, 100px)}@media only screen and (min-width: 600px){.lazy-embed,.lazy-embed--loaded{min-height:var(--desktop-height, 100px)}}.embed-twitter-com blockquote.twitter-tweet{visibility:hidden;opacity:0}.embed-tiktok-com{min-height:743px;margin:18px 0 0}@media only screen and (min-width: 600px){.embed-tiktok-com{min-height:728px}}.embed-tiktok-com .tiktok-embed{visibility:hidden;opacity:0;margin:0}.embed-instagram-com{min-height:var(--mobile-height, 509px)}@media only screen and (min-width: 600px){.embed-instagram-com{min-height:var(--desktop-height, 663px)}}.embed-instagram-com blockquote.instagram-media{visibility:hidden;opacity:0}

</style>
<script src='https://www.stuff.tv/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script defer src='https://www.stuff.tv/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.1.1' id='jquery-bind-first-js'></script>
<script defer src='https://www.stuff.tv/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script id='pys-js-extra'>
var pysOptions = {"staticEvents":[],"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"ga":{"trackingIds":["G-7DT24JLB95"],"enhanceLinkAttr":false,"anonimizeIP":true,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[],"isDebugEnabled":[false],"disableAdvertisingFeatures":false,"disableAdvertisingPersonalization":false,"wooVariableAsSimple":false},"debug":"","siteUrl":"https:\/\/www.stuff.tv","ajaxUrl":"https:\/\/www.stuff.tv\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
</script>
<script defer src='https://www.stuff.tv/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.stuff.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stuff.tv/wp-json/wp/v2/posts/868979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stuff.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stuff.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.stuff.tv/?p=868979' />
<link rel="alternate" type="application/json+oembed" href="https://www.stuff.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stuff.tv%2Ffeatures%2Fbest-bike-lights-front-rear-road-cycling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stuff.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stuff.tv%2Ffeatures%2Fbest-bike-lights-front-rear-road-cycling%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<meta name="theme-color" content="#e03034" /><link rel="amphtml" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/amp/"><link rel="icon" href="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/cropped-stuff-tv-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/cropped-stuff-tv-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/cropped-stuff-tv-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/cropped-stuff-tv-favicon.png?w=270" />
</head>
<body class="post-template-default single single-post postid-868979 single-format-standard wp-embed-responsive">
<noscript>
						<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<svg id="svg-source" style="display: none;" aria-hidden="true" xmlns="http://www.w3.org/2000/svg">
<symbol id="svg-logo" viewBox="0 0 98 28" fill="none">
<path d="M15.4513 0.925869C15.4881 1.26171 15.5248 1.59755 15.288 1.66308C8.80367 -2.28509 0.914667 1.20437 0.163333 7.83927C-0.588 14.5397 3.74034 16.5711 8.60767 17.7834C9.01002 17.8834 9.51749 17.9691 10.0628 18.0613C11.9302 18.3768 14.2411 18.7672 14.2917 20.0606C14.3407 20.9289 13.0667 21.5842 12.348 21.6988C9.67051 22.1037 8.23437 20.5853 6.97135 19.25C6.70113 18.9643 6.43883 18.687 6.174 18.4387C5.39864 18.483 4.56001 18.4614 3.72293 18.4398C2.39109 18.4054 1.06313 18.3712 0 18.6025C0.230705 20.2022 0.196528 22.0676 0.162281 23.9368C0.140762 25.1113 0.119215 26.2873 0.163333 27.3999H6.321C6.55761 27.3426 6.52115 27.0115 6.48444 26.678C6.44765 26.3439 6.41061 26.0075 6.64767 25.9419C13.867 29.8901 23.128 26.548 23.0627 18.9302C23.0306 13.6744 19.1468 12.2662 14.8662 10.7142C14.7837 10.6843 14.7011 10.6543 14.6183 10.6243C14.3218 10.5147 13.9275 10.398 13.4865 10.2674C11.6199 9.71475 8.91749 8.91465 9.261 7.36418C9.62034 5.7587 12.5767 5.69317 13.818 6.54505C14.5995 7.08775 14.7704 7.79912 14.9299 8.4635C14.9871 8.70164 15.0428 8.93373 15.1247 9.14986C15.9236 9.19438 16.7865 9.17471 17.6484 9.15506C19.0068 9.1241 20.3628 9.09319 21.462 9.31369V0.188659H15.6147C15.3778 0.254188 15.4146 0.590029 15.4513 0.925869Z" fill="currentColor" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M83.0551 5.43113V0.368944C74.7414 0.00853007 67.5384 0.762124 67.7998 9.01889H65.5294V14.72C65.8092 14.7566 66.15 14.7364 66.493 14.7161C67.0713 14.6819 67.6555 14.6473 67.9631 14.8838C67.919 15.7435 67.9405 16.669 67.9621 17.5936C67.9963 19.0652 68.0305 20.5344 67.7998 21.7317H63.2428V9.01889H51.2214V14.72C51.526 14.7566 51.8896 14.7363 52.2538 14.716C52.8662 14.6818 53.4804 14.6475 53.8184 14.8838V20.7487C52.5771 21.404 50.5681 22.1249 49.4248 21.404C47.9655 20.4817 48.2066 17.3016 48.4413 14.2066C48.5901 12.244 48.7363 10.3157 48.4448 9.01889H33.6631V2.99014H24.0754V9.01889H22.1318V14.72C22.3506 14.7566 22.6304 14.7364 22.9125 14.7161C23.3883 14.6819 23.8703 14.6472 24.0754 14.8838C24.1174 16.0017 24.1014 17.1017 24.086 18.1608C24.0355 21.6338 23.9914 24.6672 26.0191 26.4498C28.7304 28.8089 34.2348 28.2028 37.5668 26.4498C37.5227 25.7423 37.5442 24.9665 37.5657 24.1902C37.5999 22.9533 37.6342 21.715 37.4034 20.7487C36.6521 21.3549 35.1168 21.5679 34.1531 21.0764C33.5582 20.1371 33.6098 18.542 33.6613 16.9495C33.6861 16.181 33.7109 15.4132 33.6631 14.72H39.0204C38.6611 21.2238 39.1021 26.9085 44.2144 27.7604C47.4632 28.3057 50.0876 27.0586 52.3148 26.0002C52.831 25.7549 53.3258 25.5198 53.8021 25.3194V27.4328H95.4031V21.7317C95.0247 21.6874 94.5829 21.7091 94.1427 21.7307C93.443 21.765 92.7472 21.7991 92.3161 21.5679C92.3602 20.7083 92.3387 19.7854 92.3172 18.863C92.2829 17.3945 92.2487 15.9275 92.4794 14.72H95.8931V9.01889C95.4579 8.98199 94.972 9.00049 94.4874 9.01893C93.6807 9.04963 92.8773 9.08021 92.3161 8.85506C91.7444 5.23454 94.7661 5.23454 98.0001 5.43113V0.368944C89.5721 -0.0569997 82.5324 0.942331 82.5651 9.01889C81.9344 8.98204 81.2463 9.00044 80.5577 9.01887C79.4093 9.04959 78.2594 9.08036 77.3711 8.85506C76.9138 5.34921 79.7884 5.20177 83.0551 5.43113ZM82.7284 21.7153H77.3711V14.7036H82.7284V21.7153Z" fill="currentColor" />
</symbol>
<symbol id="svg-close-x" viewBox="0 0 26 26" fill="none">
<path d="M15.8199 12.9999L24.4199 4.41988C24.7965 4.04328 25.0081 3.53249 25.0081 2.99988C25.0081 2.46728 24.7965 1.95649 24.4199 1.57988C24.0433 1.20328 23.5325 0.991699 22.9999 0.991699C22.4673 0.991699 21.9565 1.20328 21.5799 1.57988L12.9999 10.1799L4.41988 1.57988C4.04327 1.20328 3.53248 0.991699 2.99988 0.991699C2.46727 0.991699 1.95649 1.20328 1.57988 1.57988C1.20327 1.95649 0.991694 2.46728 0.991694 2.99988C0.991694 3.53249 1.20327 4.04328 1.57988 4.41988L10.1799 12.9999L1.57988 21.5799C1.39242 21.7658 1.24363 21.987 1.1421 22.2307C1.04056 22.4744 0.988281 22.7359 0.988281 22.9999C0.988281 23.2639 1.04056 23.5253 1.1421 23.769C1.24363 24.0128 1.39242 24.234 1.57988 24.4199C1.7658 24.6073 1.98701 24.7561 2.23072 24.8577C2.47444 24.9592 2.73585 25.0115 2.99988 25.0115C3.2639 25.0115 3.52531 24.9592 3.76903 24.8577C4.01275 24.7561 4.23395 24.6073 4.41988 24.4199L12.9999 15.8199L21.5799 24.4199C21.7658 24.6073 21.987 24.7561 22.2307 24.8577C22.4744 24.9592 22.7359 25.0115 22.9999 25.0115C23.2639 25.0115 23.5253 24.9592 23.769 24.8577C24.0128 24.7561 24.2339 24.6073 24.4199 24.4199C24.6073 24.234 24.7561 24.0128 24.8577 23.769C24.9592 23.5253 25.0115 23.2639 25.0115 22.9999C25.0115 22.7359 24.9592 22.4744 24.8577 22.2307C24.7561 21.987 24.6073 21.7658 24.4199 21.5799L15.8199 12.9999Z" fill="currentColor" />
</symbol>
<symbol id="svg-search-magnifier" viewBox="0 0 16 16" fill="none">
<path d="M15.2583 14.075L12.425 11.25C13.3392 10.0854 13.8352 8.64721 13.8333 7.16667C13.8333 5.84812 13.4423 4.55919 12.7098 3.46286C11.9773 2.36654 10.9361 1.51205 9.71789 1.00747C8.49972 0.502885 7.15927 0.370863 5.86607 0.628097C4.57286 0.885332 3.38497 1.52027 2.45262 2.45262C1.52027 3.38497 0.885336 4.57286 0.628101 5.86606C0.370866 7.15927 0.502889 8.49971 1.00747 9.71789C1.51206 10.9361 2.36654 11.9773 3.46287 12.7098C4.5592 13.4423 5.84813 13.8333 7.16667 13.8333C8.64722 13.8352 10.0854 13.3392 11.25 12.425L14.075 15.2583C14.1525 15.3364 14.2446 15.3984 14.3462 15.4407C14.4477 15.483 14.5567 15.5048 14.6667 15.5048C14.7767 15.5048 14.8856 15.483 14.9872 15.4407C15.0887 15.3984 15.1809 15.3364 15.2583 15.2583C15.3364 15.1809 15.3984 15.0887 15.4407 14.9871C15.4831 14.8856 15.5048 14.7767 15.5048 14.6667C15.5048 14.5567 15.4831 14.4477 15.4407 14.3462C15.3984 14.2446 15.3364 14.1525 15.2583 14.075ZM2.16667 7.16667C2.16667 6.17776 2.45991 5.21106 3.00932 4.38881C3.55873 3.56657 4.33962 2.92571 5.25325 2.54727C6.16688 2.16883 7.17222 2.06981 8.14212 2.26274C9.11203 2.45567 10.0029 2.93187 10.7022 3.63113C11.4015 4.33039 11.8777 5.22131 12.0706 6.19121C12.2635 7.16112 12.1645 8.16645 11.7861 9.08008C11.4076 9.99371 10.7668 10.7746 9.94452 11.324C9.12228 11.8734 8.15558 12.1667 7.16667 12.1667C5.84059 12.1667 4.56882 11.6399 3.63114 10.7022C2.69345 9.76452 2.16667 8.49275 2.16667 7.16667Z" fill="currentColor" />
</symbol>
<symbol id="svg-search-clear" viewBox="0 0 18 18" fill="none">
<path d="M11.8083 6.19167C12.1041 6.48752 12.1041 6.96719 11.8083 7.26304L10.0712 9.00008L11.8083 10.7371C12.1041 11.033 12.1041 11.5126 11.8083 11.8085C11.5124 12.1043 11.0327 12.1043 10.7369 11.8085L8.99984 10.0715L7.2628 11.8085C6.96695 12.1043 6.48728 12.1043 6.19142 11.8085C5.89557 11.5126 5.89557 11.033 6.19142 10.7371L7.92846 9.00008L6.19142 7.26304C5.89557 6.96719 5.89557 6.48752 6.19142 6.19167C6.48728 5.89582 6.96695 5.89582 7.2628 6.19167L8.99984 7.92871L10.7369 6.19167C11.0327 5.89582 11.5124 5.89582 11.8083 6.19167Z" fill="currentColor" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M0.666504 9.00008C0.666504 4.39771 4.39746 0.666748 8.99984 0.666748C13.6022 0.666748 17.3332 4.39771 17.3332 9.00008C17.3332 13.6025 13.6022 17.3334 8.99984 17.3334C4.39746 17.3334 0.666504 13.6025 0.666504 9.00008ZM8.99984 2.1819C5.23426 2.1819 2.18166 5.2345 2.18166 9.00008C2.18166 12.7657 5.23426 15.8183 8.99984 15.8183C12.7654 15.8183 15.818 12.7657 15.818 9.00008C15.818 5.2345 12.7654 2.1819 8.99984 2.1819Z" fill="currentColor" />
</symbol>
<symbol id="svg-filter-clear" viewBox="0 0 10 10" fill="none">
<path d="M6.05794 5.00014L9.28294 1.78264C9.42417 1.64141 9.50351 1.44987 9.50351 1.25014C9.50351 1.05041 9.42417 0.858867 9.28294 0.717639C9.14171 0.576411 8.95017 0.49707 8.75044 0.49707C8.55072 0.49707 8.35917 0.576411 8.21794 0.717639L5.00044 3.94264L1.78294 0.717639C1.64171 0.576411 1.45017 0.49707 1.25044 0.49707C1.05072 0.49707 0.85917 0.576411 0.717942 0.717639C0.576715 0.858867 0.497374 1.05041 0.497374 1.25014C0.497374 1.44987 0.576715 1.64141 0.717942 1.78264L3.94294 5.00014L0.717942 8.21764C0.647646 8.28736 0.591851 8.37031 0.553774 8.46171C0.515698 8.5531 0.496094 8.65113 0.496094 8.75014C0.496094 8.84915 0.515698 8.94718 0.553774 9.03857C0.591851 9.12997 0.647646 9.21292 0.717942 9.28264C0.787665 9.35293 0.870615 9.40873 0.96201 9.44681C1.0534 9.48489 1.15143 9.50449 1.25044 9.50449C1.34945 9.50449 1.44748 9.48489 1.53888 9.44681C1.63027 9.40873 1.71322 9.35293 1.78294 9.28264L5.00044 6.05764L8.21794 9.28264C8.28767 9.35293 8.37062 9.40873 8.46201 9.44681C8.5534 9.48489 8.65143 9.50449 8.75044 9.50449C8.84945 9.50449 8.94748 9.48489 9.03888 9.44681C9.13027 9.40873 9.21322 9.35293 9.28294 9.28264C9.35324 9.21292 9.40903 9.12997 9.44711 9.03857C9.48519 8.94718 9.50479 8.84915 9.50479 8.75014C9.50479 8.65113 9.48519 8.5531 9.44711 8.46171C9.40903 8.37031 9.35324 8.28736 9.28294 8.21764L6.05794 5.00014Z" fill="currentColor" />
</symbol>
<symbol id="svg-chevron-right" viewBox="0 0 8 14" fill="none">
<path fill-rule="evenodd" clip-rule="evenodd" d="M0.292893 0.292893C0.683417 -0.0976311 1.31658 -0.0976311 1.70711 0.292893L7.70711 6.29289C8.09763 6.68342 8.09763 7.31658 7.70711 7.70711L1.70711 13.7071C1.31658 14.0976 0.683417 14.0976 0.292893 13.7071C-0.0976311 13.3166 -0.0976311 12.6834 0.292893 12.2929L5.58579 7L0.292893 1.70711C-0.0976311 1.31658 -0.0976311 0.683417 0.292893 0.292893Z" fill="currentColor" />
</symbol>
<symbol id="svg-chevron-bottom" width="14" height="8" viewBox="0 0 14 8" fill="none">
<path fill-rule="evenodd" clip-rule="evenodd" d="M13.7071 0.292893C14.0976 0.683418 14.0976 1.31658 13.7071 1.70711L7.70711 7.70711C7.31658 8.09763 6.68342 8.09763 6.29289 7.70711L0.292893 1.70711C-0.0976315 1.31658 -0.0976315 0.683417 0.292893 0.292893C0.683417 -0.0976317 1.31658 -0.0976317 1.70711 0.292893L7 5.58579L12.2929 0.292893C12.6834 -0.0976312 13.3166 -0.0976311 13.7071 0.292893Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-facebook" viewBox="0 0 11 16" fill="none">
<path d="M3.13203 16L3.1091 8.72727H0.200012V5.81818H3.1091V4C3.1091 1.3008 4.78061 0 7.18848 0C8.34187 0 9.33315 0.0858691 9.62204 0.124255V2.94508L7.95206 2.94583C6.64252 2.94583 6.38897 3.5681 6.38897 4.48124V5.81818H10.2L8.74547 8.72727H6.38897V16H3.13203Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-twitter" viewBox="0 0 16 14" fill="none">
<path d="M16 2.13343C15.4 2.4001 14.8 2.6001 14.1333 2.66676C14.8 2.26676 15.3333 1.6001 15.6 0.866764C14.9333 1.26676 14.2667 1.53343 13.5333 1.66676C12.9333 1.0001 12.0667 0.600098 11.1333 0.600098C9.33333 0.600098 7.86667 2.06676 7.86667 3.86676C7.86667 4.13343 7.86667 4.4001 7.93333 4.6001C5.13333 4.46676 2.73333 3.13343 1.13333 1.13343C0.8 1.66676 0.666667 2.2001 0.666667 2.8001C0.666667 3.93343 1.26667 4.93343 2.13333 5.53343C1.6 5.53343 1.06667 5.4001 0.666667 5.13343C0.666667 5.13343 0.666667 5.13343 0.666667 5.2001C0.666667 6.8001 1.8 8.13343 3.26667 8.4001C3 8.46676 2.73333 8.53343 2.4 8.53343C2.2 8.53343 2 8.53343 1.8 8.46676C2.2 9.8001 3.4 10.7334 4.86667 10.7334C3.73333 11.6001 2.33333 12.1334 0.8 12.1334C0.533333 12.1334 0.266667 12.1334 0 12.0668C1.46667 13.0001 3.2 13.5334 5 13.5334C11.0667 13.5334 14.3333 8.53343 14.3333 4.2001C14.3333 4.06676 14.3333 3.93343 14.3333 3.8001C15 3.33343 15.5333 2.73343 16 2.13343Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-youtube" viewBox="0 0 16 12" fill="none">
<path d="M15.8667 2.7999C15.8667 2.7999 15.7333 1.66657 15.2 1.1999C14.6 0.533236 13.9333 0.533236 13.6 0.533236C11.3333 0.399902 8 0.399902 8 0.399902C8 0.399902 4.66667 0.399902 2.4 0.533236C2.06667 0.599902 1.4 0.599903 0.8 1.1999C0.333333 1.66657 0.133333 2.7999 0.133333 2.7999C0.133333 2.7999 0 4.06657 0 5.3999V6.5999C0 7.86657 0.133333 9.1999 0.133333 9.1999C0.133333 9.1999 0.266667 10.3332 0.8 10.7999C1.4 11.4666 2.2 11.3999 2.53333 11.4666C3.8 11.5999 8 11.5999 8 11.5999C8 11.5999 11.3333 11.5999 13.6 11.3999C13.9333 11.3332 14.6 11.3332 15.2 10.7332C15.6667 10.2666 15.8667 9.13323 15.8667 9.13323C15.8667 9.13323 16 7.86657 16 6.53324V5.33324C16 4.06657 15.8667 2.7999 15.8667 2.7999ZM6.33333 8.06657V3.5999L10.6667 5.86657L6.33333 8.06657Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-instagram" viewBox="0 0 18 18" fill="none">
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.00001 4.48052C8.1062 4.48052 7.23246 4.74556 6.48928 5.24214C5.7461 5.73872 5.16686 6.44452 4.82482 7.2703C4.48277 8.09607 4.39327 9.00473 4.56765 9.88137C4.74202 10.758 5.17243 11.5633 5.80446 12.1953C6.43648 12.8273 7.24172 13.2577 8.11836 13.4321C8.995 13.6065 9.90366 13.517 10.7294 13.1749C11.5552 12.8329 12.261 12.2536 12.7576 11.5105C13.2542 10.7673 13.5192 9.89353 13.5192 8.99972C13.5192 7.80115 13.0431 6.65168 12.1956 5.80416C11.3481 4.95665 10.1986 4.48052 9.00001 4.48052ZM9.00001 11.9333C8.4198 11.9333 7.85262 11.7613 7.37019 11.4389C6.88776 11.1166 6.51176 10.6584 6.28972 10.1224C6.06768 9.58631 6.00959 8.99646 6.12278 8.4274C6.23597 7.85834 6.51537 7.33562 6.92564 6.92535C7.33592 6.51508 7.85863 6.23568 8.4277 6.12249C8.99676 6.00929 9.58661 6.06739 10.1227 6.28942C10.6587 6.51146 11.1169 6.88747 11.4392 7.3699C11.7616 7.85232 11.9336 8.41951 11.9336 8.99972C11.9336 9.77776 11.6245 10.5239 11.0744 11.0741C10.5242 11.6242 9.77805 11.9333 9.00001 11.9333Z" fill="currentColor" />
<path d="M14.7536 4.30212C14.7536 4.88533 14.2808 5.35812 13.6976 5.35812C13.1144 5.35812 12.6416 4.88533 12.6416 4.30212C12.6416 3.71891 13.1144 3.24612 13.6976 3.24612C14.2808 3.24612 14.7536 3.71891 14.7536 4.30212Z" fill="currentColor" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.00001 0.199707C6.61041 0.199707 6.31041 0.210107 5.37201 0.252507C4.64208 0.267592 3.91993 0.405801 3.23601 0.661307C2.65085 0.887845 2.11953 1.23426 1.67618 1.6783C1.23283 2.12234 0.887241 2.65419 0.661612 3.23971C0.406106 3.92363 0.267897 4.64577 0.252812 5.37571C0.210412 6.31011 0.200012 6.61011 0.200012 8.99971C0.200012 11.3893 0.210412 11.6893 0.252812 12.6277C0.267897 13.3576 0.406106 14.0798 0.661612 14.7637C0.88815 15.3489 1.23456 15.8802 1.6786 16.3235C2.12264 16.7669 2.6545 17.1125 3.24001 17.3381C3.92393 17.5936 4.64608 17.7318 5.37601 17.7469C6.31041 17.7893 6.61041 17.7997 9.00001 17.7997C11.3896 17.7997 11.6896 17.7893 12.628 17.7469C13.3579 17.7318 14.0801 17.5936 14.764 17.3381C15.3492 17.1116 15.8805 16.7652 16.3238 16.3211C16.7672 15.8771 17.1128 15.3452 17.3384 14.7597C17.5939 14.0758 17.7321 13.3536 17.7472 12.6237C17.7896 11.6893 17.8 11.3893 17.8 8.99971C17.8 6.61011 17.7896 6.31011 17.7472 5.37171C17.7321 4.64177 17.5939 3.91963 17.3384 3.23571C17.1119 2.65054 16.7655 2.11923 16.3214 1.67588C15.8774 1.23252 15.3455 0.886936 14.76 0.661307C14.0761 0.405801 13.3539 0.267592 12.624 0.252507C11.6896 0.210107 11.3896 0.199707 9.00001 0.199707ZM9.00001 1.78531C11.3496 1.78531 11.628 1.79411 12.556 1.83651C13.1139 1.84301 13.6665 1.94557 14.1896 2.13971C14.572 2.28059 14.9179 2.5056 15.2016 2.79811C15.4941 3.08186 15.7191 3.42771 15.86 3.81011C16.0541 4.33319 16.1567 4.8858 16.1632 5.44371C16.2056 6.37171 16.2144 6.65011 16.2144 8.99971C16.2144 11.3493 16.2056 11.6277 16.1632 12.5557C16.1567 13.1136 16.0541 13.6662 15.86 14.1893C15.7136 14.5689 15.4893 14.9136 15.2016 15.2013C14.9139 15.489 14.5692 15.7133 14.1896 15.8597C13.6665 16.0538 13.1139 16.1564 12.556 16.1629C11.628 16.2053 11.3496 16.2141 9.00001 16.2141C6.65041 16.2141 6.37201 16.2053 5.44401 16.1629C4.88611 16.1564 4.33349 16.0538 3.81041 15.8597C3.42802 15.7188 3.08216 15.4938 2.79841 15.2013C2.50591 14.9176 2.2809 14.5717 2.14001 14.1893C1.94588 13.6662 1.84331 13.1136 1.83681 12.5557C1.79441 11.6277 1.78561 11.3493 1.78561 8.99971C1.78561 6.65011 1.79441 6.37171 1.83681 5.44371C1.84331 4.8858 1.94588 4.33319 2.14001 3.81011C2.2809 3.42771 2.50591 3.08186 2.79841 2.79811C3.08216 2.5056 3.42802 2.28059 3.81041 2.13971C4.33349 1.94557 4.88611 1.84301 5.44401 1.83651C6.37201 1.79411 6.65041 1.78531 9.00001 1.78531Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-youtube" viewBox="0 0 16 12" fill="none">
<path d="M15.8667 2.7999C15.8667 2.7999 15.7333 1.66657 15.2 1.1999C14.6 0.533236 13.9333 0.533236 13.6 0.533236C11.3333 0.399902 8 0.399902 8 0.399902C8 0.399902 4.66667 0.399902 2.4 0.533236C2.06667 0.599902 1.4 0.599903 0.8 1.1999C0.333333 1.66657 0.133333 2.7999 0.133333 2.7999C0.133333 2.7999 0 4.06657 0 5.3999V6.5999C0 7.86657 0.133333 9.1999 0.133333 9.1999C0.133333 9.1999 0.266667 10.3332 0.8 10.7999C1.4 11.4666 2.2 11.3999 2.53333 11.4666C3.8 11.5999 8 11.5999 8 11.5999C8 11.5999 11.3333 11.5999 13.6 11.3999C13.9333 11.3332 14.6 11.3332 15.2 10.7332C15.6667 10.2666 15.8667 9.13323 15.8667 9.13323C15.8667 9.13323 16 7.86657 16 6.53324V5.33324C16 4.06657 15.8667 2.7999 15.8667 2.7999ZM6.33333 8.06657V3.5999L10.6667 5.86657L6.33333 8.06657Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-pinterest" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M8.99996 0.600098C4.3819 0.600098 0.666626 4.32313 0.666626 8.95083C0.666626 12.4999 2.85413 15.527 5.97913 16.71C5.90968 16.0489 5.84024 15.0399 6.01385 14.3092C6.15274 13.6481 6.98607 10.1686 6.98607 10.1686C6.98607 10.1686 6.74302 9.68152 6.74302 8.91603C6.74302 7.76781 7.40274 6.89794 8.23607 6.89794C8.93052 6.89794 9.27774 7.41986 9.27774 8.08096C9.27774 8.81165 8.82635 9.85549 8.58329 10.8645C8.37496 11.6996 8.99996 12.3607 9.83329 12.3607C11.3263 12.3607 12.4375 10.7949 12.4375 8.53329C12.4375 6.54999 11.0138 5.12341 8.96524 5.12341C6.60413 5.12341 5.21524 6.89794 5.21524 8.74206C5.21524 9.47275 5.49301 10.2382 5.84024 10.6558C5.90968 10.7254 5.90968 10.7949 5.90968 10.8993C5.84024 11.1777 5.70135 11.7344 5.66663 11.8388C5.6319 11.978 5.56246 12.0128 5.38885 11.9432C4.34718 11.456 3.68746 9.92508 3.68746 8.70726C3.68746 6.06287 5.59718 3.66203 9.20829 3.66203C12.0902 3.66203 14.3472 5.71492 14.3472 8.4985C14.3472 11.3865 12.5416 13.6829 10.0069 13.6829C9.17357 13.6829 8.37496 13.2306 8.09718 12.7087C8.09718 12.7087 7.68052 14.3092 7.57635 14.692C7.40274 15.4226 6.8819 16.3273 6.53468 16.884C7.29857 17.1276 8.1319 17.2668 8.99996 17.2668C13.618 17.2668 17.3333 13.5437 17.3333 8.91603C17.3333 4.32313 13.618 0.600098 8.99996 0.600098Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-linkedin" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M16.6388 0.600098L1.36107 0.600098C0.979126 0.600098 0.666626 0.912598 0.666626 1.29454L0.666626 16.5723C0.666626 16.9543 0.979126 17.2668 1.36107 17.2668L16.6388 17.2668C17.0208 17.2668 17.3333 16.9543 17.3333 16.5723L17.3333 1.29454C17.3333 0.912598 17.0208 0.600098 16.6388 0.600098ZM5.59718 14.8015L3.1319 14.8015L3.1319 6.8501L5.59718 6.8501L5.59718 14.8015ZM4.3819 5.77371C3.58329 5.77371 2.95829 5.14871 2.95829 4.3501C2.95829 3.55149 3.58329 2.92649 4.3819 2.92649C5.18051 2.92649 5.80552 3.55149 5.80552 4.3501C5.80552 5.11399 5.18051 5.77371 4.3819 5.77371ZM14.868 14.8015L12.4027 14.8015L12.4027 10.9473C12.4027 10.0098 12.4027 8.82926 11.118 8.82926C9.83329 8.82926 9.62496 9.83621 9.62496 10.8779L9.62496 14.8015L7.15968 14.8015L7.15968 6.8501L9.52079 6.8501L9.52079 7.92649L9.55552 7.92649C9.86802 7.30149 10.7013 6.64176 11.8819 6.64176C14.3819 6.64176 14.8333 8.27371 14.8333 10.4265L14.8333 14.8015L14.868 14.8015Z" fill="currentColor" />
</symbol>
<symbol id="svg-social-icon-whatsapp" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path fill-rule="evenodd" clip-rule="evenodd" d="M1.84391 12.9871L0.666626 17.2668L5.0658 16.1183C6.27787 16.7763 7.64255 17.123 9.03145 17.1236L9.03485 17.1236C13.6084 17.1236 17.3314 13.4185 17.3333 8.86489C17.3342 6.65816 16.4718 4.58316 14.905 3.02214C13.3383 1.46111 11.2547 0.600976 9.03475 0.600098C4.46074 0.600098 0.738043 4.30471 0.736208 8.85829C0.735612 10.3139 1.11773 11.7347 1.84391 12.9871ZM6.54059 5.05224C6.66145 5.05152 6.81213 5.05061 6.96075 5.40595C7.01805 5.54296 7.10195 5.74622 7.1904 5.9605C7.36867 6.39241 7.56541 6.86907 7.60005 6.9381C7.6519 7.0414 7.68646 7.1619 7.61734 7.29963C7.60702 7.32018 7.59748 7.33958 7.58836 7.35811C7.53638 7.4638 7.4982 7.5414 7.41 7.64393C7.37542 7.68412 7.33969 7.72743 7.30395 7.77074C7.23254 7.85729 7.16114 7.94383 7.09898 8.00545C6.99518 8.10831 6.8871 8.22001 7.00804 8.4266C7.12899 8.63318 7.54517 9.30901 8.16156 9.85615C8.82418 10.4443 9.4001 10.693 9.692 10.819C9.74899 10.8436 9.79515 10.8635 9.82902 10.8804C10.0364 10.9837 10.1573 10.9665 10.2783 10.8287C10.3992 10.691 10.7966 10.2262 10.9348 10.0196C11.073 9.81304 11.2113 9.84747 11.4013 9.91633C11.5914 9.98518 12.6108 10.4844 12.8182 10.5877C12.8587 10.6079 12.8965 10.6261 12.9316 10.6429C13.0762 10.7125 13.1739 10.7595 13.2156 10.8287C13.2674 10.9148 13.2674 11.328 13.0946 11.81C12.9218 12.292 12.0934 12.732 11.6951 12.7913C11.3378 12.8444 10.8858 12.8665 10.389 12.7095C10.0879 12.6144 9.70168 12.4874 9.20698 12.2748C7.26338 11.4396 5.94981 9.56487 5.70129 9.21019C5.68385 9.1853 5.67165 9.1679 5.66485 9.15886L5.66311 9.15654C5.55313 9.01047 4.81819 8.03436 4.81819 7.02419C4.81819 6.07358 5.28738 5.57535 5.50333 5.34604C5.51811 5.33034 5.53171 5.3159 5.54389 5.30266C5.73396 5.09609 5.95859 5.04444 6.09682 5.04444C6.23505 5.04444 6.37342 5.04571 6.49422 5.05169C6.50911 5.05243 6.52459 5.05234 6.54059 5.05224Z" fill="currentColor" />
</symbol>
<symbol id="svg-image-placeholder" viewBox="0 0 40 40" fill="none">
<path fill-rule="evenodd" clip-rule="evenodd" d="M7.27273 12.7273C7.27273 9.71481 9.71481 7.27273 12.7273 7.27273C15.7397 7.27273 18.1818 9.71481 18.1818 12.7273C18.1818 15.7397 15.7397 18.1818 12.7273 18.1818C9.71481 18.1818 7.27273 15.7397 7.27273 12.7273ZM12.7273 10.9091C11.7231 10.9091 10.9091 11.7231 10.9091 12.7273C10.9091 13.7314 11.7231 14.5455 12.7273 14.5455C13.7314 14.5455 14.5455 13.7314 14.5455 12.7273C14.5455 11.7231 13.7314 10.9091 12.7273 10.9091Z" fill="currentColor" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M40 5.85859C40 2.62298 37.377 0 34.1414 0H5.85859C2.62298 0 0 2.62298 0 5.85859V34.1414C0 37.0708 2.14999 39.498 4.95809 39.9312C5.16664 39.9902 5.38378 40.0113 5.5986 39.9943C5.68479 39.9981 5.77147 40 5.85859 40H34.1414C37.377 40 40 37.377 40 34.1414V5.85859ZM5.85859 3.63636C4.63129 3.63636 3.63636 4.63129 3.63636 5.85859V34.1414C3.63636 35.0364 4.16542 35.8078 4.92785 36.1599L26.6888 15.0584C27.3941 14.3745 28.515 14.3745 29.2203 15.0584L36.3636 21.9853V5.85859C36.3636 4.63129 35.3687 3.63636 34.1414 3.63636H5.85859ZM36.3636 27.0505L27.9545 18.8963L9.94133 36.3636H34.1414C35.3687 36.3636 36.3636 35.3687 36.3636 34.1414V27.0505Z" fill="currentColor" />
</symbol>
</svg>
<div id="page" class="c-site is-header-stack">
<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
<div class="c-backdrop c-backdrop--offcanvas" aria-hidden="true" style="display:none"></div>
<div class="c-offcanvas" tabindex="-1" aria-label="Offcanvas" style="display:none">
<div class="c-offcanvas__grid">
<nav class="c-nav-main" aria-label="Main menu">
<ul id="primary-menu-offcanvas" class="menu"><li id="menu-item-553680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553680"><a href="https://www.stuff.tv/hot-stuff/">Hot Stuff</a></li>
<li id="menu-item-553679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553679"><a href="https://www.stuff.tv/news/">News</a></li>
<li id="menu-item-553681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553681"><a href="https://www.stuff.tv/features/">Features</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.stuff.tv/reviews/">Reviews</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.stuff.tv/top-10">Top 10s</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a href="https://www.stuff.tv/deals">Deals</a></li>
<li id="menu-item-585068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585068"><a href="https://www.stuff.tv/win/">Win</a></li>
<li id="menu-item-866874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866874"><a href="https://www.stuff.tv/awards/">Awards</a></li>
</ul></nav>
<nav class="c-nav-social" aria-label="Social menu">
<div class="c-nav-social__grid">
<span class="c-nav-social__title">Follow us on:</span>
<ul id="social-menu" class="menu"><li id="menu-item-913" class="is-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a target="_blank" rel="noopener" href="https://www.facebook.com/joinstuff"><svg width="11" height="16"><use xlink:href="#svg-social-icon-facebook"></use></svg><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-914" class="is-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-914"><a target="_blank" rel="noopener" href="https://twitter.com/Stufftv"><svg width="16" height="14"><use xlink:href="#svg-social-icon-twitter"></use></svg><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-915" class="is-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-915"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/stuffmagazine"><svg width="16" height="12"><use xlink:href="#svg-social-icon-youtube"></use></svg><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-916" class="is-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-916"><a target="_blank" rel="noopener" href="https://www.instagram.com/stuffmag/"><svg width="18" height="18"><use xlink:href="#svg-social-icon-instagram"></use></svg><span class="screen-reader-text">Instagram</span></a></li>
</ul> </div>
</nav>
<nav class="c-nav-secondary" aria-label="Secondary menu">
<ul id="secondary-menu" class="menu"><li id="menu-item-905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/stuff-magazine?offer=stu1022p&#038;source=STU1022BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-header-button&#038;utm_campaign=stuff-3for5"><span>Subscribe to the magazine</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://r1.dotdigital-pages.com/p/5D8F-491/newsletter-sign-up"><span>Join our newsletter</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li id="menu-item-837118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837118"><a href="https://www.stuff.tv/feed/"><span>RSS news feed</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
</ul></nav>
</div>
</div>
<div class="c-backdrop c-backdrop--search-box" aria-hidden="true" style="display:none"></div>
<div id="search-box" class="c-search-box" tabindex="-1" aria-label="Search Box" style="display:none">
<div class="c-search-box__top">
<div class="l-container">
<div class="c-search-box__top-grid">
<p class="c-search-box__title has-heading-m-font-size">Search</p>
<button class="c-search-box__close" aria-label="Close search" aria-controls="search-box" aria-expanded="false">
<svg class="c-search-box__close-icon" width="26" height="26">
<use xlink:href="#svg-close-x"></use>
</svg>
</button>
</div>
</div>
</div>
<div class="c-search-box__bottom">
<div class="l-container">
<div class="c-search-box__bottom-grid">
<form role="search" method="get" class="c-search-form" action="https://www.stuff.tv/" aria-label="Search Form">
<label class="c-search-form__label">
<svg class="c-search-form__field-icon" width="18" height="18">
<use xlink:href="#svg-search-magnifier"></use>
</svg>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="c-search-form__field" placeholder="I am looking for" value="" name="s">
<button type="button" class="c-search-form__clear" disabled>
<svg class="c-search-form__clear-icon" width="16" height="16">
<use xlink:href="#svg-search-clear"></use>
</svg>
<span class="screen-reader-text">Clear search query</span>
</button>
</label>
<button type="submit" class="c-search-form__submit c-button c-button--large" disabled>
Show results </button>
</form>
</div>
</div>
</div>
</div>
<header id="masthead" class="c-header">
<div class="c-header__bottom">
<div class="l-container">
<div class="c-header__bottom-grid">
<div class="c-branding c-branding--header">
<p class="c-branding__title">
<a href="https://www.stuff.tv/" rel="home">
<span class="screen-reader-text">Stuff</span>
<svg class="c-branding__logo" width="98" height="28">
<use xlink:href="#svg-logo"></use>
</svg>
</a>
</p>
</div>
<nav class="c-nav-main" aria-label="Main menu">
<ul id="primary-menu-header" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553680"><a href="https://www.stuff.tv/hot-stuff/">Hot Stuff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553679"><a href="https://www.stuff.tv/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553681"><a href="https://www.stuff.tv/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.stuff.tv/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.stuff.tv/top-10">Top 10s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a href="https://www.stuff.tv/deals">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585068"><a href="https://www.stuff.tv/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866874"><a href="https://www.stuff.tv/awards/">Awards</a></li>
</ul></nav>
<div class="c-search-box__toggle-wrapper">
<button class="c-search-box__toggle" aria-label="Search" aria-controls="search-box" aria-expanded="false">
<span class="c-search-box__toggle-icon-wrapper">
<svg class="c-search-box__toggle-icon" width="15" height="15">
<use xlink:href="#svg-search-magnifier"></use>
</svg>
</span>
<span class="c-search-box__toggle-text">Search</span>
</button>
</div>
<button class="c-nav-main__toggle" aria-label="Open menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Menu</span>
<div class="c-nav-main__toggle-icon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</button>
</div>
</div>
</div>
<div class="c-header__top">
<div class="l-container">
<div class="c-header__top-grid">
<nav class="c-nav-secondary" aria-label="Secondary menu">
<ul id="secondary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/stuff-magazine?offer=stu1022p&#038;source=STU1022BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-header-button&#038;utm_campaign=stuff-3for5"><span>Subscribe to the magazine</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://r1.dotdigital-pages.com/p/5D8F-491/newsletter-sign-up"><span>Join our newsletter</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837118"><a href="https://www.stuff.tv/feed/"><span>RSS news feed</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
</ul></nav>
<nav class="c-nav-social" aria-label="Social menu">
<div class="c-nav-social__grid">
<span class="c-nav-social__title">Follow us on:</span>
<ul id="social-menu" class="menu"><li class="is-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a target="_blank" rel="noopener" href="https://www.facebook.com/joinstuff"><svg width="11" height="16"><use xlink:href="#svg-social-icon-facebook"></use></svg><span class="screen-reader-text">Facebook</span></a></li>
<li class="is-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-914"><a target="_blank" rel="noopener" href="https://twitter.com/Stufftv"><svg width="16" height="14"><use xlink:href="#svg-social-icon-twitter"></use></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="is-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-915"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/stuffmagazine"><svg width="16" height="12"><use xlink:href="#svg-social-icon-youtube"></use></svg><span class="screen-reader-text">YouTube</span></a></li>
<li class="is-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-916"><a target="_blank" rel="noopener" href="https://www.instagram.com/stuffmag/"><svg width="18" height="18"><use xlink:href="#svg-social-icon-instagram"></use></svg><span class="screen-reader-text">Instagram</span></a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</header>
<div class="c-ad c-ad--header">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="Header">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'Header' );
				} );
			</script>
</div>
</div>
</div>
<nav class="c-nav-trending" aria-label="Trending menu">
<div class="l-container">
<div class="c-nav-trending__grid">
<span class="c-nav-trending__title">Trending</span>
<ul id="trending-menu" class="menu"><li id="menu-item-866876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-866876"><a href="https://www.stuff.tv/features/black-friday-everything-you-need-know/">Best Black Friday deals</a></li>
<li id="menu-item-868298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-868298"><a href="https://www.stuff.tv/features/welcome-to-stuffs-music-week-in-association-with-yamaha/">Stuff’s Music Week</a></li>
<li id="menu-item-866875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866875"><a href="https://www.stuff.tv/award/stuff-gadget-awards-2022/">Stuff Gadget Awards 2022</a></li>
<li id="menu-item-866881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866881"><a href="https://www.stuff.tv/features/christmas-gift-guide-brilliant-present-and-gift-ideas/">Mega Christmas Gift Guide</a></li>
<li id="menu-item-868785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-868785"><a href="https://www.stuff.tv/features/bumper-christmas-edition-latest-issue-of-stuff-magazine-out-now/">Bumper Christmas Stuff magazine out now!</a></li>
<li id="menu-item-855272" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-855272"><a href="https://www.stuff.tv/features/sky-stream-puck-what-you-need-to-know-price-availability/">Sky Stream explained</a></li>
<li id="menu-item-858890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-858890"><a href="https://www.stuff.tv/news/sony-playstation-vr-2-preview-everything-we-know-so-far/">PlayStation VR2 is coming</a></li>
<li id="menu-item-864177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-864177"><a href="https://www.stuff.tv/features/most-anticipated-upcoming-phones/">Best upcoming phones</a></li>
<li id="menu-item-860588" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-860588"><a href="https://www.stuff.tv/features/best-apple-watch/">Best Apple Watch 2022</a></li>
<li id="menu-item-864179" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-864179"><a href="https://www.stuff.tv/features/google-pixel-7-vs-7-pro-is-it-worth-going-pro/">Google Pixel 7 vs 7 Pro</a></li>
<li id="menu-item-860589" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-860589"><a href="https://www.stuff.tv/features/apple-watch-series-8-vs-apple-watch-se-vs-apple-watch-ultra-whats-the-difference/">Apple Watch Ultra vs Apple Watch Series 8</a></li>
</ul> </div>
</div>
</nav>
<div class="c-ad c-ad--richmedia c-ad--floating">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="RichMedia">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'RichMedia' );
				} );
			</script>
</div>
</div>
</div>
<div class="l-container">
<div class="c-page">
<main id="primary" class="c-main">
<p class="c-breadcrumbs"><span><span><a href="https://www.stuff.tv/">Home</a> <span class="c-breadcrumbs-separator">/</span> <span><a href="https://www.stuff.tv/features/">Features</a> <span class="c-breadcrumbs-separator">/</span> <span class="breadcrumb_last" aria-current="page">Best bike lights 2022: top front, rear and wearable lights for safer cycling</span></span></span></span></p>
<div class="c-page__content">
<article id="post-868979" class="c-singular post-868979 post type-post status-publish format-standard has-post-thumbnail hentry category-features apple_news_category-features">
<header class="c-singular__header">
<div class="c-singular__taxonomies">
<a href="https://www.stuff.tv/features/">Features</a></div>
<div class="c-singular__types">
<a href="https://www.stuff.tv/features/">Features</a></div>
<h1 class="c-singular__title">Best bike lights 2022: top front, rear and wearable lights for safer cycling</h1><p class="c-singular__subtitle">
Shine bright as you ride on</p>
<div class="c-singular__metadata">
<div class="c-singular__author">
<span class="c-singular__author-image"><a href="https://www.stuff.tv/author/chrisrowlands/"><img width="38" height="38" src data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?w=38" class="lazyload attachment-38x38 size-38x38" alt="" decoding="async" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg 1000w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=300,300 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=768,768 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=480,480 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=820,820 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=130,130 130w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=270,270 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=495,495 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=825,825 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?resize=20,20 20w" sizes="(max-width: 38px) 100vw, 38px" data-attachment-id="354426" data-permalink="https://www.stuff.tv/354426/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;CHRIS ROWLANDS&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523871390&quot;,&quot;copyright&quot;:&quot;CHRISTIAN.ROWLANDS@ME.COM&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/09/chris_jaipur-1.jpg?w=1000" /></a></span>
<span class="c-singular__author-name">
<span class="c-singular__author-name-text"><a href="https://www.stuff.tv/author/chrisrowlands/">Chris Rowlands</a></span>
<span class="c-singular__author-name-twitter">
<a class="c-twitter-button" href="https://twitter.com/intent/follow?screen_name=crispytidbits" target="_blank" title="Follow @crispytidbits on Twitter">
<svg width="12" height="10">
<use xlink:href="#svg-social-icon-twitter"></use>
</svg>
<span class="c-twitter-button__label">Follow @crispytidbits</span>
</a>
</span>
</span>
<div class="c-singular__date">
<time class="c-singular__date-time published" datetime="2022-11-28T16:34:22+00:00">28 November 2022 / 16:34 GMT</time><time class="c-singular__date-time updated" datetime="2022-11-28T16:38:12+00:00">28 November 2022 / 16:38 GMT</time> </div>
</div>
</div>
</header>
<section class="c-singular__content">
<figure class="c-singular__thumbnail wp-block-image size-large">
<img width="1080" height="720" loading="eager" loading="eager" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?w=1080" class="no-lazyload wp-post-image" alt="Best bike lights: lead image" decoding="async" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?resize=30,20 30w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="869149" data-permalink="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/attachment/stuff-best-bike-lights-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Bike-Lights-LEAD" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-LEAD.png?w=1024" /> <figcaption></figcaption>
</figure>
<div class="c-singular__text">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad data-block-on-consent width="336" height="280" layout="fixed" data-multi-size="300x250,250x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-1" data-enable-refresh="30" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"37a91860-fa0b-4810-baaa-0bb127b3230a",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382491,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-1"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264211137"
        ]
    }'>
</amp-ad></div>
<p>Don’t let a dim dynamo hinder your winter visibility: from your handlebars to your seatpost, the best bike lights will enhance your winter visibility with a healthy dose of lumens.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-fx-flying-carpet height="600px">
<amp-ad data-block-on-consent width="300" height="600" layout="fixed" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-FlyingCarpet" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"7e40f821-0998-4ad3-b01c-9aad9d6512a0",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382492,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-FlyingCarpet"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264211842"
        ]
    }'>
</amp-ad>
</amp-fx-flying-carpet></div>
<div class="wp-block-kelseymedia-blocks-block-ad wp-block-ad">
<div class="c-ad c-ad--mpu-top-mobile">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="MPU-Top-Mobile">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'MPU-Top-Mobile' );
				} );
			</script>
</div>
</div>
</div>
</div>
<p>Keen to glow on the go? The list below features our pick of the top front and rear lights to help you see and be seen when you’re cycling at night. We’ve also included a selection of our favourite wearable lights – because when it comes to safety in the saddle, brighter is always better.</p>
<div id="ultimedia_wrapper" class="wp-block c-digiteka"></div>
<ul>
<li><a href="https://www.stuff.tv/features/best-electric-bikes-reviewed/" target="_blank" rel="noreferrer noopener nofollow"><strong>The best electric bikes: top ebikes reviewed and rated</strong></a></li>
</ul>
<div class="wp-block-kelseymedia-blocks-block-ad wp-block-ad">
<div class="c-ad c-ad--mpu-in-article">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="MPU-In-Article">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'MPU-In-Article' );
				} );
			</script>
</div>
</div>
</div>
</div>
<p>Not sure which illuminator shines right for your needs and budget? We’ve also included some top tips to help shed some light on the selection process.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad data-block-on-consent width="336" height="280" layout="fixed" data-multi-size="300x250,250x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-2" data-enable-refresh="30" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"3a7a93c0-b475-4056-97d4-87c7b9192fc5",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382491,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-2"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264211377"
        ]
    }'>
</amp-ad></div>
<div class="wp-block-group has-theme-neutral-80-background-color has-background"><div class="wp-block-group__inner-container">
<h2 id="h-buying-tips">Buying tips</h2>
<h3>Lumen on up</h3>
<p>Not all options blaze the same. Rears are there to be perceived by others, ranging from 20 lumens to a vivid 250. Fronts usually flash brighter to show you the way, although anything north of 1000 risks distracting motorists.</p>
<h3>Lucid beams</h3>
<p>Certain lamps are focused to keep you distinctive at a distance, while others cast a broad beam for urban visibility. The best offer a combo of both to help you see and be seen, even from the side.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad data-block-on-consent width="336" height="280" layout="fixed" data-multi-size="300x250,250x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-3" data-enable-refresh="30" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"ba8ce9e3-3d8f-470a-bdc1-c94f982f0d29",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382489,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-3"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264211512"
        ]
    }'>
</amp-ad></div>
<h3>Relight by wire</h3>
<p>Most modern bike lights use batteries boosted by USB. Tackling a lengthy route? Some models can glow for more than 40 hours on their most efficient setting, although power output can dim as battery diminishes.</p>
<h3>Red light quells danger</h3>
<p>Research suggests a blinking rear beacon can improve perception. Many have daylight and night-time flash modes, with patterns that span from steady pulsing to disco blitz. The smartest can auto-adjust to conditions.</p>
</div></div>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<h2 id="h-bar-beamers">Bar beamers</h2>
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?w=1024" alt="Best bike lights: Outbound Detour" class="lazyload wp-image-869150" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?w=1024" alt="Best bike lights: Outbound Detour" class="lazyload wp-image-869150" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Outbound-Detour.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-handlebar-headlight-outbound-detour">The handlebar headlight: Outbound Detour</h3>
<ul>
<li><strong><a href="https://fave.co/3XBzeA2" target="_blank" rel="noreferrer noopener nofollow">Buy the Outbound Detour here (£151)</a></strong></li>
</ul>
<p>Brilliant rays might reveal the road ahead, but a blinding glare isn’t fair on night-time traffic. Inspired by your hatchback’s headlights, this lamp uses a cut-off pattern to illuminate the asphalt without dazzling drivers. Like dipped beams for your bike, its twin torches send 1200 lumens where you can see them, while a bolt-on bracket keeps the whole setup rock-steady.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad data-block-on-consent width="336" height="280" layout="fixed" data-multi-size="300x250,250x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-4" data-enable-refresh="30" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"cce1cf09-73ab-4a03-8e1f-529fbd05248b",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382491,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-4"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264520727"
        ]
    }'>
</amp-ad></div>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?w=1024" alt="Best bike lights: Exposure Sirius" class="lazyload wp-image-869145" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?w=1024" alt="Best bike lights: Exposure Sirius" class="lazyload wp-image-869145" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Exposure-Sirius.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-tubular-torch-exposure-sirius-mk10">The tubular torch: Exposure Sirius Mk10</h3>
<ul>
<li><strong><a href="https://fave.co/3EGFbTL" target="_blank" rel="noreferrer noopener nofollow">Buy the Exposure Sirius Mk10 here from Wiggle (£100)</a></strong></li>
</ul>
<p>Singing in the saddle is one way to warn pedestrians you’re approaching, but your warbling won’t work from afar. Shaped like a mini microphone, this aluminium tube pumps out 900 lumens across a 240-degree arc. Its DayBright pulse pattern is designed to keep you conspicuous at distances of more than 1km, even if winter sun’s left everyone squinting in surprise.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?w=1024" alt="Best bike lights: Bookman Curve" class="lazyload wp-image-869141" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?w=1024" alt="Best bike lights: Bookman Curve" class="lazyload wp-image-869141" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Bookman-Curve.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-rounded-radiator-bookman-curve">The rounded radiator: Bookman Curve</h3>
<div class="wp-block-kelseymedia-blocks-block-squirrel-embed"><div class="c-squirrel-embed"><div class="squirrel_widget" data-make="__ASIN__" data-model="B095K9LB7J" data-loaded="false"></div></div></div>
<p>Your bike relies on round bits, so a convex accessory makes sense. Curved to match your bars, this streamlined attachment’s silicone band can fit grips measuring 22-42mm. Its arched facade spills up to 220 lumens, while its battery maxes out at 70 hours. Weather-resistant and equipped with just one button, there’s also <a href="https://fave.co/3ANNGuY" target="_blank" rel="noreferrer noopener nofollow"><strong>a matching red version</strong></a> for your similarly cylindrical seatpost.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<h2 id="h-seatpost-shiners">Seatpost shiners</h2>
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?w=1024" alt="Best bike lights: See Sense Icon3" class="lazyload wp-image-869151" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?w=1024" alt="Best bike lights: See Sense Icon3" class="lazyload wp-image-869151" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-See-Sense.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-rear-reactor-see-sense-icon3">The rear reactor: See.Sense Icon3</h3>
<ul>
<li><strong><a href="https://fave.co/3XH63LS" target="_blank" rel="noreferrer noopener nofollow">Buy the See.Sense Icon3 here (£100)</a></strong></li>
</ul>
<p>Waving your arms is one way to react to events on the road. For hands-free signalling, try this crowdfunded smart panel: its flashing intensity increases when you brake or stop at junctions. Light sensors optimise output to suit your surroundings, while two types of LED mean you’re seen near and far. The app also unlocks crash and theft alerts &#8211; your cue for more gesticulating.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?w=1024" alt="Best bike lights: Garmin Varia" class="lazyload wp-image-869146" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?w=1024" alt="Best bike lights: Garmin Varia" class="lazyload wp-image-869146" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Garmin-Varia-Radar.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-luminous-looker-garmin-varia-rct715">The luminous looker: Garmin Varia RCT715</h3>
<div class="wp-block-kelseymedia-blocks-block-squirrel-embed"><div class="c-squirrel-embed"><div class="squirrel_widget" data-make="__ASIN__" data-model="B09YC5YKPH" data-loaded="false"></div></div></div>
<p>Pushing hard ahead of the peloton, surprise tailgating is the last thing you need. No team car to watch your back? Stick this little looker beneath your saddle. Its radar can detect approaching cars and alert your compatible watch, phone or bike computer, while rear and side beacons show drivers where you are. If they still hassle your back wheel, a built-in camera records incidents in 1080p, for you to review in the app after you seal the stage win.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?w=1024" alt="Best bike lights: Tousand Traveler" class="lazyload wp-image-869152" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?w=1024" alt="Best bike lights: Tousand Traveler" class="lazyload wp-image-869152" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Thousand-Traveler.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-bolt-on-beacon-thousand-traveler">The bolt-on beacon: Thousand Traveler</h3>
<ul>
<li><strong><a href="https://fave.co/3ikNugv" target="_blank" rel="noreferrer noopener nofollow">Buy the Thousand Traveler here from Cycle Chic (£32)</a></strong></li>
</ul>
<p>Contrary to Sting’s instructions, you do have to put on the red light after dark. This light fantastic will appease the police. Its magnetic mount is angled to suit your seatpost, while the shiner itself locks in with a twist. Further rotation makes mode-switching a cinch, letting you pick between peak brightness (80 lumens) and max battery life (22 hours).</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<h2 id="h-wearable-warners">Wearable warners</h2>
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?w=1024" alt="Best bike lights: Brightside Topside" class="lazyload wp-image-869142" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?w=1024" alt="Best bike lights: Brightside Topside" class="lazyload wp-image-869142" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Brightside-Topside.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-helmet-high-beam-brightside-topside">The helmet high-beam: Brightside Topside</h3>
<div class="wp-block-kelseymedia-blocks-block-squirrel-embed"><div class="c-squirrel-embed"><div class="squirrel_widget" data-make="__ASIN__" data-model="B01LZ2M7MK" data-loaded="false"></div></div></div>
<p>In dim conditions, rally cars are fitted with extra spotlights on their bonnet. This top-mounted torch does the same for your bonce. Mounted to your helmet, it shines bright in both directions. Cree LEDs produce up to 100 lumens of white light ahead, or 30 when the rear’s glowing red. It sits light at 68g, while fish-eye lenses emit a wide beam that doesn’t dazzle.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?w=1024" alt="Best bike lights: Cateye Wearable" class="lazyload wp-image-869144" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?w=1024" alt="Best bike lights: Cateye Wearable" class="lazyload wp-image-869144" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-CatEye-Wearable-X.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-power-up-puck-cateye-wearable-x">The power-up puck: Cateye Wearable X</h3>
<div class="wp-block-kelseymedia-blocks-block-squirrel-embed"><div class="c-squirrel-embed"><div class="squirrel_widget" data-make="__ASIN__" data-model="B01LZLYC4U" data-loaded="false"></div></div></div>
<p>Cat’s eyes can mark lanes after dark, but it takes more than a feline reflector to be safely seen in the saddle. Be more discernible with Cateye’s dinky disc. Light at 16.5g and bright at 35 lumens, its clip can attach to bags, belts and belongings for additional visibility. It also comes with a rubber strap bike mount, in case you’re pedalling in the buff.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<figure class="wp-block-image size-large"><img decoding="async" width="1500" height="1000" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?w=1024" alt="Best bike lights: Knog Plus" class="lazyload wp-image-869148" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img decoding="async" width="1500" height="1000" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?w=1024" alt="Best bike lights: Knog Plus" class="lazyload wp-image-869148" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Bike-Lights-Knog.png?resize=30,20 30w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></figure>
<h3 id="h-the-flexible-flasher-knog-plus">The flexible flasher: Knog Plus</h3>
<div class="wp-block-kelseymedia-blocks-block-squirrel-embed"><div class="c-squirrel-embed"><div class="squirrel_widget" data-make="__ASIN__" data-model="B07CYQBPGT" data-loaded="false"></div></div></div>
<p>Knog’s known for versatile bike lights, and this little oblong is a lesson in adaptable lighting. Its simple rings attach easily to your bars, forks or seat stem. Want brightness on your body? Detach the magnetic mount and it can clip onto a helmet, jersey or backpack strap instead. Available for front and rear, its 40-hour battery and IP66 waterproofing can withstand the toughest commutes.</p>
<ul>
<li><a href="https://www.stuff.tv/features/best-electric-scooters-battery/" target="_blank" rel="noreferrer noopener nofollow"><strong>Best electric scooters: the top e-scooters for zipping round the city</strong></a></li>
</ul>
<div class="wp-block-kelseymedia-blocks-block-ad wp-block-ad">
<div class="c-ad c-ad--mpu-bottom-mobile">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="MPU-Bottom-Mobile">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'MPU-Bottom-Mobile' );
				} );
			</script>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-868979" class="share-twitter sd-button share-icon" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/?share=twitter" target="_blank" title="Click to share on Twitter"><span><svg width="16" height="14"><use xlink:href="#svg-social-icon-twitter"></use></svg><span class="screen-reader-text">Twitter</span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-868979" class="share-facebook sd-button share-icon" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/?share=facebook" target="_blank" title="Click to share on Facebook"><span><svg width="11" height="16"><use xlink:href="#svg-social-icon-facebook"></use></svg><span class="screen-reader-text">Facebook</span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-868979" class="share-pinterest sd-button share-icon" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span><svg width="18" height="18"><use xlink:href="#svg-social-icon-pinterest"></use></svg><span class="screen-reader-text">Pinterest</span></span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-868979" class="share-linkedin sd-button share-icon" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span><svg width="18" height="18"><use xlink:href="#svg-social-icon-linkedin"></use></svg><span class="screen-reader-text">LinkedIn</span></span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.stuff.tv/features/best-bike-lights-front-rear-road-cycling/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span><svg width="18" height="18"><use xlink:href="#svg-social-icon-whatsapp"></use></svg><span class="screen-reader-text">WhatsApp</span></span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad data-block-on-consent width="300" height="600" layout="fixed" data-multi-size="300x250,250x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-5" data-enable-refresh="30" data-lazy-fetch="true" data-loading-strategy="1.25" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"b01e66a9-4857-4286-ab85-c696d0a24f9f",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382492,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-5"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264263074"
        ]
    }'>
</amp-ad></div>

</div>
</section>
</article>
</div>
<div class="c-singular__related-posts">
<h3>Related content</h3>
<div class="c-entries c-entries--grid-3-col-tile">
<article id="post-868986" class="c-entry post-868986 post type-post status-publish format-standard has-post-thumbnail hentry category-features product-category-geek-accessories apple_news_category-features">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--category">
<a href="https://www.stuff.tv/features/">Features</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/" rel="bookmark">
Best wallet 2022: top wallets, sleeves and billfolds for your cards and cash	</a>
</h2>
<div class="c-entry__excerpt">
<p>Loose change will wear out your trouser pockets. Want a better way to cache your cash? The best wallets will take care of your plastic and shrapnel in style. From card sleeves to coin holders, the list below features our pick of the top wallets for every buyer and budget. So whether you want something [&hellip;]</p>
</div>
<div class="c-entry__metadata">
<div class="c-entry__date">
<time class="c-entry__date-time published" datetime="2022-11-28T19:21:44+00:00"><a href="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/" rel="bookmark">28 November 2022 / 19:21 GMT</a></time><time class="c-entry__date-time updated" datetime="2022-11-28T19:22:22+00:00"><a href="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/" rel="bookmark">28 November 2022 / 19:22 GMT</a></time> </div>
</div>
</div>
<a class="c-entry__thumbnail " href="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/" rel="bookmark">
<img width="270" height="180" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best wallet 2022: top wallets, sleeves and billfolds for your cards and cash" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869237" data-permalink="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/attachment/stuff-best-wallets-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Wallets-Lead" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=1024" /><noscript><img width="270" height="180" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best wallet 2022: top wallets, sleeves and billfolds for your cards and cash" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869237" data-permalink="https://www.stuff.tv/features/best-wallet-top-sleeves-billfolds-for-yourcards-cash/attachment/stuff-best-wallets-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Wallets-Lead" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Wallets-Lead.png?w=1024" /></noscript> </a>
</div>
</article>
<article id="post-868988" class="c-entry post-868988 post type-post status-publish format-standard has-post-thumbnail hentry category-features product-category-cameras apple_news_category-features">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--category">
<a href="https://www.stuff.tv/features/">Features</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/" rel="bookmark">
Best tripod 2022: the top travel tripods and tabletop camera stands	</a>
</h2>
<div class="c-entry__excerpt">
<p>The best tripod options for steady shooting</p>
</div>
<div class="c-entry__metadata">
<div class="c-entry__date">
<time class="c-entry__date-time published" datetime="2022-11-28T18:35:01+00:00"><a href="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/" rel="bookmark">28 November 2022 / 18:35 GMT</a></time><time class="c-entry__date-time updated" datetime="2022-11-28T18:35:05+00:00"><a href="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/" rel="bookmark">28 November 2022 / 18:35 GMT</a></time> </div>
</div>
</div>
<a class="c-entry__thumbnail " href="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/" rel="bookmark">
<img width="270" height="180" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best tripod 2022: the top travel tripods and tabletop camera stands" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869223" data-permalink="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/attachment/stuff-best-tripods-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Tripods-LEAD" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=1024" /><noscript><img width="270" height="180" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best tripod 2022: the top travel tripods and tabletop camera stands" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869223" data-permalink="https://www.stuff.tv/features/best-tripod-top-travel-tabletop-camera-stands/attachment/stuff-best-tripods-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Tripods-LEAD" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Tripods-LEAD.png?w=1024" /></noscript> </a>
</div>
</article>
<article id="post-868984" class="c-entry post-868984 post type-post status-publish format-standard has-post-thumbnail hentry category-features product-category-cameras apple_news_category-features">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--category">
<a href="https://www.stuff.tv/features/">Features</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/" rel="bookmark">
Best camera bags 2022: top satchels, backpacks and slings for photography kit	</a>
</h2>
<div class="c-entry__excerpt">
<p>The best bags for your camera, glass and gear</p>
</div>
<div class="c-entry__metadata">
<div class="c-entry__date">
<time class="c-entry__date-time published" datetime="2022-11-28T17:45:52+00:00"><a href="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/" rel="bookmark">28 November 2022 / 17:45 GMT</a></time><time class="c-entry__date-time updated" datetime="2022-11-28T17:47:19+00:00"><a href="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/" rel="bookmark">28 November 2022 / 17:47 GMT</a></time> </div>
</div>
</div>
<a class="c-entry__thumbnail " href="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/" rel="bookmark">
<img width="270" height="180" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best camera bags 2022: top satchels, backpacks and slings for photography kit" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869190" data-permalink="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/attachment/stuff-best-camera-bags-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Camera-Bags-LEAD" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=1024" /><noscript><img width="270" height="180" src="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=270" class="lazyload attachment-w270:180 size-w270:180 wp-post-image" alt="Best camera bags 2022: top satchels, backpacks and slings for photography kit" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png 1500w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=300,200 300w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=768,512 768w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1024,683 1024w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=480,320 480w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=820,547 820w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1080,720 1080w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=1200,800 1200w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=270,180 270w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=495,330 495w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=825,550 825w, https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?resize=30,20 30w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="869190" data-permalink="https://www.stuff.tv/features/best-camera-bags-satchels-backpacks-slings-photography/attachment/stuff-best-camera-bags-lead/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stuff-Best-Camera-Bags-LEAD" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2022/11/Stuff-Best-Camera-Bags-LEAD.png?w=1024" /></noscript> </a>
</div>
</article>
</div>
</div>
<div id="taboola-below-article-thumbnails">
<script>
				window._taboola = window._taboola || [];
				_taboola.push( {
					mode: 'alternating-thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix',
				} );
			</script>
</div>
</main>
<aside id="secondary" class="c-sidebar c-sidebar--sidebar-post-single "><section id="block-182" class="widget widget_block widget_ad">
<div class="wp-block-kelseymedia-blocks-block-ad wp-block-ad">
<div class="c-ad c-ad--mpu-top">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="MPU-Top">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'MPU-Top' );
				} );
			</script>
</div>
</div>
</div>
</div>
</section><section id="block-154" class="widget widget_block">
<div class="wp-block-kelseymedia-blocks-block-top-10 wp-block-top-10 is-grid-1-col-list-style">
<h4>All Top 10</h4>
<div class="wp-block c-entries c-entries--grid-1-col-list">
<article id="post-12663" class="c-entry post-12663 top-10 type-top-10 status-publish has-post-thumbnail hentry product-category-audio product-category-headphones apple_news_category-top-10">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--type">
<a href="https://www.stuff.tv/top-10/">Top 10</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/top-10/ear-headphones/" rel="bookmark">
10 best over-ear headphones 2022 reviewed and rated	</a>
</h2>
<div class="c-entry__excerpt">
<p>Whether you&#8217;re looking for a pair of wireless, noise-cancelling or budget headphones our selection of best over-ear headphones all sound great</p>
</div>
</div>
<a class="c-entry__thumbnail show-order" href="https://www.stuff.tv/top-10/ear-headphones/" rel="bookmark">
<img width="130" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best over-ear headphones 2022 reviewed and rated" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="394463" data-permalink="https://www.stuff.tv/top-10/ear-headphones/attachment/on-ear-heaphones/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On-ear Heaphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=600" /><noscript><img width="130" height="130" src="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best over-ear headphones 2022 reviewed and rated" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="394463" data-permalink="https://www.stuff.tv/top-10/ear-headphones/attachment/on-ear-heaphones/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On-ear Heaphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2019/11/On-ear-Heaphones.jpg?w=600" /></noscript> </a>
</div>
</article>
<article id="post-64078" class="c-entry post-64078 top-10 type-top-10 status-publish has-post-thumbnail hentry product-category-audio product-category-headphones apple_news_category-top-10">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--type">
<a href="https://www.stuff.tv/top-10/">Top 10</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/top-10/in-ear-headphones/" rel="bookmark">
10 best in-ear headphones 2022 reviewed and rated: top earphones to buy today	</a>
</h2>
<div class="c-entry__excerpt">
<p>You&#8217;ll find the perfect pair of true wireless earphones for every ear and budget here, all reviewed and rated</p>
</div>
</div>
<a class="c-entry__thumbnail show-order" href="https://www.stuff.tv/top-10/in-ear-headphones/" rel="bookmark">
<img width="130" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best in-ear headphones 2022 reviewed and rated: top earphones to buy today" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="502866" data-permalink="https://www.stuff.tv/top-10/in-ear-headphones/attachment/in-ear-heaphones-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="In-ear Heaphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=600" /><noscript><img width="130" height="130" src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best in-ear headphones 2022 reviewed and rated: top earphones to buy today" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="502866" data-permalink="https://www.stuff.tv/top-10/in-ear-headphones/attachment/in-ear-heaphones-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="In-ear Heaphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/In-ear-Heaphones-1.jpg?w=600" /></noscript> </a>
</div>
</article>
<article id="post-40621" class="c-entry post-40621 top-10 type-top-10 status-publish has-post-thumbnail hentry product-category-laptop-news-reviews product-category-tablets-computers apple_news_category-top-10">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--type">
<a href="https://www.stuff.tv/top-10/">Top 10</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/top-10/laptops/" rel="bookmark">
10 best laptops 2022 reviewed and rated: top portables to buy today	</a>
</h2>
<div class="c-entry__excerpt">
<p>Looking for a new laptop? From gaming machines to productivity powerhouses, these are the best notebooks you can buy right now.</p>
</div>
</div>
<a class="c-entry__thumbnail show-order" href="https://www.stuff.tv/top-10/laptops/" rel="bookmark">
<img width="130" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best laptops 2022 reviewed and rated: top portables to buy today" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423218" data-permalink="https://www.stuff.tv/top-10/laptops/attachment/laptops-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laptops" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=600" /><noscript><img width="130" height="130" src="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best laptops 2022 reviewed and rated: top portables to buy today" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423218" data-permalink="https://www.stuff.tv/top-10/laptops/attachment/laptops-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laptops" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2017/06/Laptops-1.jpg?w=600" /></noscript> </a>
</div>
</article>
<article id="post-349170" class="c-entry post-349170 top-10 type-top-10 status-publish has-post-thumbnail hentry product-category-smartphones apple_news_category-top-10">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--type">
<a href="https://www.stuff.tv/top-10/">Top 10</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/top-10/smartphones/" rel="bookmark">
10 best phones 2022 reviewed and rated: the top smartphones to buy today	</a>
</h2>
<div class="c-entry__excerpt">
<p>From hot flagships to the best budget phones, these are the top mobiles you can buy right now. All reviewed and rated by Stuff experts</p>
</div>
</div>
<a class="c-entry__thumbnail show-order" href="https://www.stuff.tv/top-10/smartphones/" rel="bookmark">
<img width="130" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best phones 2022 reviewed and rated: the top smartphones to buy today" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="502868" data-permalink="https://www.stuff.tv/top-10/smartphones/attachment/smartphones/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=600" /><noscript><img width="130" height="130" src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best phones 2022 reviewed and rated: the top smartphones to buy today" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="502868" data-permalink="https://www.stuff.tv/top-10/smartphones/attachment/smartphones/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartphones" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/04/Smartphones.jpg?w=600" /></noscript> </a>
</div>
</article>
<article id="post-349192" class="c-entry post-349192 top-10 type-top-10 status-publish has-post-thumbnail hentry product-category-tablets product-category-tablets-computers apple_news_category-top-10">
<div class="c-entry__grid">
<div class="c-entry__content">
<div class="c-entry__taxonomies c-entry__taxonomies--type">
<a href="https://www.stuff.tv/top-10/">Top 10</a></div>
<h2 class="c-entry__title">
<a href="https://www.stuff.tv/top-10/tablets/" rel="bookmark">
10 best tablets 2022 reviewed: the top slates to buy today	</a>
</h2>
<div class="c-entry__excerpt">
<p>Looking for a new tablet? From lightweight slates to pro performers, these are the best tablets you can buy right now</p>
</div>
</div>
<a class="c-entry__thumbnail show-order" href="https://www.stuff.tv/top-10/tablets/" rel="bookmark">
<img width="130" height="130" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best tablets 2022 reviewed: the top slates to buy today" decoding="async" loading="lazy" data-srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423220" data-permalink="https://www.stuff.tv/top-10/tablets/attachment/tablets-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tablets" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=600" /><noscript><img width="130" height="130" src="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=130&amp;h=130&amp;crop=1" class="lazyload attachment-w130:130 size-w130:130 wp-post-image" alt="10 best tablets 2022 reviewed: the top slates to buy today" decoding="async" loading="lazy" srcset="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?resize=150,150 150w, https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?resize=130,130 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423220" data-permalink="https://www.stuff.tv/top-10/tablets/attachment/tablets-2/" data-orig-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tablets" data-image-description="" data-image-caption="" data-medium-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=300" data-large-file="https://www.stuff.tv/wp-content/uploads/sites/2/2021/01/Tablets.jpg?w=600" /></noscript> </a>
</div>
</article>
</div>
<div class="wp-block flex-align-left">
<a class="c-button c-button--ghost c-button--link" href="https://www.stuff.tv/top-10/">See all</a>
</div>
</div>
</section><section id="block-124" class="widget widget_block">
<div class="is-layout-flow wp-block-group is-style-newsletter has-theme-white-color has-theme-black-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<p class="has-text-align-center has-heading-2-xs-font-size">Get the Stuff newsletter in your inbox!</p>
<div class="is-layout-flex wp-block-buttons is-content-justification-center">
<div class="wp-block-button is-style-large"><a class="wp-block-button__link" href="https://r1.dotdigital-pages.com/p/5D8F-491/newsletter-sign-up" target="_blank" rel="noreferrer noopener">Subscribe</a></div>
</div>
</div></div>
</section><section id="block-181" class="widget widget_block widget_ad">
<div class="wp-block-kelseymedia-blocks-block-ad wp-block-ad">
<div class="c-ad c-ad--mpu-bottom">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="MPU-Bottom">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'MPU-Bottom' );
				} );
			</script>
</div>
</div>
</div>
</div>
</section></aside>
</div>
</div>
<footer id="colophon" class="c-footer">
<div class="c-footer__grid">
<div class="c-branding c-branding--footer">
<p class="c-branding__title">
<a href="https://www.stuff.tv/" rel="home">
<span class="screen-reader-text">Stuff</span>
<svg class="c-branding__logo" width="98" height="28">
<use xlink:href="#svg-logo"></use>
</svg>
</a>
</p>
</div>
<nav class="c-nav-footer" aria-label="Footer menu">
<ul id="footer-menu" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907"><a href="https://www.stuff.tv/about-us">About Stuff</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-909"><a href="https://www.stuff.tv/advertise">Advertise</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://www.stuff.tv/sponsored-and-promoted-content">Sponsored / Promoted content</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-911"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item" id="sourcepoint-gdpr-link" style="display:none"><a href="javascript:void(0)" onclick="window._sp_.loadPrivacyManagerModal(473800)">Privacy Preferences</a></li><li class="menu-item" id="sourcepoint-ccpa-link" style="display:none"><a href="javascript:void(0)" onclick="window._sp_ccpa.loadPrivacyManagerModal(16588, '6065a964c18f242631238143')">CCPA</a></li></ul></nav>
<nav class="c-nav-social" aria-label="Social menu">
<div class="c-nav-social__grid">
<span class="c-nav-social__title">Follow us on:</span>
<ul id="social-menu" class="menu"><li class="is-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a target="_blank" rel="noopener" href="https://www.facebook.com/joinstuff"><svg width="11" height="16"><use xlink:href="#svg-social-icon-facebook"></use></svg><span class="screen-reader-text">Facebook</span></a></li>
<li class="is-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-914"><a target="_blank" rel="noopener" href="https://twitter.com/Stufftv"><svg width="16" height="14"><use xlink:href="#svg-social-icon-twitter"></use></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="is-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-915"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/stuffmagazine"><svg width="16" height="12"><use xlink:href="#svg-social-icon-youtube"></use></svg><span class="screen-reader-text">YouTube</span></a></li>
<li class="is-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-916"><a target="_blank" rel="noopener" href="https://www.instagram.com/stuffmag/"><svg width="18" height="18"><use xlink:href="#svg-social-icon-instagram"></use></svg><span class="screen-reader-text">Instagram</span></a></li>
</ul> </div>
</nav>
<nav class="c-nav-secondary" aria-label="Secondary menu">
<ul id="secondary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/stuff-magazine?offer=stu1022p&#038;source=STU1022BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-header-button&#038;utm_campaign=stuff-3for5"><span>Subscribe to the magazine</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://r1.dotdigital-pages.com/p/5D8F-491/newsletter-sign-up"><span>Join our newsletter</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837118"><a href="https://www.stuff.tv/feed/"><span>RSS news feed</span><svg width="8" height="14"><use xlink:href="#svg-chevron-right"></use></svg></a></li>
</ul></nav>
</div>
<div class="c-copyright">
<p class="c-copyright__text">
Kelsey Media, The Granary, Downs Court, Yalding Hill, Yalding, Kent ME18 6AL. © 2021 Kelsey Media Ltd, kelsey.co.uk	</p>
</div>
</footer>
</div>
<div class="c-ad c-ad--2x1 c-ad--floating">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="2x1">
<script>
				googletag.cmd.push( function() {
					googletag.display( '2x1' );
				} );
			</script>
</div>
</div>
</div>
<div class="c-ad c-ad--3x1 c-ad--floating">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="3x1">
<script>
				googletag.cmd.push( function() {
					googletag.display( '3x1' );
				} );
			</script>
</div>
</div>
</div>
<div class="c-ad c-ad--4x1 c-ad--floating">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="4x1">
<script>
				googletag.cmd.push( function() {
					googletag.display( '4x1' );
				} );
			</script>
</div>
</div>
</div>
<div class="c-ad c-ad--5x1 c-ad--floating">
<div class="c-ad-protection">
<div class="c-ad-placeholder" id="5x1">
<script>
				googletag.cmd.push( function() {
					googletag.display( '5x1' );
				} );
			</script>
</div>
</div>
</div>
<script>var scriptQueueData = {"scripts":{"integration-google-tag-manager":{"is_sequenced":true,"loaded":false,"delay":10000,"deps":[],"src":"https:\/\/www.googletagmanager.com\/gtm.js?id=GTM-WR42SKR"},"integration-squirrel":{"is_sequenced":true,"loaded":false,"delay":4000,"deps":[],"src":"https:\/\/squirrels.getsquirrel.co\/scripts\/9de26c5a027aa7e15c7f85fdfae4e785.js"},"integration-taboola":{"is_sequenced":true,"loaded":false,"delay":9000,"deps":[],"src":"\/\/cdn.taboola.com\/libtrc\/kelseypublishingmedia-stuff\/loader.js"},"integration-sourcepoint-gdpr":{"is_sequenced":true,"loaded":false,"delay":500,"deps":[],"src":"https:\/\/consent.stuff.tv\/wrapperMessagingWithoutDetection.js"},"integration-sourcepoint-ccpa":{"is_sequenced":true,"loaded":false,"delay":500,"deps":[],"src":"https:\/\/consent.stuff.tv\/ccpa.js"},"integration-digiteka":{"is_sequenced":true,"loaded":false,"delay":3000,"deps":[],"src":"https:\/\/www.ultimedia.com\/js\/common\/smart.js"},"integration-skimlinks":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"https:\/\/s.skimresources.com\/js\/119874X1579936.skimlinks.js"},"main-module|module":{"loaded":true,"deps":["regenerator-runtime","wp-polyfill"]},"regenerator-runtime":{"loaded":true,"deps":[]},"wp-polyfill":{"loaded":true,"deps":["regenerator-runtime"]},"main-nomodule|nomodule":{"loaded":true,"deps":["regenerator-runtime","wp-polyfill"]},"integration-google-analytics":{"loaded":true,"deps":[]},"integration-ad":{"loaded":true,"deps":[]},"xcurrent-delay-load":{"loaded":true,"deps":[]},"xcurrent-lazy-load":{"loaded":true,"deps":[]},"blocks-frontend-main-module|module":{"loaded":true,"deps":["regenerator-runtime","wp-polyfill"]},"blocks-frontend-main-nomodule|nomodule":{"loaded":true,"deps":["regenerator-runtime","wp-polyfill"]},"web-vitals-analytics":{"loaded":true,"deps":[]},"jquery-bind-first":{"loaded":true,"deps":["jquery-core"]},"jquery-core":{"loaded":true,"deps":[]},"js-cookie":{"loaded":true,"deps":[]},"pys":{"loaded":true,"deps":["jquery-core","js-cookie","jquery-bind-first"]},"xcurrent-script-queue":{"loaded":true,"deps":[]},"jetpack-carousel":{"loaded":true,"deps":[]}},"max_loading_queues":4,"desktop_speedup":0.75,"visited_speedup":1};</script>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push( { flush: true } );
			</script>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-sticky-ad layout="nodisplay">
<amp-ad data-block-on-consent width="320" height="50" layout="fixed" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,21629481216/StuffTV-AMP/AMP-Sticky" data-enable-refresh="30" rtc-config='{
       "vendors": {
        "t13": {
            "TAG_ID":"7e40f821-0998-4ad3-b01c-9aad9d6512a0",
            "ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
        },
        "criteo": {
            "NETWORK_ID": 4905,
            "ZONE_ID": 1382490,
            "PUBLISHER_SUB_ID": "StuffTV-AMP-Sticky"
        },
        "aps": {
            "PUB_ID": "600",
            "PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
            "PARAMS": {
              "amp": "1"
            }
        },
        "medianet": {
            "CID": "8CU8ZT2C4"
        }
       },
       "urls": [ 
          "https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&sid=22264211692"
        ]
    }'>
</amp-ad>
</amp-sticky-ad></div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<style id='wp-block-paragraph-inline-css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-list-inline-css'>
ol,ul{box-sizing:border-box}ol.has-background,ul.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-heading-inline-css'>
h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-group-inline-css'>
.wp-block-group{box-sizing:border-box}
:where(.wp-block-group.has-background){padding:1.25em 2.375em}
.editor-styles-wrapper .wp-block.wp-block-group.has-background,.wp-block-group.has-background{margin-bottom:2rem;padding:2rem}.editor-styles-wrapper .wp-block.wp-block-group.has-background:last-child,:not(.widget)>.wp-block-group.has-background:last-child{margin-bottom:0}.wp-block-group__inner-container:last-child{margin-bottom:0}.wp-block-group__inner-container>:last-child{margin-bottom:0}.wp-block-group.is-style-newsletter{position:relative}.wp-block-group.is-style-newsletter::before{background-color:#2c333a;content:"";display:block;height:.0625rem;left:2rem;position:absolute;right:2rem;top:2rem}.wp-block-group.is-style-newsletter .wp-block-group__inner-container{padding:2rem 0;position:relative}.wp-block-group.is-style-newsletter .wp-block-group__inner-container::after,.wp-block-group.is-style-newsletter .wp-block-group__inner-container::before{bottom:0;content:"";display:block;height:.0625rem;left:0;position:absolute;right:0}.wp-block-group.is-style-newsletter .wp-block-group__inner-container::before{background-color:#2c333a}.wp-block-group.is-style-newsletter .wp-block-group__inner-container::after{background-color:#e03034;left:50%;transform:translateX(-50%);right:auto;width:5rem;z-index:1}
</style>
<style id='wp-block-separator-inline-css'>
@charset "UTF-8";.wp-block-separator{border:1px solid;border-right:none;border-left:none}.wp-block-separator.is-style-dots{background:none!important;border:none;text-align:center;line-height:1;height:auto}.wp-block-separator.is-style-dots:before{content:"···";color:currentColor;font-size:1.5em;letter-spacing:2em;padding-left:2em;font-family:serif}
.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}
.wp-block-separator,.wp-block-separator:not(.is-style-wide):not(.is-style-dots){border-bottom:.0625rem solid #e8ebee;border-top:0;margin-top:0;opacity:1;width:100%}@media (max-width:819px){.wp-block-separator,.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:calc(100% + 32px);margin-left:-16px;margin-right:-16px}}
</style>
<style id='kelseymedia-blocks-block-squirrel-embed-style-inline-css'>
.c-squirrel-embed{background-color:var(--theme-color-neutral-95);min-height:14.6875rem;padding-top:.625rem;padding-right:.625rem;padding-bottom:.625rem;padding-left:.625rem}
</style>
<noscript><link rel='stylesheet' id='fallback-jetpack-carousel-swiper-css-css' href='https://www.stuff.tv/wp-content/mu-plugins/jetpack-11.5/modules/carousel/swiper-bundle.css?ver=11.5.1' media='all' />
</noscript><link rel='stylesheet' id='jetpack-carousel-swiper-css-css' href='https://www.stuff.tv/wp-content/mu-plugins/jetpack-11.5/modules/carousel/swiper-bundle.css?ver=11.5.1' media='print' onload='this.media="all"; this.onload=null;' />
<noscript><link rel='stylesheet' id='fallback-jetpack-carousel-css' href='https://www.stuff.tv/wp-content/mu-plugins/jetpack-11.5/modules/carousel/jetpack-carousel.css?ver=11.5.1' media='all' />
</noscript><link rel='stylesheet' id='jetpack-carousel-css' href='https://www.stuff.tv/wp-content/mu-plugins/jetpack-11.5/modules/carousel/jetpack-carousel.css?ver=11.5.1' media='print' onload='this.media="all"; this.onload=null;' />
<style id='wp-block-button-inline-css'>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</style>
<style id='wp-block-buttons-inline-css'>
.wp-block-buttons.is-vertical{flex-direction:column}.wp-block-buttons.is-vertical>.wp-block-button:last-child{margin-bottom:0}.wp-block-buttons>.wp-block-button{display:inline-block;margin:0}.wp-block-buttons.is-content-justification-left{justify-content:flex-start}.wp-block-buttons.is-content-justification-left.is-vertical{align-items:flex-start}.wp-block-buttons.is-content-justification-center{justify-content:center}.wp-block-buttons.is-content-justification-center.is-vertical{align-items:center}.wp-block-buttons.is-content-justification-right{justify-content:flex-end}.wp-block-buttons.is-content-justification-right.is-vertical{align-items:flex-end}.wp-block-buttons.is-content-justification-space-between{justify-content:space-between}.wp-block-buttons.aligncenter{text-align:center}.wp-block-buttons:not(.is-content-justification-space-between,.is-content-justification-right,.is-content-justification-left,.is-content-justification-center) .wp-block-button.aligncenter{margin-left:auto;margin-right:auto;width:100%}.wp-block-buttons[style*=text-decoration] .wp-block-button,.wp-block-buttons[style*=text-decoration] .wp-block-button__link{text-decoration:inherit}.wp-block-buttons.has-custom-font-size .wp-block-button__link{font-size:inherit}.wp-block-button.aligncenter{text-align:center}
</style>
<style id='global-styles-inline-css'>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</style>
<script defer src='https://www.stuff.tv/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script nomodule defer nomodule src='https://www.stuff.tv/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='main-module|module-js-extra'>
var kmstufftv_infinite_scroll = {"text_loading":"Loading..."};
</script>
<script type="module" defer src='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/js/dist/module/main.js?ver=7242764807f50c7197ad74f2025501dc' id='main-module-js'></script>
<script nomodule defer src='https://www.stuff.tv/wp-content/themes/kelseymedia-stuff-tv/js/dist/nomodule/main.legacy.js?ver=8dd6f667bbafafe36568866479a96c77' id='main-nomodule-js'></script>
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-2421433-101&#038;ver=6.1.1' id='integration-google-analytics-js'></script>
<script defer src='https://cdn.bidder.dev/clients/15188745/KM-StuffTV/script.js?ver=6.1.1' id='integration-ad-js'></script>
<script async src='https://www.stuff.tv/wp-content/plugins/xcurrent/assets/js/delay-load.js?ver=8f7693010179fc5007dacef632d329a6' id='xcurrent-delay-load-js'></script>
<script defer src='https://www.stuff.tv/wp-content/plugins/xcurrent/assets/js/lazy-load.js?ver=6bd186b35f60946321703040eae7bccf' id='xcurrent-lazy-load-js'></script>
<script type="module" defer src='https://www.stuff.tv/wp-content/plugins/kelseymedia-blocks/js/dist/module/main.js?ver=9f9ea9d16c9c048466e8848131fd66ed' id='blocks-frontend-main-module-js'></script>
<script nomodule defer src='https://www.stuff.tv/wp-content/plugins/kelseymedia-blocks/js/dist/nomodule/main.legacy.js?ver=6da30846b851844890fc1211d6950caf' id='blocks-frontend-main-nomodule-js'></script>
<script id='web-vitals-analytics-js-extra'>
var webVitalsAnalyticsData = {"ga_id":"UA-2421433-101","chance":"1"};
</script>
<script type="module" defer data-src='https://www.stuff.tv/wp-content/plugins/site-performance-tracker/js/dist/module/web-vitals-analytics.js?ver=869d8ed233fd3d3de21e00e8b5fabdad' id='web-vitals-analytics-js'></script>
<script id='web-vitals-analytics-js-after'>
( function () {
	if ( 'requestIdleCallback' in window ) {
		var randNumber = Math.random();
		if ( randNumber <= parseFloat(window.webVitalsAnalyticsData.chance) ) {
			requestIdleCallback( function() {
				webVitalsAnalyticsScript = document.querySelector( 'script[data-src*="web-vitals-analytics.js"]' );
				webVitalsAnalyticsScript.src = webVitalsAnalyticsScript.dataset.src;
				delete webVitalsAnalyticsScript.dataset.src;
			} );
		}
	}
} )();
</script>
<script defer src='https://www.stuff.tv/wp-content/plugins/xcurrent/assets/js/script-queue.js?ver=bebcad848e998ab9ae82c8431c754b8a' id='xcurrent-script-queue-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.stuff.tv\/wp-content\/mu-plugins\/jetpack-11.5\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.stuff.tv\/wp-admin\/admin-ajax.php","nonce":"8309ff4025","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.stuff.tv\/wp-login.php?redirect_to=https%3A%2F%2Fwww.stuff.tv%2Ffeatures%2Fbest-bike-lights-front-rear-road-cycling%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script defer src='https://www.stuff.tv/wp-content/mu-plugins/jetpack-11.5/_inc/build/carousel/jetpack-carousel.min.js?ver=11.5.1' id='jetpack-carousel-js'></script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
		</script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'203448579',post:'868979',tz:'0',srv:'www.stuff.tv',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '203448579', '868979' ]);
	</script><script>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</script>
</body>
</html>
