<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link href="https://www.stuff.tv/sony/a90j/review?_format=amp" rel="amphtml" />
<meta name="thumbnail" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/65_master_series_a90j_oled_tv.jpg?itok=90eJaRqf" />
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "Simon Lucas",
                "url": "https://www.stuff.tv/team/simon-lucas"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "@type": "ReviewNewsArticle",
            "headline": "Sony XR-55A90J review",
            "description": "One of the best OLED TVs around... at a price",
            "datePublished": "2021-06-18T09:51:22+0100",
            "dateModified": "2021-06-18T09:51:22+0100",
            "about": [
                "OLED",
                "A90J"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/65_master_series_a90j_oled_tv.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/sony/a90j/review",
            "itemReviewed": "A90J"
        },
        {
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<meta name="description" content="One of the best OLED TVs around... at a price" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/sony/a90j/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/100009919" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/sony/a90j/review" />
<meta property="og:title" content="Sony XR-55A90J" />
<meta property="og:description" content="One of the best OLED TVs around... at a price" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/65_master_series_a90j_oled_tv.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/sony/a90j/review" />
<meta name="twitter:description" content="One of the best OLED TVs around... at a price" />
<meta name="twitter:title" content="Sony XR-55A90J" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/65_master_series_a90j_oled_tv.jpg" />
<title>Sony XR-55A90J review | Stuff</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__s17nJSnZcbCIFsoThI2mVJbAyfjlWlIvbjavdI-lqg0__1SEtwZejtRs1hAEAEBtMdoTDqNdglOLrXri5BXiw1MI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__CEcPOn_X8Tsr2iVgPKxhPRU88wfYHpW95tFFyIJvMco__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100009919 node-type-product i18n-en section-sony byline-available">
<div class="region region-page-top">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </div>
<div id="page">
<header id="header" role="banner" class="clearfix">
<div class="grey">
<div class="container">
<div class="grid_16">
<div class="region region-hat">
<div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">
<h2 class="block__title block-title">Languages</h2>
<form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/sony/a90j/review" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
<select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-lkoLZkbzKavpI5yCRZ-ihxOzMQkdUGasRCQ3FkH-ZwA" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">
<a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last odd" role="navigation">
<h2 class="block__title block-title">Follow us</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="red">
<div class="container">
<div class="grid_16 top-header-grid clearfix">
<a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
<a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
<div id="mobile-search-trigger"></div>
<div id="mobile-menu-trigger">Menu</div>
</div>
</div>
</div>
<div class="over">
<div class="container">
<div class="grid_16">
<div class="region region-header-top">
<div id="block-search-form" class="block block-search first last odd" role="search">
<form action="/sony/a90j/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-Fv8keL8saNADVInlBb-q7ZRAyu29Iz54MZCTQ5KBrlM" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
</div>
<nav id="main-menu" role="navigation" class="clearfix">
<ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="https://r1.dotdigital-pages.com/p/5D8F-491/newsletter-sign-up" target="_blank" class="menu__link">Newsletter</a></li>
</ul> </nav>
<div class="desktop-search"></div>
</div>
</div>
</div>
<div class="container">
<div class="grid_16">
</div>
</div>
<div id="leaderboard" class="container">
<div class="region region-leaderboard">
<div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">
<div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">
<div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">
<div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">
<div id="gpt_7294_leaderboard_all"></div>
</div>
</div>
</div>
</header>
<div class="fake-body">
<div id="trending" class="container "><div class="grid_16 trending "> <div class="region region-trending">
<div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">
<div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
</div>
</div></div> <div id="main" class="container clearfix" itemtype="http://schema.org/Review" itemscope>
<meta itemprop="itemreviewed" content="Sony XR-55A90J review" />
<meta itemprop="thumbnailUrl" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/65_master_series_a90j_oled_tv.jpg?itok=90eJaRqf" />
<div id="top-wide" class="clearfix">
<div class="region region-above-title">
<div id="block-views-taxonomies-block" class="block block-views first last odd">
<div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-25c58d9919c86cdc57a3aeafe3c8351b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-name-i18n"> <span class="field-content"><a href="/sony/a90j">A90J</a></span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-name-i18n"> <span class="field-content"><a href="/oled">OLED</a></span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-name-i18n"> <span class="field-content"><a href="/sony">Sony</a></span> </div> </div>
<div class="views-row views-row-4 views-row-even views-row-last">
<div class="views-field views-field-name-i18n"> <span class="field-content"><a href="/tvs">TVs</a></span> </div> </div>
</div>
</div>
</div>
<div class="trust-project-indicator--type-of-work">Review</div>
</div>
<div class="two-thirds">
<h1 class="title wide-title" id="page-title" itemprop="name">Sony XR-55A90J review</h1>
<div class="standfirst">
<span itemprop="description">
One of the best OLED TVs around... at a price </span>
</div>
</div>
<div class="product-side-head sidebar clearfix">
<div class="rating-box">
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
<meta itemprop="worstRating" content="0">
<meta itemprop="bestRating" content="5">
<meta itemprop="ratingValue" content="5">
</div>
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
<div id="retail_price">
<div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">£2,699</div>
</div>
</div>
</div> </div>
<div id="retsol-block">
<div id="block-stuff-retsol-extras-stuff-retsol-mobile" class="block block-stuff-retsol-extras first odd">
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="A90J" data-loaded="false"></div>
</div>
</div>
</div>
</div>
<div id='below_title'>
</div>
</div>
<div id="content" class="column two-thirds clearfix" role="main">
<a cid="main-content"></a>
<div id="content-top">
</div>
<div id='review_head'></div>
<article class="node-100009919 node node-product node-promoted view-mode-full clearfix">
<div class="view view-products view-id-products view-display-id-block_4 view-dom-id-66405447b605fd2b6307ed46e7757e85">
<div class="view-content">
<div id="flexslider-1" class="flexslider optionset-product-images">
<ul class="slides"><li>
<div class="views-field views-field-field-image-1"> <div class="field-content"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_master_series_a90j_oled_tv.jpg?itok=PlKSmHzM&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_master_series_a90j_oled_tv.jpg?itok=MsF5gQtv&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_master_series_a90j_oled_tv.jpg?itok=PlKSmHzM&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_master_series_a90j_oled_tv.jpg?itok=MsF5gQtv&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div> </div></li>
<li>
<div class="views-field views-field-field-image-1"> <div class="field-content"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=SHesy9fT&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=ugSnlWUQ&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=SHesy9fT&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=ugSnlWUQ&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div> </div></li>
<li>
<div class="views-field views-field-field-image-1"> <div class="field-content"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/google_tv_global_ui.png?itok=WR5w9Y1T&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/google_tv_global_ui.png?itok=aq1c7b8m&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/google_tv_global_ui.png?itok=WR5w9Y1T&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/google_tv_global_ui.png?itok=aq1c7b8m&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div> </div></li>
<li>
<div class="views-field views-field-field-image-1"> <div class="field-content"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_a90j_bravia_core.jpg?itok=QOgvYIdv&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_a90j_bravia_core.jpg?itok=VKTL-FGJ&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_a90j_bravia_core.jpg?itok=QOgvYIdv&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_a90j_bravia_core.jpg?itok=VKTL-FGJ&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div> </div></li>
<li>
<div class="views-field views-field-field-image-1"> <div class="field-content"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/bravia_core_homecreen_seu.jpg?itok=EWw-6Mbz&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/bravia_core_homecreen_seu.jpg?itok=LbIv8PVG&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/bravia_core_homecreen_seu.jpg?itok=EWw-6Mbz&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/bravia_core_homecreen_seu.jpg?itok=LbIv8PVG&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div> </div></li>
</ul></div>
</div>
</div> <div id="node-content-start" class="no-paragrah-menu ">
<div class="authorship clearfix">
<div class="field field-name-field-byline field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="article-byline">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><a href="/team/simon-lucas"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/wheres_my_big_charir_copy_2.jpg?itok=tplC0Sgx" width="100" height="99" alt="" /></a></div>
</div>
</div>
<div class="byline-content">
<div class="author">
<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/simon-lucas"><span itemprop="name"> Simon Lucas</span></a>
</div>
<div class="follow-button">
<div class="field field-name-field-twitter field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"><a href="https://twitter.com/@OnlySimonLucas" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@OnlySimonLucas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<time itemprop="datePublished" datetime="2021-06-18"><span class="date">18 June 2021</span>
<span class="separator">/</span>
<span class="time">9:51BST</span></time>
</div>
<div itemprop="reviewBody">
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even"><div><p>There’s nothing novel or ground-breaking about what Sony’s trying to do with its new XR-A90J range of 4K HDR OLED TVs.</p>
<p>Just like every other manufacturer that takes things seriously, Sony is shooting for great picture quality, a brilliant smart TV portal, sound quality that’s the right side of ‘ugly’ and, of course, a good-looking and well-made product.</p>
<p>Looks simple when it’s written down, doesn’t it? This is a competitive market, though, and getting more cut-throat all the time. So can Sony possibly meet all those criteria to the point that the XR-55A90J can justify its hefty asking price?</p></div></div>
</div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section347937" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
<h3 class="section-title">Sony XR-55A90J: Price</h3>
<div class="content section-container">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=SHesy9fT&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=ugSnlWUQ&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=SHesy9fT&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=0w5Rj-SM&amp;timestamp=1624005817 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=ugSnlWUQ&amp;timestamp=1624005817 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/80_a90j_bravia_core_spider-man.jpg?itok=GZCiNpUI&amp;timestamp=1624005817 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
</div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"><div><p>The Sony XR-A90J range is on sale now, and this 55in version we’re testing can be yours for a not-inconsiderable £2699. If you need something a bit bigger, there’s a 65in variant going for £3499, and if you need something a lot bigger you could always consider the 83in range-topper.</p>
<p>We understand there’s no official price as yet, but given that it costs $7999 in America it’s pretty safe to say it’s going to be properly expensive. Mind you, £2699 is fairly expensive for a 55in TV these days, even a posh Sony OLED.</p>
<p>Very worthwhile screens from the likes of LG (with its excellent C1) and Philips (the USP-heavy <a href="https://www.stuff.tv/philips/48oled935/review">OLED+935</a>) cost less at this size – and if you can stomach the idea of sniffing out an outgoing 2020 model, then you can make even more of a saving over the Sony XR055A90J.</p>
<p>It’s not as if the company has just slapped a price-tag on this television and hoped for the best, though. From the OLED panel itself, via the picture processing engine and the new smart TV interface, to the multi-position feet which it stands on, the Sony XR-55A90J is quite obviously the result of some rigorous thinking and equally rigorous engineering.</p></div></div>
</div>
</div>
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="Sony XR-55A90J" data-loaded="false"></div>
</div>
</div>
</div></div></div>
<div class="field-item odd"> <div class="region region-content-mpu">
<div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">
<div id="gpt_7294_mpu_flexible3"></div>
</div>
</div>
</div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section347938" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
<h3 class="section-title">Sony XR-55A90J: Features</h3>
<div class="content section-container">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/google_tv_global_ui.png?itok=WR5w9Y1T&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/google_tv_global_ui.png?itok=aq1c7b8m&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/google_tv_global_ui.png?itok=WR5w9Y1T&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/google_tv_global_ui.png?itok=PlA65ZkT&amp;timestamp=1624005859 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/google_tv_global_ui.png?itok=aq1c7b8m&amp;timestamp=1624005859 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/google_tv_global_ui.png?itok=LOWtFK_H&amp;timestamp=1624005859 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
</div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"><div><p>Take a deep breath, then, because the Sony XR-55A90J has quite a few features worth discussing.</p>
<p>Physically, it’s one of those ‘slim-yet-not-slim’ OLED screens we still find ourselves a little disappointed by. There’s a brief portion at the top of the chassis that’s just 6mm deep, which is one of the things that’s so compelling about OLED technology. But below there, the majority of the chassis is a much less exciting 41mm deep, because an OLED has to keep its electronics, its collection of inputs and outputs, and (in the case of the A90J) its couple of rear-firing low-frequency speaker drivers somewhere, right?</p>
<p>Still, if the depth of the Sony deters you from hanging it on the wall at least its feet are earning their keep. In their first position, the bottom of the screen is mere nanometres from the surface it’s standing on, while in position two they raise the screen high enough to accommodate a soundbar beneath it.</p>
<p>Sony has gone to some lengths to make sure you don’t need a soundbar, though. Its rear-firing drivers support its Acoustic Surface Audio+ technology, which basically turns the entire surface of the screen into a speaker. Sony likes it so much it’s included speaker connections at the back of the A90J, so it can be used as the centre channel of a surround-sound system.</p>
<p>There are plenty of connections available: four HDMI sockets, three USBs, an Ethernet input (plus wi-fi too, naturally), aerial posts for the twin TV tuners, even composite video inputs for those who simply will not give up their VCR. Two of the HDMI sockets have some HDMI 2.1 compatibility, with 4K @ 120Hz, ALLM and 48gbps all supported. And one of those two is eARC-enabled too.</p>
<p>The XR-A90J features Sony’s latest picture-processing engine - it’s called XR. In simple terms, it takes all the good AI machine-learning capabilities of the old X1 processor and adds ‘cognitive intelligence’ too. The idea is to combine the AI analysis of picture performance and supplement it with more in-depth scenes analysis across multiple zones. So the XR processor examines depth of field, detail levels, colour, contrast and all the other elements that constitute a picture and attempts to make them as lifelike and believable as possible.</p>
<p>What the XR processor won’t have to trouble itself with, though, is HDR10+ dynamic metadata. Sony’s left it off the spec-list - although it does have the Dolby Vision alternative. One day, all TV companies will be as pragmatic (and grown-up) as Panasonic and Philips. </p>
<p>Sony has ditched Android TV as its smart TV interface, and we can’t believe anyone will be too upset when they see the Google TV interface that has replaced it. It’s clean, logical and much less pushy than Android TV - and while its recommendation algorithms need some finessing, it’s a more usable interface overall.</p>
<p>It has somehow, however, contrived to omit every UK TV catch-up service, though, which is a faux pas of considerable proportions. A fix is promised for ‘later’ in 2021 - we shall see.</p>
<p>Google TV features Sony’s exclusive ‘Bravia Core’ streaming service here, too, which is a genuine and unambiguous positive. The selection of content is extensive, you get super-high quality streams if your broadband is up to it, and there’s even some stuff on there with IMAX Enhanced certification.</p>
<p>Navigation of the interface, set-up menus and what-have-you is done using a new, redesigned remote control. It looks and feels quite stylish, doesn’t have too many buttons but does have some backlighting. So that’s good news all around.</p></div></div>
</div>
</div>
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="Sony XR-55A90J" data-loaded="false"></div>
</div>
</div>
</div></div></div>
<div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">
<div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section347939" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
<h3 class="section-title">Sony XR-55A90J: Comparisons</h3>
<div class="content section-container">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_a90j_bravia_core.jpg?itok=QOgvYIdv&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_a90j_bravia_core.jpg?itok=VKTL-FGJ&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_a90j_bravia_core.jpg?itok=QOgvYIdv&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_a90j_bravia_core.jpg?itok=UvEdxWHt&amp;timestamp=1624005913 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_a90j_bravia_core.jpg?itok=VKTL-FGJ&amp;timestamp=1624005913 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_a90j_bravia_core.jpg?itok=wKXf6Jyy&amp;timestamp=1624005913 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
</div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"><div><p>The Sony XR-55A90J is <a href="https://www.stuff.tv/top-10/tvs">not short of competition</a> - just have a look at the model line-ups from LG, Panasonic and Philips (to name but three) and it’s obvious. If you want a 55in OLED screen and you’re not shopping at the budget end of the market, you’re spoiled for choice.</p>
<p>LG can offer both value for money (a 55in model from its ‘C1’ range is a full £1K less expensive than the A90J) and full-on performance (its ‘evo’ OLED panel is as bright as you’ll see, and the <a href="https://www.stuff.tv/lg/oled65g1/review">‘Gallery’ range</a> to which its fitted is a much slimmer and more decorative proposition than the A90J).</p>
<p>And in addition, LG has been making every one of its screens’ HDMI inputs fully 2.1-compliant for quite a while now, which should put it ahead where next-gen gamers are concerned.</p>
<p>Philips has not one but two unique selling points on some of its premium OLED TVs: Ambilight (which makes for a more immersive, bigger-seeming and more restful viewing experience) and sound by Bowers &amp; Wilkins (which is an external sound solution similar to a soundbar). Philips also gives you every HDR standard.</p>
<p>Panasonic does that too, and its OLED TVs also have the cachet of being used in some of Hollywood’s most prestigious mastering studios and are available with external sound solutions from sister company Technics. And, of course, it’s not just OLED TVs that are lining up to take the A90J down.</p>
<p>Samsung has recently introduced its range of <a href="https://www.stuff.tv/samsung/qe65qn95a/review">Mini LED screens</a> (they’re called ‘neoQLED’) and the results are impressive so far. Plus they’re about as slim as an LG G1 ‘Gallery’ screen, which is quite a lot slimmer than an A90J. It almost goes without saying that each of these alternative screens has its strengths where picture performance is concerned. So the take-aways are these: we (as consumers) are spoiled for choice, and the Sony XR-55A90J has its work cut out.</p></div></div>
</div>
</div>
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="Sony XR-55A90J" data-loaded="false"></div>
</div>
</div>
</div></div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section347940" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
<h3 class="section-title">Sony XR-55A90J: Verdict</h3>
<div class="content section-container">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/bravia_core_homecreen_seu.jpg?itok=EWw-6Mbz&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/bravia_core_homecreen_seu.jpg?itok=LbIv8PVG&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/bravia_core_homecreen_seu.jpg?itok=EWw-6Mbz&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=UGRrFi14&amp;timestamp=1624005957 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/bravia_core_homecreen_seu.jpg?itok=LbIv8PVG&amp;timestamp=1624005957 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/bravia_core_homecreen_seu.jpg?itok=_ryaEcYc&amp;timestamp=1624005957 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
</div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"><div><p>Let’s cut to the chase, shall we? The Sony XR-55A90J is a brilliantly accomplished television, one that delivers utterly absorbing and completely believable images from pretty much any source.</p>
<p>Native 4K content looks deeply impressive. In every major area, the Sony scores highly: its black levels are classic OLED in their depth, but they’re also very detailed. White tones pop from the screen in a most unOLED fashion, and they’re equally loaded with information.</p>
<p>The colour palette is extensive, nuanced and believable. Edge-definition is assured. And where motion is concerned, the Sony just doesn’t put a foot wrong: slow or rapid, horizontal or vertical, simple or complex, it doesn’t make any difference. The Sony describes it with real solidity. It’s a very accomplished upscaler of lower-resolution content, too. Picture noise is kept to a minimum, edges don’t soften too badly, detail levels stay high and movement is (again) kept completely under control.</p>
<p>And the sound the Sony makes is equally accomplished. There’s proper depth and body to low frequencies, and the sort of direct and unequivocal delivery of the midrange that comes from using the whole screen to make sound. Images and audio are in close alignment, and it makes for a more enjoyable and compelling sonic performance than most other screens are capable of (unless they have an off-board big-brand solution as part of their package, of course).</p></div></div>
</div>
</div>
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="Sony XR-55A90J" data-loaded="false"></div>
</div>
</div>
</div></div></div>
</div>
</div>
</div><div class="field field-name-field-products field-type-entityreference field-label-above">
<div class="field-label">The Competition&nbsp;</div>
<div class="field-items">
<div class="field-item even"><div class="node-100009029 node node-product view-mode-competitor clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><a href="/philips/48oled935/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=KL5kXSA1&amp;timestamp=1603796217 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=UgevNs8-&amp;timestamp=1603796217 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=KL5kXSA1&amp;timestamp=1603796217 2x" media="only screen and (max-width : 480px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=ePkz22dm&amp;timestamp=1603796217 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=eOGMjw98&amp;timestamp=1603796217 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=ePkz22dm&amp;timestamp=1603796217 2x" media="only screen and (max-width : 767px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=KL5kXSA1&amp;timestamp=1603796217 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=UgevNs8-&amp;timestamp=1603796217 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=KL5kXSA1&amp;timestamp=1603796217 2x" media="only screen and (max-width : 1023px)" />
<source srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=ePkz22dm&amp;timestamp=1603796217 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=eOGMjw98&amp;timestamp=1603796217 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=ePkz22dm&amp;timestamp=1603796217 2x" />
<!--[if IE 9]></video><![endif]-->
<img src="https://www.stuff.tv/sites/stuff.tv/files/styles/competitor/public/brands/Philips/OLED_935_PLUS/oled935-5.jpg?itok=PaYKKEo-&amp;timestamp=1603796217" alt="" title="" />
</picture></a></div>
</div>
</div>
<h3><a href="/philips/48oled935/review">Philips 48OLED+935 4K HDR OLED review</a></h3>
<div class="rating-wrapper">
<div class="field field-name-field-rating field-type-list-integer field-label-above">
<div class="field-label">Our Rating&nbsp;</div>
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-key-specs field-type-field-collection field-label-above">
<div class="field-label">Tech Specs&nbsp;</div>
<div class="field-items">
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Screen</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">55in 3840 x 2160 OLED</div>
</div>
</div>
</div>
</div></div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">OS</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Google TV</div>
</div>
</div>
</div>
</div></div></div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Connectivity</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Wi-fi, Bluetooth 4.2, Apple AirPlay, 4 x HDMI, 2 x USB, optical </div>
</div>
</div>
</div>
</div></div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">HDR formats</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">HLG, HDR10, Dolby Vision</div>
</div>
</div>
</div>
</div></div></div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Dimensions</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">1220 x 709 x 41mm</div>
</div>
</div>
</div>
</div></div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-key-specs clearfix">
<div class="content">
<div class="name-container">
<div class="field field-name-field-spec-name field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Weight</div>
</div>
</div>
<div class="separator"></div>
</div>
<div class="field field-name-field-spec-value field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">19kg</div>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div> </div>
<div id="our-verdict">
<div id="field-verdict">
<div class="field field-name-field-verdict field-type-text-long field-label-above">
<div class="field-label">Stuff says...&nbsp;</div>
<div class="field-items">
<div class="field-item even"><h3>Sony XR-55A90J review</h3>At a glance, that price might seem optimistic &ndash; but everything the Sony does,&nbsp;it does to a dizzily high standard,&nbsp;and in the end&nbsp;the price seems absolutely fair enough.</div>
</div>
</div>
</div>
<div class="data-wrapper">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_master_series_a90j_oled_tv.jpg?itok=PlKSmHzM&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_master_series_a90j_oled_tv.jpg?itok=MsF5gQtv&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/65_master_series_a90j_oled_tv.jpg?itok=PlKSmHzM&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=tzQrg504&amp;timestamp=1624005780 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/65_master_series_a90j_oled_tv.jpg?itok=MsF5gQtv&amp;timestamp=1624005780 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/65_master_series_a90j_oled_tv.jpg?itok=L5oyp4dF&amp;timestamp=1624005780 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="https://www.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/65_master_series_a90j_oled_tv.jpg?itok=6LT4ZS9H&amp;timestamp=1624005780" alt="" title="" />
</picture> <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
<meta itemprop="worstRating" content="0">
<meta itemprop="bestRating" content="5">
<meta itemprop="ratingValue" content="5">
</div>
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
<div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">£2,699</div>
</div>
</div>
</div> </div>
<div class="points-wrapper">
<div id="field-for">
<div class="field field-name-field-for field-type-text field-label-above">
<div class="field-label">Good Stuff&nbsp;</div>
<div class="field-items">
<div class="field-item even">Outstanding picture quality in every respect</div>
<div class="field-item odd">Unusual and effective sound system</div>
<div class="field-item even">Nice new Google TV interface</div>
</div>
</div>
</div>
<div id="field-against">
<div class="field field-name-field-against field-type-text field-label-above">
<div class="field-label">Bad Stuff&nbsp;</div>
<div class="field-items">
<div class="field-item even">No UK TV catch-up services (yet)</div>
<div class="field-item odd">Not the wall-hangiest TV you can buy</div>
<div class="field-item even"> Not cheap</div>
</div>
</div>
</div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-breakdown field-type-field-collection field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-breakdown clearfix">
<div class="content">
<div class="field field-name-field-rating-category field-type-taxonomy-term-reference field-label-hidden">
<div class="field-items">
<div class="field-item even">picture</div>
</div>
</div>
<div class="field field-name-field-subrating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="barrating">
<div class="bar-container">
<div class="bar-active"></div>
<div class="bar-number" data-target="5">
0
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-breakdown clearfix">
<div class="content">
<div class="field field-name-field-rating-category field-type-taxonomy-term-reference field-label-hidden">
<div class="field-items">
<div class="field-item even">sound</div>
</div>
</div>
<div class="field field-name-field-subrating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="barrating">
<div class="bar-container">
<div class="bar-active"></div>
<div class="bar-number" data-target="5">
0
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-breakdown clearfix">
<div class="content">
<div class="field field-name-field-rating-category field-type-taxonomy-term-reference field-label-hidden">
<div class="field-items">
<div class="field-item even">build</div>
</div>
</div>
<div class="field field-name-field-subrating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="barrating">
<div class="bar-container">
<div class="bar-active"></div>
<div class="bar-number" data-target="5">
0
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-breakdown clearfix">
<div class="content">
<div class="field field-name-field-rating-category field-type-taxonomy-term-reference field-label-hidden">
<div class="field-items">
<div class="field-item even">smarts</div>
</div>
</div>
<div class="field field-name-field-subrating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="barrating">
<div class="bar-container">
<div class="bar-active"></div>
<div class="bar-number" data-target="4">
0
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div> </div>
<div class="region region-node-content-bottom">
<div id="block-stuff-retsol-extras-stuff-retsol-bottom" class="block block-stuff-retsol-extras first odd">
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="A90J" data-loaded="false"></div>
</div>
</div>
<div id="block-taboola-taboola-thumbnails" class="block block-taboola last even">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
</div>
</article>
</div>
<aside class="sidebar">
<div> <section class="region region-sidebar-second column sidebar">
<div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">
<div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-stuff-retsol-extras-stuff-retsol" class="block block-stuff-retsol-extras even">
<div class="retsol block">
<div class="squirrel_widget" data-make="Sony" data-model="A90J" data-loaded="false"></div>
</div>
</div>
<div id="block-views-top-10-block-3" class="block block-views odd">
<div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-7c7b626f8afff542d58cd6cb4c0d6286">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<h2 class="block-title">Top 10 TVs</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
<div class="content">
<div class="field field-name-field-products field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><article class="node-teaser-view node-100009441 node node-product node-promoted view-mode-top10small clearfix">
<div class="image-wrapper">
<a href="/samsung/qe65qn95a/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/SamsungQE65Q90R/SAmsungQE65QN95A/neo-qled-4k-q95a-front_2.jpg?itok=akbOmTv2&amp;timestamp=1614772164 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/SamsungQE65Q90R/SAmsungQE65QN95A/neo-qled-4k-q95a-front_2.jpg?itok=akbOmTv2&amp;timestamp=1614772164 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Samsung/SamsungQE65Q90R/SAmsungQE65QN95A/neo-qled-4k-q95a-front_2.jpg?itok=sAEAhyoF&amp;timestamp=1614772164 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a> </div>
<div class="teaser-content">
<h3><a href="/samsung/qe65qn95a/review">Samsung QE65QN95A </a></h3>
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
<div class="content">
<div class="field field-name-field-products field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><article class="node-teaser-view node-100009660 node node-product view-mode-top10small clearfix">
<div class="image-wrapper">
<a href="/lg/oled65g1/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/OLED65G1/lg_oled_evo_65_g1_front.jpg?itok=5y-0zsnD&amp;timestamp=1618830580 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/OLED65G1/lg_oled_evo_65_g1_front.jpg?itok=5y-0zsnD&amp;timestamp=1618830580 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/LG/OLED65G1/lg_oled_evo_65_g1_front.jpg?itok=jdZmbbSr&amp;timestamp=1618830580 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a> </div>
<div class="teaser-content">
<h3><a href="/lg/oled65g1/review">LG OLED65G1</a></h3>
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
<div class="content">
<div class="field field-name-field-products field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><article class="node-teaser-view node-100006759 node node-product node-promoted view-mode-top10small clearfix">
<div class="image-wrapper">
<a href="/philips/oled984/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Philips/OLED_Plus_984/img_1977.jpg?itok=6C6LbzPT&amp;timestamp=1573414783 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Philips/OLED_Plus_984/img_1977.jpg?itok=6C6LbzPT&amp;timestamp=1573414783 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Philips/OLED_Plus_984/img_1977.jpg?itok=rajkeyf2&amp;timestamp=1573414783 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a> </div>
<div class="teaser-content">
<h3><a href="/philips/oled984/review">Philips OLED+ 984 </a></h3>
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
<div class="content">
<div class="field field-name-field-products field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><article class="node-teaser-view node-100007958 node node-product view-mode-top10small clearfix">
<div class="image-wrapper">
<a href="/samsung/75q950ts/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/75Q950TS/sammy8k-11.png?itok=Uop63nE0&amp;timestamp=1585315393 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/75Q950TS/sammy8k-11.png?itok=Uop63nE0&amp;timestamp=1585315393 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Samsung/75Q950TS/sammy8k-11.png?itok=BDWsmdPX&amp;timestamp=1585315393 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a> </div>
<div class="teaser-content">
<h3><a href="/samsung/75q950ts/review">Samsung 75Q950TS 8K QLED</a></h3>
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
<div class="content">
<div class="field field-name-field-products field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even"><article class="node-teaser-view node-100008435 node node-product node-promoted view-mode-top10small clearfix">
<div class="image-wrapper">
<a href="/lg/oled55cx/review"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/OLEDcx2020/lgcz2020.png?itok=eeqmrLwC&amp;timestamp=1592570084 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/OLEDcx2020/lgcz2020.png?itok=eeqmrLwC&amp;timestamp=1592570084 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/LG/OLEDcx2020/lgcz2020.png?itok=NFY1E2DY&amp;timestamp=1592570084 2x" />
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a> </div>
<div class="teaser-content">
<h3><a href="/lg/oled55cx/review">LG OLED55CX</a></h3>
<div class="field field-name-field-rating field-type-list-integer field-label-hidden">
<div class="field-items">
<div class="field-item even"><div class="integer-stars">
<div class="integer-stars-full integer-stars-5">
</div>
</div></div>
</div>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div><div class="view-footer">
<a href="/top-10/tvs">See full top 10</a>
</div> </div>
</div>
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">
<div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">
<div id="gpt_7294_mpu_flexible2"></div>
</div>
</section>
</div> </aside>
</div>
</div>
<div class="container">
<div class="grid_16">
</div>
</div>
<div id="footer-links">
<div class="container">
<div class="grid_16">
<div class="region region-footer-links-left">
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras first odd">
<div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">
<h2 class="block__title block-title">Footer - Left links</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
</div>
<div class="region region-footer-links">
<div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">
<h2 class="block__title block-title">Follow us</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">
<h2 class="block__title block-title">Subscribe to the magazine</h2>
<div id="buy_magazine_print" class="clearfix">
<div class="main_image small-4 columns">
<a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/ev83wr2wsacpvdk_1.jpeg?itok=54pHxRpc" width="360" height="480" alt="" /></a> </div>
<div class="content small-8 columns">
<a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a> </div>
</div>
<div id="buy_magazine_digital" class="clearfix">
<div class="main_image">
<a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/ev83wr2wsacpvdk_1.jpeg?itok=LfwlwOJi" width="41" height="87" alt="" /></a> <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/ev83wr2wsacpvdk_1.jpeg?itok=G-e_cSgA" width="123" height="160" alt="" /></a> </div>
<div class="content small-8 columns">
<a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/ev83wr2wsacpvdk_1_0.jpeg?itok=uBI5eSLl" alt="" /></a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer-wrapper">
<div class="container">
<div class="grid_16">
<footer id="footer" class="region region-footer">
<div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">
<a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
<div class="region region-bottom">
<div id="block-block-1" class="block block-block first last odd">
<script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
</div>
<script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr-latest.js?quw6nf"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3kIMJPfBUPabgcEhBI-hZbWOLZkZEMhIoxI_cmdF69Y__zQ0RWrHxFTDdLtm5HhgI_S5MxEO1WWRau54OA28KnEU__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {};
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"true","has_poll":"","id":"100009919","language":"en","page_of":"","rating_max":"5","rating_score":"5","title":"SonyXR55A90J","type":"product","landing":"","subtype":"review","publish_date":"20210618","update_date":"20210618","publish_time":"0951","update_time":"0951","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1574","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"TVs","section_child4":"OLED","section_child5":"Sony"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Sony"],"model":["A90J"],"category":["TVs"],"sub_category1":["OLED"],"product_edition":"","style":"","size":"","condition":"","price":"more_than_400","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"TVs","4":"OLED","5":"Sony"}}</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__iy3MF_BJ4z37BEHDRzBgtdJlLYv17mxSwzrRA_UvpQA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://cdn.bidder.dev/clients/21629481216/StuffTV/script.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__39hLp6hoMzvtXH3w7gXLDivBfgOrYYZK-v-NMhUmGac__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__zslpFS5s-r9kGY6rdF52Z56aR7c1kqhRxUWzi94VaV4__QlS0PeoLXZ680WuvlVrv_IDFJVotEgG9qWdQypZFErc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__XidDt1Dr6HRLzR6Akenn43SNRs0hNHDFJYVMY1T42kQ__p0dTN74KAKn-fiWq9__BSF2rfUAWHsfq55oDvFt2RvM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://squirrels.getsquirrel.co/scripts/9de26c5a027aa7e15c7f85fdfae4e785.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__uZ6phcovsnji_qgFh-wY8p9cMP_KemnHhBTAFshixRc__OmI6qmKyu2eHskpEVZcSP8ovIZrq33qB5qLWjMCFRfw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__dulxPFbG-laxEX1T6bOgHhQD62a-GqRvmn3vnFk8fHo__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
<script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__Afy5arGtXk_sA8SGFiwaeUW-3PNfnuSga7xQRTg5cbg__iuj7e2pqk2AdjcFBB6t1PFmwufVpb2VJEIZf-XQYQj0__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
