<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "March issue of Stuff magazine out now",
            "description": "Smart homes, smart headlines, smart arse comments \u2013 it\u2019s all there",
            "author": {
                "@type": "Person",
                "name": "James Day",
                "url": "https://www.stuff.tv/team/james-day"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2020-02-21T11:47:44+0000",
            "dateModified": "2020-02-21T11:59:22+0000",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/march_.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/news/march-issue-stuff-magazine-out-now",
            "about": [
                "Smart Home"
            ]
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/news/march-issue-stuff-magazine-out-now?_format=amp" rel="amphtml" />
<meta name="description" content="Smart homes, smart headlines, smart arse comments – it’s all there" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/news/march-issue-stuff-magazine-out-now" />
<link rel="shortlink" href="https://www.stuff.tv/node/100007678" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/news/march-issue-stuff-magazine-out-now" />
<meta property="og:title" content="March issue of Stuff magazine out now" />
<meta property="og:description" content="Smart homes, smart headlines, smart arse comments – it’s all there" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/march_.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/news/march-issue-stuff-magazine-out-now" />
<meta name="twitter:description" content="Smart homes, smart headlines, smart arse comments – it’s all there" />
<meta name="twitter:title" content="March issue of Stuff magazine out now" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/march_.jpg" />
  <title>March issue of Stuff magazine out now | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BSGxtgtEPkZ8D9Gz092qhhdaYcP8_c-WyOhoX1gwJR0__RII7QhmuV3Za5P5rkOCSHnw0w1T7ESyWMYE2oEtJDlE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100007678 node-type-article i18n-en section-news byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/news/march-issue-stuff-magazine-out-now" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-upXTpV3ru6UKAcEdPW-owAKof6ixCORJFYP1OnoULBo" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/news/march-issue-stuff-magazine-out-now" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-YLgO4hZMUn9vSZGx_y8Oxc9ngListD3TWtoXtG8FFrA" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf last leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-3fcb07db15e409e1c1f67b0ccf8eb2a5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/news">News</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/smart-home">Smart Home</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">News</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >March issue of Stuff magazine out now</h1>
                                            <div class="standfirst">
                  <span >
                    Smart homes, smart headlines, smart arse comments – it’s all there                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-100007678 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_.jpg?itok=yIsSSLIi&amp;timestamp=1582284848 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_.jpg?itok=R2UK5hDh&amp;timestamp=1582284848 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_.jpg?itok=yIsSSLIi&amp;timestamp=1582284848 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_.jpg?itok=1cVNF4p-&amp;timestamp=1582284848 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_.jpg?itok=Cq5eZbQ-&amp;timestamp=1582284848 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_.jpg?itok=1cVNF4p-&amp;timestamp=1582284848 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_.jpg?itok=yIsSSLIi&amp;timestamp=1582284848 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_.jpg?itok=R2UK5hDh&amp;timestamp=1582284848 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_.jpg?itok=yIsSSLIi&amp;timestamp=1582284848 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_.jpg?itok=1cVNF4p-&amp;timestamp=1582284848 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_.jpg?itok=Cq5eZbQ-&amp;timestamp=1582284848 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_.jpg?itok=1cVNF4p-&amp;timestamp=1582284848 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/james-day"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/fsygzhqd_400x400.jpg?itok=N187SoxG" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/james-day"><span itemprop="name"> James Day</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/https://twitter.com/james_a_day" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @https://twitter.com/james_a_day</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2020-02-21"><span class="date">21 February 2020</span>
<span class="separator">/</span>
<span class="time">11:47GMT</span></time>
      
    </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The March issue of <em>Stuff</em> magazine is out now, featuring a smart home special of tips, tricks and tech to digitise your digs for the decade ahead.</p>
<p>From picking the right platform, pairing with your perfect voice assistant, and selecting the best devices to add to your network, we know building a connected abode can be a bewildering business, and that’s even before your broadband starts spluttering.</p>
<p>So, in a spot of voice assistant Tinder, we’ve sized up the Siri from the Alexa, and once we’ve helped you choose your AI partner, the <em>Stuff</em> team have compiled a comprehensive guide to smart security, smart lighting, smart displays, smart speakers, smart thermostats and much, much more.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section340739" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">MARCH ISSUE: SHOOTING STARS WITH SAMSUNG </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_3.jpg?itok=KTnLx8wK&amp;timestamp=1582285061 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_3.jpg?itok=8UFI73by&amp;timestamp=1582285061 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_3.jpg?itok=KTnLx8wK&amp;timestamp=1582285061 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_3.jpg?itok=ipFz8IZW&amp;timestamp=1582285061 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_3.jpg?itok=7FNfmrxl&amp;timestamp=1582285061 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_3.jpg?itok=ipFz8IZW&amp;timestamp=1582285061 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_3.jpg?itok=KTnLx8wK&amp;timestamp=1582285061 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_3.jpg?itok=8UFI73by&amp;timestamp=1582285061 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_3.jpg?itok=KTnLx8wK&amp;timestamp=1582285061 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_3.jpg?itok=ipFz8IZW&amp;timestamp=1582285061 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_3.jpg?itok=7FNfmrxl&amp;timestamp=1582285061 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_3.jpg?itok=ipFz8IZW&amp;timestamp=1582285061 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_4.jpg?itok=hcN_98N7&amp;timestamp=1582285096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_4.jpg?itok=rN6804lK&amp;timestamp=1582285096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_4.jpg?itok=hcN_98N7&amp;timestamp=1582285096 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_4.jpg?itok=PEyWTsNe&amp;timestamp=1582285096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_4.jpg?itok=G3A14EVS&amp;timestamp=1582285096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_4.jpg?itok=PEyWTsNe&amp;timestamp=1582285096 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_4.jpg?itok=hcN_98N7&amp;timestamp=1582285096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_4.jpg?itok=rN6804lK&amp;timestamp=1582285096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_4.jpg?itok=hcN_98N7&amp;timestamp=1582285096 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_4.jpg?itok=PEyWTsNe&amp;timestamp=1582285096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_4.jpg?itok=G3A14EVS&amp;timestamp=1582285096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_4.jpg?itok=PEyWTsNe&amp;timestamp=1582285096 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_6.jpg?itok=tcA6uo1s&amp;timestamp=1582285132 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_6.jpg?itok=CsAySWrd&amp;timestamp=1582285132 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_6.jpg?itok=tcA6uo1s&amp;timestamp=1582285132 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_6.jpg?itok=wVdjjc6P&amp;timestamp=1582285132 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_6.jpg?itok=KSGeGwgF&amp;timestamp=1582285132 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_6.jpg?itok=wVdjjc6P&amp;timestamp=1582285132 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_6.jpg?itok=tcA6uo1s&amp;timestamp=1582285132 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_6.jpg?itok=CsAySWrd&amp;timestamp=1582285132 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_6.jpg?itok=tcA6uo1s&amp;timestamp=1582285132 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_6.jpg?itok=wVdjjc6P&amp;timestamp=1582285132 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_6.jpg?itok=KSGeGwgF&amp;timestamp=1582285132 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_6.jpg?itok=wVdjjc6P&amp;timestamp=1582285132 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>In a typically jam-packed issue of big pictures, questionable headlines and fancy graphics, we get overly excited about the Samsung Galaxy S20 Ultra and it’s outrageous camera abilities that will have you quite literally shooting stars.</p>
<p>Not to be confused with an Ikea catalogue, we size up the world’s most exciting wardrobe (no, really), and definitely not be confused with an Ikea catalogue, there’s also something new from Ikea… with a little from the legends at Teenage Engineering.</p>
<p>Music maestros may wish to skip to our round-up of the coolest tech from the NAMM conference in California, including a piano that resembles a stealth fighter jet, and a guitar that resembles a guitar. Haven’t got the room? Beta Yourself focuses on ways to make digital music minus the real instruments.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section340740" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">MARCH ISSUE: GETTING YOUR GAME ON WITH GOOGLE</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_7.jpg?itok=-a3k9H_H&amp;timestamp=1582285251 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_7.jpg?itok=8vnouL9M&amp;timestamp=1582285251 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_7.jpg?itok=-a3k9H_H&amp;timestamp=1582285251 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_7.jpg?itok=_2s0t80T&amp;timestamp=1582285251 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_7.jpg?itok=F5eJbxQe&amp;timestamp=1582285251 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_7.jpg?itok=_2s0t80T&amp;timestamp=1582285251 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_7.jpg?itok=-a3k9H_H&amp;timestamp=1582285251 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_7.jpg?itok=8vnouL9M&amp;timestamp=1582285251 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_7.jpg?itok=-a3k9H_H&amp;timestamp=1582285251 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_7.jpg?itok=_2s0t80T&amp;timestamp=1582285251 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_7.jpg?itok=F5eJbxQe&amp;timestamp=1582285251 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_7.jpg?itok=_2s0t80T&amp;timestamp=1582285251 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_17.jpg?itok=KKwf1pJ7&amp;timestamp=1582285277 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_17.jpg?itok=OwjGc5pT&amp;timestamp=1582285277 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_17.jpg?itok=KKwf1pJ7&amp;timestamp=1582285277 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_17.jpg?itok=ESV9u5vG&amp;timestamp=1582285277 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_17.jpg?itok=MZt5ZoAZ&amp;timestamp=1582285277 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_17.jpg?itok=ESV9u5vG&amp;timestamp=1582285277 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_17.jpg?itok=KKwf1pJ7&amp;timestamp=1582285277 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_17.jpg?itok=OwjGc5pT&amp;timestamp=1582285277 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_17.jpg?itok=KKwf1pJ7&amp;timestamp=1582285277 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_17.jpg?itok=ESV9u5vG&amp;timestamp=1582285277 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_17.jpg?itok=MZt5ZoAZ&amp;timestamp=1582285277 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_17.jpg?itok=ESV9u5vG&amp;timestamp=1582285277 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_16.jpg?itok=vAme5DGF&amp;timestamp=1582285305 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_16.jpg?itok=D60TQylo&amp;timestamp=1582285305 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_16.jpg?itok=vAme5DGF&amp;timestamp=1582285305 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_16.jpg?itok=h0_VO8RH&amp;timestamp=1582285305 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_16.jpg?itok=gOzWf1AN&amp;timestamp=1582285305 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_16.jpg?itok=h0_VO8RH&amp;timestamp=1582285305 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_16.jpg?itok=vAme5DGF&amp;timestamp=1582285305 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_16.jpg?itok=D60TQylo&amp;timestamp=1582285305 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_16.jpg?itok=vAme5DGF&amp;timestamp=1582285305 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_16.jpg?itok=h0_VO8RH&amp;timestamp=1582285305 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_16.jpg?itok=gOzWf1AN&amp;timestamp=1582285305 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_16.jpg?itok=h0_VO8RH&amp;timestamp=1582285305 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Gamers, revel in a first play of ‘Doom Eternal’, follow us on a ‘Journey to the Savage Planet’, and saddle up for ‘Kentucky Route Zero: TV Edition’. We compare subscription gaming platforms such as Anstream and Apple Arcade, and report on Google Stadia's bid to drag you away from your consoles and embrace the cloud.</p>
<p>Elsewhere in <em>Stuff</em>’s star-rated reviews section, there’s a new action cam in town in the form of the modular Insta360 One R, the Google Pixelbook Go tries to tempt us over to Chrome OS, and the Microsoft Surface Pro 7 tries to get us to ditch laptops altogether. Plus, the top 10 listicles of all our favourite other tech to help you make more informed choices with your gadget purchases.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section340741" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">MARCH ISSUE: WHERE TO GET YOUR COPY</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_9.jpg?itok=VmnqiVNG&amp;timestamp=1582285578 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_9.jpg?itok=tncpqbqX&amp;timestamp=1582285578 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_9.jpg?itok=VmnqiVNG&amp;timestamp=1582285578 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_9.jpg?itok=Ifnrh7JF&amp;timestamp=1582285578 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_9.jpg?itok=4wWtuABZ&amp;timestamp=1582285578 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_9.jpg?itok=Ifnrh7JF&amp;timestamp=1582285578 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_9.jpg?itok=VmnqiVNG&amp;timestamp=1582285578 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_9.jpg?itok=tncpqbqX&amp;timestamp=1582285578 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_9.jpg?itok=VmnqiVNG&amp;timestamp=1582285578 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_9.jpg?itok=Ifnrh7JF&amp;timestamp=1582285578 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_9.jpg?itok=4wWtuABZ&amp;timestamp=1582285578 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_9.jpg?itok=Ifnrh7JF&amp;timestamp=1582285578 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_8.jpg?itok=dO9Q-n-3&amp;timestamp=1582285600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_8.jpg?itok=i8SQ4AuF&amp;timestamp=1582285600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_8.jpg?itok=dO9Q-n-3&amp;timestamp=1582285600 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_8.jpg?itok=ZPDvhUpC&amp;timestamp=1582285600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_8.jpg?itok=zZa6EiHG&amp;timestamp=1582285600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_8.jpg?itok=ZPDvhUpC&amp;timestamp=1582285600 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_8.jpg?itok=dO9Q-n-3&amp;timestamp=1582285600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_8.jpg?itok=i8SQ4AuF&amp;timestamp=1582285600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_8.jpg?itok=dO9Q-n-3&amp;timestamp=1582285600 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_8.jpg?itok=ZPDvhUpC&amp;timestamp=1582285600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_8.jpg?itok=zZa6EiHG&amp;timestamp=1582285600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_8.jpg?itok=ZPDvhUpC&amp;timestamp=1582285600 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_11.jpg?itok=xuNraFqK&amp;timestamp=1582285631 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_11.jpg?itok=hWmS3-at&amp;timestamp=1582285631 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_11.jpg?itok=xuNraFqK&amp;timestamp=1582285631 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_11.jpg?itok=_QnxYNBe&amp;timestamp=1582285631 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_11.jpg?itok=ZAqrvxJ8&amp;timestamp=1582285631 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_11.jpg?itok=_QnxYNBe&amp;timestamp=1582285631 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_11.jpg?itok=xuNraFqK&amp;timestamp=1582285631 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/march_11.jpg?itok=hWmS3-at&amp;timestamp=1582285631 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/march_11.jpg?itok=xuNraFqK&amp;timestamp=1582285631 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_11.jpg?itok=_QnxYNBe&amp;timestamp=1582285631 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/march_11.jpg?itok=ZAqrvxJ8&amp;timestamp=1582285631 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/march_11.jpg?itok=_QnxYNBe&amp;timestamp=1582285631 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The new issue of <em>Stuff</em> is out now in newsagents and supermarkets, online from the <a href="https://shop.kelsey.co.uk/subscription/STU">Kelsey store</a> – where you’ll find the best subscription offers for treating you or yourself – or head over to <a href="https://gb.readly.com/products/magazine/stuff">Readly</a> or <a href="https://pocketmags.com/stuff-magazine">Pocketmags</a> for digital editions and other subscription deals. We guarantee you’ll get more entertainment from one issue than you will from a posh coffee and a croissant.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first last odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/news/march-issue-stuff-magazine-out-now" data-widget-id="GS_1" data-ob-template="KelseyPublishing"> </div>

</div>
  </div>
    
    
</article><!-- /.node -->
          <div class="region region-content-bottom">
    <div id="block-digiteka-digiteka" class="block block-digiteka first last odd">

      
  <div id="ultimedia_wrapper"></div>
      <script type="text/javascript">
        var ULTIMEDIA_mdtk = "02564791";
        var ULTIMEDIA_zone= "3";
        var ULTIMEDIA_target = "ultimedia_wrapper";
        var ULTIMEDIA_async = true;
      </script>
</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-608671198dbfec831d09bc2c1f28f3a7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Smart Home Devices</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100006690 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/amazon/echo-dot-clock/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo-Dot-with-Clock/echodotwithclock1.jpg?itok=lTta18NY&amp;timestamp=1572630841 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo-Dot-with-Clock/echodotwithclock1.jpg?itok=lTta18NY&amp;timestamp=1572630841 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Amazon/Echo-Dot-with-Clock/echodotwithclock1.jpg?itok=vzniTOqI&amp;timestamp=1572630841 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/amazon/echo-dot-clock/review">Amazon Echo Dot with Clock review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100006679 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/amazon/echo-2019/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo_3/echobooks.jpg?itok=NYEIa1zv&amp;timestamp=1572611935 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo_3/echobooks.jpg?itok=NYEIa1zv&amp;timestamp=1572611935 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Amazon/Echo_3/echobooks.jpg?itok=wAFzbOI5&amp;timestamp=1572611935 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/amazon/echo-2019/review">Amazon Echo (3rd Generation) review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-191922 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/tado/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Tado/tado1_0.png?itok=fTbaCYAZ&amp;timestamp=1509018494 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Tado/tado1_0.png?itok=fTbaCYAZ&amp;timestamp=1509018494 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Tado/tado1_0.png?itok=zfRe37XZ&amp;timestamp=1509018494 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/tado/review">Tado Smart Thermostat</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173347 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/netatmo/welcome/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Smarthomes/netatmo.png?itok=NQXPL_MJ&amp;timestamp=1507944781 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Smarthomes/netatmo.png?itok=NQXPL_MJ&amp;timestamp=1507944781 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/Smarthomes/netatmo.png?itok=j3Z7VMyE&amp;timestamp=1507944781 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/netatmo/welcome/review">Netatmo Welcome</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173011 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/nest/30/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nest3review01.jpg?itok=Me9_qM9T&amp;timestamp=1508324581 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nest3review01.jpg?itok=Me9_qM9T&amp;timestamp=1508324581 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/nest3review01.jpg?itok=pKRnxpPB&amp;timestamp=1508324581 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/nest/30/review">Nest 3.0</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/smart-home-devices">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/stuff_sep_188.jpg?itok=20Pw53qf" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/stuff_sep_188.jpg?itok=6JCu2ZNK" width="41" height="87" alt="" /></a>      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/stuff_sep_188.jpg?itok=vQo4aeyy" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
            <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/stuff_sep_188_0.jpg?itok=OmWTQgj7" alt="" /></a>          </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first last odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?q61w7d"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__LKigOciCvef9XPoHOIZIuASlB5V0yXtf7SgHKTBjNCo__o-TCmj84_oio5qvVn2zt3UFa-3ZJ2VXkK9fLSIU7Mm4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100007678","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"MarchissueofStuffmagazineoutnow","type":"News","landing":"","subtype":"","publish_date":"20200221","update_date":"20200221","publish_time":"1147","update_time":"1159","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"462","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"News","section_child3":"SmartHome","section_child4":"","section_child5":""},"search":{"searchphrase":""},"product":{"id":"","manufacturer":[],"model":[],"category":["SmartHome"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"News","3":"SmartHome","4":"","5":""}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__lbmkPXC7IdvhhbfxtvLhFuZVGiu7NC33IuQC4m7uwhA__Je4nmxRg5zEql_UVBkpndAFflFhGAHF44Qu34_L1scQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__G5oZ1Qcvpr0ielT3savaoZpNDewcGKIj9oI5P8tCO24__4X_IavvXI-HVGuGkNpfaxVvHAz9sTELafb9J-eJ2778__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async="async" src="https://www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
