<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup?_format=amp" rel="amphtml" />
<link rel="next" href="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup/6-customise-sound-your-sonos-speakers" />
<meta name="description" content="Sonos is awesome as it is, but follow our guide to getting the most from it and you&#039;ll make it even better" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" />
<link rel="shortlink" href="https://www.stuff.tv/node/179508" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" />
<meta property="og:title" content="21 tips and tricks to awesomise your Sonos setup" />
<meta property="og:description" content="This lot will be music to your ears (sorry)" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Sonos/sonos_family.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" />
<meta name="twitter:description" content="This lot will be music to your ears (sorry)" />
<meta name="twitter:title" content="21 tips and tricks to awesomise your Sonos setup" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Sonos/sonos_family.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Sonos tips and tricks: 21 clever tweaks to make your Sonos setup sing | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__Od5Py2I2yp9UJKq7HBT-QeNHydRJ6MZ4UoxJ9jWEeZo__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__T5XgoOAElZ0NYYeEisPy7AIL0E_UHFJqfAqY0Bma-OY__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__gdLIgzo3PRNpOvjlPkRXuH0tM7jVruifcI2QwntXaDo__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-179508 node-type-article i18n-en section-features" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/features/21-tips-and-tricks-awesomise-your-sonos-setup" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-2">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuffmideast.com/&quot;&gt;Stuff Middle East&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/features/21-tips-and-tricks-awesomise-your-sonos-setup" />
<input type="hidden" name="fr-FR" value="/fr/articles/11-trucs-et-astuces-qui-vont-ameliorer-votre-setup-sonos" />
<input type="hidden" name="en-IN" value="/in/features/11-tips-and-tricks-awesomise-your-sonos-setup" />
<input type="hidden" name="en-MY" value="/my/features/11-tips-and-tricks-awesomise-your-sonos-setup" />
<input type="hidden" name="en-SG" value="/sg/features/11-tips-and-tricks-awesomise-your-sonos-setup" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-jMom_vpiD4hYNqfWtW0oCHVQCZoGsc82bMEB6urN7WA" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stuff/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/21-tips-and-tricks-awesomise-your-sonos-setup" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-aYEh8UXuLnxnH47KPhSgogZ15Cvz3CWnKfnhGOuloL0" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/samsung/galaxy-s8">&gt;&gt; Samsung Galaxy S8</a></li>
<li><a href="https://www.stuff.tv/nintendo/switch">&gt;&gt; Nintendo Switch</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-7/review">&gt;&gt; iPhone 7 review</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-5ba51f7a80dedff9ee930ca9310bef2e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/home-cinema">Home Cinema</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/sonos">Sonos</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/taxonomy/term/5987">Soundbars</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/streaming">Streaming</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >21 tips and tricks to awesomise your Sonos setup</h1>
                                            <div class="standfirst">
                  <span >
                    This lot will be music to your ears (sorry)                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                  <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-179508 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonos_family.png?itok=uMuA45bz&amp;timestamp=1491313440 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/sonos_family.png?itok=ZhphPXdB&amp;timestamp=1491313440 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonos_family.png?itok=uMuA45bz&amp;timestamp=1491313440 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonos_family.png?itok=JfAmOtvM&amp;timestamp=1491313440 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/sonos_family.png?itok=T9Tv-MuB&amp;timestamp=1491313440 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonos_family.png?itok=JfAmOtvM&amp;timestamp=1491313440 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonos_family.png?itok=uMuA45bz&amp;timestamp=1491313440 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/sonos_family.png?itok=ZhphPXdB&amp;timestamp=1491313440 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonos_family.png?itok=uMuA45bz&amp;timestamp=1491313440 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonos_family.png?itok=JfAmOtvM&amp;timestamp=1491313440 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/sonos_family.png?itok=T9Tv-MuB&amp;timestamp=1491313440 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonos_family.png?itok=JfAmOtvM&amp;timestamp=1491313440 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2017-05-24"><span class="date">24 May 2017</span>
<span class="separator">/</span>
<span class="time">15:19BST</span></time>
      
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
  <span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/andrew-williams"><span itemprop="name">Andrew Williams</span></a>
  <div class="follow-button">
      </div>
</div>
</div>
      </div>
</div>
          </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>People talk about multi-room audio systems as if they’ve only been around for a year or so, but <a href="http://www.stuff.tv/features/best-sonos-speakers-reviewed" target="_blank">Sonos</a> - which has been in the game for years - laughs in their faces.</p>
<p>All of those billions of hours spent in making the <a class="retail-link" href="http://go.redirectingat.com?id=1044X507144&amp;xs=1&amp;url=http%3A%2F%2Fwww.sonos.com%2Fen-gb%2Fshop" rel="nofolllow" target="_blank">Sonos ecosystem</a> work have resulted in more little easter eggs than you’ll find in Tesco in April - little known settings, neat hacks and functional improvements that'll make your Sonos experience that little bit better.</p>
<p>If you want to squeeze a bit more multi-room juice out of your Sonos setup, check out these tips and tricks, and thank us while relaxing to the sweet, sweet sound of improvisational banjo jazz.</p>
<p><em>Additional words by Verity Burns</em></p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section255684" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">1) Control it without unlocking your iPhone</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=GLmAu3lA&amp;timestamp=1467392442 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=hG-RWxHg&amp;timestamp=1467392442 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=GLmAu3lA&amp;timestamp=1467392442 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=F2t9q2kc&amp;timestamp=1467392442 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=Hntq3doP&amp;timestamp=1467392442 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=F2t9q2kc&amp;timestamp=1467392442 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=GLmAu3lA&amp;timestamp=1467392442 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=hG-RWxHg&amp;timestamp=1467392442 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=GLmAu3lA&amp;timestamp=1467392442 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=F2t9q2kc&amp;timestamp=1467392442 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=Hntq3doP&amp;timestamp=1467392442 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-lockscreen.png?itok=F2t9q2kc&amp;timestamp=1467392442 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>A recent Sonos update frees up its controls to make the system feel more like a normal media app, rather than the streamer equivalent of a moody starlet. Even with an iPhone, you can control your Sonos speakers right from your lock screen, at long last.</p>
<p>When a speaker is being used, these playback controls will just appear on your lock screen automatically. You get the same control with an Android device too, as well as widget controls if that’s what you prefer.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section255685" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">2) Use 3D Touch to play last the track/radio station</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=5zdNI_9s&amp;timestamp=1446805116 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=bDQRhSxM&amp;timestamp=1446805116 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=5zdNI_9s&amp;timestamp=1446805116 2x" data-aspectratio="640/480" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=DFea9k1n&amp;timestamp=1446805116 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=KBhaozZf&amp;timestamp=1446805116 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=DFea9k1n&amp;timestamp=1446805116 2x" data-aspectratio="640/480" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=5zdNI_9s&amp;timestamp=1446805116 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=bDQRhSxM&amp;timestamp=1446805116 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=5zdNI_9s&amp;timestamp=1446805116 2x" data-aspectratio="640/480" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=DFea9k1n&amp;timestamp=1446805116 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=KBhaozZf&amp;timestamp=1446805116 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/StuffSingapore/Readers-Choice-Awards-2015/6s_plus_web.jpg?itok=DFea9k1n&amp;timestamp=1446805116 2x" data-aspectratio="640/480" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>3D Touch for iPhones is a funny old thing. It got us excited at first, then we ended up forgetting that it exists. Sonos has embraced it, though.</p>
<p>A hard press on the Sonos app on a 3D Touch-enabled iPhone brings up a little pop-up menu that lets you instantly play the last track or radio station you were listening to. It’s the quickest way to get back in the groove.</p>
<p>This Force Touch menu also lets you skip straight to the Favourites and Search parts of the app too, making 3D Touch properly useful at last.</p></div></div>
      </div>
</div>
            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Related</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="http://www.stuff.tv/features/best-sonos-speakers-reviewed">The best Sonos speakers - reviewed</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section255686" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">3) Skip tracks on your smartwatch</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=essGr_BR&amp;timestamp=1466157904 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=3GFOhPpB&amp;timestamp=1466157904 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=essGr_BR&amp;timestamp=1466157904 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=GFSwsv8_&amp;timestamp=1466157904 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=EwkrZv7L&amp;timestamp=1466157904 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=GFSwsv8_&amp;timestamp=1466157904 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=essGr_BR&amp;timestamp=1466157904 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=3GFOhPpB&amp;timestamp=1466157904 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=essGr_BR&amp;timestamp=1466157904 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=GFSwsv8_&amp;timestamp=1466157904 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=EwkrZv7L&amp;timestamp=1466157904 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apple/Watch/apple-watch-breathe-app.png?itok=GFSwsv8_&amp;timestamp=1466157904 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Sonos is a tight, picky system - you can’t just plug in whatever you like. However, it can be controlled from outside of the Sonos app.</p>
<p>Until recently you needed a third-party app for this along with a bit of hacking magic, but now there’s native support for control with an Android Wear watch or Apple Watch.</p>
<p>It’s part of the Sonos app itself, piggy-backing off your phone’s lock screen controls, letting you skip tracks directly from your wrist.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section255687" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">4) Use the sleep timer for bedtime listening</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=fZcTo8tc&amp;timestamp=1467394788 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=sW8H5RGl&amp;timestamp=1467394788 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=fZcTo8tc&amp;timestamp=1467394788 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=u49mM8UI&amp;timestamp=1467394788 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=5mJAmuDF&amp;timestamp=1467394788 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=u49mM8UI&amp;timestamp=1467394788 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=fZcTo8tc&amp;timestamp=1467394788 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=sW8H5RGl&amp;timestamp=1467394788 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=fZcTo8tc&amp;timestamp=1467394788 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=u49mM8UI&amp;timestamp=1467394788 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=5mJAmuDF&amp;timestamp=1467394788 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/tips-and-tricks/sonos-sleep-timer_0.png?itok=u49mM8UI&amp;timestamp=1467394788 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>As speakers with no displays and almost no buttons, you might not think to put a Sonos on your bedside table. But they are ready for the job.</p>
<p>Head into the Sonos app’s settings menu and you can set an alarm, using your favourite music to wake you up from your sweet slumber. Fancy being rick rolled every morning? No problem.</p>
<p>There are also options for those who like to fall asleep to music. A ‘sleep’ mode, found in the Settings menu, lets you set the Sonos to automatically turn off after a certain period of time. Pro tip: an hour of Enya before bed. Can’t beat it.</p></div></div>
      </div>
</div>
            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Read More</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="http://www.stuff.tv/features/best-wireless-headphones-reviewed">Best wireless headphones - reviewed</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section255688" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">5) Complete your surround sound setup</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=a-KTiu_W&amp;timestamp=1466094051 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=tu3qPek9&amp;timestamp=1466094051 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=a-KTiu_W&amp;timestamp=1466094051 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=szfMEbJO&amp;timestamp=1466094051 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=hE2-sqTg&amp;timestamp=1466094051 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=szfMEbJO&amp;timestamp=1466094051 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=a-KTiu_W&amp;timestamp=1466094051 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=tu3qPek9&amp;timestamp=1466094051 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=a-KTiu_W&amp;timestamp=1466094051 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=szfMEbJO&amp;timestamp=1466094051 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=hE2-sqTg&amp;timestamp=1466094051 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Best_of/5_sonos_soundbar.png?itok=szfMEbJO&amp;timestamp=1466094051 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>At first Sonos seemed like a totally non-friendly choice for home cinema fans. However, the Sonos Playbar and Playbase have changed all that.</p>
<p>Both can be upgraded to a full surround system with the help of a couple of friends too: a pair of<a class="retail-link" href="http://go.redirectingat.com?id=1044X507144&amp;xs=1&amp;url=http%3A%2F%2Fwww.sonos.com%2Fen-gb%2Fshop%2Fplay1.html" rel="nofollow" target="_blank"> Play:1s</a> work brilliantly as rear surround speakers, but you can also use <a class="retail-link" href="http://go.redirectingat.com?id=1044X507144&amp;xs=1&amp;url=http%3A%2F%2Fwww.sonos.com%2Fen-gb%2Fshop%2Fplay3.html" rel="nofollow" target="_blank">Play:3s</a> or <a class="retail-link" href="http://go.redirectingat.com?id=1044X507144&amp;xs=1&amp;url=http%3A%2F%2Fwww.sonos.com%2Fen-gb%2Fshop%2Fplay5.html" rel="nofollow" target="_blank">Play:5s</a> for more welly.</p>
<p>Group them together in the app and they’ll provide a decent mini cinema experience. Add a wall-shaking Sonos SUB and you’ll have a flat-out great one. </p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>      <div class="article-pagination">
  <div class="previous">
    </div>
  <div class="next">
          <span class="link-text"><a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup/6-customise-sound-your-sonos-speakers">Next</a></span>
      <a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup/6-customise-sound-your-sonos-speakers"><i class="fa fa-arrow-circle-right"></i></a>      </div>

  <div class="page-container clearfix">
                  <div class="page-number">
          <a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup" class="page-link active">1</a>        </div>
              <div class="page-number">
          <a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup/6-customise-sound-your-sonos-speakers" class="page-link">2</a>        </div>
              <div class="page-number">
          <a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup/11-using-thumbs-and-thumbs-down" class="page-link">3</a>        </div>
              <div class="page-number">
          <a href="/features/21-tips-and-tricks-awesomise-your-sonos-setup/16-listen-in-stereo" class="page-link">4</a>        </div>
            </div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-radiumone-radium-one-3--2" class="block block-radiumone first odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-66a1154d1744f7ae0fe836aa30f14904">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-176488 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/which-sonos-should-you-buy"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Sonos/sonos_family.png?itok=mK8IfAYA&amp;timestamp=1491313440 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Sonos/sonos_family.png?itok=1FixtcQM&amp;timestamp=1491313440 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Sonos/sonos_family.png?itok=mK8IfAYA&amp;timestamp=1491313440 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/which-sonos-should-you-buy">Which Sonos should you buy?</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-187492 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/7-best-sonos-accessories"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Sonos/accessories/best_sonos_accessories_opener_stuff.png?itok=_IFZxQfU&amp;timestamp=1494000569 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Sonos/accessories/best_sonos_accessories_opener_stuff.png?itok=dtyG-vIE&amp;timestamp=1494000569 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Sonos/accessories/best_sonos_accessories_opener_stuff.png?itok=_IFZxQfU&amp;timestamp=1494000569 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/7-best-sonos-accessories">7 of the best Sonos accessories</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
    
    
</article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/features/21-tips-and-tricks-awesomise-your-sonos-setup" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017052417" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
          <div class="region region-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/21-tips-and-tricks-awesomise-your-sonos-setup" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-b9c6e8b1cc514574f485e9e6be4eb610">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Home Cinema </h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-170052 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sky/sky-q/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/Review/sky_family_web.jpg?itok=lVuumw4Z&amp;timestamp=1457092644 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/Review/sky_family_web.jpg?itok=lVuumw4Z&amp;timestamp=1457092644 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sky/Sky_Q/Review/sky_family_web.jpg?itok=UP7et5cG&amp;timestamp=1457092644 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sky/sky-q/review">Sky Q</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171200 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/q-acoustics/media-4/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Soundbars_Soundbases/m4_soundbar.png?itok=O8OEZrZt&amp;timestamp=1449233749 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Soundbars_Soundbases/m4_soundbar.png?itok=O8OEZrZt&amp;timestamp=1449233749 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/Soundbars_Soundbases/m4_soundbar.png?itok=395MO0GY&amp;timestamp=1449233749 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/q-acoustics/media-4/review">Q Acoustics Media 4</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-168544 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/amazon/fire-tv-2015/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Fire-TV-2015/firetvmain.png?itok=8Oa6ZSSp&amp;timestamp=1445001353 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Fire-TV-2015/firetvmain.png?itok=8Oa6ZSSp&amp;timestamp=1445001353 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Amazon/Fire-TV-2015/firetvmain.png?itok=ec4uhjbs&amp;timestamp=1445001353 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/amazon/fire-tv-2015/review">Amazon Fire TV 4K</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171201 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/canton/dm55/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Soundbars_Soundbases/dm55_black.png?itok=VQMUOzxm&amp;timestamp=1449233921 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Soundbars_Soundbases/dm55_black.png?itok=VQMUOzxm&amp;timestamp=1449233921 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/Soundbars_Soundbases/dm55_black.png?itok=p-Rvvq5G&amp;timestamp=1449233921 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/canton/dm55/review">Canton DM55</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-168872 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/google/chromecast-2015/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/dscf9012.jpg?itok=Ao4HwEi1&amp;timestamp=1445617251 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/dscf9012.jpg?itok=Ao4HwEi1&amp;timestamp=1445617251 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/dscf9012.jpg?itok=yCAGOQSU&amp;timestamp=1445617251 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/google/chromecast-2015/review">Google Chromecast</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/home-cinema">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-dont-miss" class="block block-views odd">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-2101f433aa26abeacd6441c3d853697c">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-138215 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">19 May 2017</span>
<span class="separator">/</span>
<span class="time">17:36BST</span> 
          </div>
                  </div>
    <h2><a href="/features/25-playstation-4-games-every-collection-needs">The 25 PlayStation 4 games that every collection needs</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-187705 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">22 May 2017</span>
<span class="separator">/</span>
<span class="time">8:00BST</span> 
          </div>
                  </div>
    <h2><a href="/features/tech-your-teatime-best-kitchen-gadgets-reviewed">Tech up your teatime: The best kitchen gadgets reviewed</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-177891 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">20 May 2017</span>
<span class="separator">/</span>
<span class="time">8:54BST</span> 
          </div>
                  </div>
    <h2><a href="/news/stuff-hot-five">The Stuff Hot Five</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-187943 node node-product node-promoted view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Hands-On</div>
                  <div class="timestamp">
            <span class="date">19 May 2017</span>
<span class="separator">/</span>
<span class="time">18:17BST</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/micro-machines-world-series/review">Micro Machines World Series hands-on review</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-183564 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">19 May 2017</span>
<span class="separator">/</span>
<span class="time">14:33BST</span> 
          </div>
                  </div>
    <h2><a href="/news/oneplus-5-everything-we-know-right-now">OnePlus 5: Everything we know right now</a></h2>
      </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views even">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-5211784b807077ba82b1c2d204c1b684">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-188053 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/tech-toys/dji-spark-tiny-drone-you-control-gestures"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/DJI/Spark/dji-spark-hot-stuff.jpg?itok=RZcnzsB3&amp;timestamp=1495632305 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/DJI/Spark/dji-spark-hot-stuff.jpg?itok=RZcnzsB3&amp;timestamp=1495632305 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/DJI/Spark/dji-spark-hot-stuff.jpg?itok=DgPJ9NKL&amp;timestamp=1495632305 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Tech toys</div>
                  <div class="timestamp">
            <span class="date">24 May</span>
<span class="separator">/</span>
<span class="time">17:00</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/tech-toys/dji-spark-tiny-drone-you-control-gestures">DJI Spark is the tiny drone you control with gestures</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-188066 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/cameras/garmin-virb-360-takes-rugged-approach-vr-video"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Garmin/VIRB-360/hotstuff_garmin_action_cam_lead.png?itok=KJPQeGME&amp;timestamp=1495639916 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Garmin/VIRB-360/hotstuff_garmin_action_cam_lead.png?itok=KJPQeGME&amp;timestamp=1495639916 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Garmin/VIRB-360/hotstuff_garmin_action_cam_lead.png?itok=_WMylL4L&amp;timestamp=1495639916 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Cameras</div>
                  <div class="timestamp">
            <span class="date">24 May</span>
<span class="separator">/</span>
<span class="time">16:26</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/cameras/garmin-virb-360-takes-rugged-approach-vr-video">Garmin VIRB 360 takes a rugged approach to VR video</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-187951 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/game-reviews/ultra-street-fighter-ii-final-challengers/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Ultra_Street_Fighter_II_The_Final_Challengers/ultra_street_fighter_ii_review.png?itok=WqTb9iFS&amp;timestamp=1495445306 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Ultra_Street_Fighter_II_The_Final_Challengers/ultra_street_fighter_ii_review.png?itok=WqTb9iFS&amp;timestamp=1495445306 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Ultra_Street_Fighter_II_The_Final_Challengers/ultra_street_fighter_ii_review.png?itok=NGV2Atnj&amp;timestamp=1495445306 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">24 May</span>
<span class="separator">/</span>
<span class="time">14:00</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/ultra-street-fighter-ii-final-challengers/review">Ultra Street Fighter II: The Final Challengers review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-3">
  </div>
</div></div>
      </div>
</div>
  </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-188060 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/audio/helloear-pro-liquid-metal-headphone-stage-divers"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HelloEars/Wonderland-Pro/helloear-wonderland-pro-headphone.jpg?itok=0_coUdPY&amp;timestamp=1495630280 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HelloEars/Wonderland-Pro/helloear-wonderland-pro-headphone.jpg?itok=0_coUdPY&amp;timestamp=1495630280 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/HelloEars/Wonderland-Pro/helloear-wonderland-pro-headphone.jpg?itok=XEJo48lV&amp;timestamp=1495630280 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Audio</div>
                  <div class="timestamp">
            <span class="date">24 May</span>
<span class="separator">/</span>
<span class="time">13:50</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/audio/helloear-pro-liquid-metal-headphone-stage-divers">Helloear Pro is a liquid metal headphone for stage-divers</a></h2>
      </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/06_parent_jun.jpg?itok=d0K0iZ6u" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stuff/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/06_parent_jun.jpg?itok=sGwJdi4V" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/06_parent_jun.jpg?itok=7UJXxfpq" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?oqgsl1"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var pageDnaObj = {"content":{"authors":"AndrewWilliams","has_video":"false","has_gallery":"false","has_poll":"","id":"179508","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"21tipsandtrickstoawesomiseyourSonossetup","type":"Features","landing":"","subtype":"","publish_date":"20170524","update_date":"20170524","publish_time":"1519","update_time":"1611","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"2216","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"HomeCinema","section_child4":"none","section_child5":"Sonos"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Sonos"],"model":[""],"category":["HomeCinema","Streaming"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"HomeCinema","4":"none","5":"Sonos"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__hhDqogonW1LRTZA_EWKCwbS90gdSPaxDdRyI_e7wO3g__104gp1hLd4z7mSlZ0UClQRNDB3UV5tb1oK-73lrIBG0__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__NOX_xh8r6sZWZSmWDCV93xjAbT3KpiL2ZhdekGAFQwQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
