<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link href="http://www.stuff.tv/features/new-netflix-uk?_format=amp" rel="amphtml" />
<link rel="shortcut icon" href="http://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The best of the fresh TV shows and movies on the nation&#039;s favourite streaming service" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.stuff.tv/features/new-netflix-uk" />
<link rel="shortlink" href="http://www.stuff.tv/node/171103" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stuff.tv/features/new-netflix-uk" />
<meta property="og:title" content="New on Netflix UK" />
<meta property="og:description" content="The best of the fresh TV shows and movies on the nation&#039;s favourite streaming service" />
<meta property="og:image" content="http://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Film-and-TV/wilderpeople.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="http://www.stuff.tv/features/new-netflix-uk" />
<meta name="twitter:title" content="New on Netflix UK" />
<meta name="twitter:description" content="The best of the fresh TV shows and movies on the nation&#039;s favourite streaming service" />
<meta name="twitter:image" content="http://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Film-and-TV/wilderpeople.jpg" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>New on Netflix UK | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__1vd2EbhLl5Ekvfm0N4xDcoFp5oaDDRS__2VdU0Z4PoI__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__WPmeb_kLKJMCOxVMutPsg6Jb-bxRe0OngpChrSH8v-M__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__WuBDWdsbbvpFT3BNDvXcq4X0mAyvvuX0OBktnfPscZ0__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-171103 node-type-article i18n-en section-features" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/features/new-netflix-uk" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="es-MX">&lt;span&gt;Stuff Mexico&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="nl-NL">&lt;span&gt;Stuff Netherlands&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/features/new-netflix-uk" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in/features/what-watch-netflix-india" />
<input type="hidden" name="en-MY" value="/my/features/new-netflix-uk" />
<input type="hidden" name="es-MX" value="/mx" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="nl-NL" value="/nl" />
<input type="hidden" name="en-SG" value="/sg/features/new-netflix-uk" />
<input type="hidden" name="vi-VN" value="/vn" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-uIFBm483Bn_ofinjF_wlzc_0wLiUq_rlljlqqrh9Hqs" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="http://www.stuff.tv/subscribe" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/new-netflix-uk" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-7Ho3MSK7rLMB0P0RTY-LIJLcoU0FmQS4jBvSiWoYqL8" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-expanded first expanded news-menu-link"><a href="/news" class="menu__link block-menu">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf news-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block" class="block block-views first odd">

        <h2 class="block__title block-title">Latest News</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block view-dom-id-881dd82a537b3385701e04895162fca0">
            <div class="view-header">
      <a href="http://www.stuff.tv/news">See all news</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-156176 node node-article view-mode-dropdown clearfix">
  <a href="/news/weeks-best-mobile-phone-deals"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=Pxeeybuf&amp;timestamp=1460636818 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=Pxeeybuf&amp;timestamp=1460636818 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=cwXmxYCN&amp;timestamp=1460636818 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/weeks-best-mobile-phone-deals">The best mobile phone deals - February 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-177891 node node-article view-mode-dropdown clearfix">
  <a href="/news/stuff-hot-five"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=kVk33xVb&amp;timestamp=1485530674 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=kVk33xVb&amp;timestamp=1485530674 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=oHrY_sLE&amp;timestamp=1485530674 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/stuff-hot-five">The Stuff Hot Five</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-184779 node node-article view-mode-dropdown clearfix">
  <a href="/news/motorolas-verveones-wireless-earbuds-arent-picky"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=DSqZDn_r&amp;timestamp=1485358161 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=DSqZDn_r&amp;timestamp=1485358161 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=Zt14Na0x&amp;timestamp=1485358161 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/motorolas-verveones-wireless-earbuds-arent-picky">Motorola’s VerveOnes wireless earbuds aren&#039;t picky</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-184834 node node-article view-mode-dropdown clearfix">
  <a href="/news/stuff-reader-offer-ps100-when-you-sign-sky-tv"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=43_MCQZw&amp;timestamp=1472831992 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=43_MCQZw&amp;timestamp=1472831992 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=3pvgEw0G&amp;timestamp=1472831992 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/stuff-reader-offer-ps100-when-you-sign-sky-tv">Stuff Reader offer: £100 when you sign up for Sky TV</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-182653 node node-article view-mode-dropdown clearfix">
  <a href="/news/stuff-gadget-podcast"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Stuff_Awards_2016/podcast.png?itok=jLPqfkTp&amp;timestamp=1478180645 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Stuff_Awards_2016/podcast.png?itok=jLPqfkTp&amp;timestamp=1478180645 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Stuff_Awards_2016/podcast.png?itok=nMw6oO-5&amp;timestamp=1478180645 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/stuff-gadget-podcast">The Stuff Gadget Podcast Episode 11: The one with three Toms</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a><ul class="menu"><li class="menu__item is-leaf first last leaf product-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-products-block-3" class="block block-views even">

        <h2 class="block__title block-title">Latest Reviews</h2>
    
  <div class="view view-products view-id-products view-display-id-block_3 view-dom-id-68e4d8b3dbdaf0835a9cd57fd2bfbe15">
            <div class="view-header">
      <a href="http://www.stuff.tv/reviews">See all reviews</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-182660 node node-product view-mode-dropdown clearfix">
  <a href="/polar/m600/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Polar/M600/polar_m600_16.jpg?itok=014mHYoZ&amp;timestamp=1484778488 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Polar/M600/polar_m600_16.jpg?itok=014mHYoZ&amp;timestamp=1484778488 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Polar/M600/polar_m600_16.jpg?itok=9bZCgy5U&amp;timestamp=1484778488 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/polar/m600/review">Polar M600 review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-3">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-184811 node node-product view-mode-dropdown clearfix">
  <a href="/game-reviews/dirt-4/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Codemasters/Dirt4/dirt4-screenshot-rally-1.jpg?itok=qvC5xvHF&amp;timestamp=1485448099 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Codemasters/Dirt4/dirt4-screenshot-rally-1.jpg?itok=qvC5xvHF&amp;timestamp=1485448099 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Codemasters/Dirt4/dirt4-screenshot-rally-1.jpg?itok=H2cQJytB&amp;timestamp=1485448099 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/game-reviews/dirt-4/review">Dirt 4 hands-on review</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-184737 node node-product view-mode-dropdown clearfix">
  <a href="/sony/rx100-v/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/RX100V/Review/sony-rx100-v-hands-on-1.jpg?itok=OwMWRsRd&amp;timestamp=1485181691 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/RX100V/Review/sony-rx100-v-hands-on-1.jpg?itok=OwMWRsRd&amp;timestamp=1485181691 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sony/RX100V/Review/sony-rx100-v-hands-on-1.jpg?itok=aJuhxJIu&amp;timestamp=1485181691 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/sony/rx100-v/review">Sony RX100 V review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-181954 node node-product view-mode-dropdown clearfix">
  <a href="/dji/mavic-pro/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/DJI/Mavic_Pro/Review/dji_mavic_pro_1.jpg?itok=A_TTvB-y&amp;timestamp=1485334753 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/DJI/Mavic_Pro/Review/dji_mavic_pro_1.jpg?itok=A_TTvB-y&amp;timestamp=1485334753 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/DJI/Mavic_Pro/Review/dji_mavic_pro_1.jpg?itok=W_7taU6K&amp;timestamp=1485334753 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/dji/mavic-pro/review">DJI Mavic Pro review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-184257 node node-product view-mode-dropdown clearfix">
  <a href="/nvidia/shield-tv-2017/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nvidia/Shield_TV_2017/Review/nvidiashield2017_intro.png?itok=yYwQMT3w&amp;timestamp=1485172663 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nvidia/Shield_TV_2017/Review/nvidiashield2017_intro.png?itok=yYwQMT3w&amp;timestamp=1485172663 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Nvidia/Shield_TV_2017/Review/nvidiashield2017_intro.png?itok=CT2tcyGt&amp;timestamp=1485172663 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/nvidia/shield-tv-2017/review">Nvidia Shield TV (2017) review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a><ul class="menu"><li class="menu__item is-leaf first last leaf top-10-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-top-10-block-1" class="block block-views odd">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_1 view-dom-id-debbdc7f947778ee9605eb78072fab29">
            <div class="view-header">
      <a href="http://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-152569 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_smartphone.png?itok=K0wJghDV&amp;timestamp=1423483965 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/smartphones">Smartphones</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-152573 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tv.png?itok=Du9n6_E0&amp;timestamp=1423483706 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tvs">TVs</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-152574 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s-paceholder.png?itok=Fag2uWTN&amp;timestamp=1417100436 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/games">Games</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-152577 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_laptop.png?itok=nUffFrn-&amp;timestamp=1423484000 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/laptops">Laptops</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-152570 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tablet.png?itok=qN3vbpB8&amp;timestamp=1423483736 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tablets">Tablets </a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded features-menu-link"><a href="/features" class="menu__link">Features</a><ul class="menu"><li class="menu__item is-leaf first last leaf features-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block-6" class="block block-views even">

        <h2 class="block__title block-title">Latest Features</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block_6 view-dom-id-c6cfed40a6986b9b8f1c9aa54b6f6e8c">
            <div class="view-header">
      <a href="http://www.stuff.tv/features">See all features</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-171103 node node-article view-mode-dropdown clearfix">
  <a href="/features/new-netflix-uk"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Film-and-TV/wilderpeople.jpg?itok=WBCRpYyG&amp;timestamp=1485544671 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Film-and-TV/wilderpeople.jpg?itok=WBCRpYyG&amp;timestamp=1485544671 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=CoxpUYKn&amp;timestamp=1485544671 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/new-netflix-uk">New on Netflix UK</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-184809 node node-article view-mode-dropdown clearfix">
  <a href="/features/laptops-supertest-apple-macbook-pro-vs-microsoft-surface-book-vs-dell-xps-13-vs-hp-spectre"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/laptops-supertest-2017/best_laptop_2017_main_review_stuff.png?itok=HRPZM0jg&amp;timestamp=1485453017 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/laptops-supertest-2017/best_laptop_2017_main_review_stuff.png?itok=HRPZM0jg&amp;timestamp=1485453017 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/laptops-supertest-2017/best_laptop_2017_main_review_stuff.png?itok=wEvVoGzs&amp;timestamp=1485453017 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/laptops-supertest-apple-macbook-pro-vs-microsoft-surface-book-vs-dell-xps-13-vs-hp-spectre">Laptops supertest: Apple MacBook Pro vs Microsoft Surface Book vs Dell XPS 13...</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-167096 node node-article view-mode-dropdown clearfix">
  <a href="/features/best-iphone-6s-6s-plus-and-se-uk-contract-deals"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Mexico/Apple/new_iphone_website.jpg?itok=trXsYMzr&amp;timestamp=1444328679 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Mexico/Apple/new_iphone_website.jpg?itok=trXsYMzr&amp;timestamp=1444328679 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Mexico/Apple/new_iphone_website.jpg?itok=Re_cRnnQ&amp;timestamp=1444328679 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/best-iphone-6s-6s-plus-and-se-uk-contract-deals">The best iPhone 6s, 6s Plus and SE UK contract deals - January 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-134718 node node-article view-mode-dropdown clearfix">
  <a href="/features/40-best-things-watch-netflix-uk"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=jSNnFCZL&amp;timestamp=1485381371 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=jSNnFCZL&amp;timestamp=1485381371 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=IeItllBP&amp;timestamp=1485381371 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/40-best-things-watch-netflix-uk">The 40 best things to watch on Netflix UK</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-184771 node node-article view-mode-dropdown clearfix">
  <a href="/features/drop-everything-and-download-setapp"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/stuff_web_dead_app_setapp.png?itok=0uLTBqac&amp;timestamp=1485348838 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/stuff_web_dead_app_setapp.png?itok=0uLTBqac&amp;timestamp=1485348838 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/stuff_web_dead_app_setapp.png?itok=g4LcCgMv&amp;timestamp=1485348838 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/drop-everything-and-download-setapp">Drop everything and download: Setapp</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="http://www.stuff.tv/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="http://www.stuff.tv/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
              <div id="trending" class="container">
        <div clasc="grid_16">
            <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="http://www.stuff.tv/nintendo/switch">&gt;&gt; Nintendo Switch</a></li>
<li><a href="http://www.stuff.tv/apple/iphone-7/review">&gt;&gt; iPhone 7 review</a></li>
<li><a href="http://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="http://www.stuff.tv/free-tag/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
        </div>
      </div>
            <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-0d246c7be666d27a4349cc03fc7343c1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/netflix">Netflix</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/streaming">Streaming</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >New on Netflix UK</h1>
                                            <div class="standfirst">
                  <span >
                    The best of the fresh TV shows and movies on the nation&#039;s favourite streaming service                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                  <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="http://www.stuff.tv/features/new-netflix-uk" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-171103 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=NEsm0IOU&amp;timestamp=1485544671 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Film-and-TV/wilderpeople.jpg?itok=srv2ZV3u&amp;timestamp=1485544671 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=NEsm0IOU&amp;timestamp=1485544671 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=ZRGjmiee&amp;timestamp=1485544671 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Film-and-TV/wilderpeople.jpg?itok=IWNQAyj9&amp;timestamp=1485544671 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=ZRGjmiee&amp;timestamp=1485544671 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=NEsm0IOU&amp;timestamp=1485544671 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Film-and-TV/wilderpeople.jpg?itok=srv2ZV3u&amp;timestamp=1485544671 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=NEsm0IOU&amp;timestamp=1485544671 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=ZRGjmiee&amp;timestamp=1485544671 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Film-and-TV/wilderpeople.jpg?itok=IWNQAyj9&amp;timestamp=1485544671 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Film-and-TV/wilderpeople.jpg?itok=ZRGjmiee&amp;timestamp=1485544671 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2017-01-27"><span class="date">27 January 2017</span>
<span class="separator">/</span>
<span class="time">19:19GMT</span></time>
            
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
  <span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/tom-parsons"><span itemprop="name">Tom Parsons</span></a>
  <div class="follow-button">
    <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/TomParsons" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @TomParsons</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
<div class="field field-name-field-google-plus field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
  <div class="g-follow" data-href="https://plus.google.com/108645194361577794712/" data-rel="author"></div>
</div>
      </div>
</div>
  </div>
</div>
</div>
      </div>
</div>
          </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>You know how new DVDs and Blu-rays always come out on a Monday? Netflix laughs in the face of such regimented scheduling and instead releases all of its new TV shows and movies whenever the heck it feels like it.</p>
<p>That can make keeping track of all of the new stuff a first-world nightmare of epic proportions.</p>
<p>But help is at hand: here we highlight all of the best new stuff on Netflix. And yes, that does mean we've left out all of the rubbish (I'm looking at you, <a href="https://www.netflix.com/title/80099656" target="_blank">Frontier</a>). So with no further ado, allow us to guide you, truffle pig-like, to the finest and freshest streaming fungus.</p>
<p><em>Note: the newest stuff is at the top of the list, with the shows and movies getting progressively less new as you scroll down</em></p></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section226411" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">The Theory of Everything</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/Salz7uGp72c?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/Salz7uGp72c?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Rather than a complete biobraphy of the brilliant Stephen Hawking, <em>Theory of Everything</em> focuses specifically on his relationship with his first wife, Jane - in fact, the film is based on her book.</p>
<p>What that means is you don't get a great insight into his work, but you do get an insight into the onset of the motor neurone disease that turned a once able-bodied man into the Stephen Hawking we regonise today. It's at times agonising to watch, as it should be, with Eddie Redmayne doing an astoundingly convincing job of conveying both the genius and the disability.</p>
<p><a href="https://www.netflix.com/title/80000644" target="_blank"><strong>Watch The Theory of Everything on Netflix</strong></a></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section226434" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">It&#039;s Always Sunny in Philadelphia season 11</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--2" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/UgMCXBPosew?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/UgMCXBPosew?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>More <em>Sunny</em> is always a good thing, and with season 11 bringing with it episodes such as <em>Frank Falls Out the Window</em>, <em>Charlie Catches a Leprechaun</em>, and <em>The Gang Goes to Hell</em>, that's especially true this year.</p>
<p>Never watched it before? You've got a lot of catching up to do. The first few series are so old they're not even widescreen. Thankfully, that horror is mitigated by the ridiculous adventures of this group of narcissistic, sociopathic, sexist, elitist, delusional and downright unpleasant bar owners.</p>
<p><a href="https://www.netflix.com/title/70136141" target="_blank"><strong>Watch It's Always Sunny in Philadelphia on Netflix</strong></a></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section226419" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">A Series of Unfortunate Events</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--3" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/Tup-5yOcJuM?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/Tup-5yOcJuM?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>On paper, <em>A Series of Unfortunate Events</em> sounds horrible. Child abuse, killer leeches and a relentless serial killer all sound like ingredients in a decidedly unpleasant recipe for adults rather than a piece of family entertainment, but those familiar with the original novels and/or the Jim Carrey film with roughly the same name will know that the grime and darkness pretense is actually a vehicle for goofy characters and storybook charm.</p>
<p> </p>
<p>The TV series is faithful to the original stories, following the lives of orphans Violet, Klaus and Sunny Baudelaire, who find themselves in the 'care' of the cruel Count Olaf, here played with delightful nastiness by Neil Patrick Harris.</p>
<p><strong><a href="https://www.netflix.com/title/80050008" target="_blank">Watch A Series of Unfortunate Events on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section226417" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Whiplash</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--4" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/oAhvG3wIE_g?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/oAhvG3wIE_g?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>J. K. Simmons’ portrayal of a neurotic jazz conductor still haunts our inner insecurities to this day. Verbally and physically abusive to his students in a bid to push them beyond their limits to absolute musical greatness, each and every scene with him and lead student Andrew Neiman is crackling with tension.</p>
<p>Does he get results? Yes, but at a cost we’d never be willing to pay. We’ll stick to shredding on the triangle, thank you very much.</p>
<p><strong><a href="https://www.netflix.com/title/70299275" target="_blank">Watch Whiplash on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section225841" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Hunt for the Wilderpeople</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--5" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/ZLsSChvm0qw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/ZLsSChvm0qw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>This antipodean adventure sees grumpy old bugger Hec (Sam Neill) and his clueless, wannabe gangster foster son Ricky Baker (Julian Dennison) attempt to outrun and outwit the police in the wild New Zealand bush.</p>
<p>It's charming and sweet-natured, but not saccharine, with an independent spirit and some genuine belly laughs. And while not exactly pitched as such, it's a great film to watch as a family as long as the kids can handle the odd mild swear word (it's rated 12A).</p>
<p><strong><a href="https://www.netflix.com/title/80096995" target="_blank">Watch Hunt for the Wilderpeople on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section225881" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Young Frankenstein</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--6" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/YZAJwcTB8Zw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/YZAJwcTB8Zw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Arguably the late Gene Wilder’s finest hour and a half, this Mel Brooks horror spoof was shot in black and white for gothic ambience. It’s not exactly a moody film, though – Brooks keeps the daftness bubbling over in the tale of an American doctor, embarrassed by his infamous surname, who inherits the family castle in Transylvania and ends up… well, you don’t need us to tell you what he ends up doing once he discovers his grandad’s secret lab.</p>
<p>Now, have a slice of this astonishing fact pie: Peter Boyle, Wilder’s reanimated monster, had John Lennon as his best man and later played the dad in <em>Everybody Loves Raymond</em>.</p>
<p><a href="https://www.netflix.com/title/70046294" target="_blank"><strong>Watch Young Frankenstein on Netflix</strong></a></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section225884" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Green Room</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--7" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/yKdVYUXyBzU?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/yKdVYUXyBzU?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>You hear all sorts of stories about disaster gigs played by bands in the early days of their careers, but I'm not aware of any that involve the musicians being trapped in a secluded club after the bass player interrupts the aftermath of a murder.</p>
<p>That's the story with <em>Green Room</em>, which unfolds like a slasher flick but with threats that are far from supernatural and with protagonists that are more than just sacrificial meat. This is a film that treads its own path, never sinking into torture porn - but that's not to say its gritty violence doesn’t hit harder than a kick drum.</p>
<p><strong><a href="https://www.netflix.com/title/80060034" target="_blank">Watch Green Room on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section270512" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Black Mirror - Season 3</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--8" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/jDiYGjp5iFg?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/jDiYGjp5iFg?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p><em>Black Mirror</em> has made the move from Channel 4 to Netflix in sumptuous, unsettling style. Not only has the platform given Charlie Brooker and his team the freedom to tell more stories (this run has six episodes rather than the usual three) and let each one run without ad breaks for as long as it needs to, it's also given them a budget big enough to expand the scale, scope and special effects. The feature-length final episode, <em>Hated in the Nation</em>, is a perfect case in point.</p>
<p>What hasn't changed is the overall theme. Each episode may tell a standalone story, but they're all connected by the threads of modern humanity's relationship with technology, the internet and social media.</p>
<p>Make no mistake, this is unnerving stuff, enhanced by the fact that the stories are generally set in a very near future that's all too recognisable. But fear not, the trademark blacker than black humour has also been retained, so you'll guffaw almost as much as you'll squirm. This is must-see television for anyone who's obsessed with tech.</p>
<p><strong><a href="https://www.netflix.com/title/70264888" target="_blank">Watch Black Mirror on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section269781" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Mascots</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--9" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/swTWozTxQ-E?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/swTWozTxQ-E?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>If you’re a fan of Christopher Guest you’ll know exactly what to expect here - a gentle mockumentary centred around the oddball enthusiasts of a marginal hobby. This time, as the title suggests, it’s sports mascots in the spotlight, with the annual Golden Fluffy Awards bringing together the finest mascots from across the globe.</p>
<p>It’s really formulaic stuff that generally delivers titters of amusement rather than belly laughs, but there are some stand-out performances. Chris O’Dowd as “the bad boy of mascotery”, <em>Silicone Valley’s</em> Zach Woods as the henpecked half of a husband and wife mascot team, and Jane Lynch as a snobby judge and ex-mascot all make it well worth sitting through the film’s flatter sections.</p>
<p><strong><a href="https://www.netflix.com/title/80075476" target="_blank">Watch Mascots on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section269788" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Homeland</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--10" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/KyFmS3wRPCQ?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/KyFmS3wRPCQ?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>If there were a graph that showed the tension levels of the tensest moment in the tensest thrillers in history, <em>Homeland’s</em> producers would have taken it, twisted it into an infinitesimally thin rope and used it to whip Stressed Eric’s pulsing temple vein until it popped.</p>
<p><em>Homeland</em> is tense. It begins as the story of the relationship between a CIA operative and a long-imprisoned ex-Marine, finally liberated from al-Qaeda and returned to America as a war hero – a hero with an abundance of devastating secrets. But moves beyond their relationship in later seasons, the fifth of which has now hit Netflix.</p>
<p>It’s packed with award-winning performances, believably flawed characters, just enough politics and more twists than a box of Curly-Wurlys. It loses its way in the middle seasons, occasionally skirting utter daftness, but it’s always compulsive and entertaining – and more recent stuff is back on form. To watch it is to learn to trust no-one, question everything and definitely not pursue a career as a spy. No fun at all, as it turns out.</p>
<p><strong><a href="https://www.netflix.com/title/70180387" target="_blank">Watch Homeland on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section269779" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Amanda Knox</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--11" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/mRLt2xBpQbQ?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/mRLt2xBpQbQ?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Has there been a more high-profile murder case this millennium than that of ‘Foxy Knoxy’ – the American student arrested as a 20-year-old in Perugia for the murder of her British flatmate Meredith Kercher?</p>
<p>Nearly a decade later she’s back home in Seattle having been acquitted by an Italian court. But if she didn’t do it, who did?</p>
<p>Considering the amount of coverage the case received at the time – coverage that the film is keen to criticise for being OTT – it’s probably not surprising that it doesn’t reveal anything particularly new, although it does introduce us to tabloid journalist Nick Pisa, a man who makes Piers Morgan look like a shining example of his profession.</p>
<p>Knox’s one-to-one interviews are the most compelling part of the film, revealing a thoughtful, articulate woman who’s had plenty of time to think about what happened that day. It’s just a shame the film spends so long going over old ground, rather than examining what it’s like to live in the shadow of such a distressing crime.</p>
<p><strong><a href="https://www.netflix.com/title/80081155" target="_blank">Watch Amanda Knox on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section267895" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Luke Cage</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--12" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/ytkjQvSk2VA?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/ytkjQvSk2VA?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Bulletproof widower Luke Cage was one of the best characters in Netflix’s <em>Jessica Jones</em>, and while he struggles a little to carry his own series (it takes ages to get going), there's enough brooding and bad guy bruising here to keep Marvel TV fans plenty entertained. The occasions that Cage engages rampage mode are as enjoyable as you'd probably imagine.</p>
<p>If the show was as witty and clever as it thinks it is it would be an instant classic, but for now <em>Daredevil</em> remains the benchmark for superheroes on telly.</p>
<p><strong><a href="https://www.netflix.com/title/80002537" target="_blank">Watch Luke Cage on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section267899" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">THE BIG SHORT</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--13" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/vgqG3ITMv1Q?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/vgqG3ITMv1Q?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>How the hell do you explain collateralised debt obligation to the 99% of the population that doesn’t work on Wall Street?</p>
<p>Stick Margot Robbie in a bathtub, of course.</p>
<p>Adam McKay’s scathing retelling of the 2007-2008 financial crisis is jam-packed with these little explainers. Just in case Ryan Gosling’s acerbic narrator hasn’t boiled it down enough for you already.</p>
<p>Don’t let the subject matter turn you off - <em>The Big Short</em> takes a complex money minefield and turns it into a devilishly funny and genuinely exciting tale. You’ll tune in for the incredible cast, but stay to the end for the dissection of adjustable-rate mortgages.</p>
<p><strong><a href="https://www.netflix.com/title/80075560" target="_blank">Watch The Big Short on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section267896" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Designated Survivor</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--14" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/N_f1v0Nx5Sw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/N_f1v0Nx5Sw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>A big budget US series involving Kiefer Sutherland, international terrorism and the White House – but 24 this ain’t. <em>Designated Survivor</em> is a new Netflix-exclusive series in which Sutherland plays a nondescript, under-qualified cabinet member thrust into the presidency when most of the US government is wiped out in a bombing. With the country in chaos, he must step up into a role he never wanted and respond to the atrocity’s perpetrators – whoever they might be.</p>
<p>Unlike most Netflix originals, <em>Designated Survivor</em> is being released at a rate of just one episode each week – so if you’re looking for something to keep you occupied in the long term rather than a quick binge-watch, this could be your favourite new series.</p>
<p><strong><a href="https://www.netflix.com/watch/80133832" target="_blank">Watch Designated Survivor on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section267897" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">People Just Do Nothing</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--15" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/588JWd3ZSns?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/588JWd3ZSns?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>An <em>Office</em>-like BBC mockumentary series following the daily lives of a West London pirate radio crew, <em>People Just Do Nothing</em> will strike a chord with anyone who appreciates the comedy of awkwardness – the cringes resulting from that David Brentian gulf that exists between reality and self-image.</p>
<p>You don’t need to have grown up in the late 1990s UK garage era to appreciate PJDN’s charms, but if you know your Todd Edwards from your Artful Dodger you’ll likely find yourself nodding along to the beats and rhymes, even as you’re chuckling at the idiocy of their progenitors.</p>
<p><strong><a href="https://www.netflix.com/watch/80125292" target="_blank">Watch People Just Do Nothing on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section267898" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Hannibal</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--16" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/0wnDcDcPq2A?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/0wnDcDcPq2A?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Mads Mikkelsen is, quite franly, one of the most watchable actors of his generation, and never more so than when in the immaculate suits of this TV incarnation of cannibalistic serial killer Hannibal Lecter.</p>
<p>As per the original books, Lecter is a psychiatrist brought in to assist FBI profiler Will Graham, but it's not long before the doctor is taking advantage of his position and manipulating the fragile Graham.</p>
<p>This is pretty high-brow stuff, chock-full of startling imagery, Lynchian characters and dinner scenes that will make your stomach growl - a little unsettling once you know what's in most of them.</p>
<p>Netflix only has one of the three seasons, but that's more than enough to sink your teeth into (sorry).</p>
<p><strong><a href="https://www.netflix.com/title/70241956" target="_blank">Watch Hannibal on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section258113" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Bojack Horseman Season 3</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--17" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/VESKjoxAmZg?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/VESKjoxAmZg?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>In season 2 our titular horse-man hit some astonishingly low lows, even by his rock-bottom standards, but it finished on an optimistic note - Bojack's movie has been finished (without him), he's opened an orphanage (accidentally) and is even *shudder* jogging. Clearly this isn't going to last into season 3.</p>
<p>Nope, this is still the same selfish, self-destructive, alcoholic Bojack that we all know and love, and the press tour for <em>Secretariat</em> (and subsequent, astonishing Oscar nomination) gives ample opportunity for his personality to peak and trough.</p>
<p>If you think all of that sounds a bit too serious for a cartoon, you've clearly not yet been exposed to the wonderful silly:serious ratio of <em>Bojack Horseman</em>. In which case, do not be tempted to start with season 3. Instead, head right to the start and allow the fabulous, flawed characters and setting to get under your skin.</p>
<p>For existing fans, season 3 is more of the same in the best possible way.</p>
<p><strong><a href="https://www.netflix.com/title/70300800" target="_blank">Watch Bojack Horseman on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section258114" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Stranger Things</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--18" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/XWxyRG_tckY?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/XWxyRG_tckY?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>A grand melange of 80s pop culture references and cinematic stylings, <em>Stranger Things</em> blends <em>Stand By Me</em>, <em>ET</em> and the movies of John Carpenter to compelling effect. The plot is resoundingly formulaic: a boy is missing, mysterious creature is on the prowl and some mighty shady authority figures are making a bloody mess of the ‘clean-up’, but despite its use of these well-trodden tropes, Netflix’s latest original series remains a tantalising sci-fi mystery in its own right.</p>
<p>Winona Ryder puts in a fearsome turn as a mother trapped in the jaws of the supernatural, while directors Matt and Ross Duffer offer up some dazzling shots of rural Indiana and its many devious secrets.</p>
<p>At just 8 episodes in length, the whole series can be binge-watched on a rainy Sunday, too. We’re bound to get another one of those very soon.</p>
<p><strong><a href="https://www.netflix.com/title/80057281" target="_blank">Watch Stranger Things on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section258115" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Jim Jefferies: Freedumb</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--19" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/6VcszNLRWPE?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/6VcszNLRWPE?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Russell Howard fans, be warned: this is not the bland, inoffensive ‘satire’ that you’re used to. Aussie-born adopted American stand-up Jim Jefferies isn’t known for holding back and he certainly doesn't do anything to change that in <em>Freedumb</em>, his new Netflix exclusive.</p>
<p>If you discovered him off the back of his gun control routine ‘going viral’ after every mass shooting in America (so every few weeks then) there might be more jokes about potty training here than you’d expect but his Bill Cosby bit and the Donald Trump material shows he can still channel his inner Bill Hicks when he’s got a point to make. Just don’t watch it with your mum.</p>
<p><strong><a href="https://www.netflix.com/title/80106979" target="_blank">Watch Jim Jefferies: Freedumb on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section244944" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Unbreakable Kimmy Schmidt</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--20" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/0i4s5LgdmjQ?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/0i4s5LgdmjQ?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Spending 15 years underground in an apocalyptic cult-leader’s bunker? Yeah, that’ll mess you up - but not nearly as much as living in New York will.</p>
<p>Adorably optimistic maniac Kimmy Schmidt returns for a second season this week, and it’s business as usual: hilarious misunderstandings, cringeworthy awkwardness, and doing drugs with scary dudes in Elmo costumes.</p>
<p>Ok, so maybe that last one isn’t exactly what you’d call “usual”.</p>
<p>The new season of this Tina Fey-produced comedy is as gleefully bombastic as the first. And if you haven’t seen the first series, now’s the perfect time to give it a go and get caught up.</p>
<p><a href="https://www.netflix.com/title/80025384" target="_blank"><strong>Watch <em>Unbreakable Kimmy Schmidt</em> on Netflix</strong></a></p>
<p><em>Words by Tom Morgan</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section243628" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Die Hard</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--21" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/-qxBXm7ZUTM?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/-qxBXm7ZUTM?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Yeah, we know you’ve already seen this. But you’ve eaten pizza before too, and it doesn’t mean you won’t enjoy that large pepperoni tonight.</p>
<p>Come on, it’s one of the best action movies of all time. You’ll love it. Again.</p>
<p><strong><a href="https://www.netflix.com/title/443317" target="_blank">Watch Die Hard on Netflix</a></strong></p>
<p><em>Words by Marc Mclaren</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section243639" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Predator</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--22" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/Y1txEAywdiw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/Y1txEAywdiw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>If you reduced Arnold Schwarzenegger to a Platonian concept - a simple distillation of what constituted Peak Arnie - you’d get <em>Predator</em>. He chews on a big cigar; he kills people then makes corny wisecracks; he shoots guns; he has muscles; he gurns and grimaces and grunts; he acts like the goddamn American hero he is; he Arnies.</p>
<p><em>Predator’s</em> not just an Arnie film though. It also stars Apollo Creed and a famous ’80s wrestler and a guy in a big monster suits with dreadlocks, and a load of other big guys with muscles who all die. It’s all a bit rubbish and schlocky, obviously, but it’s not like you watch an Arnie film expecting <em>Cinema Paradiso</em>. Accept it for what it is and enjoy it. You won’t be disappointed.</p>
<p><strong><a href="https://www.netflix.com/title/70001473" target="_blank">Watch Predator on Netflix</a></strong></p>
<p><em>Words by Marc Mclaren</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section243627" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Looper</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--23" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/2iQuhsmtfHw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/2iQuhsmtfHw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p><em>Looper</em> is a superb, mind-bending, futuristic, time-travelling action-thriller that sees Joseph Gordon-Levitt assume the role of an assassin whose job consists of putting a bullet in the head of people teleported to his time by a future mob organisation (holy plot line, Batman).</p>
<p>But when the poor sap that appears before him is his future self (played by Bruce Willis), things get rather, well, <em>complicated</em>.</p>
<p>The intricate plot is strongly complimented by plenty of action and strong performances from all, although Gordon-Levitt’s Bruce Willis-like prosthetic nose is initially a little distracting.</p>
<p><strong><a href="https://www.netflix.com/title/70199724" target="_blank">Watch <em>Looper</em> on Netflix</a></strong></p>
<p><em>Words by Esat Dedezade</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section243452" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Robot &amp; Frank</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--24" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/qXHJ0BNpzX8?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/qXHJ0BNpzX8?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>The marketing for this film – “Friendship doesn’t have an off switch” – was slightly ill-judged. Yes, there is a significant amount of schmaltz to this story about increasingly dementia-doddered Frank accepting a robot helper from his exasperated son, but it’s also full of interesting ideas about the way humans interact with technology. Or, in this case, criminalise it.</p>
<p>Special effects and culture-aware zingers this is not, but the classy cast and relevant plot make it far more worthwhile than its focus-grouped poster quote would have you believe. Plus, there’s a jewel heist!</p>
<p><strong><a href="https://www.netflix.com/title/70227654" target="_blank">Watch Robot &amp; Frank on Netflix</a></strong></p>
<p><em>Words by Fraser MacDonald</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section243626" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Stewart Lee&#039;s Comedy Vehicle</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--25" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/CZhro1_eo5g?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/CZhro1_eo5g?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>The first series of Comedy Vehicle has been on Netflix for yonks but, while those episodes are eminently rewatchable, a whole 12 more have been added, meaning all that’s missing now is the recently aired fourth series.</p>
<p>Filmed at an old working men’s club in North London, Lee’s half-hour shows are a world away from the whooping, celeb-obsessed Live at the Apollo – as much about the craft of stand-up (helped by the addition of the one-on-one interview segments with Chris Morris in series three) as it's about entertaining the audience both at home and in the room.</p>
<p>Using the stage to tackle issues of language, offence, racism and whether Adrian Chiles can outrun a train, this is the closest you’ll get to going to an actual comedy show without leaving your lounge.</p>
<p><strong><a href="https://www.netflix.com/title/80065128" target="_blank">Watch Stewart Lee's Comedy Vehicle on Netflix</a></strong></p>
<p><em>Words by Tom Wiggins</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section243455" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">The Grand Budapest Hotel</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--26" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/1Fg5iWmQjwk?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/1Fg5iWmQjwk?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>I’m not someone who loves every Wes Anderson film - <em>The Royal Tenenbaums</em> and <em>The Life Aquatic</em> can bugger off for starters - but I challenge anyone to not be taken in by the utterly delightful <em>Grand Budapest Hotel</em>.</p>
<p>It’s typically whimsical and gorgeously presented, with eye-popping colours and patterns, but this tale of a dapper, deliberate, disarmingly foul-mouthed and <em>extremely</em> accommodating hotel concierge who's framed for murder is also easily the most gripping and downright hilarious film he’s made, thanks in no small part to the superb Ralph Fiennes in the lead role.</p>
<p><strong><a href="https://www.netflix.com/title/70295915" target="_blank">Watch <em>The Grand Budapest Hotel</em> on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section241703" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Captain America: The Winter Soldier</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--27" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/7SlILk2WMTI?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/7SlILk2WMTI?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>With the third Captain America movie <em>Civil War</em> about to hit cinemas, Netflix’s decision to add the second to its streaming roster seems eminently timely (and, if you haven't seen it, the first is already there, too).</p>
<p><em>The Winter Soldier</em> features several of the MCU characters from Avengers Assemble, as well as introducing a couple of new ones, but is a valiant attempt to diverge somewhat from the standard superhero film formula. True, there are plenty of action scenes, but directors Anthony and Joe Russo have also made it a nod to conspiracy thrillers of the 1970s – even going so far as to cast Robert Redford in a key supporting role.</p>
<p>Look, this isn’t <em>All The President’s Men</em> or anything – it’s a Marvel film, after all – but if you’re a fan of the cinematic universe, it’s a worthy addition to the seemingly endlessly expanding lineup.</p>
<p><a href="https://www.netflix.com/watch/70293704" target="_blank"><strong>Watch <em>Captain America: The Winter Soldier</em> on Netflix</strong></a></p>
<p><em>Words by Sam Kieldsen</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section241704" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Daredevil (S2)</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--28" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/m5_A0Wx0jU4?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/m5_A0Wx0jU4?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Yep, blind lawyer Matt Murdock is back for a second season of Hell’s Kitchen-based vigilantism. The first season made an impact largely for its somewhat more mature (read: more sex, violence and bad language) examination of Marvel’s costumed heroes than we’ve been used to; while <em>Daredevil</em> is actually set in the same cinematic universe as <em>The Winter Soldier</em>, it’s far bloodier and more willing to paint its characters in shades of grey.</p>
<p>And with two new antagonists arriving in season two in the forms of the Punisher and Elektra, it seems this trend is likely to continue – the first episode features over a dozen mobsters gorily gunned down in a hail of the former’s bullets, for instance. Another winning Netflix Original, we reckon.</p>
<p><a href="https://www.netflix.com/watch/80065734?trackId=200257859" target="_blank"><strong>Watch <em>Daredevil S2</em> on Netflix</strong></a></p>
<p><em>Words by Sam Kieldsen</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section241705" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Annie Hall</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--29" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/OqVgCfZX-yE?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/OqVgCfZX-yE?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Film-makers, like sportspeople and musicians, sometimes go through a purple patch where everything they touch turns to genius. Woody Allen had one such patch in the ’70s, starting around <em>Sleeper</em> (1973) and peaking with <em>Manhattan</em> in 1979.</p>
<p><em>Annie Hall</em> sits firmly within this period, a stereotypically Allen film dealing with romance and relationships and neuroses and Jewishness and sex and New York.</p>
<p>It’s relentlessly brilliant: absolutely packed with one-liners and regularly hilarious but also incredibly poignant at times. Everything about it - script, acting, photography, location - is spot-on. If you watch just one Woody Allen film, make it this one.</p>
<p><a href="https://www.netflix.com/watch/261909" target="_blank"><strong>Watch <em>Annie Hall</em> on Netflix</strong></a></p>
<p><em>Words by Marc Mclaren</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section241706" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">House Of Cards (S4)</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--30" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/NTzycsqxYJ0?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/NTzycsqxYJ0?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Expecting a political drama to really shock these days is a hard ask. After all, nobody could come up with a script quite so ridiculous as the one playing out for real in the United States right now.</p>
<p>Still, as far as we know, Donald Trump hasn’t stooped quite so let yet as Frank Underwood, the brilliantly realised protagonist in this Netflix Original.</p>
<p>Underwood, played with superb Machiavellian menace by Kevin Spacey, will do absolutely anything in his quest for power - although possibly even he would balk at banning all Muslims from the US - and if you’re unlucky enough to get in his way then you might want to check your life-insurance policy.</p>
<p>Possibly even better than Spacey is Robin Wright as his more rounded wife Claire. We say ‘more rounded’, but only in the sense that she’s capable of smiling occasionally as she stabs you in the back, rather than just glaring.</p>
<p>We don’t want to give anything away for those of you who haven’t seen the previous three seasons, but trust us: it remains must-watch television.</p>
<p><a href="https://www.netflix.com/watch/80049212?trackId=13752289&amp;tctx=0%2C0%2C9a642d46-a720-4d6f-bb48-3e3a248b0418-301579639" target="_blank"><strong>Watch <em>House of Cards S4</em> on Netflix</strong></a></p>
<p><em>Words by Marc Mclaren</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section235733" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Love</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--31" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/q2pNXDoMu5Y?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/q2pNXDoMu5Y?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>"Created, written and executive produced by Judd Apatow" is a phrase that's a lot more exciting to some people than to others, but if you're even slightly drawn to his particular brand of mumbly, honest, relationship-based humour, you'll almost certainly enjoy this new 10-part Netflix Original.</p>
<p><em>Love</em> is a story of two useless, directionless, loveless people at opposite ends of the loser spectrum, who bumble into each other's lives and begin a relationship that at many times isn't particularly good for either of them. This isn't laugh-a-minute stuff, but spending time with the substance-abusing Mickey (<em>Community's</em> Gillian Jacobs) and pathetic pushover Gus (Paul Rust) is an occasionally painfully awkward, occasionally guffaw-inducing pleasure.</p>
<p><strong><a href="http://www.netflix.com/title/80026506" target="_blank">Watch <em>Love</em> on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section235895" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Django Unchained</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--32" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/6pKZbJHa17c?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/6pKZbJHa17c?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>No one believes their own hype as much as Quentin Tarantino, which is why his films these days tend to be very over-indulgent and over-long. That's certainly the case with his Western, <em>Django Unchained</em> but, as with most Tarantino movies, those flaws only slightly temper the overall brilliance.</p>
<p>This is another masterclass of witty, meandering dialogue, artful scene construction and brutal, brilliant action, and it contains some of the finest acting from some of this generation's finest actors. Leonardo DiCaprio as a viper-like plantation owner is particularly nasty, evil perfection.</p>
<p><strong><a href="http://www.netflix.com/title/70230640" target="_blank">Watch <em>Django Unchained</em> on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section235893" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Better Call Saul</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--33" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/kc0VIUK6JSA?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/kc0VIUK6JSA?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>The show itself may not be new, but the second series certainly is, and it goes as far as to improve and already brilliantly enjoyable show.</p>
<p>Everyone's favourite sleazy-yet-likeable lawyer Saul Goodman (well, Jimmy McGill) features in this Breaking Bad prequel, with Bob Odenkirk slipping into his cheap suit with remarkable ease. His superb performance allows his character's desperation, tenacity and humour to seep through the screen and grab your attention with both hands.</p>
<p>It's always fun to root for the underdog, and from the very first episode you're right there alongside Goodman, wanting him to fight to the top - all while being aware of the dark things to come. Yet another belting Netflix Original.</p>
<p><strong><a href="http://www.netflix.com/title/80021955" target="_blank">Watch <em>Better Call Saul</em> on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section233179" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Once Upon A Time In America</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--34" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/mzhX2PD6Srw?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/mzhX2PD6Srw?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>When people debate the greatest gangster movies of all time, this is the one they forget. That’s a crying shame, because <em>Once Upon A Time</em>… is every bit as epic as <em>The Godfather parts I</em> and <em>II</em>, every bit as human as <em>Goodfellas</em>, every bit as brilliant as any of its cultural cousins.</p>
<p>Director Sergio Leone’s final film stars Robert De Niro long before he demeaned himself in the likes of <em>Dirty Grandpa</em> and James Woods long before he demeaned himself regularly on Twitter, and follows a group of Jewish friends growing up in Noo Yoik.</p>
<p>It’s easy to see why it gets overlooked: it flits about the twentieth century, spending times in the ’20s, ’30s and ’60s but rarely doing so in chronological order; it’s nearly four hours long and has a cast of thousands; it’s horribly violent even by mob movie standards; and its original release was marred by a disastrous edit.</p>
<p>Forget all that though - restored to full length it’s a thing of wonder and beauty, with breathtaking cinematography, a moving score and some great actors at the top of their game combining to make it a true classic.</p>
<p><strong><a href="https://www.netflix.com/title/60028306" target="_blank">Watch Once Upon a Time in America on Netflix</a></strong></p>
<p><em>Words by Marc Mclaren</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section231297" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Cartel Land</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--35" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/6vi9vWdUKEg?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/6vi9vWdUKEg?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>If you thought <em>Ross Kemp on Gangs</em> was hardcore, wait til you’ve seen <em>Cartel Land</em>. Embedded with anti-cartel vigilante groups on both sides of the Mexican border, director Matthew Haineman carries his camera into the midst of firefights on the gang-controlled streets of Michoacán, and goes on patrol with a self-appointed protection force across the border in the United States.</p>
<p>It’s beautifully shot, astonishingly brave filmmaking that doesn’t paint its story in simple black and white, and isn’t afraid to put its audience in uncomfortable positions. No wonder it’s been nominated for an Oscar.</p>
<p><strong><a href="http://www.netflix.com/title/80039606" target="_blank">Watch Cartel Land on Netflix</a></strong></p>
<p><em>Words by Tom Wiggins</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section231235" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Kurt Cobain: Montage of Heck</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--36" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/cw5nZeptzEU?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/cw5nZeptzEU?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>This officially sanctioned documentary of the life of Nirvana's enigmatic and tragic frontman has made its way from cinema to Netflix in record time, and it's a must for fans of the band and the uninitiated alike.</p>
<p>The cooperation of Kurt's family (the documentary was apparently instigated by his widow, Courtney Love) is the usual mixed blessing. On the one hand the access to never-before-seen material sheds new light on the extent of Cobain's clear genius, but on the other it's still hard to believe that this retelling isn't skewed at least a little by the agendas of Kurt's parents and Love herself. The fact that Dave Grohl was interviewed but not included is also a big disappointment.</p>
<p>But if you're prepared to accept that every documentary innevitably has some kind of agenda, angle or compromise, <em>Montage of Heck</em> is superb. Even the most dedicated Nirvana fan will be blown away by Kurt's endless lyrical and artistic scribbles, and the animation of these as a storytelling tool is a stroke of minor genius. This almost certainly isn't the whole story of Kurt Cobain, but it's a mighty fine film in its own right.</p>
<p><strong><a href="http://www.netflix.com/title/80038961" target="_blank">Watch Kurt Cobain: Montage of Heck on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section231298" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">The Wolf of Wall Street</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--37" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/iszwuX1AK6A?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/iszwuX1AK6A?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Martin Scorsese takes a deep dive into the excesses of crooked 1990s stockbroker Jordan Belfort – think <em>Goodfellas</em> with less violence but a lot more sex, drugs and swearing. So, so much of each.</p>
<p>The movie wastes little time inspecting the technicalities of Belfort’s financial chicanery, preferring instead to look at its effects on the man himself. It’s heady, outrageous stuff that in hands other than Scorsese’s might have become too trashy to stomach, but the editing, pacing (it’s three hours long but that flies by) and visual flair mark it out as a weighty cinematic achievement.</p>
<p>Meanwhile, Leonardo DiCaprio’s performance manages to temper the wealth-induced mania with some measure of believable humanity (Hollywood… just give the man his Oscar already), and there’s fine supporting work from Jonah Hill and Margot Robbie.</p>
<p><strong><a href="http://www.netflix.com/title/70266676" target="_blank">Watch The Wolf of Wall Street on Netflix</a></strong></p>
<p><em>Words by Sam Kieldsen</em></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section226960" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Making a Murderer</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--38" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/qxgbdYaR_KQ?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/qxgbdYaR_KQ?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>While the filming of this 10-part documentary clearly started a long, long time ago (it's been 10 years in development), one suspects that the success of the <em>Serial</em> podcast is what got Netflix to buy and promote it as much as it has.</p>
<p>The comparisons are almost too easy and obvious, but there are differences and - more importantly - <em>Making a Murderer</em> stands up on its own.</p>
<p>Steven Avery served 18 years in prison for a horrible crime that he didn't commit, and the revelations about the police handling of that case could be a 10-part series of their own, but here that's just the start. You see, just two years after his exoneration, he's charged with a new crime: the brutal murder of a young woman. Given the circumstances of the previous case, the local Sheriff's involvement is under serious scrutiny, and to say there are suspicious inconsistencies is a massive understatement.</p>
<p>It's a long, often slow series, but it's also fascinating, deeply troubling, and will send shivers down your spine.</p>
<p><strong><a href="http://www.netflix.com/title/80000770" target="_blank">Watch Making a Murderer on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section226982" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">F is for Family</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--39" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/HFzrvMS6P8g?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/HFzrvMS6P8g?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Bill Burr might not be a household name over here, but in the States he's a Pretty Big Deal. One heck of an angry man (as can be seen in his various <a href="http://www.netflix.com/title/80004478" target="_blank">stand-up specials</a>), <em>F is for Family</em> is a perfect vehicle for his furious comedy.</p>
<p>Comparisons to the likes of <em>Family Guy</em>, <em>Bob's Burgers</em> and <em>The Simpsons</em> are obvious - this is one of those animated families that's both typical and dysfunctional at the same time - but this is ruder than all of those and uses its 70s setting for some very on-the-nose humour. As is so often the case with new comedy shows it only starts to hit its stride after a few episodes, which is tricky as there are just six here, but if it was my money, I'd certainly commission a second series.</p>
<p><a href="http://www.netflix.com/title/80028732" target="_blank"><strong>Watch F is for Family on Netflix</strong></a></p></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section226983" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Avengers Assemble</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--40" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/NPoHPNeU9fc?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/NPoHPNeU9fc?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>There’s a reason why this film is the 3rd highest grossing film in history (at least until the <em>Star Wars</em> tills stop ringing). Well, seven super powered reasons why - Earth’s mightiest heroes and their Asgardian foe.</p>
<p>As Loki leads a Chitauri invasion on an attack in the Big Apple, the heroes try to combine their powers, brains and witty banter to hold off the alien army.</p>
<p>It’s filled to the brim with the escapism regularly found in the Marvel Universe, action, laughs and plenty of jealousy about the fact your hair will never match up to that of Chris Hemsworth. Family fun at its finest.</p>
<p><strong><a href="http://www.netflix.com/title/70217913" target="_blank">Watch Avengers Assemble on Netflix</a></strong></p></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-radiumone-radium-one-3--2" class="block block-radiumone first odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="http://www.stuff.tv/features/new-netflix-uk" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-d2b5103fde40a500fa6f716f8e5aeacd">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-134718 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/40-best-things-watch-netflix-uk"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=z9KFEUqy&amp;timestamp=1485381371 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=SFxefTOw&amp;timestamp=1485381371 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Netflix/dirk-gently-best-netflix-originals.png?itok=z9KFEUqy&amp;timestamp=1485381371 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/40-best-things-watch-netflix-uk">The 40 best things to watch on Netflix UK</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-134840 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/35-best-things-watch-amazon-prime-instant-video"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Film-and-TV/bosch.png?itok=-O_V4SAb&amp;timestamp=1468152334 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Film-and-TV/bosch.png?itok=uE5k3l6-&amp;timestamp=1468152334 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Film-and-TV/bosch.png?itok=-O_V4SAb&amp;timestamp=1468152334 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/35-best-things-watch-amazon-prime-instant-video">The 35 best things to watch on Amazon Prime Instant Video</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
    
    
</article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/features/new-netflix-uk" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017012720" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
          <div class="region region-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="http://www.stuff.tv/features/new-netflix-uk" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="http://www.stuff.tv/features/new-netflix-uk" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-2" class="block block-views even">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_2 view-dom-id-efaa072d5ff12994145a2f6f108bbf91">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-152569 node node-best-buy node-teaser clearfix">
      <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_smartphone.png?itok=jC7VtQWQ&amp;timestamp=1423483965 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/smartphones">Top 10 Smartphones</a></h3>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-152573 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tv.png?itok=iMoHJx8s&amp;timestamp=1423483706 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tvs">TVs</a></h3>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-152574 node node-best-buy node-teaser clearfix">
      <a href="/top-10/games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s-paceholder.png?itok=qcXFg6cs&amp;timestamp=1417100436 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/games">Games</a></h3>
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-teaser-view node-152577 node node-best-buy node-teaser clearfix">
      <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_laptop.png?itok=qMfmIIvK&amp;timestamp=1423484000 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/laptops">Laptops</a></h3>
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-teaser-view node-152570 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tablet.png?itok=0ecAcdmZ&amp;timestamp=1423483736 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tablets">Tablets </a></h3>
</article>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="http://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
</div>
</div>
<div id="block-views-front-dont-miss" class="block block-views odd">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-314a5ec2c3d49a438e67f69f5262acc0">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-184809 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">26 January 2017</span>
<span class="separator">/</span>
<span class="time">19:20GMT</span> 
          </div>
                  </div>
    <h2><a href="/features/laptops-supertest-apple-macbook-pro-vs-microsoft-surface-book-vs-dell-xps-13-vs-hp-spectre">Laptops supertest: Apple MacBook Pro vs Microsoft Surface Book vs Dell XPS 13 vs HP Spectre 13 vs Razer Blade Stealth</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-184787 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">25 January 2017</span>
<span class="separator">/</span>
<span class="time">18:09GMT</span> 
          </div>
                  </div>
    <h2><a href="/news/classic-blackberry-back-and-its-coming-in-february">The classic Blackberry is back - and it&#039;s coming in February</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-184755 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">24 January 2017</span>
<span class="separator">/</span>
<span class="time">17:48GMT</span> 
          </div>
                  </div>
    <h2><a href="/features/lg-g6-everything-we-know-so-far">LG G6: Everything we know so far</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-184811 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Hands-On</div>
                  <div class="timestamp">
            <span class="date">26 January 2017</span>
<span class="separator">/</span>
<span class="time">16:57GMT</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/dirt-4/review">Dirt 4 hands-on review</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-184671 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">21 January 2017</span>
<span class="separator">/</span>
<span class="time">15:07GMT</span> 
          </div>
                  </div>
    <h2><a href="/features/how-buy-headphones">How to buy... headphones</a></h2>
      </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views even">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-c38949dc1e07c5f16507357e6b1aaee9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-156176 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/weeks-best-mobile-phone-deals"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=Pxeeybuf&amp;timestamp=1460636818 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=Pxeeybuf&amp;timestamp=1460636818 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/HTC/10/Review/htc_10_verdict_2.png?itok=cwXmxYCN&amp;timestamp=1460636818 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">27 Jan</span>
<span class="separator">/</span>
<span class="time">18:05</span> 
          </div>
                  </div>
    <h2><a href="/news/weeks-best-mobile-phone-deals">The best mobile phone deals - February 2017</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-177891 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/stuff-hot-five"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=kVk33xVb&amp;timestamp=1485530674 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=kVk33xVb&amp;timestamp=1485530674 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hot-5/stuff_web_hotfive_residentevilvii.png?itok=oHrY_sLE&amp;timestamp=1485530674 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">27 Jan</span>
<span class="separator">/</span>
<span class="time">17:37</span> 
          </div>
                  </div>
    <h2><a href="/news/stuff-hot-five">The Stuff Hot Five</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-184779 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/motorolas-verveones-wireless-earbuds-arent-picky"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=DSqZDn_r&amp;timestamp=1485358161 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=DSqZDn_r&amp;timestamp=1485358161 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Motorola/VerveOnes/motoroloa_verve_musics.png?itok=Zt14Na0x&amp;timestamp=1485358161 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">27 Jan</span>
<span class="separator">/</span>
<span class="time">17:21</span> 
          </div>
                  </div>
    <h2><a href="/news/motorolas-verveones-wireless-earbuds-arent-picky">Motorola’s VerveOnes wireless earbuds aren&#039;t picky</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-184834 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/stuff-reader-offer-ps100-when-you-sign-sky-tv"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=43_MCQZw&amp;timestamp=1472831992 1.5x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=43_MCQZw&amp;timestamp=1472831992 1x, http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sky/Sky_Q/4K/skyq_4k_the_martian_newremote.png?itok=3pvgEw0G&amp;timestamp=1472831992 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">27 Jan</span>
<span class="separator">/</span>
<span class="time">16:44</span> 
          </div>
                  </div>
    <h2><a href="/news/stuff-reader-offer-ps100-when-you-sign-sky-tv">Stuff Reader offer: £100 when you sign up for Sky TV</a></h2>
      </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.stuff.tv/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="http://www.stuff.tv/subscribe"><img src="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/02_parent_feb.jpg?itok=L-J1c6h5" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="http://www.stuff.tv/subscribe" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="http://www.stuff.tv/subscribe"><img src="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/02_parent_feb.jpg?itok=nZhdKpFI" width="41" height="87" alt="" /></a>      <a href="http://www.stuff.tv/subscribe"><img src="http://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/02_parent_feb.jpg?itok=WT3mugGn" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="http://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="//cdn.stuff.tv/sites/all/libraries/modernizr/modernizr.custom.84112.js?okgh31"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js" async="async"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js" async="async"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script>document.createElement( "picture" );</script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script>var pageDnaObj = {"content":{"authors":"TomParsons","has_video":"true","has_gallery":"false","has_poll":"","id":"171103","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"NewonNetflixUK","type":"Features","landing":"","subtype":"","publish_date":"20170127","update_date":"20170127","publish_time":"1919","update_time":"1921","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"5574","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"Streaming","section_child4":"none","section_child5":"Netflix"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Netflix"],"model":[""],"category":["Streaming"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"Streaming","4":"none","5":"Netflix"}}</script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__iSSbqoPOmDlnaciWKvG4ZEwgt_HIrx2j5frveIn0aqM__CJoRI8j-AqyfjtZWzI8uVbDKS773kSxJA6gZ3IOqjjc__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__5REk8UmmjGbSxYmexSNnyq6Y5oPF-ApidnJHL8cd__c__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script>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</script>
  <script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="//cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__fnlEIDHCLkxXVkPJ2ALQuqA79wCx7SybZQp0-iTwg6I.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
