<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "Lee Bell",
                "url": "https://www.stuff.tv/team/lee-bell"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "@type": "ReviewNewsArticle",
            "headline": "NuraLoop review",
            "description": "The Australian audio startup\u2019s latest engineering efforts pay off in this in-ear version of the full-size groundbreaker",
            "datePublished": "2020-07-10T13:25:04+0100",
            "dateModified": "2020-07-10T13:25:04+0100",
            "about": [
                "Headphones",
                "Loop"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/Nuraphone/nuraloop/nura_2.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/nura/loop/review",
            "itemReviewed": "Loop"
        },
        {
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<meta name="thumbnail" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=bSaJEyO0" />
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/nura/loop/review?_format=amp" rel="amphtml" />
<meta name="description" content="The Australian audio startup’s latest engineering efforts pay off in this in-ear version of the full-size groundbreaker" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/nura/loop/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/100008519" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/nura/loop/review" />
<meta property="og:title" content="NuraLoop" />
<meta property="og:description" content="The Australian audio startup’s latest engineering efforts pay off in this in-ear version of the full-size groundbreaker" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Nuraphone/nuraloop/nura_2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/nura/loop/review" />
<meta name="twitter:description" content="The Australian audio startup’s latest engineering efforts pay off in this in-ear version of the full-size groundbreaker" />
<meta name="twitter:title" content="NuraLoop" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Nuraphone/nuraloop/nura_2.jpg" />
  <title>NuraLoop review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__s17nJSnZcbCIFsoThI2mVJbAyfjlWlIvbjavdI-lqg0__1SEtwZejtRs1hAEAEBtMdoTDqNdglOLrXri5BXiw1MI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100008519 node-type-product i18n-en section-nura byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/nura/loop/review" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-y2NVgo0RD9DL-_oBnzuOVsKMDxgP11PmjQaAdehBkt8" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/nura/loop/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-awx7ZHtKr011IrgxzE9-_6Ogiv8iWeew8G99qqHh3HU" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="https://r1.dotdigital-pages.com/p/5D8G-2XN/newsletter-sign-up" target="_blank" class="menu__link">Newsletter</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="NuraLoop review" />
      <meta itemprop="thumbnailUrl" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=bSaJEyO0" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-f8a02d44037aad1292c7e8e925ff746c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/headphones">Headphones</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/nura/loop">Loop</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/nura">Nura</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">Review</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">NuraLoop review</h1>
                                      <div class="standfirst">
                <span  itemprop="description">
                  The Australian audio startup’s latest engineering efforts pay off in this in-ear version of the full-size groundbreaker                </span>
              </div>
                                  </div>
                      <div class="product-side-head sidebar clearfix">
                              <div class="rating-box">
                  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
                </div>
                                            <div id="retail_price">
                  <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£199</div>
      </div>
</div>
</div>                </div>
                                            <div id="retsol-block">
                  <div id="block-stuff-retsol-extras-stuff-retsol-mobile" class="block block-stuff-retsol-extras first odd">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Nura" data-model="Loop" data-loaded="false"></div>
</div>


</div>
                </div>
                          </div>
                                <div id='below_title'>
                          </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-100008519 node node-product node-promoted view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-f3f0679fc15cb23e6e72a8a861addd57">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=HP6202CO&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=iC0O356E&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=HP6202CO&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=iC0O356E&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=YQJomcD-&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=HQhaZ9z0&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=YQJomcD-&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=HQhaZ9z0&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=x4GdXRnI&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=8zYpGOUp&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=x4GdXRnI&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=8zYpGOUp&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=CFVcC2t8&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=XvA0GwfM&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=CFVcC2t8&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=XvA0GwfM&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=WHIyDp5R&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=BomvfMh4&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=WHIyDp5R&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=BomvfMh4&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
                        <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/lee-bell"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/nfrl9ptu_400x400.jpg?itok=DWEURppR" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/lee-bell"><span itemprop="name"> Lee Bell</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/@llebeel" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@llebeel</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
                    <time itemprop="datePublished" datetime="2020-07-10"><span class="date">10 July 2020</span>
<span class="separator">/</span>
<span class="time">13:25BST</span></time>
    </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>After what was quite a rocky start due to a few delays in getting to market, the super smart in-ear headphones - NuraLoop - have finally arrived for testing at Stuff HQ.</p>
<p>Australian earphone company Nura, already made waves in the audio industry back in 2018 thanks to <a href="https://www.stuff.tv/nuraphone/review-0" target="_blank">NuraPhone</a> - the firm’s debut pair of over-ear cans. These offered music enthusiasts something other brands never had: a personalised sound that uses AI to automatically learn and adapt to users’ hearing.</p>
<p>Two years later, in what’s quite an impressive feat of engineering, Nura has managed to squeeze this tech down into an in-ear model while still retaining some nifty features such as active noise cancellation, touch controls and Immersion Mode, a bass-enhancing tool that makes you feel like you’re in a live music venue. However, will this impressive set of features prove just as impressive as its predecessor when it comes to the most important factors: audio and comfort?</p>
<p>It’s time to find out.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section343252" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">DESIGN: COMFY BUT CUMBERSOME (COMFY-SOME?) </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=YQJomcD-&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=HQhaZ9z0&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=YQJomcD-&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=PyKnK1fp&amp;timestamp=1594383465 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=HQhaZ9z0&amp;timestamp=1594383465 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_7.jpg?itok=I8Mt-Nf7&amp;timestamp=1594383465 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>One thing that Nura prides itself on is designing for function over form.</p>
<p>On first inspection, they aren’t the most beautiful-looking earphones you’ve ever seen. For starters, they’re quite clunky and only come in a matte black colourway, leaving much to be desired for those on the hunt for a kooky ear accessory to match their quirky personalities. Nevertheless, potential buyers should take solace in the fact that they’ve been engineered this way to deliver the best sound possible.</p>
<p>NuraLoop connects to a device via the latest version of Bluetooth (v5). It's worth noting that while these babies are wireless, they’re not true wireless like the <a href="https://www.stuff.tv/apple/airpods-pro/review" target="_blank">Apple Airpods</a> or <a href="https://www.stuff.tv/huawei/freebuds-3/review" target="_blank">Huawei’s FreeBuds</a>, for instance, as they have a cable connecting both earpieces. This cable, in my opinion, is a little too short. Then again, maybe I have an exceptionally thick neck? Still, when wearing a jacket with a collar, I found the cable could catch and annoyingly tug on the buds in my ears. This, I think, is due to the arrangement of the spherical, proprietary connector in the centre of the cable, which is not only where the earphones are charged, but where an aux cable (included in the box) can be attached so that the NuraLoop can be plugged into 3.5mm audio port. While this is a very clever design feature, the connector does tend to get caught on things from time-to-time, especially when turning your head.</p>
<p>Despite this, I do still prefer a wired set up over a true wireless pair of earphones. Not only do you have less stress about losing one but if someone is mouthing something at you, it’s easy enough to pull the buds out and let them rest around your neck while you ask them why the hell they are disturbing you. This is as opposed to awkwardly holding true wireless buds in your hands and hoping not to drop one down a grate (yes, that has happened to me before - weep!).</p>
<p>Generally, though, the NuraLoop are very comfortable in and around the actual ear. They have two flexible arms that loop (hence the name, I suspect) over the top of your lobe and down to the back of the neck. Being able to adjust how the arms flex around your lugs is very satisfying indeed and it doesn’t take long to get the exact fit you want.</p>
<p>As you’d expect, the NuraLoop come with different sized buds to fit different ears. While the standard medium-sized ones worked perfectly for me right out of the box, I do know others who have failed to get any of the bud sizes to fit in their ears due to the overall shape of the units, so that’s worth bearing in mind.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section343253" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">SOUND: PERSONAL-EARSED TO YOU</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=x4GdXRnI&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=8zYpGOUp&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=x4GdXRnI&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=4JxkfTvz&amp;timestamp=1594383499 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=8zYpGOUp&amp;timestamp=1594383499 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_3.jpg?itok=EVk1UknL&amp;timestamp=1594383499 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>What makes Nuraloop special is that they provide a sound that is unique to you. This is thanks to their ability to listen to the inner sounds of your ear canals via a pair of internal microphones. How your music will sound is established during the set up process via quick measurement within the app, with the earphones playing a range of tones that, in turn, forces the ear to generate its own sonic responses (known as otoacoustic emissions). While these are inaudible to the human ear, NuraLoop’s microphones are able to pick them up and understand how you hear sounds to make a future EQ profile based on this information.</p>
<p>It’s a quick, easy (and painless) process that simply ensures you hear every aspect of the audio you’re listening to properly. For example, if you're sensitive to high range frequencies then your profile will tone these down and amplify parts of the sound you might be less receptive to. The resulting sound is nothing short of stunning. It’s like you can hear every instrument in a piece of music. Everyone hears different, so it makes complete sense to produce a set of earphones capable of this.</p>
<p>Best of all, though, is the built-in active noise cancellation. This neat little feature blocks out external sounds impressively well but can also be cleverly adjusted. For instance, it can be lowered during the touch buttons (which I’ll explain later) on the Nuraloop ear units until it reaches 'Social Mode', Nura's name for its listen-through option that lets you hear what’s going on around you through four external mics. This is particularly helpful if you’re cycling and want to half-listen out for that sneaky Pruis silently creeping up behind you.</p>
<p>Nevertheless, on full whack you’ll probably only just hear an ambulance if you’ve got the music pumped up.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section343254" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">PERFORMANCE AND APP: JUST A TOUCH OF YOUR LOVE</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=CFVcC2t8&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=XvA0GwfM&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=CFVcC2t8&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=x-63meZP&amp;timestamp=1594383422 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=XvA0GwfM&amp;timestamp=1594383422 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nuraloooop.png?itok=98WZJaRL&amp;timestamp=1594383422 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>On the circular ends of each earphone is a touch-sensitive button. Nura refers to these TouchDials as they allow you to use your finger in a clockwise or anti-clockwise motion to turn up or turn down different settings, depending on what function you’ve assigned to them.</p>
<p>For example, this can be the level of volume, immersion (essentially, bass) or noise cancellation. These buttons can also be tapped to perform different actions, such as play/pause, skip track,  and customised to your preferences within the app. Annoyingly, however, their customisation is quite limited. There is no option to double tap as you’d find with most wireless earbuds, for instance. Still, they do work very well - apart from if you’re wearing them outside on a windy day, then they can have a mind of their own.</p>
<p>The only real niggle I have with Nuraloop is that the automatic on/off and pairing/unpairing when you take them out of your ears can be a little...off. I’ve found that sometimes they can continue to play and sometimes they’ll go into standby. And then often you can put them back in and they don’t turn back on. Not quite sure what’s happening there.</p>
<p>In terms of battery life, NuraLoop required a recharge about twice a week when I was using them for a good four hours a day, so the rated 16 hours of battery life seems about right.</p>
<p>They’re easy to charge but it is a shame the connector is proprietary and not USB-C, if solely for convenience. The aux add-on capability by far makes up for this, though.</p>
<p>And the app? Well, it’s pretty basic but it does the job. There’s not a huge deal to have to work out here, which is kinda nice. You can check the remaining battery life, go through your hearing profile setup to make any tweaks as well as customise the TouchDials.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section343255" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">NuraLoop Verdict</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=WHIyDp5R&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=BomvfMh4&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=WHIyDp5R&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=cCodOcBD&amp;timestamp=1594383476 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=BomvfMh4&amp;timestamp=1594383476 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_1.jpg?itok=GM67z4Cx&amp;timestamp=1594383476 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The Nuraloop are an exceptional pair of earphones pretty much guaranteed to pleasure your earholes with a sound made especially for you, along with a mostly very comfortable fit and great battery life.</p>
<p>Oh, and did I mention the aux add-on cable? With so many great, unique features, it should come as no surprise that the NuraLoop are at the pricier end of the in-ear headphone market, retailing at £199.</p>
<p>Still, it’s a pretty good package for the price considering Nura’s personalised sound technology is patented, so the only other place you’ll find it is in the much more expensive Nuraphone headphones, which cost £350.</p>
<p>Ps. Nura says there’s a firmware update on the way which should fix any issues people have been having with the TouchDials as well as adding an on/off control, which is very much needed.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
          <div id="our-verdict">
                  <div id="field-verdict">
            <div class="field field-name-field-verdict field-type-text-long field-label-above">
      <div class="field-label">Stuff says...&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><h3>NuraLoop review</h3>An amazing set of in-ear ‘phones that offer up a sound that’s more than quite literally music to your ears
</div>
      </div>
</div>
          </div>
                <div class="data-wrapper">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=HP6202CO&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=iC0O356E&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=HP6202CO&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=SW9z7EbL&amp;timestamp=1594383487 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=iC0O356E&amp;timestamp=1594383487 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=yE4feAxB&amp;timestamp=1594383487 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://www.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/Nuraphone/nuraloop/nura_2.jpg?itok=DWDXxirS&amp;timestamp=1594383487" alt="" title="" />
</picture>          <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
          <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£199</div>
      </div>
</div>
</div>        </div>
        <div class="points-wrapper">
                      <div id="field-for">
              <div class="field field-name-field-for field-type-text field-label-above">
      <div class="field-label">Good Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Amazing personalised sound</div>
          <div class="field-item odd">Excellent noise cancellation </div>
          <div class="field-item even">Comfortable fit</div>
          <div class="field-item odd">Bonus aux cable</div>
      </div>
</div>
            </div>
            <div id="field-against">
              <div class="field field-name-field-against field-type-text field-label-above">
      <div class="field-label">Bad Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Won’t fit everyone’s ears </div>
          <div class="field-item odd">Neck strap can feel tight at times </div>
          <div class="field-item even">Limited touch control customisation</div>
      </div>
</div>
            </div>
                  </div>
              </div>
                    <div class="region region-node-content-bottom">
    <div id="block-stuff-retsol-extras-stuff-retsol-bottom" class="block block-stuff-retsol-extras first odd">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Nura" data-model="Loop" data-loaded="false"></div>
</div>


</div>
<div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/nura/loop/review" data-widget-id="GS_1" data-ob-template="KelseyPublishing"> </div>

</div>
  </div>
      </div>
        </article><!-- /.node -->
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-stuff-retsol-extras-stuff-retsol" class="block block-stuff-retsol-extras even">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Nura" data-model="Loop" data-loaded="false"></div>
</div>


</div>
<div id="block-views-top-10-block-3" class="block block-views odd">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-c71a39fd165f1b35f30ced5dc208ef39">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 On-ear headphones </h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100002639 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sony/wh-1000xm3/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=3_VX52Wf&amp;timestamp=1539078087 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=3_VX52Wf&amp;timestamp=1539078087 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=B6GZ_xB7&amp;timestamp=1539078087 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sony/wh-1000xm3/review">Sony WH-1000XM3</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
      </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100006334 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sennheiser/momentum-wireless/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=UbLaNzkZ&amp;timestamp=1569496409 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=UbLaNzkZ&amp;timestamp=1569496409 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=-XcNwIPB&amp;timestamp=1569496409 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sennheiser/momentum-wireless/review">Sennheiser Momentum Wireless review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100007040 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/bw/px7/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/BowersWilkins/PX7/img_0472.jpg?itok=MCpjcp70&amp;timestamp=1575654938 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/BowersWilkins/PX7/img_0472.jpg?itok=MCpjcp70&amp;timestamp=1575654938 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/BowersWilkins/PX7/img_0472.jpg?itok=AVFCF6BW&amp;timestamp=1575654938 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/bw/px7/review">Bowers &amp; Wilkins PX7</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100004660 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/bo/beoplay-h9i/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=2-9YP7mH&amp;timestamp=1556884358 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=2-9YP7mH&amp;timestamp=1556884358 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=OHjqBMVq&amp;timestamp=1556884358 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/bo/beoplay-h9i/review">B&amp;O H9i</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/ear-headphones">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/ev83wr2wsacpvdk_1.jpeg?itok=54pHxRpc" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/ev83wr2wsacpvdk_1.jpeg?itok=LfwlwOJi" width="41" height="87" alt="" /></a>      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/ev83wr2wsacpvdk_1.jpeg?itok=G-e_cSgA" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
            <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/ev83wr2wsacpvdk_1_0.jpeg?itok=uBI5eSLl" alt="" /></a>          </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first last odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?qd9vxe"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3kIMJPfBUPabgcEhBI-hZbWOLZkZEMhIoxI_cmdF69Y__tENPgSD50Wrivyz-l_QKIlWsyN0fotauWl9BDHca6AA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"true","has_poll":"","id":"100008519","language":"en","page_of":"","rating_max":"5","rating_score":"4","title":"NuraLoop","type":"product","landing":"","subtype":"review","publish_date":"20200710","update_date":"20200710","publish_time":"1325","update_time":"1325","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1455","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"Audio","section_child4":"Headphones","section_child5":"Nura"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Nura"],"model":["Loop"],"category":["Audio"],"sub_category1":["Headphones"],"product_edition":"","style":"","size":"","condition":"","price":"100_to_229","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"Audio","4":"Headphones","5":"Nura"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__cPCw6lKvElUr3x3tuXiET6yE8Ykw6q-4xMDVs8HLZik__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__zslpFS5s-r9kGY6rdF52Z56aR7c1kqhRxUWzi94VaV4__QlS0PeoLXZ680WuvlVrv_IDFJVotEgG9qWdQypZFErc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__G5oZ1Qcvpr0ielT3savaoZpNDewcGKIj9oI5P8tCO24__4X_IavvXI-HVGuGkNpfaxVvHAz9sTELafb9J-eJ2778__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://squirrels.getsquirrel.co/scripts/9de26c5a027aa7e15c7f85fdfae4e785.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__Afy5arGtXk_sA8SGFiwaeUW-3PNfnuSga7xQRTg5cbg__iuj7e2pqk2AdjcFBB6t1PFmwufVpb2VJEIZf-XQYQj0__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
