<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "Matt Tate",
                "url": "https://www.stuff.tv/team/matt-tate"
            },
            "@type": "ReportageNewsArticle",
            "headline": "Sony\u2019s XZ2 Premium has a 4K display and a beast of a camera",
            "description": "The most powerful Sony phone ever",
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2018-04-16T16:57:48+0100",
            "dateModified": "2018-04-16T16:57:48+0100",
            "about": "Smartphones",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Sony/xz2_premium.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera"
        },
        {
            "@type": "NewsMediaOrganization",
            "name": "Haymarket media group",
            "url": "http://www.haymarket.com/",
            "sameAs": [
                "https://twitter.com/haymarket_media",
                "https://www.linkedin.com/company/haymarket-media-group",
                "https://www.instagram.com/haymarket.media/"
            ],
            "address": {
                "@type": "PostalAddress",
                "streetAddress": [
                    "Bridge House",
                    "69 London Road"
                ],
                "addressLocality": "Twickenham",
                "addressRegion": "London",
                "postalCode": "TW1 3SP",
                "addressCountry": "GB"
            },
            "publishingPrinciples": "http://complaints.haymarket.com/",
            "logo": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
            "foundingDate": "1965-07-01",
            "ethicsPolicy": "http://complaints.haymarket.com/",
            "diversityPolicy": "http://complaints.haymarket.com/",
            "diversityStaffingReport": "http://complaints.haymarket.com/",
            "correctionsPolicy": "http://complaints.haymarket.com/",
            "ownershipFundingInfo": "http://complaints.haymarket.com/",
            "masthead": "https://cdn.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "http://complaints.haymarket.com/",
            "verificationFactCheckingPolicy": "http://complaints.haymarket.com/",
            "unnamedSourcesPolicy": "http://complaints.haymarket.com/",
            "actionableFeedbackPolicy": "http://complaints.haymarket.com/",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "stuff@haymarket.com",
                    "telephone": "+44 (0) 208 267 5036",
                    "url": "https://cdn.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link href="https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera?_format=amp" rel="amphtml" />
<meta name="description" content="The most powerful Sony phone ever" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" />
<link rel="shortlink" href="https://www.stuff.tv/node/100000965" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" />
<meta property="og:title" content="Sony’s XZ2 Premium has a 4K display and a beast of a camera" />
<meta property="og:description" content="The most powerful Sony phone ever" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Sony/xz2_premium.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" />
<meta name="twitter:description" content="The most powerful Sony phone ever" />
<meta name="twitter:title" content="Sony’s XZ2 Premium has a 4K display and a beast of a camera" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Sony/xz2_premium.jpg" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Sony’s XZ2 Premium has a 4K display and a beast of a camera | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__mw3G8NGXabG0e3sRuhZY09x1g7fj37wx1Yqf-lSEJg0__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__ShNx7CFjFIkZKZf947hX0stVlMm8h7lXOa4R6bbB-_E__1nwg8USdEFd_l8P3PtXt7NkwCZEACCzNqJpnjEykE0U__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__kLjXnjgzprLwlc9o6pU0AJH2LtcXYV61gZX02fVTj_I__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-100000965 node-type-article i18n-en section-hot-stuff hot-stuff byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TVRZ8SQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-WKirDbrr5MyI_Es1yRliwoHmV3vS87DSqcmT672u5Zs" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stu/wsbpp18/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-5OwClfC_mkaHzPlh-TXWVl-Kj_eZYeZXD4txXBDZW6Y" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
        <div id="trending" class="container hot-stuff"><div class="grid_16 trending hot-stuff">  <div class="region region-trending">
    <div id="block-views-taxonomies-block-1" class="block block-views first last odd">

      
  <div class="container">
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block_1 view-dom-id-beadab4052d4ccbc1e59f3f2eb4292cf">
                
    
          <div class="attachment attachment-before">
        <a href="#" class="hot-stuff-filter-toggle">Filter</a>
        <div class="view view-taxonomies view-id-taxonomies view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-sponsor-logo">        <div class="field-content"><a href="/hot-stuff"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/logo/public/HotStuffLogo.png?itok=IysTj1XG&amp;timestamp=1509795181 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/logo-small/public/HotStuffLogo.png?itok=zQ1AF_wS&amp;timestamp=1509795181 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/logo/public/HotStuffLogo.png?itok=IysTj1XG&amp;timestamp=1509795181 2x" data-aspectratio="395/50" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>      </div>
    
          <div class="view-content">
          <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/apps">Apps</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/cameras">Cameras</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/cars-bikes">Cars &amp; bikes</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/gaming">Gaming</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/gear">Gear</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/promoted">Promoted</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/smart-home">Smart home</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/smartphones">Smartphones</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tablets-computers">Tablets &amp; computers</a></span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tech-toys">Tech toys</a></span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/tvs">TVs</a></span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hot-stuff/wearables">Wearables</a></span>  </div>  </div>
      </div>
    
    
    
    
    
    
  </div></div>

</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column grid_16 clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        




<article class="node-100000965 node node-article view-mode-hot_stuff_content clearfix hot-stuff-content">
    <header>
              <div class="main-image">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sony/xz2_premium.jpg?itok=5P2XAMAF&amp;timestamp=1523893957 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sony/xz2_premium.jpg?itok=rd97-kZQ&amp;timestamp=1523893957 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sony/xz2_premium.jpg?itok=5P2XAMAF&amp;timestamp=1523893957 2x" media="only screen and (max-width : 480px)" />
<source srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sony/xz2_premium.jpg?itok=cAOX6sBF&amp;timestamp=1523893957 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sony/xz2_premium.jpg?itok=5XI8925W&amp;timestamp=1523893957 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sony/xz2_premium.jpg?itok=cAOX6sBF&amp;timestamp=1523893957 2x" media="only screen and (max-width : 767px)" />
<source srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sony/xz2_premium.jpg?itok=5P2XAMAF&amp;timestamp=1523893957 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sony/xz2_premium.jpg?itok=rd97-kZQ&amp;timestamp=1523893957 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sony/xz2_premium.jpg?itok=5P2XAMAF&amp;timestamp=1523893957 2x" media="only screen and (max-width : 1023px)" />
<source srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sony/xz2_premium.jpg?itok=cAOX6sBF&amp;timestamp=1523893957 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sony/xz2_premium.jpg?itok=5XI8925W&amp;timestamp=1523893957 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sony/xz2_premium.jpg?itok=cAOX6sBF&amp;timestamp=1523893957 2x" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sony/xz2_premium.jpg?itok=cAOX6sBF&amp;timestamp=1523893957" alt="" title="" />
</picture></div>
      </div>
</div>
        </div>
      
            

      <div class="trust-project-indicator--type-of-work">News</div>

                    <h1 class="node__title node-title">Sony’s XZ2 Premium has a 4K display and a beast of a camera </h1>
      
            
        
                  <div class="standfirst"><div class="field field-name-field-standfirst field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">The most powerful Sony phone ever
</div>
      </div>
</div>
</div>
        
                        <div class="tags">
            <div class="category">
              <!-- <a href="<a href="/taxonomy/term/13828" class="label_category">Smartphones</a>"/><a href="/taxonomy/term/13828" class="label_category">Smartphones</a></a> -->
              <a href="/taxonomy/term/13828" class="label_category">Smartphones</a>            </div>
                          <div class="sub-category">
                       </div>
        </div>
        
                  <div class="authorship clearfix">
            <!-- Hiding time from page 2 onwards. -->

                          <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/matt-tate"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/o4s4p3pz_400x400.jpg?itok=iqwqFGE-" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/matt-tate"><span itemprop="name"> Matt Tate</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/MattWTate" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @MattWTate</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
                                      <div class="separator">|</div>
              <div class="ago">
  <i class="fa fa-clock-o" aria-hidden="true"></i>
  1 hour ago</div>
                      </div>
                  </header>
  
  <div class="amp-content">
    <div class="trust-notification">
  <span class="trust-notification--trust-mark">We are part of The Trust Project</span>
  <a href="/about-trust-project" class="trust-notification--link">What is it?</a></div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Sony released its Xperia XZ2 at this year’s Mobile World Congress to relatively little fanfare, but you’re going to have a harder time overlooking the beefed up XZ2 Premium. Design-wise there’s little to tell the two phones apart, but with a 5.8in 4K HDR display (perfect for watching those 4K HDR home videos), 6GB of RAM, and larger 3,540mAh battery, the Premium model would definitely win in a fight. And that’s before we talk about the Motion Eye Dual Camera, very much the XZ2 Premium’s trump card. It’s packing a 19MP colour sensor and 12MP monochrome, with a max 12800 ISO for video capture and 51200 for stills. Data from both sensors is gobbled up by Sony’s AUBE fusion image signal processor, which the company says will result in much better low-light performance. An upgraded 13MP front cam is also supposed to snap better selfies in a darkened room. The Xperia XZ2 Premium is scheduled to launch globally in the summer.</p></div></div>
      </div>
</div>
<div class="field field-name-field-label field-type-taxonomy-term-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Smartphones</div>
      </div>
</div>
  </div>
</article>


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2018041618" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
          <div class="region region-content-bottom">
    <div id="block-radiumone-radium-one-7" class="block block-radiumone first last odd">

      
  <div class="buttons-container">
		<div class="button"></div>
    <div class="text">Share</div>
</div>
<div class="popup-overlay clearfix">
  <span class="closebtn"></span>
  <div class="icon"></div>
  <div class="pw-share-text">Share</div>
  <div  class="pw-widget pw-counter-horizontal" pw:layout="popup" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/hot-stuff/smartphones/sonys-xz2-premium-has-4k-display-and-beast-camera" pw-share-popups>
    <a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-whatsapp pw-look-native" data="whatsapp"></a>  </div>
</div>

</div>
  </div>
      </div><!-- /#content -->

      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/03_mar_parent.jpg?itok=qAmsVI7c" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stu/wsbpp18/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/03_mar_parent.jpg?itok=iP5o8fTr" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/03_mar_parent.jpg?itok=ceH0CG3Z" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2018 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__wEbN_-D1W96_pq26XXt3XopsbAqkLFDP0MfiItU0vbw__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?p7agr1"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__jyJNVAp7jVu4eGh-XYySY4XWsA2lkwF_hVKBfxT6a9w__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100000965","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"SonysXZ2Premiumhasa4Kdisplayandabeastofacamera","type":"Smartphones","landing":"","subtype":"","publish_date":"20180416","update_date":"20180416","publish_time":"1657","update_time":"1657","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"166","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"HotStuff","section_child3":"Smartphones","section_child4":"none","section_child5":"none"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":[],"model":[],"category":["Smartphones"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"HotStuff","3":"Smartphones","4":"none","5":"none"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__vXlJ3RmsilqmXJjTRggUdBp5BkhcOTc5KehsVgQ7xvY__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__GPRTivJz3D-hgxuX2Jpbicpad0iYcUWwChmPjCHhVNM__KNWg3Hzns5gDoBNI8i7N7eYghMib-Uc5qLxNlgEiFIA__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__0LPKD4UyzKAjBZxA1nv2yQMSYqHlRYgxC1i9q1iKA_w__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
