<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "Tech support: 5 assistive gadgets that make a difference",
            "description": "Tech that\u0027s trying to empower and improve lives",
            "author": {
                "@type": "Person",
                "name": "Heather Wald",
                "url": "https://www.stuff.tv/team/heather-wald"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2019-01-03T18:00:06+0000",
            "dateModified": "2019-01-03T20:13:12+0000",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/TechSupport/feature/tech-support.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference",
            "about": []
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference?_format=amp" rel="amphtml" />
<meta name="description" content="Tech that&#039;s trying to empower and improve lives" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference" />
<link rel="shortlink" href="https://www.stuff.tv/node/100003216" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference" />
<meta property="og:title" content="Tech support: 5 assistive gadgets that make a difference" />
<meta property="og:description" content="Tech that&#039;s trying to empower and improve lives" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/TechSupport/feature/tech-support.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference" />
<meta name="twitter:description" content="Tech that&#039;s trying to empower and improve lives" />
<meta name="twitter:title" content="Tech support: 5 assistive gadgets that make a difference" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/TechSupport/feature/tech-support.jpg" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Tech support: 5 assistive gadgets that make a difference | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__9W84ub9-sotd1vBrCqYofMrImKRdLD5iT9zRoUcMg6w__bZbZw1qmNebQ3uAixTIUA39voFCwmYzA1QKiG3Ru8wc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__mM9LgvGvph8F-SPcvF7i_nd84MSS5eU_cf01_3x_Uj4__i4Yg9siRXCA-07ocxNFvOclhiBZq9BM_kJAQsRX8F0g__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100003216 node-type-article i18n-en section-features byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/features/tech-support-5-assistive-gadgets-make-difference" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/features/tech-support-5-assistive-gadgets-make-difference" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-vrUzdIx-VP7B14fY86II1TJivFMkABbEpYgNRIOxQc8" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/tech-support-5-assistive-gadgets-make-difference" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-ShUVxMbIMByHUVWYvp3sNFZMbF4MTzHSrpFjs1EJ3O0" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf last leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-0c34e3c2bba134dc61dc2ae3c1068f26">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">Features</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >Tech support: 5 assistive gadgets that make a difference</h1>
                                            <div class="standfirst">
                  <span >
                    Tech that&#039;s trying to empower and improve lives                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-100003216 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=Yv1hKP_Q&amp;timestamp=1545392478 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/tech-support.jpg?itok=81-cJbiR&amp;timestamp=1545392478 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=Yv1hKP_Q&amp;timestamp=1545392478 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=iKi46VeP&amp;timestamp=1545392478 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/tech-support.jpg?itok=kohGyoV0&amp;timestamp=1545392478 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=iKi46VeP&amp;timestamp=1545392478 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=Yv1hKP_Q&amp;timestamp=1545392478 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/tech-support.jpg?itok=81-cJbiR&amp;timestamp=1545392478 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=Yv1hKP_Q&amp;timestamp=1545392478 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=iKi46VeP&amp;timestamp=1545392478 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/tech-support.jpg?itok=kohGyoV0&amp;timestamp=1545392478 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/tech-support.jpg?itok=iKi46VeP&amp;timestamp=1545392478 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/heather-wald"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/2ajmupgh_400x400.jpg?itok=dcYhhVGk" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/heather-wald"><span itemprop="name"> Heather Wald</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/https://twitter.com/HeatherTeacup" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @https://twitter.com/HeatherTeacup</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2019-01-03"><span class="date">03 January 2019</span>
<span class="separator">/</span>
<span class="time">18:00GMT</span></time>
      
    </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>We've seen a flurry of mad and exciting tech here at <em>Stuff</em>.</p>
<p>For example, Amazon has managed to funnel <a href="https://www.stuff.tv/hot-stuff/smart-home/amazonbasics-microwave-can-order-you-more-popcorn-when-youre-running-low" target="_blank">Alexa into a Microwave</a>, there's now a connected <a href="https://www.stuff.tv/hot-stuff/smart-home/ember-ceramic-mug-puts-end-tepid-tea-temperature-control-trickery" target="_blank">Ember ceramic mug </a>that'll keep your hot cocoa at exactly 51°C, and then there's this <a href="https://www.stuff.tv/hot-stuff/audio/oddball-drum-machine-encased-in-bouncy-ball-you-can-lob-any-surface" target="_blank">Oddball</a> which is a drum machine and a ball in one we're-not-quite-sure-what-it's-good-for package. </p>
<p>Tech isn't all about entertainment and novelty, though. Many gadgets and gizmos can make our lives more convenient and, in theory, better.</p>
<p>But there are also some gadgets that can make all the difference to those who need it.</p>
<p>No. We're not talking about upgrading to a 4K telly, although you really should - especially in time for the new season of<em> Stranger Things</em>. </p>
<p>This time we mean a real difference. From making gaming more accessible, to helping children with illnesses not miss out on school lessons, there's a lot going on in tech today we should be celebrating.</p>
<p>So join us as we look at some tech inventions that are truly trying to make a difference in someone's life.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section328964" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">1) Xbox Adaptive Controller (£75)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=wp3rVbcd&amp;timestamp=1544634900 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=Z0EseNTf&amp;timestamp=1544634900 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=wp3rVbcd&amp;timestamp=1544634900 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=oua-pnLp&amp;timestamp=1544634900 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=orH33azT&amp;timestamp=1544634900 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=oua-pnLp&amp;timestamp=1544634900 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=wp3rVbcd&amp;timestamp=1544634900 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=Z0EseNTf&amp;timestamp=1544634900 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=wp3rVbcd&amp;timestamp=1544634900 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=oua-pnLp&amp;timestamp=1544634900 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=orH33azT&amp;timestamp=1544634900 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/adaptivecontrollerinline2_copy.jpg?itok=oua-pnLp&amp;timestamp=1544634900 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Microsoft’s <a href="https://www.microsoft.com/en-gb/p/xbox-adaptive-controller/8nsdbhz1n3d8" target="_blank">Xbox Adaptive Controller</a> really changed the game for inclusivity within the industry.</p>
<p>By consulting those who live with disabilities and working extensively with charities <em>AbleGamers</em>, <em>Special Effect</em>, <em>Warfighter Engaged</em> and <em>The Cerebral Palsy Foundation</em>, Microsoft worked to create a new controller that helps remove the barriers those living with disabilities often face when it comes to the world of gaming.</p>
<p>Taking into account that no disability is the same, the Adaptive Controller’s innovative design can be used in a diverse range of setups to cater to varying forms of disability.</p>
<p>The packaging is even designed to be more accessible than standard boxes, so it's easier to open the box and extract the controller. </p>
<p>Aside from being an innovative piece of hardware, it has also paved the way for more open discussion about inclusivity and representation in gaming.</p>
<p>Gaming should be for everyone, and it’s great to see a big company like Microsoft take initative and push for inclusive approaches to game hardware design.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section328965" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">2) No Isolation AV1 (£220 /month)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=a1_5p90T&amp;timestamp=1544634583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=h2AJ35-P&amp;timestamp=1544634583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=a1_5p90T&amp;timestamp=1544634583 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=PZB-5Jup&amp;timestamp=1544634583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=jp-qYak1&amp;timestamp=1544634583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=PZB-5Jup&amp;timestamp=1544634583 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=a1_5p90T&amp;timestamp=1544634583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=h2AJ35-P&amp;timestamp=1544634583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=a1_5p90T&amp;timestamp=1544634583 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=PZB-5Jup&amp;timestamp=1544634583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=jp-qYak1&amp;timestamp=1544634583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/av1-front-happy_copy.jpg?itok=PZB-5Jup&amp;timestamp=1544634583 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>No Isolation's <a href="https://www.noisolation.com/uk/av1/" target="_blank">AV1</a> robot is specially designed to help children and young adults with long-term illness take part in lessons at school when they can't attend them. </p>
<p>The AV1 sits in a classroom in the young person's stead and acts as their eyes and ears with a built-in microphone and camera, so the child can see and hear what's going on in the classroom. The child can also speak through the bot, so they can talk to friends and take part in class activities while they're away.</p>
<p>The app can be controlled by the child, so if they're not feeling up to class, they can signal that they'd rather be passive and a blue light will flash on the robot's head. </p>
<p>It's a wonderful way of helping children with long-term illness stay in touch with their friends, take part in lessons they can't physcially attend, and more importantly help them feel less isolated and alone. </p>
<p>With its lightweight design and built-in 4G, the AV1 can be used anywhere, and is controlled via a dedicated app that's created to control the robot easily. What's more, if you only need it for a short period of time, you can rent it at a month at a time. </p>
<p> </p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section329161" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">3) StorySign app by Huawei </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=htR3iAN0&amp;timestamp=1545043588 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=YvwhEa_7&amp;timestamp=1545043588 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=htR3iAN0&amp;timestamp=1545043588 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=CDhoslL_&amp;timestamp=1545043588 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=1qgQ6fdL&amp;timestamp=1545043588 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=CDhoslL_&amp;timestamp=1545043588 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=htR3iAN0&amp;timestamp=1545043588 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=YvwhEa_7&amp;timestamp=1545043588 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=htR3iAN0&amp;timestamp=1545043588 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=CDhoslL_&amp;timestamp=1545043588 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=1qgQ6fdL&amp;timestamp=1545043588 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/huawei-storysign-app-1340x754_copy.jpg?itok=CDhoslL_&amp;timestamp=1545043588 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Huawei may be taking the world by storm with its flagship smartphones, but this new app using Huawei's AI technology does something totally different from the usual, albeit astounding bokeh effect selfies. </p>
<p><a href="https://play.google.com/store/apps/details?id=com.storysign.storysign&amp;hl=en_GB" target="_blank">StorySign</a> is an app designed to help deaf children learn to read books.</p>
<p>According to Huawei, many struggle to learn to read due to "a lack of resources bridging sign language and reading".</p>
<p>Holding up the Andorid smartphone's camera to the words on the page, the app is able to read the words of selected books and then translates them into sign language through StorySign's avatar who goes by the name of Star. </p>
<p>It's great to see Huawei use AI tech in this space. It allows parents and children to learn sign and read together, at their own pace.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section329175" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">4) Dot Watch ($359)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=XZjwtLmD&amp;timestamp=1545053850 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/dotwatch.jpg?itok=ioFjTWni&amp;timestamp=1545053850 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=XZjwtLmD&amp;timestamp=1545053850 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=HPDFhFYH&amp;timestamp=1545053850 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/dotwatch.jpg?itok=B2nOMk5D&amp;timestamp=1545053850 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=HPDFhFYH&amp;timestamp=1545053850 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=XZjwtLmD&amp;timestamp=1545053850 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/dotwatch.jpg?itok=ioFjTWni&amp;timestamp=1545053850 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=XZjwtLmD&amp;timestamp=1545053850 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=HPDFhFYH&amp;timestamp=1545053850 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/dotwatch.jpg?itok=B2nOMk5D&amp;timestamp=1545053850 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/dotwatch.jpg?itok=HPDFhFYH&amp;timestamp=1545053850 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Created in Korea, the <a href="https://www.dotincorp.com" target="_blank">Dot Watch</a> is an innovative smart watch created for the blind and visually impaired.</p>
<p>It's the first smart watch to use braille on its watch face, with 24 motorised dots that shift up and down. The watch can display four braille characters at a time using magnets and electrical signals.</p>
<p>Like many smart watches, it can be linked to a smartphone via Bluetooth and will translate texts and app notifications into braille for the wearer.</p>
<p>Without a smartphone, the watch can also be used as any standard watch can, in what they call 'stand-alone mode', which will tell you the time down to the second along with the date.</p>
<p>You can use it as a timer and stopwatch, and check the battery status of the watch without a phone, too.</p>
<p>It can also act a teacher and help people learn to read braille in a more accessible way with the Dot Watch Braille learning program.</p>
<p>It's so super stylish that the <em>Stuff</em> office all want to learn braille just so they can get in on this wrist action. </p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section329219" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">5) Liftware Steady Spoon ($195)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=pCxI7RIz&amp;timestamp=1545146638 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/liftware_copy.jpg?itok=ySKZOyLM&amp;timestamp=1545146638 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=pCxI7RIz&amp;timestamp=1545146638 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=CSr9sdwQ&amp;timestamp=1545146638 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/liftware_copy.jpg?itok=97MTJxco&amp;timestamp=1545146638 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=CSr9sdwQ&amp;timestamp=1545146638 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=pCxI7RIz&amp;timestamp=1545146638 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/TechSupport/feature/liftware_copy.jpg?itok=ySKZOyLM&amp;timestamp=1545146638 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=pCxI7RIz&amp;timestamp=1545146638 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=CSr9sdwQ&amp;timestamp=1545146638 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/TechSupport/feature/liftware_copy.jpg?itok=97MTJxco&amp;timestamp=1545146638 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/TechSupport/feature/liftware_copy.jpg?itok=CSr9sdwQ&amp;timestamp=1545146638 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The <a href="https://www.liftware.com/steady" target="_blank">Liftware Steady</a> may look simple on the surface, but what it brings to the table can really make a difference in someone's day-to-day.</p>
<p>The Liftware Steady is an electronic stabilising handle that can be fixed onto a fork, spoon or spork to help people who have hand tremors eat more easily.</p>
<p>The handle, which adapts to any kind of tremor, electronically stabilises the utensil so it will shake less as the food is lifted from the bowl or plate to its destination - le gob.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
      </div>
</div>
</div>  
          
    
</article><!-- /.node -->
          <div class="region region-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/tech-support-5-assistive-gadgets-make-difference" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-2" class="block block-views even">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_2 view-dom-id-f8c5369d5330f8f1721bcc1f45a4485e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-152569 node node-best-buy node-teaser clearfix">
      <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_smartphone.png?itok=jC7VtQWQ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/smartphones">Smartphones</a></h3>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-152570 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tablet.png?itok=0ecAcdmZ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tablets">Tablets </a></h3>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-152573 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tv.png?itok=iMoHJx8s&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tvs">TVs</a></h3>
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-teaser-view node-152577 node node-best-buy node-teaser clearfix">
      <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_laptop.png?itok=qMfmIIvK&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/laptops">Laptops</a></h3>
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-teaser-view node-152571 node node-best-buy node-teaser clearfix">
      <a href="/top-10/ear-headphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_headphones.png?itok=tijU3Myl&amp;timestamp=1505444581 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/ear-headphones">On-ear headphones </a></h3>
</article>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="https://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf last leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/stuff_sep_188.jpg?itok=20Pw53qf" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <div class="region region-bottom">
    <div id="block-block-2" class="block block-block first odd">

      
  <script>
<!--//--><![CDATA[// ><!--

var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1101189;

//--><!]]>
</script><script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<div id="block-block-1" class="block block-block even">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
<div id="block-block-3" class="block block-block last odd">

      
  <script type="text/javascript" src="https://cdn.connectignite.com/srv/inimage/16345/add.js" id="cibn-ads"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr-latest.js?pkrzze"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__jyJNVAp7jVu4eGh-XYySY4XWsA2lkwF_hVKBfxT6a9w__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100003216","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"Techsupport5assistivegadgetsthatmakeadifference","type":"Features","landing":"","subtype":"","publish_date":"20190103","update_date":"20190103","publish_time":"1800","update_time":"2013","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1010","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"","section_child4":"","section_child5":""},"search":{"searchphrase":""},"product":{"id":"","manufacturer":[],"model":[],"category":[],"sub_category1":[],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"","4":"","5":""}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__-dhvqG4rzKhaMMr42wMmLsNWP8O4Un_QjE5K7kE4JCo__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__-LUtiCl7LIiFXzqrJsHtNNAQscWeTkzej9V51smF2zI__NOGFwEIFJZaJ6ZHOo9PX0AYN0HNotYxdBvms-JAlvr0__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__6u4FB8riaM1NzRh32qg57eySqwZ9bRJj8sdOZe8abE4__RYRwXrQ6zF3UlEvUgOT8-Cl8tRxxZLdxfe39yA9CWls__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__BTeIQCJEmJs3T9llW6TxlMTNec5f1ExLAaAzJKU1vM0__50cXHnjPQsqWCaW8_36xyJRF5ha9EVqdNTmqF2BSFuA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__mFml0eTBGt4Zt75I9avty0-9fzICGI7eSL0hEU39syM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
