<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "Stuff\u0027s jam-packed Christmas issue is out now!",
            "description": "Featuring a bulging sack of geeky gift ideas",
            "author": {
                "@type": "Person",
                "name": "James Day",
                "url": "https://www.stuff.tv/team/james-day"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2020-11-26T18:55:12+0000",
            "dateModified": "2020-11-26T19:07:15+0000",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/xmas_0.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/news/stuffs-jam-packed-christmas-issue-out-now",
            "about": []
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/news/stuffs-jam-packed-christmas-issue-out-now?_format=amp" rel="amphtml" />
<meta name="description" content="Featuring a bulging sack of geeky gift ideas" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/news/stuffs-jam-packed-christmas-issue-out-now" />
<link rel="shortlink" href="https://www.stuff.tv/node/100009146" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/news/stuffs-jam-packed-christmas-issue-out-now" />
<meta property="og:title" content="Stuff&#039;s jam-packed Christmas issue is out now!" />
<meta property="og:description" content="Featuring a bulging sack of geeky gift ideas" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/xmas_0.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/news/stuffs-jam-packed-christmas-issue-out-now" />
<meta name="twitter:description" content="Featuring a bulging sack of geeky gift ideas" />
<meta name="twitter:title" content="Stuff&#039;s jam-packed Christmas issue is out now!" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/xmas_0.jpg" />
  <title>Stuff's jam-packed Christmas issue is out now! | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BSGxtgtEPkZ8D9Gz092qhhdaYcP8_c-WyOhoX1gwJR0__RII7QhmuV3Za5P5rkOCSHnw0w1T7ESyWMYE2oEtJDlE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100009146 node-type-article i18n-en section-news byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/news/stuffs-jam-packed-christmas-issue-out-now" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-6pZNcU3ld0r5v5ww3G2hhUEcLd7f95VRMu_3UvEiucU" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/news/stuffs-jam-packed-christmas-issue-out-now" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-fI1cBpTzjiMd9rM-YCwa3rGaKx3Pg5eE4-vvRv1kcH8" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="https://r1.dotdigital-pages.com/p/5D8G-2XN/newsletter-sign-up" target="_blank" class="menu__link">Newsletter</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-fdbab72fef2c1467dadb244f78fdc3a8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apple-0">Apple</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/free-tag/christmas">Christmas</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/news">News</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/free-tag/playstation">playstation</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/free-tag/stuff-magazine">Stuff magazine</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/free-tag/xbox">xbox</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">News</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >Stuff&#039;s jam-packed Christmas issue is out now!</h1>
                                            <div class="standfirst">
                  <span >
                    Featuring a bulging sack of geeky gift ideas                   </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-100009146 node node-article node-promoted node-sticky view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas_0.jpg?itok=FIw0ACo7&amp;timestamp=1606415583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas_0.jpg?itok=5sGuBltl&amp;timestamp=1606415583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas_0.jpg?itok=FIw0ACo7&amp;timestamp=1606415583 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas_0.jpg?itok=ekNouxhO&amp;timestamp=1606415583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas_0.jpg?itok=q4WM_0Gp&amp;timestamp=1606415583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas_0.jpg?itok=ekNouxhO&amp;timestamp=1606415583 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas_0.jpg?itok=FIw0ACo7&amp;timestamp=1606415583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas_0.jpg?itok=5sGuBltl&amp;timestamp=1606415583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas_0.jpg?itok=FIw0ACo7&amp;timestamp=1606415583 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas_0.jpg?itok=ekNouxhO&amp;timestamp=1606415583 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas_0.jpg?itok=q4WM_0Gp&amp;timestamp=1606415583 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas_0.jpg?itok=ekNouxhO&amp;timestamp=1606415583 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/james-day"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/jday.png?itok=R0rXrybE" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/james-day"><span itemprop="name"> James Day</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/https://twitter.com/james_a_day" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @https://twitter.com/james_a_day</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2020-11-26"><span class="date">26 November 2020</span>
<span class="separator">/</span>
<span class="time">18:55GMT</span></time>
      
    </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>We're usually sick of the ‘C’ word by December, but given an entirely different ‘C’ word has conspired to deliver an absolute stinker of a year, to hell with it, <em>Stuff</em>'s jam-packed Christmas issue is out now and we're so ready for you to get drunk on the festive gadgety goodness.  </p>
<p>You’ll find more than 350 gift ideas to suit all budgets, wrapping paper stocks, and tree base square footage, from Street Fighter-inspired electronic instruments to James Bond’s preferred choice of coffee machine.</p>
<p>We don’t actually know the exact number of gifts (we couldn’t be bothered to count), but email us with your best guess and we might get the abacus out. Anyone bang on with their guess will get a little surprise in the post.</p>
<p>It really is a time for giving too, because elsewhere in the issue there’s the chance to win a gadget haul worth £4475, with prizes from Lego, Vox, an incredible Cowboy 3 e-bike and a brand new OLED TV from Philips.</p>
<p>Gifting a <a href="http://https://shop.kelsey.co.uk/subscription/STU"><em>Stuff</em> subscription</a> is <em>obviously</em> another brilliant Christmas present idea and for a limited time only you can bag the first three issues for just £5. Choose between a digital edition delivered direct to your device, the glossy print version landing in your letterbox, or a combination of the two if you can't decide whether to entirely embrace the future (competely fair btw). </p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section345305" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">Stuff Christmas issue: Major reviews... major puns</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas16.jpg?itok=7aJrpWlN&amp;timestamp=1606416122 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas16.jpg?itok=N6cx-xXN&amp;timestamp=1606416122 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas16.jpg?itok=7aJrpWlN&amp;timestamp=1606416122 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas16.jpg?itok=6zFrDfhI&amp;timestamp=1606416122 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas16.jpg?itok=VSrozMVd&amp;timestamp=1606416122 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas16.jpg?itok=6zFrDfhI&amp;timestamp=1606416122 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas16.jpg?itok=7aJrpWlN&amp;timestamp=1606416122 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas16.jpg?itok=N6cx-xXN&amp;timestamp=1606416122 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas16.jpg?itok=7aJrpWlN&amp;timestamp=1606416122 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas16.jpg?itok=6zFrDfhI&amp;timestamp=1606416122 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas16.jpg?itok=VSrozMVd&amp;timestamp=1606416122 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas16.jpg?itok=6zFrDfhI&amp;timestamp=1606416122 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas9_0.jpg?itok=xW72K41U&amp;timestamp=1606416096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas9_0.jpg?itok=WtfrsbtZ&amp;timestamp=1606416096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas9_0.jpg?itok=xW72K41U&amp;timestamp=1606416096 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas9_0.jpg?itok=nAp8m9w4&amp;timestamp=1606416096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas9_0.jpg?itok=43uaPpca&amp;timestamp=1606416096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas9_0.jpg?itok=nAp8m9w4&amp;timestamp=1606416096 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas9_0.jpg?itok=xW72K41U&amp;timestamp=1606416096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas9_0.jpg?itok=WtfrsbtZ&amp;timestamp=1606416096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas9_0.jpg?itok=xW72K41U&amp;timestamp=1606416096 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas9_0.jpg?itok=nAp8m9w4&amp;timestamp=1606416096 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas9_0.jpg?itok=43uaPpca&amp;timestamp=1606416096 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas9_0.jpg?itok=nAp8m9w4&amp;timestamp=1606416096 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas12.jpg?itok=xi6MolTI&amp;timestamp=1606416151 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas12.jpg?itok=7c_ZY86B&amp;timestamp=1606416151 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas12.jpg?itok=xi6MolTI&amp;timestamp=1606416151 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas12.jpg?itok=jBsFvP5E&amp;timestamp=1606416151 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas12.jpg?itok=pjT5Oi79&amp;timestamp=1606416151 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas12.jpg?itok=jBsFvP5E&amp;timestamp=1606416151 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas12.jpg?itok=xi6MolTI&amp;timestamp=1606416151 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas12.jpg?itok=7c_ZY86B&amp;timestamp=1606416151 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas12.jpg?itok=xi6MolTI&amp;timestamp=1606416151 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas12.jpg?itok=jBsFvP5E&amp;timestamp=1606416151 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas12.jpg?itok=pjT5Oi79&amp;timestamp=1606416151 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas12.jpg?itok=jBsFvP5E&amp;timestamp=1606416151 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Gift guide aside, you’ll find a sackful of inspiration on every single page of the Christmas issue, with expert reviews of some of the biggest gadget releases of 2020 – complemented by some of the most preposterous Christmas song-themed headlines to be found anywhere in quality journalism. We spoil you.</p>
<p>New Apple iPhones, new Apple iPads, new Amazon Echos, Sony’s PlayStation 5, Microsoft’s Xbox Series X and S, the best sounding noise-cancelling in-ears of the year, the best sounding TV of the year, and a streamer that doubles as a soundbar – we told you; jam-packed. </p>
<p>In between the serious work, we even found time to dabble with Lego’s latest robotic coding creation, Mindstorms, and cause remote control car-nage in the kitchen with Mario Kart Live: Home Circuit. Both immense fun, so be sure to check them out.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section345306" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">Stuff Christmas issue: Where to get your copy</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas3.jpg?itok=eN-4t1Aq&amp;timestamp=1606416814 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas3.jpg?itok=YQNOj7C1&amp;timestamp=1606416814 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas3.jpg?itok=eN-4t1Aq&amp;timestamp=1606416814 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas3.jpg?itok=KgnjGA7h&amp;timestamp=1606416814 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas3.jpg?itok=N-bVbXKI&amp;timestamp=1606416814 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas3.jpg?itok=KgnjGA7h&amp;timestamp=1606416814 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas3.jpg?itok=eN-4t1Aq&amp;timestamp=1606416814 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas3.jpg?itok=YQNOj7C1&amp;timestamp=1606416814 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas3.jpg?itok=eN-4t1Aq&amp;timestamp=1606416814 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas3.jpg?itok=KgnjGA7h&amp;timestamp=1606416814 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas3.jpg?itok=N-bVbXKI&amp;timestamp=1606416814 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas3.jpg?itok=KgnjGA7h&amp;timestamp=1606416814 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas10.jpg?itok=71vd_76l&amp;timestamp=1606416842 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas10.jpg?itok=m4RoVZj0&amp;timestamp=1606416842 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas10.jpg?itok=71vd_76l&amp;timestamp=1606416842 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas10.jpg?itok=N6gOvuzt&amp;timestamp=1606416842 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas10.jpg?itok=D_R_jKvw&amp;timestamp=1606416842 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas10.jpg?itok=N6gOvuzt&amp;timestamp=1606416842 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas10.jpg?itok=71vd_76l&amp;timestamp=1606416842 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas10.jpg?itok=m4RoVZj0&amp;timestamp=1606416842 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas10.jpg?itok=71vd_76l&amp;timestamp=1606416842 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas10.jpg?itok=N6gOvuzt&amp;timestamp=1606416842 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas10.jpg?itok=D_R_jKvw&amp;timestamp=1606416842 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas10.jpg?itok=N6gOvuzt&amp;timestamp=1606416842 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas6.jpg?itok=fcpc_BLx&amp;timestamp=1606416862 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas6.jpg?itok=0_-Z2PKg&amp;timestamp=1606416862 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas6.jpg?itok=fcpc_BLx&amp;timestamp=1606416862 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas6.jpg?itok=QrsK74_y&amp;timestamp=1606416862 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas6.jpg?itok=FNK5cNmd&amp;timestamp=1606416862 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas6.jpg?itok=QrsK74_y&amp;timestamp=1606416862 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas6.jpg?itok=fcpc_BLx&amp;timestamp=1606416862 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/xmas6.jpg?itok=0_-Z2PKg&amp;timestamp=1606416862 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/xmas6.jpg?itok=fcpc_BLx&amp;timestamp=1606416862 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas6.jpg?itok=QrsK74_y&amp;timestamp=1606416862 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/xmas6.jpg?itok=FNK5cNmd&amp;timestamp=1606416862 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/xmas6.jpg?itok=QrsK74_y&amp;timestamp=1606416862 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>For the latest and greatest video games, the best shows to stream this Christmas, our top 10 lists of the best tech of 2020, an essential guide to mastering the Apple Watch, and a scalding hot news section with pretty, blown up pictures, keep it <em>Stuff</em> this Christmas.</p>
<p>Aside from <a href="https://shop.kelsey.co.uk/subscription/STU">subscribing</a>, you can go old school and support retailers by finding <em>Stuff</em> in all good supermarkets and newsagents, nab the digital edition using our <a href="https://apps.apple.com/gb/app/stuff-magazine/id506367508">dedicated iOS app</a>, or hit up our friends at <a href="https://gb.readly.com/products/magazine/stuff">Readly</a> and <a href="https://pocketmags.com/stuff-magazine">PocketMags</a> with festive special offers aplenty.</p>
<p>Alternatively, our accompanying <a href="https://shop.kelsey.co.uk/subscription/SGG"><em>Stuff</em> <em>Gadget Guide</em> series</a> is also great for gifting. Each issue delves deeper into a specific tech trend to offer expert buying advice, tips and tricks, and star-rated reviews to help you find the perfect product. Published five times a year you can pick one up for just £7.99 or select a special offer bundle.  </p>
<p>Thank you so much for your continued support and sticking with us through an absolute b*stard of a year. From everyone at <em>Stuff</em> have a sublime December and we’ll be back with the Gadget Awards issue on Christmas Eve.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-taboola-taboola-thumbnails" class="block block-taboola first last odd">

      
  <div id="taboola-below-article-thumbnails"></div>
</div>
  </div>
    
    
</article><!-- /.node -->
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-2" class="block block-views even">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_2 view-dom-id-33c28dd25344e65d70d6dac8c508a3c8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-152569 node node-best-buy node-promoted node-teaser clearfix">
      <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_smartphone.png?itok=jC7VtQWQ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/smartphones">Smartphones</a></h3>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-152570 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tablet.png?itok=0ecAcdmZ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tablets">Tablets </a></h3>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-152573 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tv.png?itok=iMoHJx8s&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tvs">TVs</a></h3>
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-teaser-view node-152577 node node-best-buy node-teaser clearfix">
      <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_laptop_2.png?itok=MxrYKQP8&amp;timestamp=1579168242 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/laptops">Laptops</a></h3>
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-teaser-view node-152571 node node-best-buy node-teaser clearfix">
      <a href="/top-10/ear-headphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_headphones.png?itok=tijU3Myl&amp;timestamp=1505444581 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/ear-headphones">On-ear headphones </a></h3>
</article>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="https://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/ev83wr2wsacpvdk_1.jpeg?itok=54pHxRpc" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/ev83wr2wsacpvdk_1.jpeg?itok=LfwlwOJi" width="41" height="87" alt="" /></a>      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/ev83wr2wsacpvdk_1.jpeg?itok=G-e_cSgA" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
            <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/ev83wr2wsacpvdk_1_0.jpeg?itok=uBI5eSLl" alt="" /></a>          </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first last odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?qkfhjd"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3kIMJPfBUPabgcEhBI-hZbWOLZkZEMhIoxI_cmdF69Y__zQ0RWrHxFTDdLtm5HhgI_S5MxEO1WWRau54OA28KnEU__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100009146","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"StuffsjampackedChristmasissueisoutnow","type":"News","landing":"","subtype":"","publish_date":"20201126","update_date":"20201126","publish_time":"1855","update_time":"1907","taxonomy_group1":"Stuffmagazine","taxonomy_group2":"Apple","taxonomy_group3":"Christmas","taxonomy_group4":"playstation","freetags":["Stuffmagazine","Apple","Christmas","playstation","xbox"],"word_count":"574","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"News","section_child3":"","section_child4":"","section_child5":""},"search":{"searchphrase":""},"product":{"id":"","manufacturer":[],"model":[],"category":[],"sub_category1":[],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"News","3":"","4":"","5":""}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__iy3MF_BJ4z37BEHDRzBgtdJlLYv17mxSwzrRA_UvpQA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__lbmkPXC7IdvhhbfxtvLhFuZVGiu7NC33IuQC4m7uwhA__Je4nmxRg5zEql_UVBkpndAFflFhGAHF44Qu34_L1scQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__yzlJlNkdXIJzuCNxejyxDCTtkIP35rKSUMe55YEFdnY__xu4AZKNaqb2FRoACCuoICzS4qXiMFKWYWHVlvOSS7EE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
