<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="thumbnail" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=DqM10Q3e" />
<link href="https://www.stuff.tv/game-reviews/far-cry-5/review?_format=amp" rel="amphtml" />
<meta name="description" content="America has fallen. But is it worth saving?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/game-reviews/far-cry-5/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/188774" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/game-reviews/far-cry-5/review" />
<meta property="og:title" content="Far Cry 5" />
<meta property="og:description" content="America has fallen. But is it worth saving?" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Games/Far_cry_5/far_cry_5_shootout.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/game-reviews/far-cry-5/review" />
<meta name="twitter:description" content="America has fallen. But is it worth saving?" />
<meta name="twitter:title" content="Far Cry 5" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Games/Far_cry_5/far_cry_5_shootout.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Far Cry 5 hands-on review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__c9ccp9P_Dux9efIiW2p450foTbrJvd_3lDwW2faPuks__FFv3d9fJOq_cufpB92sUwfK5gCrPLHjLwgIwXnQ-L0c__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__T5XgoOAElZ0NYYeEisPy7AIL0E_UHFJqfAqY0Bma-OY__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__gdLIgzo3PRNpOvjlPkRXuH0tM7jVruifcI2QwntXaDo__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-188774 node-type-product i18n-en section-game-reviews" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/game-reviews/far-cry-5/review" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-2">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuffmideast.com/&quot;&gt;Stuff Middle East&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/game-reviews/far-cry-5/review" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-SG" value="/sg" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-6xsa7dDB1wPc9ZyMMMb7-Ss96CHICuFN3TYfYO3mvqc" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stuff/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/game-reviews/far-cry-5/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-ga4_1x5AueVTLYkU7LzinS37TAeqMjz-sdqmeAODrxs" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/features/10-things-you-need-know-about-microsoft-xbox-one-x">&gt;&gt; Xbox One X</a></li>
<li><a href="https://www.stuff.tv/features/best-games-e3-2017">&gt;&gt; E3 2017</a></li>
<li><a href="https://www.stuff.tv/news/oneplus-5-everything-we-know-right-now">&gt;&gt; OnePlus 5</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="Far Cry 5 hands-on review" />
      <meta itemprop="thumbnailUrl" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=DqM10Q3e" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-2d9798b8885fd301192bb5e8d5189828">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games">Apps and Games</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/game-reviews/far-cry-5">Far Cry 5</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/game-reviews">Game reviews</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">Far Cry 5 hands-on review</h1>
                                    <div class="standfirst">
                <span  itemprop="description">
                  America has fallen. But is it worth saving?                </span>
              </div>
                      </div>
                      <div class="product-side-head sidebar clearfix">
                                            <div id="retail_price">
                  <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£49.99</div>
      </div>
</div>
</div>                </div>
                          </div>
                                <div id='below_title'>
                <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/game-reviews/far-cry-5/review" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
            </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-188774 node node-product view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-48cf65a4cf3539bf2a448fc3919c96a1">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ymq6m8nn&amp;timestamp=1495802954 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=PxqU3aBo&amp;timestamp=1495802954 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ymq6m8nn&amp;timestamp=1495802954 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=q3_7nrMT&amp;timestamp=1495802954 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ce7M1uRv&amp;timestamp=1495802954 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=q3_7nrMT&amp;timestamp=1495802954 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ymq6m8nn&amp;timestamp=1495802954 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=PxqU3aBo&amp;timestamp=1495802954 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ymq6m8nn&amp;timestamp=1495802954 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=q3_7nrMT&amp;timestamp=1495802954 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=ce7M1uRv&amp;timestamp=1495802954 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_shootout.png?itok=q3_7nrMT&amp;timestamp=1495802954 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=EiRcEdHl&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=iVrJvH27&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 2x" data-aspectratio="1540/866" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=EiRcEdHl&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=iVrJvH27&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 2x" data-aspectratio="1540/866" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=mHMrvKoI&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=x7B8PnFZ&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 2x" data-aspectratio="1540/866" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=mHMrvKoI&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=x7B8PnFZ&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 2x" data-aspectratio="1540/866" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=23DiDbR4&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=AsUoMDob&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=23DiDbR4&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=AsUoMDob&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
      <time itemprop="datePublished" datetime="2017-06-19"><span class="date">19 June 2017</span>
<span class="separator">/</span>
<span class="time">12:56BST</span></time>
                        <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
  <span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/robert-leedham"><span itemprop="name">Robert Leedham</span></a>
  <div class="follow-button">
    <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/@robleedham" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@robleedham</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
<div class="field field-name-field-google-plus field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
  <div class="g-follow" data-href="https://plus.google.com/109415432695230939969/" data-rel="author"></div>
</div>
      </div>
</div>
  </div>
</div>
</div>
      </div>
</div>
                  </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Fundamentalists have taken over the United States of America! But enough about politics, you’re here to read about the new <em>Far Cry</em> game.</p>
<p>Such is the timeliness of Ubisoft’s latest open-world shooter, it’s almost too easy to draw comparisons between the Seed family cult who now rule over Montana’s Hope County and... the Donald. Trouble is, <em>Far Cry 5</em> will have been in development long before the White House’s latest resident took office and this is a game that features full-blown animal sex. So nuanced social commentary might not be in bountiful supply.</p>
<p>With <em>Far Cry</em> titles having gotten increasingly staid of late, a return to the gritty, dystopian roots of the second installment is very much in order. So has Ubisoft delivered the goods? We went hands-on with what is the most intriguing game of E3 2017.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section301395" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Friends with benefits</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/WX_h8rneDxU?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/WX_h8rneDxU?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>What we really wanted to see from <em>Far Cry 5</em> at E3 was how its story melded with the series’ bread-and-butter gameplay. What we actually got was almost none of the former and an abundance of the latter. So while we can tell you this looks and feels very much like a <em>Far Cry</em> game, we still have no idea how that rather prescient plot tallies with its mechanics.</p>
<p>There was no sign of the sinister Joseph Seed and his flock of three siblings who together lead the 'The Project at Eden’s Gate'. Instead we were plonked into a mission to liberate some of Hope County’s populace. It's the kind of outing with which we're all-too-familiar from previous <em>Far Cry </em>games, but it does at least have a difference this time around: we had a choice of three NPC companions to aid our rescue mission. There was the air-bound bomber Nick Rye, the sniper pro Grace and a very good doggo called Boom, who’ll track enemies and fetch items.</p>
<p>Being fans of stealth and subtlety, we plumped for Nick Rye and told him to blow up a conveniently-placed petrol tanker. Having whipped up a suitable amount of chaos, we then picked off a slew of bad dudes in trucker hats from the top of a nearby water tower. As much this sounds like dumb action fare, it was also a lot of fun.</p>
<p>With four years having passed since the last proper <em>Far Cry</em> - <a href="https://www.stuff.tv/game-reviews/far-cry-primal/review" target="_blank"><em>Primal</em></a> doesn’t count - there’s a lot more here that feels fresh again than with <a href="https://www.stuff.tv/game-reviews/assassins-creed-origins/review" target="_blank"><em>Assassin’s Creed Origins</em></a>. Even if that’s just because it’s been a while since we did the same stuff before. So we ended up having another crack at the same section from ground level with a machine gun, just for kicks.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section301396" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">In God&#039;s country</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=EiRcEdHl&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=iVrJvH27&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 2x" data-aspectratio="1540/866" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=EiRcEdHl&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=b-ZVTBZm&amp;timestamp=1495802937 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=iVrJvH27&amp;timestamp=1495802937 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_cow.png?itok=gnZNGKTY&amp;timestamp=1495802937 2x" data-aspectratio="1540/866" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Once we'd cleared out the town, it was time to take a look around Montana - and what a place it is. Rendered in pristine form on <a href="https://www.stuff.tv/sony/playstation-4-pro/review" target="_blank">PlayStation 4 Pro</a>, Hope County is home to the kind of lush, rolling farmland that you only ever see in movies where the moral of the story is ‘America’. Seeing this idyllic scenery corrupted by armed roadblocks, violent graffiti and burnt-out debris strikes a powerful image. And that's before you lay eyes on carnal pleasures of the bovine kind.</p>
<p>Though we didn't have much time to explore this huge landscape’s many secrets, what we did see gave us a pretty good flavour of what the game holds in store. After felling a few cult members who were taking shooting practice in a field, we stumbled across a lake with a conveniently placed fishing rod nearby. Five minutes later we were still casting our line out in search of tasty river-bound treats. These catches aren’t just for show either; you’ll also be able to use their carcasses to craft new kit in the main game.</p>
<p>In the meantime, we were just impressed by how lived-in this world feels, even if its characters do all seem a bit incidental. So far, Ubisoft has introduced us to three allies who’ll aid your fight against the bad Seeds: as well as the aforementioned former air force man Nick Rye, <span>there’s bar-owner Mary May and Pastor Jerome. But the former two, in particular,</span> seemed to exist more as a means to dole out quests than to significantly add to <em>FC5’s</em> story.</p>
<p>Want an idicator of this game's general subtley? Mary's saloon is called the Whistling Beaver.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section301397" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Pretty fly...</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=mHMrvKoI&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=x7B8PnFZ&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 2x" data-aspectratio="1540/866" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=mHMrvKoI&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=vNF3rn_x&amp;timestamp=1495802943 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=x7B8PnFZ&amp;timestamp=1495802943 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_flying.png?itok=38EMRegU&amp;timestamp=1495802943 2x" data-aspectratio="1540/866" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Whether Mary and Nick’s shortcomings are simply a matter of unfamiliarity or not, time was running out on our demo and we had a flight to catch. You see <em>Far Cry 5</em> is the first game in the series that allows you to take to the skies by piloting a plane.</p>
<p>After helping Nick Rye out of a spot of bother, we were pointed towards a crop duster and told to blow up some enemy installations - a task that we undertook with no little glee. While the aerial thrills of <em>FC5</em> are never going to rival <em>Microsoft’s Flight Simulator</em> for realism, controlling our plane was pleasingly simple: we just hit the accelerator to take off and were soon nimbly swooping around the Montana skies. Crucially, handling was noticeably distinct from the lorry and 4x4 we’d driven earlier in the demo.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section301398" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Far Cry 5 initial verdict</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=23DiDbR4&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=AsUoMDob&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=23DiDbR4&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=-RXGdr_9&amp;timestamp=1495802949 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=AsUoMDob&amp;timestamp=1495802949 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Games/Far_cry_5/far_cry_5_main.png?itok=hIcWAHPT&amp;timestamp=1495802949 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><span>While the changes Ubisoft has introduced to </span><em>FC5</em><span> all seem to be for the better, there aren’t a huge number of them. Liberating an outpost, getting a mission and liberating another slightly different outpost is very much a formula </span><em>Far Cry</em><span> has adhered to for the past decade or so, and outside of the admittedly gorgeous setting there's not an awful lot that's new here. </span></p>
<p><span>For that reason, the story itself is absolutely vital here. Unfortunately, it's really hard to get a proper idea about the quality of a game's narrative in a short demo playthrough. So we'll have to reserve our judgement on that for now.  </span></p>
<p><span>What we will say is that if the story is any good at all, <em>Far Cry 5</em> will prove to be something special. Because while it may not be particularly innovative, it sure as hell looks great and plays very well.</span> <span>We’ll have our fingers crossed it all hangs together come its launch on 27 February 2018.</span></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
                    <div class="region region-node-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/game-reviews/far-cry-5/review" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/game-reviews/far-cry-5/review" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
<div id="block-hcm-external-blocks-uswitchtable" class="block block-hcm-external-blocks odd">

      
  <div id="uswitchtable"></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-f5656b31997d153747119663cb7c5782">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-188544 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/best-games-e3-2017"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Games/E3/2017/assassins-origins-lead.jpg?itok=e3sn3tVr&amp;timestamp=1497245816 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Games/E3/2017/assassins-origins-lead.jpg?itok=pcB2Bf_8&amp;timestamp=1497245816 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Games/E3/2017/assassins-origins-lead.jpg?itok=e3sn3tVr&amp;timestamp=1497245816 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/best-games-e3-2017">The best games of E3 2017</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-188566 node node-product view-mode-now_read_this with-image clearfix">
      <a href="/microsoft/xbox-one-x/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Microsoft/Xbox_One_X/Hands-on/microsoft_xbox_one_x_hands_on_review_main_1.png?itok=ka4Ksw_y&amp;timestamp=1497383566 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Microsoft/Xbox_One_X/Hands-on/microsoft_xbox_one_x_hands_on_review_main_1.png?itok=2QmxcWsI&amp;timestamp=1497383566 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Microsoft/Xbox_One_X/Hands-on/microsoft_xbox_one_x_hands_on_review_main_1.png?itok=ka4Ksw_y&amp;timestamp=1497383566 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Hands-On      </div>
      <h2><a href="/microsoft/xbox-one-x/review">Microsoft Xbox One X hands-on review</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
      </div>
        </article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/game-reviews/far-cry-5/review" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017061914" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-1df70172f7253cb5dc21ef26784bd7a6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Android apps</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171198 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/snapseed/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1450272311 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1450272311 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=aqAZz2zM&amp;timestamp=1450272311 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/snapseed/review">Snapseed</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-163195 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/geometry-wars-3-dimensions/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1435361021 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1435361021 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=zkXDMw08&amp;timestamp=1435361021 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/geometry-wars-3-dimensions/review">Geometry Wars 3: Dimensions</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-185542 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/causality/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1487948100 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1487948100 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/causality-1.png?itok=gWp9n_2_&amp;timestamp=1487948100 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/causality/review">Causality</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-166962 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/lara-croft-go/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1441991258 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1441991258 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=DMYkFkUB&amp;timestamp=1441991258 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/lara-croft-go/review">Lara Croft GO</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173151 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/metamorphabet/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1454068362 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1454068362 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=FAJPL6g-&amp;timestamp=1454068362 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/metamorphabet/review">Metamorphabet</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/android-apps">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-uswitchmpu" class="block block-hcm-external-blocks odd">

      
  <div id="uswitchmpu"></div>
</div>
<div id="block-views-front-dont-miss" class="block block-views even">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-0a395349e9fafed8114738e7c14e0a0c">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-177891 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">17 June 2017</span>
<span class="separator">/</span>
<span class="time">11:36BST</span> 
          </div>
                  </div>
    <h2><a href="/news/stuff-hot-five">The Stuff Hot Five</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-188418 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">16 June 2017</span>
<span class="separator">/</span>
<span class="time">12:10BST</span> 
          </div>
                  </div>
    <h2><a href="/apple/ipad-pro-105-2017/review">Apple iPad Pro 10.5 (2017) review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-188689 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">14 June 2017</span>
<span class="separator">/</span>
<span class="time">18:01BST</span> 
          </div>
                  </div>
    <h2><a href="/features/sony-a1-vs-lg-b7-which-best-oled-tv">Sony A1 vs LG B7: Which is the best OLED TV? </a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-138868 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">19 June 2017</span>
<span class="separator">/</span>
<span class="time">13:55BST</span> 
          </div>
                  </div>
    <h2><a href="/features/best-free-android-games">40 fantastic free Android games</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-188752 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">17 June 2017</span>
<span class="separator">/</span>
<span class="time">11:46BST</span> 
          </div>
                  </div>
    <h2><a href="/app-reviews/affinity-photo/review">App of the week: Affinity Photo review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views odd">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-25e8d0a1d3fa279e41693ce6459d4e06">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-138868 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/features/best-free-android-games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Best-free-Android-games/best-free-android-games-new-pic.png?itok=dvyqfekn&amp;timestamp=1487263170 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Best-free-Android-games/best-free-android-games-new-pic.png?itok=dvyqfekn&amp;timestamp=1487263170 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Best-free-Android-games/best-free-android-games-new-pic.png?itok=x3T5T9vs&amp;timestamp=1487263170 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">19 Jun</span>
<span class="separator">/</span>
<span class="time">13:55</span> 
          </div>
                  </div>
    <h2><a href="/features/best-free-android-games">40 fantastic free Android games</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-188786 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/smartphones/lg-g6-gets-superior-sound-and-sizeable-storage-upgrade"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/G6/hotstuff_lgg6plus.png?itok=hIAcWQyM&amp;timestamp=1497867988 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/G6/hotstuff_lgg6plus.png?itok=hIAcWQyM&amp;timestamp=1497867988 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/LG/G6/hotstuff_lgg6plus.png?itok=d_LuKtzq&amp;timestamp=1497867988 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Smartphones</div>
                  <div class="timestamp">
            <span class="date">19 Jun</span>
<span class="separator">/</span>
<span class="time">11:27</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/smartphones/lg-g6-gets-superior-sound-and-sizeable-storage-upgrade">LG G6+ gets superior sound and a sizeable storage upgrade</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-187952 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/game-reviews/destiny-2/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Destiny_2/destiny2combat.jpg?itok=APYKDbzn&amp;timestamp=1495214413 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Destiny_2/destiny2combat.jpg?itok=APYKDbzn&amp;timestamp=1495214413 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Destiny_2/destiny2combat.jpg?itok=oYa0Q9jG&amp;timestamp=1495214413 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Hands-On</div>
                  <div class="timestamp">
            <span class="date">18 Jun</span>
<span class="separator">/</span>
<span class="time">21:12</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/destiny-2/review">Destiny 2 hands-on review</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-188752 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/app-reviews/affinity-photo/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/affinity-photo-main.png?itok=FZ9qKSzS&amp;timestamp=1497630108 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/affinity-photo-main.png?itok=FZ9qKSzS&amp;timestamp=1497630108 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/affinity-photo-main.png?itok=9pt-0Ef4&amp;timestamp=1497630108 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">17 Jun</span>
<span class="separator">/</span>
<span class="time">11:46</span> 
          </div>
                  </div>
    <h2><a href="/app-reviews/affinity-photo/review">App of the week: Affinity Photo review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/06_parent_jun.jpg?itok=d0K0iZ6u" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stuff/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/06_parent_jun.jpg?itok=sGwJdi4V" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/06_parent_jun.jpg?itok=7UJXxfpq" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?orso71"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var pageDnaObj = {"content":{"authors":"RobertLeedham","has_video":"true","has_gallery":"true","has_poll":"","id":"188774","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"FarCry5","type":"product","landing":"","subtype":"review","publish_date":"20170619","update_date":"20170619","publish_time":"1256","update_time":"1256","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1092","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"AppsandGames","section_child4":"none","section_child5":"Gamereviews"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Gamereviews"],"model":["FarCry5"],"category":["AppsandGames"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"less_than_100","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"AppsandGames","4":"none","5":"Gamereviews"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__OlufLYxuCPZcwyQ8928zaeapK5XIv-HVZYZwmLhRE1k__-SRYceqjwlv5y0W1-WLFNTDB8Yrgg5G6JIGjKeprh5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__NOX_xh8r6sZWZSmWDCV93xjAbT3KpiL2ZhdekGAFQwQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__vvcLGg7dyYsCkC8lN89SLf_p7N1HcqRwk5a1WOLmNoc__kLad2GoiaAaKy5SKrmaQQS4poJR7exH8jtr5GtWidMg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
