<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "Andrew Williams",
                "url": "https://www.stuff.tv/team/andrew-williams"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "@type": "ReviewNewsArticle",
            "headline": "Fitbit Inspire HR review",
            "description": "A very fine fitness tracker with smartwatch aspirations",
            "datePublished": "2019-03-19T15:08:34+0000",
            "dateModified": "2019-03-19T15:33:18+0000",
            "about": [
                "Health and fitness",
                "Smartwatches",
                "Inspire HR"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/fitbit/inspire-hr/review",
            "itemReviewed": "Inspire HR"
        },
        {
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<meta name="thumbnail" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=Yx3NG2XQ" />
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/fitbit/inspire-hr/review?_format=amp" rel="amphtml" />
<meta name="description" content="A very fine fitness tracker with smartwatch aspirations" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/fitbit/inspire-hr/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/100004175" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/fitbit/inspire-hr/review" />
<meta property="og:title" content="Fitbit Inspire HR" />
<meta property="og:description" content="A very fine fitness tracker with smartwatch aspirations" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/fitbit/inspire-hr/review" />
<meta name="twitter:description" content="A very fine fitness tracker with smartwatch aspirations" />
<meta name="twitter:title" content="Fitbit Inspire HR" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg" />
  <title>Fitbit Inspire HR review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__mOOcm33NpXI385MTlm2BNCAtm65SD4E-RJe-HKlX5LM__Z44OI4upiFMmhtk0tKwP6zzV4N8dgiyGtbCihvDtQ0U__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<style>#sliding-popup.sliding-popup-top,#sliding-popup.sliding-popup-top .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#5c5c5c;}#sliding-popup.sliding-popup-top.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-more-button,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}
</style>
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__mM9LgvGvph8F-SPcvF7i_nd84MSS5eU_cf01_3x_Uj4__i4Yg9siRXCA-07ocxNFvOclhiBZq9BM_kJAQsRX8F0g__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100004175 node-type-product i18n-en section-fitbit byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/fitbit/inspire-hr/review" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/fitbit/inspire-hr/review" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-2KW5PQ-z_zFtkci2-y9Siu1GcWt53vDGxIE7c1SjlcA" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/fitbit/inspire-hr/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-PldJHnU2AM-Xzmy9_SWL31cO1Q7vLsEQit36YiizhU4" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf last leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="Fitbit Inspire HR review" />
      <meta itemprop="thumbnailUrl" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=Yx3NG2XQ" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-86f6a885a8ef021f05406af015040eae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/fitbit">Fitbit</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/wearables/health-and-fitness">Health and fitness</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/fitbit/inspire-hr">Inspire HR</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/smartwatches">Smartwatches</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/wearables">Wearables</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">Review</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">Fitbit Inspire HR review</h1>
                                      <div class="standfirst">
                <span  itemprop="description">
                  A very fine fitness tracker with smartwatch aspirations 
                </span>
              </div>
                                    
          </div>
                      <div class="product-side-head sidebar clearfix">
                              <div class="rating-box">
                  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
                </div>
                                            <div id="retail_price">
                  <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£70</div>
      </div>
</div>
</div>                </div>
                                        </div>
                                <div id='below_title'>
                          </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-100004175 node node-product node-promoted view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-cdac6cb67bb6d3125cee25bf074c10f4">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=h2K_Dg0F&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=xtZbzhAJ&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=h2K_Dg0F&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=xtZbzhAJ&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=-xFVmvjj&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=TL3ccjSh&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=-xFVmvjj&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=TL3ccjSh&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=Z0izav58&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=-etAImxQ&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=Z0izav58&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=-etAImxQ&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DzeBEDHC&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=sPKkgzrw&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DzeBEDHC&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=sPKkgzrw&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=1dy76JO8&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=OYDYpUvc&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=1dy76JO8&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=OYDYpUvc&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=G7BC43v-&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=2rJmdYM5&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=G7BC43v-&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=2rJmdYM5&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=bJJbXsik&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=jDaxn3kH&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=bJJbXsik&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=jDaxn3kH&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=KV-laysC&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=YVJrwERg&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=KV-laysC&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=YVJrwERg&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
                        <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/andrew-williams"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/5vlbw9fx_400x400.jpg?itok=nZuMGwJZ" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/andrew-williams"><span itemprop="name"> Andrew Williams</span></a>
    </div>
    <div class="follow-button">
          </div>
  </div>
</div>
</div>
      </div>
</div>
                    <time itemprop="datePublished" datetime="2019-03-19"><span class="date">19 March 2019</span>
<span class="separator">/</span>
<span class="time">15:08GMT</span></time>
    </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Fitbits are the Coca Cola of the fitness tracker world. Garmin-owning types who run marathons at the weekend for fun may look down on the things, but the public loves them.</p>
<p>The Fitbit Inspire HR is part of its brand new range. And it does just about everything 95% of us need.</p>
<p>It logs your sleep, snags notifications from your phone and thanks to Connected GPS is the perfect partner for a couch-to-5K programme. The Inspire HR is not just a step counter for recovering couch potatoes.</p>
<p>There’s only one glaring bad bit. Three to four days of battery life isn’t good for a tracker like the Fitbit Inspire HR.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section331737" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-3 clearfix">
        <h3 class="section-title">Design and build: Ready to sweat </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=-xFVmvjj&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=TL3ccjSh&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=-xFVmvjj&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=MXdBYH80&amp;timestamp=1553007252 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=TL3ccjSh&amp;timestamp=1553007252 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hrt-g.jpg?itok=0Hcw84Ws&amp;timestamp=1553007252 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item odd"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=Z0izav58&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=-etAImxQ&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=Z0izav58&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=mc1IjxiU&amp;timestamp=1553007282 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=-etAImxQ&amp;timestamp=1553007282 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspireh-ru.jpg?itok=zsUVWNYv&amp;timestamp=1553007282 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DzeBEDHC&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=sPKkgzrw&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DzeBEDHC&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=DOQgEsVx&amp;timestamp=1553007180 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=sPKkgzrw&amp;timestamp=1553007180 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/hr-1in.jpg?itok=g6yNoS4M&amp;timestamp=1553007180 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Most Fitbits are the kind of tracker you wear 24/7, and so is the Fitbit Inspire HR. It’s small, it’s light, and so comfortable you could forget you’re wearing the thing.</p>
<p>You get a silicone strap as standard, two of them in different sizes actually, but you can trade up too. Fitbit makes a leather strap, a steel strap and silicone ones with funky patterns. You just flick a lever on the back of each end of the underside to replace the strap.</p>
<p>Unlike the standard Inspire, the Inspire HR also has a “proper” watch-style strap.</p>
<p>Don’t fancy spending an extra wedge for a new look? The Fitbit Inspire HR comes in all-black and lilac as well as the two tone look you see here.</p>
<p>It is ready for just about anything too. Like the hardiest of bands, the Fitbit Inspire HR is 5ATM water resistant. You can wear it in the shower, or the swimming pool. And give it a rinse after a particularly gruelling, sweaty run.</p>
<p>This isn’t a hardcore tracker, mind. The screen covering is plastic rather than toughened glass, so be careful not to scrape it along any brick walls when flailing like Phoebe from Friends when going for a "PB” run time.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section331738" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Screen and interface: Smooth sailing</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=1dy76JO8&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=OYDYpUvc&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=1dy76JO8&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=PXCddDSR&amp;timestamp=1553007203 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=OYDYpUvc&amp;timestamp=1553007203 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-g.jpg?itok=vB07MGVv&amp;timestamp=1553007203 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The Fitbit Inspire HR has a dinky little monochrome screen. It’s not fancy next to the bolder, colourful Honor Band 4, but it is clear. And thanks to the OLED panel each pixel is a dot of bright light in a sea of perfect black. Lovely.</p>
<p>There are only a handful of clock faces and all but one is digital. But there’s only so much you can do with a low-res black and white screen anyway.</p>
<p>Where Fitbit claws some cred back from a colour rival is the interface. The Fitbit Inspire HR is, like just about every Fitbit ever, nice to use. That may sound a compliment so vague as to be meaningless, but it’s important. There are no weird laggy bits, no badly designed parts to the interface or features that seem too ambitious to work properly. Such things are common in price-gouging budget bands.</p>
<p>For the most part, you just flick up and down on the screen to get to the various features and info pages. Each bounces onto the screen with a charmingly animated transition. Not too plain, not too desperate to inject a thoroughly distinct personality.</p>
<p>It’s nice, see?</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section331739" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Features: Smarty rants </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=G7BC43v-&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=2rJmdYM5&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=G7BC43v-&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=jmvUh4eH&amp;timestamp=1553007235 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=2rJmdYM5&amp;timestamp=1553007235 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-ty.jpg?itok=LLPTnhoh&amp;timestamp=1553007235 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Basic Fitbit bands like this have often been quite restrictive. You might be able to track steps, but not runs. Some only had very basic notifications support, if any at all.</p>
<p>The Fitbit Inspire HR is not a revelation in terms of its features. But it does have just about everything we want in a low-maintenance tracker.</p>
<p>There are two killer parts here. The Fitbit Inspire HR supports notifications from any app you like, not just the SMSs no-one sends anymore and the calendar we forget to keep up-to-date.</p>
<p>WhatsApp and Gmail are the real winners, for us at least. You can read a chunk of messages and email headlines, to tell whether you need to dig out the phone or not. The Fitbit Inspire HR vibrates when these come in, for a veneer of smartwatch-like functionality.</p>
<p>You can read ultra-long messages. You can’t reply to them. You can’t even dig into the notifications you’ve received earlier. It’s just the basics, but perhaps that’s good enough.</p>
<p>Connected GPS is the other biggie, and this is not present in the version of the Fitbit Inspire without a heart rate sensor. This means it’s radically better for runners and gym fans.</p>
<p>The normal Inspire uses activity detection to log runs, walks, swims and cycles automatically. You only get the most basic of stats from these.</p>
<p>Fitbit’s Inspire HR is in a completely different league. It does the same kind of auto exercise tracking, but you can also manually log exercise. Do this and the band hooks onto your phone’s GPS signal to fully map your runs and walks, just like a fancy Garmin runner’s watch.</p>
<p>As there’s a heart rate sensor on the back too, you really do get just about all the same data as such a fitness obsessed tracker. Of course, this only works if you run with your phone. If you don’t, the Fitbit Inspire HR isn’t anywhere near as useful. But most of us run with music or a podcast playing, right?</p>
<p>GPS tracking is accurate, and the heart rate readings are good too. You can make the Fitbit Inspire HR record your heart rate all day and all night, letting you keep an eye on your resting heart rate.</p>
<p>There’s more too. The Fitbit Inspire HR’s heart stats feed into sleep tracking. You see, with the non-HR model you see only the most basic of info: when you were asleep and when you wake up, whether that’s at 2am after a nightmare, or 6am after a nightmarish alarm. This one breaks down each night into the various sleep stages. Those are REM, deep and light sleep. You can really see the difference in sleep quality between a night when you go to bed at a sensible hour, and after a night at the pub. Booze is bad for you: who’d have thought it?</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section331740" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Software and Battery Life: Don&#039;t burn out </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=bJJbXsik&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=jDaxn3kH&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=bJJbXsik&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=c00Ml8Fk&amp;timestamp=1553007220 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=jDaxn3kH&amp;timestamp=1553007220 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-t.jpg?itok=UZwboJ6M&amp;timestamp=1553007220 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>There are a few little extras too. The Fitbit Inspire HR’s vibrate motor is used for alarms and timers, handy if you want to keep your day extra-organised.</p>
<p>You can set these from the watch itself too.</p>
<p>All the other bits of data end up in the Fitbit app. And this part really needs an overhaul to keep up with these new devices.</p>
<p>The Fitbit app is more fun than most. There’s an adventures section that maps your daily steps onto real-world hikes. And, if you pay for it, you can unlock video workouts in the Coach section.</p>
<p>However, the home screen looks pretty dated at this point. The good news? Fitbit says overhauled software is “coming soon”, so let’s not dwell on the slightly fusty look too much.</p>
<p>Battery life is something a software spruce-up won’t fix, and the Fitbit Inspire HR’s is only passable. Fitbit says it should last up to five days. Switch on features life notifications and track a run or two and you’re looking at 3-4 days.</p>
<p>It’s much better than a Wear OS watch, of course, but just don’t look too closely at the Honor Band 4 or you’ll be put off altogether. Honor’s tracker lasts up to two weeks, with notifications, and it has a colour screen.</p>
<p>This feels like the kind of tracker that should last about a week. It really doesn’t. And it’s the one part of the Fitbit Inspire HR we don’t like much. To recharge you just plop the onto a little magnetised dock, so at least charging is simple.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section331741" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Fitbit Inspire HR verdict </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=KV-laysC&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=YVJrwERg&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=KV-laysC&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=i6Ps3yx7&amp;timestamp=1553007189 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=YVJrwERg&amp;timestamp=1553007189 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspi-hr.jpg?itok=BALvgYt5&amp;timestamp=1553007189 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The Fitbit Inspire HR is a great little fitness tracker. As well as the Fitbit staple of step counting, it’s surprisingly good for proper run tracking if you do so with a phone in your pocket. Add notifications and, well, that’s just about everything we want in a low-key band.</p>
<p>Battery life is one part you’ll need to consider. 3-4 days of use with all the good stuff turned on is not a great result. But it’s almost the lone black mark on what is a truly likeable Fitbit that’s good for much more than just step counting.</p>
<p>If you’re weighing up whether to buy this or the basic Inspire, get the Inspire HR. It’s much better.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
          <div id="our-verdict">
                  <div id="field-verdict">
            <div class="field field-name-field-verdict field-type-text-long field-label-above">
      <div class="field-label">Stuff says...&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><h3>Fitbit Inspire HR review</h3>More than just a step counter, the Fitbit Inspire HR has all the fitness tracking skills most people need</div>
      </div>
</div>
          </div>
                <div class="data-wrapper">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=h2K_Dg0F&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=xtZbzhAJ&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=h2K_Dg0F&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=6RH7plzH&amp;timestamp=1553007214 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=xtZbzhAJ&amp;timestamp=1553007214 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=PcfWie3T&amp;timestamp=1553007214 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://www.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/Fitbit/Inspire_HR/inspire-hr-o.jpg?itok=Iuq_EPRw&amp;timestamp=1553007214" alt="" title="" />
</picture>          <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
          <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£70</div>
      </div>
</div>
</div>        </div>
        <div class="points-wrapper">
                      <div id="field-for">
              <div class="field field-name-field-for field-type-text field-label-above">
      <div class="field-label">Good Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Connected GPS means real run tracking</div>
          <div class="field-item odd">Easy to use</div>
          <div class="field-item even">Much more advanced than the standard Inspire</div>
      </div>
</div>
            </div>
            <div id="field-against">
              <div class="field field-name-field-against field-type-text field-label-above">
      <div class="field-label">Bad Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Battery life isn’t great</div>
      </div>
</div>
            </div>
                  </div>
              </div>
                    <div class="region region-node-content-bottom">
    <div id="block-hcm-external-blocks-uswitchtable" class="block block-hcm-external-blocks first odd">

        <h2 class="block__title block-title">Where to buy Fitbit Inspire HR:</h2>
    
  <div id="uswitchtable"></div>
</div>
<div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/fitbit/inspire-hr/review" data-widget-id="GS_1" data-ob-template="KelseyPublishing"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/fitbit/inspire-hr/review" data-widget-id="" data-ob-template=""> </div>

</div>
  </div>
      </div>
        </article><!-- /.node -->
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-163dee13000b6d848d0a5a938f58e622">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Fitness Trackers</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171139 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/moov/now/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/CheapFitnessBands/moovnow.png?itok=dTLyXbtz&amp;timestamp=1508176981 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/CheapFitnessBands/moovnow.png?itok=dTLyXbtz&amp;timestamp=1508176981 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/CheapFitnessBands/moovnow.png?itok=69MpUaLt&amp;timestamp=1508176981 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/moov/now/review">Moov Now</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-186131 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/fitbit/alta-hr/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Fitbit/Alta-HR/dscf5072.jpg?itok=gup2D1bv&amp;timestamp=1509913981 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Fitbit/Alta-HR/dscf5072.jpg?itok=gup2D1bv&amp;timestamp=1509913981 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Fitbit/Alta-HR/dscf5072.jpg?itok=v6xYIRSO&amp;timestamp=1509913981 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/fitbit/alta-hr/review">Fitbit Alta HR</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100002597 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/withings/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Withings/Steel_HR/SteelHRSport/hrsteel4.jpg?itok=RbcJrlSN&amp;timestamp=1538650443 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Withings/Steel_HR/SteelHRSport/hrsteel4.jpg?itok=RbcJrlSN&amp;timestamp=1538650443 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Withings/Steel_HR/SteelHRSport/hrsteel4.jpg?itok=GmuOvcQ0&amp;timestamp=1538650443 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/withings/review">Withings Steel HR Sport</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100002848 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/fitbit/charge-3/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Fitbit/Charge_3/img_2480.jpg?itok=ysNu67ID&amp;timestamp=1540900550 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Fitbit/Charge_3/img_2480.jpg?itok=ysNu67ID&amp;timestamp=1540900550 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Fitbit/Charge_3/img_2480.jpg?itok=N29Q8gBw&amp;timestamp=1540900550 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/fitbit/charge-3/review">Fitbit Charge 3</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100001858 node node-product node-promoted view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/suunto/9/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Suunto/9_smartwatch/suunto_9_4_0.png?itok=XyRrDfhO&amp;timestamp=1531913807 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Suunto/9_smartwatch/suunto_9_4_0.png?itok=XyRrDfhO&amp;timestamp=1531913807 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Suunto/9_smartwatch/suunto_9_4_0.png?itok=ytB3b3Qg&amp;timestamp=1531913807 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/suunto/9/review">Suunto 9</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/fitness-trackers">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf last leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/stuff_sep_188.jpg?itok=20Pw53qf" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <div class="region region-bottom">
    <div id="block-block-2" class="block block-block first odd">

      
  <script>
<!--//--><![CDATA[// ><!--

var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1101189;

//--><!]]>
</script><script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<div id="block-block-1" class="block block-block even">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
<div id="block-block-3" class="block block-block last odd">

      
  <script type="text/javascript" src="https://cdn.connectignite.com/srv/inimage/16345/add.js" id="cibn-ads"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?pomt7f"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__jyJNVAp7jVu4eGh-XYySY4XWsA2lkwF_hVKBfxT6a9w__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"true","has_poll":"","id":"100004175","language":"en","page_of":"","rating_max":"5","rating_score":"4","title":"FitbitInspireHR","type":"product","landing":"","subtype":"review","publish_date":"20190319","update_date":"20190319","publish_time":"1508","update_time":"1533","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1460","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"Wearables","section_child4":"Healthandfitness","section_child5":"Fitbit"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Fitbit"],"model":["InspireHR"],"category":["Wearables"],"sub_category1":["Healthandfitness"],"product_edition":"","style":"","size":"","condition":"","price":"less_than_100","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"Wearables","4":"Healthandfitness","5":"Fitbit"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("uswitchtable");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("uswitchmpu");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R-RfRnvIE-uJ59vXo3U7qcBVvEATILP14NWFKcKdhW8__1QUt1wio2GqjYym6YnEMeKdOPTK3FbTE0L46vYoeGvk__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__qDahcBL_Wua0af-PZgOA9xKgVajgPkU_guJPXu6iJAI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__CaGiIoa4XaToIuJ_6mhaZ2U29af0BVzOwiWDKcdbTAM__q2RKoaP8GhQ0KwwfzqjK4ZZ18SP10rNcwohSWs1TYa8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__6u4FB8riaM1NzRh32qg57eySqwZ9bRJj8sdOZe8abE4__RYRwXrQ6zF3UlEvUgOT8-Cl8tRxxZLdxfe39yA9CWls__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__BTeIQCJEmJs3T9llW6TxlMTNec5f1ExLAaAzJKU1vM0__50cXHnjPQsqWCaW8_36xyJRF5ha9EVqdNTmqF2BSFuA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__Afy5arGtXk_sA8SGFiwaeUW-3PNfnuSga7xQRTg5cbg__iuj7e2pqk2AdjcFBB6t1PFmwufVpb2VJEIZf-XQYQj0__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__Zz3Wr35U3o6XmTnZsnxUaeuftbjlMppkPkYNH9P-hNA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
