<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="thumbnail" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Apps/AOTW/hidden-folks-1.png?itok=BUw-sk9s" />
<link href="https://www.stuff.tv/app-reviews/hidden-folks/review?_format=amp" rel="amphtml" />
<meta name="description" content="Seek out this unique hidden object game that’s packed full of smarts, joy, and weird parping noises from the creator’s mouth" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/app-reviews/hidden-folks/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/193083" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/app-reviews/hidden-folks/review" />
<meta property="og:title" content="App of the week: Hidden Folks" />
<meta property="og:description" content="Seek out this unique hidden object game that’s packed full of smarts, joy, and weird parping noises from the creator’s mouth" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Apps/AOTW/hidden-folks-1.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/app-reviews/hidden-folks/review" />
<meta name="twitter:description" content="Seek out this unique hidden object game that’s packed full of smarts, joy, and weird parping noises from the creator’s mouth" />
<meta name="twitter:title" content="App of the week: Hidden Folks" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Apps/AOTW/hidden-folks-1.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>App of the week: Hidden Folks review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__c9ccp9P_Dux9efIiW2p450foTbrJvd_3lDwW2faPuks__p-emb_BUuiPo7yTnbaQslAw7pwpqNNcIUDlzZksqt0A__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__T5XgoOAElZ0NYYeEisPy7AIL0E_UHFJqfAqY0Bma-OY__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__xS-qt60QSQX1R9k-ntj-sGnBtExewBb62ZrLqc_Eyp0__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-193083 node-type-product i18n-en section-app-reviews" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/app-reviews/hidden-folks/review" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-2">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuffmideast.com/&quot;&gt;Stuff Middle East&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/app-reviews/hidden-folks/review" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-SG" value="/sg" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-gC3qFRmsbtsbbRGz27NFDKQxlpFDakir1As3nxP2ks0" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/xstc17/stuff/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/app-reviews/hidden-folks/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-d4-sRWl6WfZFRqP4DpuilDzajL_BujzAHr4Wbp3ZknI" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals-2017" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="App of the week: Hidden Folks review" />
      <meta itemprop="thumbnailUrl" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Apps/AOTW/hidden-folks-1.png?itok=BUw-sk9s" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-31dc377f510a6f228a4f4daa5dc109d9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games/android">Android</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/app-reviews">App reviews</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games">Apps and Games</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/app-reviews/hidden-folks">Hidden Folks</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games/iphone-ipad">iPhone &amp; iPad</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">App of the week: Hidden Folks review</h1>
                                      <div class="standfirst">
                <span  itemprop="description">
                  Seek out this unique hidden object game that’s packed full of smarts, joy, and weird parping noises from the creator’s mouth                </span>
              </div>
                                    
          </div>
                      <div class="product-side-head sidebar clearfix">
                              <div class="rating-box">
                  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
                </div>
                                            <div id="retail_price">
                  <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£2.99</div>
      </div>
</div>
</div>                </div>
                                        </div>
                                <div id='below_title'>
                <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/app-reviews/hidden-folks/review" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
            </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-193083 node node-product view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-aa30ac50a71fbb1f82a445555685396b">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Ym7oFyCv&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-1.png?itok=-BAsOBYH&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Ym7oFyCv&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-1.png?itok=-BAsOBYH&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-2.png?itok=zCsSN4BY&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-2.png?itok=oMyxenI5&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-2.png?itok=zCsSN4BY&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-2.png?itok=oMyxenI5&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
      <time itemprop="datePublished" datetime="2017-12-30"><span class="date">30 December 2017</span>
<span class="separator">/</span>
<span class="time">12:00GMT</span></time>
                        <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
  <span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/craig-grannell"><span itemprop="name">Craig Grannell</span></a>
  <div class="follow-button">
    <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/craiggrannell" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @craiggrannell</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
<div class="field field-name-field-google-plus field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
  <div class="g-follow" data-href="https://plus.google.com/+CraigGrannell" data-rel="author"></div>
</div>
      </div>
</div>
  </div>
</div>
</div>
      </div>
</div>
                  </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The framework of <em>Hidden Folks</em> will be familiar to anyone who’s had the – depending on your outlook – luck or misfortunate to end up armed with a <em>Where’s Wally?</em> book. As with those tomes, <em>Hidden Folks</em> charges you with picking out characters obscured by virtue of existing within a sea of similar figures.</p>
<p>But even if puzzle books aren’t your thing, there’s something about <em>Hidden Folks</em> that grabs hold. Mostly, that something is the game bursting with so much joy and whimsy you’d need a heart of stone to not find yourself enamoured with its hand-drawn, interactive miniature landscapes.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section317694" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Hide and seek</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/kYw_tw__7ow?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/kYw_tw__7ow?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>What’s immediately apparent on playing <em>Hidden Folks</em> is the details. It’s almost the opposite of countless lazy hidden object games that infect the Google Play store, where you half-heartedly prod a chaotic static image until the target object goes ‘ping’. Instead, <em>Hidden Folks</em> feels properly <em>alive</em>.</p>
<p>This starts with its hand-drawn imagery. Chock full of character, it comes across like a professional cartoonist frenziedly scribbled all over your device. And as you poke and prod, whatever you tap reacts – bushes rustle; doors open; water pleasingly goes ‘plip’; and campground speakers make everyone get up and dance to the beat.</p>
<p>Each interaction is accompanied by mouth-originated sound effects. Everything from servers to tent flaps makes some kind of ridiculously cute noise, affording the game bucketloads of personality.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section317695" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Nice folks</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-2.png?itok=zCsSN4BY&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-2.png?itok=oMyxenI5&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-2.png?itok=zCsSN4BY&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=DCj3H14D&amp;timestamp=1513886281 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-2.png?itok=oMyxenI5&amp;timestamp=1513886281 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-2.png?itok=aELHQt3S&amp;timestamp=1513886281 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>It all feels so friendly and unpretentious, but also like every tiny aspect of <em>Hidden Folks</em> has been hand-crafted with care. This makes you want to explore all the more, even when bamboozled by chaotic larger scenes. And some puzzles in <em>Hidden Folks</em> are <em>very</em> big indeed – with very small targets.</p>
<p>For example, there’s a worm somewhere within a huge desert, a golf ball in the city, and plenty of times where you must locate a person who looks very much like dozens of other people packed into suburban streets or a manic lab floor. It’s not a game to tackle if you’re in a hurry, then, although each target does at least provide a cryptic crossword-style clue to hint at their location – and you needn’t find everything to progress to the next scene.</p>
<p>On paper, then, <em>Hidden Folks</em> could have been in with a shout of winning a dull videogame award. But because it’s not on paper – and is instead a gloriously daft and inventive interactive experience beyond its contemporaries – it’s instead a charming, sweet-natured, perfectly realised slice of hunt and peck.</p>
<p><em>Hidden Folks is available for <a href="https://play.google.com/store/apps/details?id=com.adriaandejongh.hiddenfolks" target="_blank">Android</a>. It was previously released for <a rel="noskim" href="https://itunes.apple.com/gb/app/hidden-folks/id1133544923?ls=1&amp;mt=8&amp;at=11lMf5" target="_blank">iOS/tvOS</a>, <a rel="noskim" href="https://itunes.apple.com/gb/app/hidden-folks/id1315280273?ls=1&amp;mt=12&amp;at=11lMf5" target="_blank">macOS.</a>, and Windows (<a href="http://store.steampowered.com/app/435400/Hidden_Folks/" target="_blank">Steam</a>)</em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
          <div id="our-verdict">
                  <div id="field-verdict">
            <div class="field field-name-field-verdict field-type-text-long field-label-above">
      <div class="field-label">Stuff says...&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><h3>App of the week: Hidden Folks review</h3>If you only ever buy a single hidden object game, make sure it&rsquo;s Hidden Folks</div>
      </div>
</div>
          </div>
                <div class="data-wrapper">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Ym7oFyCv&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-1.png?itok=-BAsOBYH&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Ym7oFyCv&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=Lbwcs-bE&amp;timestamp=1513886200 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Apps/AOTW/hidden-folks-1.png?itok=-BAsOBYH&amp;timestamp=1513886200 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Apps/AOTW/hidden-folks-1.png?itok=miyri48b&amp;timestamp=1513886200 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/Apps/AOTW/hidden-folks-1.png?itok=FiLeDCli&amp;timestamp=1513886200" alt="" title="" />
</picture>          <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "4">
  </div>
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
          <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£2.99</div>
      </div>
</div>
</div>        </div>
        <div class="points-wrapper">
                      <div id="field-for">
              <div class="field field-name-field-for field-type-text field-label-above">
      <div class="field-label">Good Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Feels like a labour of love</div>
          <div class="field-item odd">Frequently surprisingly inventive</div>
          <div class="field-item even">Clues help you find your targets</div>
      </div>
</div>
            </div>
            <div id="field-against">
              <div class="field field-name-field-against field-type-text field-label-above">
      <div class="field-label">Bad Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Not the most thrilling of games</div>
          <div class="field-item odd">No single-tap access to already found objects</div>
          <div class="field-item even">Finding the last few items can be a bit trying</div>
      </div>
</div>
            </div>
                  </div>
              </div>
                    <div class="region region-node-content-bottom">
    <div id="block-hcm-external-blocks-uswitchtable" class="block block-hcm-external-blocks first odd">

      
  <div id="uswitchtable"></div>
</div>
<div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/app-reviews/hidden-folks/review" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/app-reviews/hidden-folks/review" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div>
        </article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/app-reviews/hidden-folks/review" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017123013" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-hcm-external-blocks-uswitchmpu" class="block block-hcm-external-blocks even">

      
  <div id="uswitchmpu"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views odd">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-420b2383199fbb2156a2c51ea543fb9f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Android apps</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171198 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/snapseed/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1508187781 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1508187781 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=aqAZz2zM&amp;timestamp=1508187781 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/snapseed/review">Snapseed</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-163195 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/geometry-wars-3-dimensions/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1507437181 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1507437181 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=zkXDMw08&amp;timestamp=1507437181 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/geometry-wars-3-dimensions/review">Geometry Wars 3: Dimensions</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-185542 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/causality/review" class="active"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1509829381 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1509829381 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/causality-1.png?itok=gWp9n_2_&amp;timestamp=1509829381 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/causality/review">Causality</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-166962 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/lara-croft-go/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1507770181 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1507770181 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=DMYkFkUB&amp;timestamp=1507770181 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/lara-croft-go/review">Lara Croft GO</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173151 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/metamorphabet/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1508319181 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1508319181 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=FAJPL6g-&amp;timestamp=1508319181 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/metamorphabet/review">Metamorphabet</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/android-apps">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/xstc17/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/12_parent_dec-compressor.jpg?itok=CV7g1SR0" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/xstc17/stuff/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/xstc17/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/12_parent_dec-compressor.jpg?itok=-9HyF3Ne" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/xstc17/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/12_parent_dec-compressor.jpg?itok=nA6zGuld" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?p1ryx1"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__YOKxSG4P9OTViqa7zO91Zq1h0YL4pvHffmshxYpcofw__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var pageDnaObj = {"content":{"authors":"","has_video":"true","has_gallery":"true","has_poll":"","id":"193083","language":"en","page_of":"","rating_max":"5","rating_score":"4","title":"AppoftheweekHiddenFolks","type":"product","landing":"","subtype":"review","publish_date":"20171230","update_date":"20171230","publish_time":"1200","update_time":"1203","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"457","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"AppsandGames","section_child4":"Android","section_child5":"Appreviews"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Appreviews"],"model":["HiddenFolks"],"category":["AppsandGames"],"sub_category1":["Android"],"product_edition":"","style":"","size":"","condition":"","price":"less_than_100","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"AppsandGames","4":"Android","5":"Appreviews"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__OlufLYxuCPZcwyQ8928zaeapK5XIv-HVZYZwmLhRE1k__-SRYceqjwlv5y0W1-WLFNTDB8Yrgg5G6JIGjKeprh5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__GT23IyuoaGboOqFxZShA0f5UDungKRUodaeTRKHKw3w__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__vvcLGg7dyYsCkC8lN89SLf_p7N1HcqRwk5a1WOLmNoc__kLad2GoiaAaKy5SKrmaQQS4poJR7exH8jtr5GtWidMg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
