<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link href="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows?_format=amp" rel="amphtml" />
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="How to get your doodle on now that Paint has kicked the bucket" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" />
<link rel="shortlink" href="https://www.stuff.tv/node/189673" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" />
<meta property="og:title" content="The 6 best painting and drawing apps for Windows" />
<meta property="og:description" content="How to get your doodle on now that Paint has kicked the bucket" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Microsoft/ms_paint_alternatives.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" />
<meta name="twitter:description" content="How to get your doodle on now that Paint has kicked the bucket" />
<meta name="twitter:title" content="The 6 best painting and drawing apps for Windows" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Microsoft/ms_paint_alternatives.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Microsoft Paint is dead - here are the 6 best alternative drawing apps for Windows | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__mw3G8NGXabG0e3sRuhZY09x1g7fj37wx1Yqf-lSEJg0__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__T5XgoOAElZ0NYYeEisPy7AIL0E_UHFJqfAqY0Bma-OY__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__gdLIgzo3PRNpOvjlPkRXuH0tM7jVruifcI2QwntXaDo__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-189673 node-type-article i18n-en section-features" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/features/6-best-painting-and-drawing-apps-windows" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-2">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuffmideast.com/&quot;&gt;Stuff Middle East&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/features/6-best-painting-and-drawing-apps-windows" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-SG" value="/sg" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-yUcueBgCBAsZ4KRU0xeb5d6x2DUXLH3oLbUAkMIfqIE" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stuff/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/6-best-painting-and-drawing-apps-windows" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-rtLUZT_YiHzQ6BO2ehVlYE47s-D7j_qe9_svkTpzfnw" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/oneplus/5/review">&gt;&gt; OnePlus 5</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-8bb323f59a83c6c148d0bec6dc3d3343">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/apps-and-games">Apps and Games</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/microsoft">Microsoft</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/microsoft/windows-10">Windows 10</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >The 6 best painting and drawing apps for Windows</h1>
                                            <div class="standfirst">
                  <span >
                    How to get your doodle on now that Paint has kicked the bucket                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                  <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-189673 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=tiCiuNsP&amp;timestamp=1500913806 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/ms_paint_alternatives.png?itok=S2UimswN&amp;timestamp=1500913806 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=tiCiuNsP&amp;timestamp=1500913806 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=JhEXWZsC&amp;timestamp=1500913806 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/ms_paint_alternatives.png?itok=opsBj6dc&amp;timestamp=1500913806 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=JhEXWZsC&amp;timestamp=1500913806 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=tiCiuNsP&amp;timestamp=1500913806 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/ms_paint_alternatives.png?itok=S2UimswN&amp;timestamp=1500913806 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=tiCiuNsP&amp;timestamp=1500913806 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=JhEXWZsC&amp;timestamp=1500913806 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/ms_paint_alternatives.png?itok=opsBj6dc&amp;timestamp=1500913806 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/ms_paint_alternatives.png?itok=JhEXWZsC&amp;timestamp=1500913806 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2017-07-25"><span class="date">25 July 2017</span>
<span class="separator">/</span>
<span class="time">10:14BST</span></time>
      
              <meta itemprop="author" content="Stuff" />
          </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Microsoft Paint is no more. It has ceased to be. It is an ex-program.</p>
<p>Or rather, it will be, once MIcrosoft gives it the shove from the Windows 10 Fall Creator's Update later this year. Sure, it'll be archived somewhere in the Microsoft Store, but let's be honest - downloading it now is pretty much necromancy.</p>
<p>It's only right, then, that you shed a tear for every time you spent over 7000 hours on a pixellated masterpiece, created abstract doodles with the Paint Bucket tool, or scribbled oddly phallic shapes over Facebook screenshots of your ex (just me?). Once you're done mourning, it's time to pick a replacement.</p>
<p>There are plenty of choices, even if you don't fancy shelling out a wedge of cash for Photoshop - and we've got six of the best right here.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section304563" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">1) Paint 3D</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=fl1WuJpo&amp;timestamp=1500972873 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=bNSW8bzg&amp;timestamp=1500972873 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=fl1WuJpo&amp;timestamp=1500972873 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=xbzk0Hb6&amp;timestamp=1500972873 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=0xzWNnLg&amp;timestamp=1500972873 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=xbzk0Hb6&amp;timestamp=1500972873 2x" data-aspectratio="1398/787" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=fl1WuJpo&amp;timestamp=1500972873 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=bNSW8bzg&amp;timestamp=1500972873 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=fl1WuJpo&amp;timestamp=1500972873 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=xbzk0Hb6&amp;timestamp=1500972873 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=0xzWNnLg&amp;timestamp=1500972873 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paint-3d.jpg?itok=xbzk0Hb6&amp;timestamp=1500972873 2x" data-aspectratio="1398/787" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The 'official' replacement for Paint, Paint 3D will come as standard on all Windows 10 PCs bought after the Fall Creator's Update lands. Your existing PCs will download it automatically as part of the update, if it's not already installed.</p>
<p>With overhauled looks (ie toolbars that don't look like they're from the 1990s), new brushes and tools, there's a lot more power here than you'd get with good ol' MS Paint, and it'll handle 3D models as well as 2D images.</p>
<p><em>Download <a href="https://www.microsoft.com/en-gb/store/p/paint-3d/9nblggh5fv99">3D Paint</a> for free from the Microsoft Store.</em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section304564" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">2) Zen: Coloring Book for Adults</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=9GQN5a-J&amp;timestamp=1500972844 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=STKsslwb&amp;timestamp=1500972844 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=9GQN5a-J&amp;timestamp=1500972844 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=ZYyT0vnU&amp;timestamp=1500972844 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=uEtEyCnN&amp;timestamp=1500972844 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=ZYyT0vnU&amp;timestamp=1500972844 2x" data-aspectratio="1399/1049" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=9GQN5a-J&amp;timestamp=1500972844 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=STKsslwb&amp;timestamp=1500972844 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=9GQN5a-J&amp;timestamp=1500972844 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=ZYyT0vnU&amp;timestamp=1500972844 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=uEtEyCnN&amp;timestamp=1500972844 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/zen-colouring-book.jpg?itok=ZYyT0vnU&amp;timestamp=1500972844 2x" data-aspectratio="1399/1049" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Let's face it - most of us just used Paint to kill time, colouring in scribbles with the Paint Bucket tool. Why pretend you need something more powerful, more flexible or more serious? Download Zen and get your colouring-in fix.</p>
<p>The app itself is free, but you can pay extra to get more designs to satisfy your lust for artistic expression.</p>
<p><em>Download Zen: Coloring Book for Adults for free from the <a href="https://www.microsoft.com/en-gb/store/p/zen-coloring-book-for-adults/9nblggh5btdm">Microsoft Store</a>.</em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section304565" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">3) the GIMP</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=FYBNyJAX&amp;timestamp=1500972772 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=n4wgrxa5&amp;timestamp=1500972772 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=FYBNyJAX&amp;timestamp=1500972772 2x" data-aspectratio="960/600" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=3JfPn3D4&amp;timestamp=1500972772 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=IIJlJp_j&amp;timestamp=1500972772 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=3JfPn3D4&amp;timestamp=1500972772 2x" data-aspectratio="1540/963" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=FYBNyJAX&amp;timestamp=1500972772 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=n4wgrxa5&amp;timestamp=1500972772 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=FYBNyJAX&amp;timestamp=1500972772 2x" data-aspectratio="960/600" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=3JfPn3D4&amp;timestamp=1500972772 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=IIJlJp_j&amp;timestamp=1500972772 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/gimp-image-editor-linux.jpg?itok=3JfPn3D4&amp;timestamp=1500972772 2x" data-aspectratio="1540/963" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Get your mind out of the gutter, you grotbag. GIMP stands for GNU Image Manipulation Program - and nothing else! It's an open-source image editing program that's been around for years, and should run on just about any system, whether you're running Windows, macOS or (shudder) Linux.</p>
<p>GIMP isn't the most user-friendly bit of kit, admittedly, and in older versions, the ancient-looking menus, icons and windows could quickly give you flashbacks to working on Windows XP, but it's had a major design overhaul in the last few years to make it a bit easier on the eye.</p>
<p>There's loads of power underneath, though, so when you're done doodling and want to get some serious artwork done, it's got you covered.</p>
<p><em>Download Gimp for free from <a href="https://www.gimp.org">gimp.org</a>.</em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section304566" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">4) Paint.net</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=2C6xRprp&amp;timestamp=1500972900 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=Ff0Peh4N&amp;timestamp=1500972900 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=2C6xRprp&amp;timestamp=1500972900 2x" data-aspectratio="960/628" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=G5aCDaQU&amp;timestamp=1500972900 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=sdPSsEr0&amp;timestamp=1500972900 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=G5aCDaQU&amp;timestamp=1500972900 2x" data-aspectratio="1530/1001" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=2C6xRprp&amp;timestamp=1500972900 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=Ff0Peh4N&amp;timestamp=1500972900 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=2C6xRprp&amp;timestamp=1500972900 2x" data-aspectratio="960/628" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=G5aCDaQU&amp;timestamp=1500972900 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=sdPSsEr0&amp;timestamp=1500972900 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/paintnet.jpg?itok=G5aCDaQU&amp;timestamp=1500972900 2x" data-aspectratio="1530/1001" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Take everything that graphics pros love about Photoshop, swap the complex menus and icons for something that looks a little more user-friendly (and a lot more like MS Paint), and make it free to download. That's Paint.net in a nutshell. What's not to like?</p>
<p>If you just want to doodle, it's got all the paint brushes you need, but drop a photo in it and you'll get a whole lot more editing power than you would with Microsoft's freebie. </p>
<p>The only tricky bit is actually downloading the thing - head to paint.net and you'll be met with colour samples of actual paint cans. Exciting.</p>
<p><em>Download paint.net for free from <a href="https://www.getpaint.net">getpaint.net</a>.</em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section304567" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">5) Sketchable</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=q3YaxPv-&amp;timestamp=1500973247 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=lMALqZnl&amp;timestamp=1500973247 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=q3YaxPv-&amp;timestamp=1500973247 2x" data-aspectratio="960/540" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=R2tYV6XH&amp;timestamp=1500973247 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=NZfsddU-&amp;timestamp=1500973247 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=R2tYV6XH&amp;timestamp=1500973247 2x" data-aspectratio="1398/787" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=q3YaxPv-&amp;timestamp=1500973247 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=lMALqZnl&amp;timestamp=1500973247 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=q3YaxPv-&amp;timestamp=1500973247 2x" data-aspectratio="960/540" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=R2tYV6XH&amp;timestamp=1500973247 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=NZfsddU-&amp;timestamp=1500973247 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/sketchable.jpg?itok=R2tYV6XH&amp;timestamp=1500973247 2x" data-aspectratio="1398/787" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>So you've got one of them fancy Surface Pro tablets, and want to put that equally posh Surface Pen to good use? Better get Sketchable then. It's a freebie, but has all the extras you'll want to get the most from a stylus.</p>
<p>Think pressure sensitivity, so you get thin lines when you draw softly, but chunky great big ones when you jab the screen with real force. It's part journal, too, so you can use it to make notes as well as draw doodles. In-app purchases unlock extras like layer support, for more advanced artists.</p>
<p>Oh, and it'll play nicely with the Surface Dial too, if you're into that kind of thing.</p>
<p><em>Download Sketchable for free from the <a href="https://www.microsoft.com/en-gb/store/p/sketchable/9wzdncrfjcjw">Microsoft store</a>. </em></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section304568" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">6) Autodesk Sketchbook</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=UmyeVQyY&amp;timestamp=1500973763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=fk81EDQz&amp;timestamp=1500973763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=UmyeVQyY&amp;timestamp=1500973763 2x" data-aspectratio="960/640" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=r4Q64Bn2&amp;timestamp=1500973763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=rBnWXSr0&amp;timestamp=1500973763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=r4Q64Bn2&amp;timestamp=1500973763 2x" data-aspectratio="1399/933" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=UmyeVQyY&amp;timestamp=1500973763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=fk81EDQz&amp;timestamp=1500973763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=UmyeVQyY&amp;timestamp=1500973763 2x" data-aspectratio="960/640" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=r4Q64Bn2&amp;timestamp=1500973763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=rBnWXSr0&amp;timestamp=1500973763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Microsoft/Paint_alternatives/autodesk_sketchbook.jpg?itok=r4Q64Bn2&amp;timestamp=1500973763 2x" data-aspectratio="1399/933" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>OK, so this is a bit of a cheat - Autodesk's excellent Sketchbook isn't free, but does have a comprehensive free trial, which should be plenty for anyone after a replacement for our dearly departed MS Paint.</p>
<p>That means you only get one layer to work with, but all the tools and brushes - and there are loads. Forget dotting the screen with pixels, when you can switch between swooping caligraphy pens, chunky markers and gloopy paint brushes.</p>
<p>If you like what you see, you can shell out for a pro subscription and unlock all the premium extras.</p>
<p><em>Download Autodesk Sketchbook (trial version) for free from the <a href="https://www.microsoft.com/en-us/store/p/autodesk-sketchbook/9nblggh4vzw5#">Microsoft Store</a>.</em></p></div></div>
      </div>
</div>
            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">READ MORE</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://www.stuff.tv/features/best-ipad-pro-art-therapy-apps-people-who-cant-draw">The best iPad Pro art therapy apps for people who can’t draw</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-radiumone-radium-one-3--2" class="block block-radiumone first odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-469fc1bc7c6fd46cd622cda1cf6d9be7">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-186530 node node-article node-promoted view-mode-now_read_this with-image clearfix">
      <a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=wfSn3FJL&amp;timestamp=1455895423 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=2QwbogfA&amp;timestamp=1455895423 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=wfSn3FJL&amp;timestamp=1455895423 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop">Five ways Windows 10’s Creators Update will super-charge...</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-153785 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/10-best-photo-editing-apps-android-iphone-and-ipad"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Apps/photo-editors-2017/0-lead-image.png?itok=efDSRbuz&amp;timestamp=1486725924 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Apps/photo-editors-2017/0-lead-image.png?itok=dLzwlker&amp;timestamp=1486725924 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Apps/photo-editors-2017/0-lead-image.png?itok=efDSRbuz&amp;timestamp=1486725924 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/10-best-photo-editing-apps-android-iphone-and-ipad">The 10 best photo editing apps for Android, iPhone and iPad</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
    
    
</article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/features/6-best-painting-and-drawing-apps-windows" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017072511" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
          <div class="region region-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/features/6-best-painting-and-drawing-apps-windows" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-42028f76f34e9418f6c7bb0197bc1608">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Android apps</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-171198 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/snapseed/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1450272311 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=9lJQJZC7&amp;timestamp=1450272311 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/Snapseed/snapseed-1.jpg?itok=aqAZz2zM&amp;timestamp=1450272311 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/snapseed/review">Snapseed</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-163195 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/geometry-wars-3-dimensions/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1435361021 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=6GRxVDmh&amp;timestamp=1435361021 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/geometry-wars-3-4-3-intro.jpg?itok=zkXDMw08&amp;timestamp=1435361021 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/geometry-wars-3-dimensions/review">Geometry Wars 3: Dimensions</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-185542 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/causality/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1487948100 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/AOTW/causality-1.png?itok=idAwHwRT&amp;timestamp=1487948100 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/AOTW/causality-1.png?itok=gWp9n_2_&amp;timestamp=1487948100 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/causality/review">Causality</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-166962 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/lara-croft-go/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1441991258 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=xu5DkwoH&amp;timestamp=1441991258 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Lara_Croft_Go/lara-croft-go-4.png?itok=DMYkFkUB&amp;timestamp=1441991258 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/lara-croft-go/review">Lara Croft GO</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173151 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/app-reviews/metamorphabet/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1454068362 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=RnR0vxMr&amp;timestamp=1454068362 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Metamorphabet/metamorphabet-a.jpg?itok=FAJPL6g-&amp;timestamp=1454068362 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/app-reviews/metamorphabet/review">Metamorphabet</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/android-apps">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-dont-miss" class="block block-views odd">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-da2a99fc36de1ce868f03ce0be3566f3">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-189579 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">19 July 2017</span>
<span class="separator">/</span>
<span class="time">21:16BST</span> 
          </div>
                  </div>
    <h2><a href="/news/best-ps4-game-deals-in-playstation-store-summer-sale-2017">The best PS4 game deals in the PlayStation Store Summer Sale 2017</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-189557 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">19 July 2017</span>
<span class="separator">/</span>
<span class="time">18:40BST</span> 
          </div>
                  </div>
    <h2><a href="/motorola/moto-z2-play/review">Motorola Z2 Play review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-182945 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">20 July 2017</span>
<span class="separator">/</span>
<span class="time">13:11BST</span> 
          </div>
                  </div>
    <h2><a href="/news/best-television-deals">The best television deals - save up to £700 on ​Sony KD-55A1, LG 55C7 ​and LG 55C6V</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-154230 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">20 July 2017</span>
<span class="separator">/</span>
<span class="time">19:38BST</span> 
          </div>
                  </div>
    <h2><a href="/features/best-movies-watch">The 17 movies we&#039;re most excited about in 2017</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-189541 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">18 July 2017</span>
<span class="separator">/</span>
<span class="time">16:37BST</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/splatoon-2/review">Splatoon 2 review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views even">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-ab0dca627eb35091b362fc06c5effc66">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-186700 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/nokia-8-nokia-9-everything-we-know-so-far"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nokia_6.jpg?itok=nvIiWOJk&amp;timestamp=1484155274 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nokia_6.jpg?itok=nvIiWOJk&amp;timestamp=1484155274 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/nokia_6.jpg?itok=qLoQZSkM&amp;timestamp=1484155274 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">25 Jul</span>
<span class="separator">/</span>
<span class="time">10:54</span> 
          </div>
                  </div>
    <h2><a href="/news/nokia-8-nokia-9-everything-we-know-so-far">Nokia 8: Everything we know so far</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-189698 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/cars-bikes/super-soco-electric-bike-makes-commuting-breeze"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Super_Soco/super-soco.png?itok=gcQ6Yn3l&amp;timestamp=1500975762 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Super_Soco/super-soco.png?itok=gcQ6Yn3l&amp;timestamp=1500975762 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Super_Soco/super-soco.png?itok=6uR6tXED&amp;timestamp=1500975762 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Cars & bikes</div>
                  <div class="timestamp">
            <span class="date">25 Jul</span>
<span class="separator">/</span>
<span class="time">10:46</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/cars-bikes/super-soco-electric-bike-makes-commuting-breeze">Super Soco electric bike makes commuting a breeze</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-189675 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/audio/beats-x-balmain-headphones-make-flashy-fashion-statement"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-Stuff/beats_by_dre_x_balmain.png?itok=a0DXYExs&amp;timestamp=1500915956 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-Stuff/beats_by_dre_x_balmain.png?itok=a0DXYExs&amp;timestamp=1500915956 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hot-Stuff/beats_by_dre_x_balmain.png?itok=bJmJImak&amp;timestamp=1500915956 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Audio</div>
                  <div class="timestamp">
            <span class="date">25 Jul</span>
<span class="separator">/</span>
<span class="time">8:00</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/audio/beats-x-balmain-headphones-make-flashy-fashion-statement">Beats x Balmain headphones make a flashy fashion statement</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-189674 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/wearables/ataris-speakerhat-spiritual-successor-hat-fm"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Atari/atari_speaker_hat.png?itok=nFSL7jtp&amp;timestamp=1500913839 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Atari/atari_speaker_hat.png?itok=nFSL7jtp&amp;timestamp=1500913839 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Atari/atari_speaker_hat.png?itok=PbwIR2qi&amp;timestamp=1500913839 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Wearables</div>
                  <div class="timestamp">
            <span class="date">24 Jul</span>
<span class="separator">/</span>
<span class="time">18:00</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/wearables/ataris-speakerhat-spiritual-successor-hat-fm">Atari’s Speakerhat is the spiritual successor to Hat FM</a></h2>
      </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.instagram.com/stuffindia/" class="menu__link menu_icon menu-4842">Instagram</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/08_parent_aug.jpg?itok=2NqHH0sd" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stuff/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/08_parent_aug.jpg?itok=aYdZkSTi" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/08_parent_aug.jpg?itok=ue9BxnbJ" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?otn6n1"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__YOKxSG4P9OTViqa7zO91Zq1h0YL4pvHffmshxYpcofw__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"189673","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"The6bestpaintinganddrawingappsforWindows","type":"Features","landing":"","subtype":"","publish_date":"20170725","update_date":"20170725","publish_time":"1014","update_time":"1040","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"800","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"AppsandGames","section_child4":"none","section_child5":"Microsoft"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Microsoft"],"model":["Windows10"],"category":["AppsandGames"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"AppsandGames","4":"none","5":"Microsoft"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__hhDqogonW1LRTZA_EWKCwbS90gdSPaxDdRyI_e7wO3g__bNbBWvvNG45VEXaYgSUrx7V7mNSqDxg_HzpiM7b4kzw__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__NOX_xh8r6sZWZSmWDCV93xjAbT3KpiL2ZhdekGAFQwQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
