<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="thumbnail" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Google/Wifi/goglewifimain.png?itok=6WNDvQbG" />
<link href="https://www.stuff.tv/google/wifi/review?_format=amp" rel="amphtml" />
<meta name="description" content="Are Google&#039;s charming pucks the answer to your internet dreams?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/google/wifi/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/186537" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/google/wifi/review" />
<meta property="og:title" content="Google Wifi" />
<meta property="og:description" content="Are Google&#039;s charming pucks the answer to your internet dreams?" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Google/Wifi/goglewifimain.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/google/wifi/review" />
<meta name="twitter:description" content="Are Google&#039;s charming pucks the answer to your internet dreams?" />
<meta name="twitter:title" content="Google Wifi" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Google/Wifi/goglewifimain.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Google Wifi review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__c9ccp9P_Dux9efIiW2p450foTbrJvd_3lDwW2faPuks__FFv3d9fJOq_cufpB92sUwfK5gCrPLHjLwgIwXnQ-L0c__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__T5XgoOAElZ0NYYeEisPy7AIL0E_UHFJqfAqY0Bma-OY__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__gdLIgzo3PRNpOvjlPkRXuH0tM7jVruifcI2QwntXaDo__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-186537 node-type-product i18n-en section-google" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/google/wifi/review" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="es-MX">&lt;span&gt;Stuff Mexico&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="nl-NL">&lt;span&gt;Stuff Netherlands&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/google/wifi/review" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="es-MX" value="/mx" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="nl-NL" value="/nl" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="vi-VN" value="/vn" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-24WT9YQ7IbCTxMZlN6TvF-Cl7SA0m6HSjDa2e8iwc-4" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stuff/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/google/wifi/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-F-_y_lm9msbtP0Up0t9xtuWKbKsVuoj0iILnzNlMzys" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-expanded expanded news-menu-link"><a href="/news" class="menu__link block-menu">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf news-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block" class="block block-views first odd">

        <h2 class="block__title block-title">Latest News</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block view-dom-id-5906a75794708b459092eb45af3ab6ca">
            <div class="view-header">
      <a href="https://www.stuff.tv/news">See all news</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-186926 node node-article view-mode-dropdown clearfix">
  <a href="/news/googles-autodraw-perfect-way-waste-your-lunch-hour"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/AutoDraw/google-autodraw-1.jpg?itok=UMvDLfpc&amp;timestamp=1491995957 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/AutoDraw/google-autodraw-1.jpg?itok=UMvDLfpc&amp;timestamp=1491995957 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/AutoDraw/google-autodraw-1.jpg?itok=cQqFRw1Y&amp;timestamp=1491995957 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/googles-autodraw-perfect-way-waste-your-lunch-hour">Google&#039;s AutoDraw is the perfect way to waste your lunch hour</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-186912 node node-article view-mode-dropdown clearfix">
  <a href="/news/everything-we-learned-leaked-star-wars-battlefront-ii-trailer"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Battlefront-II/star-wars-battlefront-ii-lead.jpg?itok=ry4veGrG&amp;timestamp=1491987397 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Battlefront-II/star-wars-battlefront-ii-lead.jpg?itok=ry4veGrG&amp;timestamp=1491987397 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Battlefront-II/star-wars-battlefront-ii-lead.jpg?itok=iEE1EIIt&amp;timestamp=1491987397 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/everything-we-learned-leaked-star-wars-battlefront-ii-trailer">Everything we learned from the leaked Star Wars Battlefront II trailer</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-185122 node node-article view-mode-dropdown clearfix">
  <a href="/news/google-pixel-2-everything-we-know-so-far"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Pixel-PixelXL/press_shots/google-pixel-pixel-xl-3.png?itok=pdC5LuWs&amp;timestamp=1475609179 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Pixel-PixelXL/press_shots/google-pixel-pixel-xl-3.png?itok=pdC5LuWs&amp;timestamp=1475609179 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/Pixel-PixelXL/press_shots/google-pixel-pixel-xl-3.png?itok=h5uvakl_&amp;timestamp=1475609179 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/google-pixel-2-everything-we-know-so-far">Google Pixel 2: Everything we know so far</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-186700 node node-article view-mode-dropdown clearfix">
  <a href="/news/nokia-9-everything-we-know-so-far"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nokia_6.jpg?itok=nvIiWOJk&amp;timestamp=1484155274 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nokia_6.jpg?itok=nvIiWOJk&amp;timestamp=1484155274 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/nokia_6.jpg?itok=qLoQZSkM&amp;timestamp=1484155274 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/nokia-9-everything-we-know-so-far">Nokia 9: Everything we know so far</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-177891 node node-article view-mode-dropdown clearfix">
  <a href="/news/stuff-hot-five"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/hotfive_scoprio.png?itok=2VwKinVM&amp;timestamp=1491580629 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-5/hotfive_scoprio.png?itok=2VwKinVM&amp;timestamp=1491580629 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hot-5/hotfive_scoprio.png?itok=0YSK_Mji&amp;timestamp=1491580629 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/stuff-hot-five">The Stuff Hot Five</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a><ul class="menu"><li class="menu__item is-leaf first last leaf product-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-products-block-3" class="block block-views even">

        <h2 class="block__title block-title">Latest Reviews</h2>
    
  <div class="view view-products view-id-products view-display-id-block_3 view-dom-id-690dbfae3f879d163d7f959018087384">
            <div class="view-header">
      <a href="https://www.stuff.tv/reviews">See all reviews</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-186537 node node-product view-mode-dropdown clearfix">
  <a href="/google/wifi/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Wifi/goglewifimain.png?itok=iSCY1ye-&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Wifi/goglewifimain.png?itok=iSCY1ye-&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/Wifi/goglewifimain.png?itok=AaDLPK_M&amp;timestamp=1490802336 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/google/wifi/review">Google Wifi review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-186891 node node-product view-mode-dropdown clearfix">
  <a href="/apple/ipad-2017/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=7b_WaRtr&amp;timestamp=1491923660 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=7b_WaRtr&amp;timestamp=1491923660 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=V_pj6ukx&amp;timestamp=1491923660 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/apple/ipad-2017/review">Apple iPad (2017) review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-178167 node node-product view-mode-dropdown clearfix">
  <a href="/google/home/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Google_Home/google_home_speaker.png?itok=U9jcgUGK&amp;timestamp=1475608712 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Google_Home/google_home_speaker.png?itok=U9jcgUGK&amp;timestamp=1475608712 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/Google_Home/google_home_speaker.png?itok=7V1vtTu_&amp;timestamp=1475608712 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/google/home/review">Google Home review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-170847 node node-product view-mode-dropdown clearfix">
  <a href="/google/pixel-c/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Pixel-C/pixelcweb.jpg?itok=XShldgMr&amp;timestamp=1449597197 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Pixel-C/pixelcweb.jpg?itok=XShldgMr&amp;timestamp=1449597197 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/Pixel-C/pixelcweb.jpg?itok=fwrk6-zH&amp;timestamp=1449597197 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/google/pixel-c/review">Google Pixel C review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-186455 node node-product view-mode-dropdown clearfix">
  <a href="/honor/8-pro/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Honor/Honor_8_pro/honor_8_pro_handson_4.jpg?itok=2iE1WQ9X&amp;timestamp=1491211551 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Honor/Honor_8_pro/honor_8_pro_handson_4.jpg?itok=2iE1WQ9X&amp;timestamp=1491211551 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Honor/Honor_8_pro/honor_8_pro_handson_4.jpg?itok=m7NAA3m0&amp;timestamp=1491211551 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/honor/8-pro/review">Honor 8 Pro review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a><ul class="menu"><li class="menu__item is-leaf first last leaf top-10-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-top-10-block-1" class="block block-views odd">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_1 view-dom-id-855ebe3ce8202235933f7a026855fa1e">
            <div class="view-header">
      <a href="https://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-152569 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_smartphone.png?itok=K0wJghDV&amp;timestamp=1423483965 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/smartphones">Smartphones</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-152573 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tv.png?itok=Du9n6_E0&amp;timestamp=1423483706 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tvs">TVs</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-152574 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s-paceholder.png?itok=Fag2uWTN&amp;timestamp=1417100436 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/games">Games</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-152577 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_laptop.png?itok=nUffFrn-&amp;timestamp=1423484000 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/laptops">Laptops</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-152570 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tablet.png?itok=qN3vbpB8&amp;timestamp=1423483736 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tablets">Tablets </a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded features-menu-link"><a href="/features" class="menu__link">Features</a><ul class="menu"><li class="menu__item is-leaf first last leaf features-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block-6" class="block block-views even">

        <h2 class="block__title block-title">Latest Features</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block_6 view-dom-id-6b671f9f491e39dcbcfb8517594f5f45">
            <div class="view-header">
      <a href="https://www.stuff.tv/features">See all features</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-186530 node node-article node-promoted view-mode-dropdown clearfix">
  <a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=6hwm6zf6&amp;timestamp=1455895423 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=6hwm6zf6&amp;timestamp=1455895423 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=Dg2PQXDG&amp;timestamp=1455895423 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop">Five ways Windows 10’s Creators Update will super-charge your laptop</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-165299 node node-article view-mode-dropdown clearfix">
  <a href="/features/best-sim-only-deals-around"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Other/sim-only-deals.jpg?itok=ewoiBZgA&amp;timestamp=1439565424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Other/sim-only-deals.jpg?itok=ewoiBZgA&amp;timestamp=1439565424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Other/sim-only-deals.jpg?itok=zw0KXVwQ&amp;timestamp=1439565424 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/best-sim-only-deals-around">Best SIM Only deals - April 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-186924 node node-article view-mode-dropdown clearfix">
  <a href="/features/5-reasons-rallycross-could-make-project-cars-2-best-racing-game-ever"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Project_Cars/PC2/Rallycross/project-cars-2-rallycross-5.jpg?itok=JGfdYhJ1&amp;timestamp=1491993781 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Project_Cars/PC2/Rallycross/project-cars-2-rallycross-5.jpg?itok=JGfdYhJ1&amp;timestamp=1491993781 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Project_Cars/PC2/Rallycross/project-cars-2-rallycross-5.jpg?itok=ddaP30iu&amp;timestamp=1491993781 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/5-reasons-rallycross-could-make-project-cars-2-best-racing-game-ever">5 reasons Rallycross could make Project Cars 2 the best racing game ever</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-186888 node node-article view-mode-dropdown clearfix">
  <a href="/features/25-best-travel-apps-ios-and-android"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Travel-Apps/apps_travel.png?itok=Mf4vyvxI&amp;timestamp=1491935468 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apps/Travel-Apps/apps_travel.png?itok=Mf4vyvxI&amp;timestamp=1491935468 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apps/Travel-Apps/apps_travel.png?itok=3dIzNhu1&amp;timestamp=1491935468 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/25-best-travel-apps-ios-and-android">25 of the best travel apps for iOS and Android</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-154230 node node-article view-mode-dropdown clearfix">
  <a href="/features/best-movies-watch"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Film-and-TV/2017-movies-spiderman.png?itok=bajKPAPu&amp;timestamp=1491582127 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Film-and-TV/2017-movies-spiderman.png?itok=bajKPAPu&amp;timestamp=1491582127 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Film-and-TV/2017-movies-spiderman.png?itok=DLOAU5aN&amp;timestamp=1491582127 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/best-movies-watch">The 17 movies we&#039;re most excited about in 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/samsung/galaxy-s8">&gt;&gt; Samsung Galaxy S8</a></li>
<li><a href="https://www.stuff.tv/nintendo/switch">&gt;&gt; Nintendo Switch</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-7/review">&gt;&gt; iPhone 7 review</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="Google Wifi review" />
      <meta itemprop="thumbnailUrl" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Google/Wifi/goglewifimain.png?itok=6WNDvQbG" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-74287a86aff3edef18d4b7be271127e8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/google">Google</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/smart-home">Smart Home</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/google/wifi">Wifi</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">Google Wifi review</h1>
                                    <div class="standfirst">
                <span  itemprop="description">
                  Are Google&#039;s charming pucks the answer to your internet dreams?                </span>
              </div>
                      </div>
                      <div class="product-side-head sidebar clearfix">
                              <div class="rating-box">
                  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "5">
  </div>
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
                </div>
                                            <div id="retail_price">
                  <div class="price-field"><span class="from">from </span>
<div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£129</div>
      </div>
</div>
</div><div class="field field-name-field-price-notes field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">(for 1-pack, £229 for 2-pack)</div>
      </div>
</div>
                </div>
                          </div>
                                <div id='below_title'>
                <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="https://www.stuff.tv/google/wifi/review" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
            </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-186537 node node-product view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-7bdba8996510cdad04af96287e34cf3b">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/goglewifimain.png?itok=uRlhLi8x&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/goglewifimain.png?itok=lOKa8neH&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/goglewifimain.png?itok=uRlhLi8x&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/goglewifimain.png?itok=lOKa8neH&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifirc.png?itok=SQGMZQl7&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifirc.png?itok=w531XXKS&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifirc.png?itok=SQGMZQl7&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifirc.png?itok=w531XXKS&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifiperformance.png?itok=klYO1kv8&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifiperformance.png?itok=ctaJxa9e&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifiperformance.png?itok=klYO1kv8&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifiperformance.png?itok=ctaJxa9e&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=UMpzKIvz&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=qUpbFGK5&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=UMpzKIvz&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=qUpbFGK5&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifitwin.png?itok=GcNYSNOm&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifitwin.png?itok=i_q8J8gj&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifitwin.png?itok=GcNYSNOm&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifitwin.png?itok=i_q8J8gj&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
      <time itemprop="datePublished" datetime="2017-04-12"><span class="date">12 April 2017</span>
<span class="separator">/</span>
<span class="time">17:23BST</span></time>
                        <meta itemprop="author" content="Stuff" />
                  </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Building a smart home around most routers can feel like trying to run a spaceship on AA batteries.</p>
<p>Like its close domestic relative, the boiler, the router is synonymous with pain, suffering and weird computer-speak like 192.168.0.1.</p>
<p>Google’s Wifi is here to change that. <span>Rather than an old drunk shouting across you whole house, its mesh system acts like a harmonious group of barbershop singers. Smaller flats can benefit from just one of its charming pucks, </span><span>but Wifi really comes into its own in larger houses.</span></p>
<p><span>That's because mesh systems like this consist of multiple routers that all work in tandem. </span><span>The more units you add, the more robust your Wi-Fi becomes. If you’ve got a big house with a number of black spots, Google Wifi could be the answer to your prayers.</span></p>
<p> </p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section292473" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">Google Wifi design: pucker up</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/P99RNN03iZA?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/P99RNN03iZA?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>First, the bad news: you won’t necessarily be able to chuck out your old, ugly router. That's because Google Wifi doesn’t have a built-in modem.</p>
<p>If, like me, your ISP has given you a black box that houses both a router and modem, you’ll need to plug one of Google Wifi’s lovely, circular pucks into that, then disable its wireless powers. This worked fine when we tested it with our Sky broadband router (more on that in setup, below). </p>
<p><span>It's also worth clarifying that this isn't to be confused with Google Fiber - in internet terms, Wifi is like upgrading to a multi-room sound system, but it can't do much if your broadband is feeding it the equivalent of chewed up cassettes. </span></p>
<p><span>But that’s enough talk about modems and broadband – let’s just Google Wifi's industrial design, which is pretty stunning. </span><span>The white cylinders are incredibly solid, and the build quality genuinely excellent.</span></p>
<p><span>These routers (and they're all individual routers, not Wi-Fi extenders) have a similar footprint to Google Home, which means they can hide away discreetly on bookshelves, desks or anywhere there's power available. </span></p>
<p><span>Like Google Home, the design is non-descript yet stylish. The light strip in the centre adds to the appeal, glowing a contented teal when all is well with your connection. If you want to place one in the bedroom, you can also lower the brightness. </span></p>
<p> </p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full no-byline"><div id="section292474" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Google Wifi setup: easy as pie-fi</h3>
    <div class="content section-container">
                            <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifirc.png?itok=SQGMZQl7&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifirc.png?itok=w531XXKS&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifirc.png?itok=SQGMZQl7&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifirc.png?itok=etPCtWMT&amp;timestamp=1492006424 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifirc.png?itok=w531XXKS&amp;timestamp=1492006424 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifirc.png?itok=G898PVT7&amp;timestamp=1492006424 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><span>Setting up Google Wifi is so incredibly easy. We don’t jest. So easy. Everything is done through the Google Wifi app for iOS or Android. </span></p>
<p><span>First, just plug one of the units, via ethernet, into the back of your box supplied by your ISP (in my case the Sky Q hub), go into your router settings via a web browser and – this is the hardest part, trust us – disable the wireless signal. </span><span>You don’t have to do this, but it’s best to to avoid any kind of interference. </span></p>
<p><span>From here, it’s a matter of setting up your network via the Google Wifi app, then scanning a QR code on the bottom of the unit you attach to your main router on the way. </span><span>Google suggests placing the units a rather vague ‘two rooms apart’ and in ‘open space’. </span></p>
<p><span>In my mid-size 1900s stone-walled semi-detached, my main router is in the dining room. Two rooms away is the utility and downstairs toilet, which is a notorious blackspot for us. Adding another unit to the utility area fixed this – something a repeater could never do. And all we had to do was set up another Google Wifi point in the app. We were set up with Google Wifi – from unboxing to creating our network – in less than five minutes. That is hugely impressive.</span></p></div></div>
      </div>
</div>
<div class="group-box-out">  <div class="field field-name-field-box-out-title field-type-text field-label-hidden">
        <div class="field-items">
              <div class="field-item even">Hang on, what’s a mesh network?</div>
          </div>
  </div>
<div class="field field-name-field-box-out-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The likes of Google Wifi and Netgear Orbi aren’t to be confused with Wi-Fi extenders. Rather than simply rebroadcasting your router’s signal, a mesh network is a team of routers that work together to create a giant Wi-Fi blanket that smothers your home.</p>
<p>If you’re just looking to fix a small internet dead spot in your house, and otherwise have good Wi-Fi, then Wi-Fi extenders and boosters still have their place. Check out our guide to <a href="http://www.stuff.tv/features/big-question-how-can-i-boost-my-home-wi-fi" target="_blank">fixing your Wi-Fi</a><span><a href="http://www.stuff.tv/features/big-question-how-can-i-boost-my-home-wi-fi" target="_blank">.</a> But mesh networks’ ability to create a single, smart highway for your internet traffic is about more than just reliable Wi-Fi - it also means more consistent speeds and</span><span> some handy bonus features. Such as...</span></p></div></div>
      </div>
</div>
</div>        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section294333" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-0 clearfix">
        <h3 class="section-title">Google Wifi features: routers are the new TV remotes</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><div>
<div>
<div class="iframe-container-gfycat-com"><span class="wysiwyg-embed">
<iframe allowfullscreen="" frameborder="0" height="100%" scrolling="no" src="https://gfycat.com/ifr/PhysicalAccurateBeauceron" width="100%"></iframe><p></p></span></div>
</div>
</div>
<p> </p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full no-byline"><div id="section292490" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-0 clearfix">
      <div class="content section-container">
                            <div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Do you really need your router to have 'features'? After all, you'd probably pass on your boiler learning to talk in return for an improved chance of it not going on strike in January.</p>
<p>I thought the same, until I saw some of the neat things you can do with Google Wifi's app. This is where Google Wifi really beats the competition - <span>the depth of features, and the simple way information is presented is something very special. Now everyone can be a network geek – and it’s very addictive.</span></p>
<p><span>I have two tablet-obsessed kids. Getting them off the internet is akin to anyone but Arthur pulling a sword from a stone. When dinner time comes, it’s literally a matter of prising the tablets from their hands. But Google Wifi fixes this through Family Wi-Fi pause, and it’s a godsend for parents. </span></p>
<p>Using the app, you can set up scheduled times for certain devices to ‘pause’ and not be able to connect to the internet. Or you can manually stop the connection. Yes, you'll get your kids coming down and saying ‘Daddy, the internet isn’t working’, but you can just lie and blame it on your ISP.</p>
<p>Google Wifi is just as handy for entertaining guests too. Guest Wi-Fi lets you set up a guest network for anyone visiting your house, and restrict their access to certain devices<span> (Google Home, or a Chromecast for instance) so they can’t tinker with your stuff. You can set up a separate network name and password, and turn it on and off at will. </span></p>
<p><span>Even better, by accessing <a href="http://on.here/" target="_blank">On.Here</a> - Google Wifi’s device sharing service – your guests can control things like your Hue lights without downloading the app. So if you have Hue lights in the spare room and guests want to turn them off remotely, they can. Or if they want to ping their photos of their holiday to your TV, not a problem. Super-cool.</span></p>
<p>And that’s not all. You can, rather brilliantly, prioritise traffic to a device, without having to dig around in any kind of router settings. Want to prioritise your PS4 for online gaming? Just set it up and you’ll get added performance, while other devices can still connect to the web. You can change the duration of prioritisation as well. And it really works.</p>
<p><span>But isn't the main benefit of mesh systems that they avoid congestion by doing clever stuff like auto-switching channels? Yes, and Google Wifi will do that most of the time. But it’s nice to know that, in extreme cases, you can assert your authority as the lord of Wi-Fi.</span></p>
<p>You can maintain your lord status even when you’re away from your house's network too. I had some fun with this, pausing the kids’ internet connection from a coffee shop. Cruel, but all in the name of testing. The Google WiFi app is genuinely brilliant.</p></div></div>
      </div>
</div>
<div class="group-box-out">  <div class="field field-name-field-box-out-title field-type-text field-label-hidden">
        <div class="field-items">
              <div class="field-item even">Okay, what can&#039;t Google Wifi do?</div>
          </div>
  </div>
<div class="field field-name-field-box-out-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Ah, so you like to run your own home VPN server and generally shift a lot of data between devices? We doff our nerd cap to you, but Google Wifi probably won't be for you.</p>
<p>The app doesn't have a lot of deep customisation, and it's not the absolute fastest for the price. For example, the Netgear R6400 offers AC1750 speeds for only £80.</p>
<p>But for most people doing internet stuff (streaming Netflix, gaming, web browsing), AC1200 speeds will be fine - and that's what Google Wifi offers. </p></div></div>
      </div>
</div>
</div>        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section294324" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Google Wifi performance: the model of consistency</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifiperformance.png?itok=klYO1kv8&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifiperformance.png?itok=ctaJxa9e&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifiperformance.png?itok=klYO1kv8&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=gNu6Ogha&amp;timestamp=1492008770 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifiperformance.png?itok=ctaJxa9e&amp;timestamp=1492008770 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifiperformance.png?itok=v1-vEEfn&amp;timestamp=1492008770 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>If your internet connection is slower than a tortoise on Valium, Google Wifi isn’t going to improve this – it can only work with what’s coming in through the pipes. But if, like us, you’ve got a reliable fibre connection, Google Wifi excels.</p>
<p>As we’ve mentioned, setup is a breeze, but network coverage is really strong – our home blackspots being eliminated. Even in the garden we were getting a strong signal - and now it's getting sunny, that really is a boon.</p>
<p>Download speeds were around the same as our Sky Q Hub (our Sky Q system is a mesh network itself), but we were definitely getting better coverage with Google Wifi.</p>
<p>Network Assist is where Google Wifi just kills it. If you’re on a mobile device and moving around your home, the Network Assist feature will work out which Google Wifi unit is closest to you and offer you the best bandwidth by switching channels.</p>
<p>It’s the beauty of a mesh network – wherever you are, you’re going to get the same download speed. In our tests, Wi-Fi on our iPhone was at full strength throughout the whole house, something that just didn’t happen before.</p>
<p>Of course, if you’re in a flat or a small house then a pair of Google Wifi units may be overkill – one is probably enough (and you’ll still get the benefits of the app and extended range). But for me, in a three-bed, old house with thick walls, a pair of them is fantastic. It would be even better if we had three or four, but then you’re looking at an investment upwards of £450.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section294326" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Google Wifi: the competition</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=UMpzKIvz&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=qUpbFGK5&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=UMpzKIvz&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=4CSofd43&amp;timestamp=1492010530 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=qUpbFGK5&amp;timestamp=1492010530 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Netgear/Orbi/netgear_orbi_pair.png?itok=j5YY_Voy&amp;timestamp=1492010530 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>So far in the UK, Google Wifi's only real rival is <a href="https://www.stuff.tv/netgear/orbi/review" target="_blank">Netgear's Orbi</a>. It shares many of the same mesh-based boons, including strong Wi-Fi coverage across your house, but is more expensive at £370 for a twin-pack (compared to £230 for Google Wifi's equivalent). It also has an inferior app, and the units themselves are bigger and much less discreet.</p>
<p>Beyond Orbi, there's also <a href="https://eero.com/" target="_blank">Eero</a> and <a href="https://amplifi.com/" target="_blank">AmpliFi</a>, neither of which are available in the UK yet (though the latter is coming soon). <span>If you have a Sky Q setup with a number of boxes (perhaps a Sky Q silver and a couple of Minis), these do also act as a mesh network, although you’re of course limited to placing them where your TVs are.</span></p>
<p>This means that, right now, Google Wifi is your best bet for a mesh system - and from what we've seen, it's going to take some beating. </p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section292492" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Google Wifi verdict</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifitwin.png?itok=GcNYSNOm&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifitwin.png?itok=i_q8J8gj&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/googlewifitwin.png?itok=GcNYSNOm&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=bUydpEGD&amp;timestamp=1490701233 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/googlewifitwin.png?itok=i_q8J8gj&amp;timestamp=1490701233 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/googlewifitwin.png?itok=uzAVcc3V&amp;timestamp=1490701233 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><span>Google Wifi not only looks the part, it performs. Not everyone necessarily <em>needs</em> it – if you live in a small flat with generally good Wi-Fi, you're not going to gain much for your £129 apart from improved network handling and a nice app.</span></p>
<p>But for families living in a larger house that's home to a increasing number of internet-thirsty gadgets, it's just the ticket. Google Wifi helps get rid of annoying blackspots, and the app is brilliant for parents, thanks to features like Family Wifi pause for scheduling 'internet free' breaks in the day.   </p>
<p>Competitors are coming from across the pond, but right now this is the best-looking and most user-friendly Wi-Fi system I've seen. There's no going back to my old black box now.    </p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
          <div id="our-verdict">
                  <div id="field-verdict">
            <div class="field field-name-field-verdict field-type-text-long field-label-above">
      <div class="field-label">Stuff says...&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><h3>Google Wifi review</h3>A Wi-Fi wonder that&#39;ll make your old router look like a tech dinosaur</div>
      </div>
</div>
          </div>
                <div class="data-wrapper">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/goglewifimain.png?itok=uRlhLi8x&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/goglewifimain.png?itok=lOKa8neH&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Google/Wifi/goglewifimain.png?itok=uRlhLi8x&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Google/Wifi/goglewifimain.png?itok=lA1Dxs1s&amp;timestamp=1490802336 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Google/Wifi/goglewifimain.png?itok=lOKa8neH&amp;timestamp=1490802336 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Google/Wifi/goglewifimain.png?itok=74gCmdf9&amp;timestamp=1490802336 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/Google/Wifi/goglewifimain.png?itok=nm8VGqKn&amp;timestamp=1490802336" alt="" title="" />
</picture>          <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "5">
  </div>
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
          <div class="price-field"><span class="from">from </span>
<div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£129</div>
      </div>
</div>
</div>        </div>
        <div class="points-wrapper">
                      <div id="field-for">
              <div class="field field-name-field-for field-type-text field-label-above">
      <div class="field-label">Good Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Incredibly easy to set up</div>
          <div class="field-item odd">App offers comprehensive control</div>
          <div class="field-item even">Parental controls are ace</div>
          <div class="field-item odd">Very consistent Wi-Fi coverage</div>
      </div>
</div>
            </div>
            <div id="field-against">
              <div class="field field-name-field-against field-type-text field-label-above">
      <div class="field-label">Bad Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Might be overkill for smaller flats</div>
          <div class="field-item odd">Lacks the deeper control of nerdier rivals</div>
      </div>
</div>
            </div>
                  </div>
              </div>
                    <div class="region region-node-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/google/wifi/review" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration even">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/google/wifi/review" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
<div id="block-hcm-external-blocks-uswitchtable" class="block block-hcm-external-blocks odd">

      
  <div id="uswitchtable"></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-ac37a79cee1065b736799566a0f50d94">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-181921 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/news/google-wifi-5-reasons-be-excited-about-wireless-router-yes-really"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Google/Wifi/googlewifi.png?itok=MVgVRUTU&amp;timestamp=1490701125 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Google/Wifi/googlewifi.png?itok=hm38dz1c&amp;timestamp=1490701125 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Google/Wifi/googlewifi.png?itok=MVgVRUTU&amp;timestamp=1490701125 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        News      </div>
      <h2><a href="/news/google-wifi-5-reasons-be-excited-about-wireless-router-yes-really">Google Wifi: 5 reasons to be excited about a wireless...</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-186431 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/7-best-google-home-party-tricks-and-4-things-it-cant-do-in-uk-yet"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Google/Home/google_home_preview.png?itok=N-HGRsEv&amp;timestamp=1475610921 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Google/Home/google_home_preview.png?itok=fg5Gm-Fc&amp;timestamp=1475610921 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Google/Home/google_home_preview.png?itok=N-HGRsEv&amp;timestamp=1475610921 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/7-best-google-home-party-tricks-and-4-things-it-cant-do-in-uk-yet">The 7 best Google Home party tricks - and 4 things it can...</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
      </div>
        </article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/google/wifi/review" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017041217" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-4399470470981bb6dc61779de8ba68f8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Smart Home Devices</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173011 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/nest/30/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nest3review01.jpg?itok=Me9_qM9T&amp;timestamp=1454332454 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/nest3review01.jpg?itok=Me9_qM9T&amp;timestamp=1454332454 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/nest3review01.jpg?itok=pKRnxpPB&amp;timestamp=1454332454 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/nest/30/review">Nest 3.0</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-173347 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/netatmo/welcome/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Smarthomes/netatmo.png?itok=NQXPL_MJ&amp;timestamp=1445614533 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Group_tests/Smarthomes/netatmo.png?itok=NQXPL_MJ&amp;timestamp=1445614533 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Group_tests/Smarthomes/netatmo.png?itok=j3Z7VMyE&amp;timestamp=1445614533 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/netatmo/welcome/review">Netatmo Welcome</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-176804 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/british-gas/hive-active-heating-2/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hive/Hive-2-review/hive-active-heating-2-review-main-2.png?itok=1tyArAVb&amp;timestamp=1460999255 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hive/Hive-2-review/hive-active-heating-2-review-main-2.png?itok=1tyArAVb&amp;timestamp=1460999255 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hive/Hive-2-review/hive-active-heating-2-review-main-2.png?itok=9YD_cSt_&amp;timestamp=1460999255 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/british-gas/hive-active-heating-2/review">Hive Active Heating 2</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-177253 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/philips/hue/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/philips-ambilight-hue_0.jpg?itok=UeHQmcro&amp;timestamp=1423652683 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/philips-ambilight-hue_0.jpg?itok=UeHQmcro&amp;timestamp=1423652683 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/philips-ambilight-hue_0.jpg?itok=d3pYFROY&amp;timestamp=1423652683 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/philips/hue/review">Philips Hue</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-154946 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/amazon/echo/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo/Review_UK/amazon_echo_kitchen_1_0.jpg?itok=GCY4KmNm&amp;timestamp=1475355730 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Amazon/Echo/Review_UK/amazon_echo_kitchen_1_0.jpg?itok=GCY4KmNm&amp;timestamp=1475355730 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Amazon/Echo/Review_UK/amazon_echo_kitchen_1_0.jpg?itok=J_MnK6Qh&amp;timestamp=1475355730 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/amazon/echo/review">Amazon Echo</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/smart-home-devices">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-uswitchmpu" class="block block-hcm-external-blocks odd">

      
  <div id="uswitchmpu"></div>
</div>
<div id="block-views-front-dont-miss" class="block block-views even">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-f754f02984ab63511f72013dde3d56d7">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-185243 node node-article contextual-links-region view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">04 April 2017</span>
<span class="separator">/</span>
<span class="time">12:35BST</span> 
          </div>
                  </div>
    <h2><a href="/features/your-favourite-ios-apps-and-games-are-about-disappear-heres-why-and-how-save-them">Your favourite iOS apps and games are about to disappear. Here’s why – and how to save them</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-185918 node node-product contextual-links-region view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">04 April 2017</span>
<span class="separator">/</span>
<span class="time">6:01BST</span> 
          </div>
                  </div>
    <h2><a href="/sonos/playbase/review">Sonos PlayBase review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-186642 node node-article contextual-links-region view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">31 March 2017</span>
<span class="separator">/</span>
<span class="time">17:35BST</span> 
          </div>
                  </div>
    <h2><a href="/features/best-samsung-galaxy-s8-and-s8-plus-accessories-and-cases">The best Samsung Galaxy S8 and S8 Plus accessories and cases</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-186694 node node-product contextual-links-region view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">04 April 2017</span>
<span class="separator">/</span>
<span class="time">16:05BST</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/yooka-laylee/review">Yooka-Laylee review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-185139 node node-product contextual-links-region view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">03 April 2017</span>
<span class="separator">/</span>
<span class="time">14:49BST</span> 
          </div>
                  </div>
    <h2><a href="/lg/g6/review">LG G6 review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views odd">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-97a58d200ace33761981900ff54f3f8c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-186932 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/hot-stuff/wearables/hyts-latest-watch-smooth-outside-wet-inside"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-Stuff/hyt-h0.jpg?itok=rNnIJwux&amp;timestamp=1492003596 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Hot-Stuff/hyt-h0.jpg?itok=rNnIJwux&amp;timestamp=1492003596 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Hot-Stuff/hyt-h0.jpg?itok=yyQFwsE8&amp;timestamp=1492003596 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Wearables</div>
                  <div class="timestamp">
            <span class="date">12 Apr</span>
<span class="separator">/</span>
<span class="time">15:55</span> 
          </div>
                  </div>
    <h2><a href="/hot-stuff/wearables/hyts-latest-watch-smooth-outside-wet-inside">HYT&#039;s latest watch is smooth on the outside, wet on...</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-186891 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/apple/ipad-2017/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=7b_WaRtr&amp;timestamp=1491923660 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=7b_WaRtr&amp;timestamp=1491923660 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Apple/iPad-9-7/apple_ipad_2017_3.png?itok=V_pj6ukx&amp;timestamp=1491923660 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">12 Apr</span>
<span class="separator">/</span>
<span class="time">15:00</span> 
          </div>
                  </div>
    <h2><a href="/apple/ipad-2017/review">Apple iPad (2017) review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-186530 node node-article node-promoted view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=6hwm6zf6&amp;timestamp=1455895423 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=6hwm6zf6&amp;timestamp=1455895423 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Microsoft/Surface-Book/Review/microsoft_web_image.jpg?itok=Dg2PQXDG&amp;timestamp=1455895423 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">12 Apr</span>
<span class="separator">/</span>
<span class="time">14:26</span> 
          </div>
                  </div>
    <h2><a href="/features/five-ways-windows-10s-creators-update-will-super-charge-your-laptop">Five ways Windows 10’s Creators Update will super-charge...</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-178167 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/google/home/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Google_Home/google_home_speaker.png?itok=U9jcgUGK&amp;timestamp=1475608712 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Google/Google_Home/google_home_speaker.png?itok=U9jcgUGK&amp;timestamp=1475608712 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Google/Google_Home/google_home_speaker.png?itok=7V1vtTu_&amp;timestamp=1475608712 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">12 Apr</span>
<span class="separator">/</span>
<span class="time">13:52</span> 
          </div>
                  </div>
    <h2><a href="/google/home/review">Google Home review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
  </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/04_parent_apr.jpg?itok=i_gWBOFR" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stuff/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/04_parent_apr.jpg?itok=Lv35MO48" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stuff/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/04_parent_apr.jpg?itok=R146N5Jc" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?oob1z1"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var pageDnaObj = {"content":{"authors":"","has_video":"true","has_gallery":"true","has_poll":"","id":"186537","language":"en","page_of":"","rating_max":"5","rating_score":"5","title":"GoogleWifi","type":"product","landing":"","subtype":"review","publish_date":"20170412","update_date":"20170412","publish_time":"1723","update_time":"1723","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1737","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"SmartHome","section_child4":"none","section_child5":"Google"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Google"],"model":["Wifi"],"category":["SmartHome"],"sub_category1":[""],"product_edition":"","style":"","size":"","condition":"","price":"100_to_229","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"SmartHome","4":"none","5":"Google"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__OlufLYxuCPZcwyQ8928zaeapK5XIv-HVZYZwmLhRE1k__UiyeLV7jBso5xgVjkoD1ihEQ534ACwQR4YB5JptMIsA__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__NOX_xh8r6sZWZSmWDCV93xjAbT3KpiL2ZhdekGAFQwQ__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__vvcLGg7dyYsCkC8lN89SLf_p7N1HcqRwk5a1WOLmNoc__kLad2GoiaAaKy5SKrmaQQS4poJR7exH8jtr5GtWidMg__LynWfGiIhpqkY6txT_qjjPAJ1_KBBV0J56UlpMt0g7E.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
