<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "Simon Lucas",
                "url": "https://www.stuff.tv/team/simon-lucas"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "@type": "ReviewNewsArticle",
            "headline": "Yamaha SR-C20A review",
            "description": "The Yamaha has no problem explaining what\u2019s what",
            "datePublished": "2021-02-03T15:43:13+0000",
            "dateModified": "2021-02-03T15:43:13+0000",
            "about": [
                "Hi-Fi \u0026 Streaming",
                "SR-C20A"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/yamaha/sr-c20a/review",
            "itemReviewed": "SR-C20A"
        },
        {
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<meta name="thumbnail" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=ZazlYTcX" />
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/yamaha/sr-c20a/review?_format=amp" rel="amphtml" />
<meta name="description" content="The Yamaha has no problem explaining what’s what" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/yamaha/sr-c20a/review" />
<link rel="shortlink" href="https://www.stuff.tv/node/100009346" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/yamaha/sr-c20a/review" />
<meta property="og:title" content="Yamaha SR-C20A" />
<meta property="og:description" content="The Yamaha has no problem explaining what’s what" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/yamaha/sr-c20a/review" />
<meta name="twitter:description" content="The Yamaha has no problem explaining what’s what" />
<meta name="twitter:title" content="Yamaha SR-C20A" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg" />
  <title>Yamaha SR-C20A review | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__s17nJSnZcbCIFsoThI2mVJbAyfjlWlIvbjavdI-lqg0__1SEtwZejtRs1hAEAEBtMdoTDqNdglOLrXri5BXiw1MI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100009346 node-type-product i18n-en section-yamaha byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/yamaha/sr-c20a/review" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-hJooJCaRFHcQ37IociOx8zQv78tjW0H1YYvY2InY8mU" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/yamaha/sr-c20a/review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-5gVb7uSHxPiCUz8icN18mTXc9qXZS9vCwEXiKMUp8Ro" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="https://r1.dotdigital-pages.com/p/5D8G-2XN/newsletter-sign-up" target="_blank" class="menu__link">Newsletter</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  itemtype="http://schema.org/Review" itemscope>
            <meta itemprop="itemreviewed" content="Yamaha SR-C20A review" />
      <meta itemprop="thumbnailUrl" content="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=ZazlYTcX" />
                    <div id="top-wide" class="clearfix">
                      <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-f39734ba06829ff5233114f75b0e2ff0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hi-fi-streaming">Hi-Fi &amp; Streaming</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/yamaha/sr-c20a">SR-C20A</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/yamaha">Yamaha</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">Review</div>
  </div>
          <div class="two-thirds">
                          <h1 class="title wide-title" id="page-title"  itemprop="name">Yamaha SR-C20A review</h1>
                                      <div class="standfirst">
                <span  itemprop="description">
                  The Yamaha has no problem explaining what’s what                </span>
              </div>
                                  </div>
                      <div class="product-side-head sidebar clearfix">
                              <div class="rating-box">
                  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "5">
  </div>
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
                </div>
                                            <div id="retail_price">
                  <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£229</div>
      </div>
</div>
</div>                </div>
                                            <div id="retsol-block">
                  <div id="block-stuff-retsol-extras-stuff-retsol-mobile" class="block block-stuff-retsol-extras first odd">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Yamaha" data-model="SRC20A" data-loaded="false"></div>
</div>


</div>
                </div>
                          </div>
                                <div id='below_title'>
                          </div>
                  </div>
                        <div id="content" class="column two-thirds clearfix" role="main">

        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<div id='review_head'></div>
<article class="node-100009346 node node-product view-mode-full clearfix">
    <div class="view view-products view-id-products view-display-id-block_4 view-dom-id-80b146060f2bda5af1abd1dae3b9903e">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-product-images">
  <ul class="slides"><li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=fD1Hhu7e&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=USV3fpSa&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=fD1Hhu7e&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=USV3fpSa&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=etfNnJs7&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=cbxPouLr&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=etfNnJs7&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=cbxPouLr&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=IXxBW0Dd&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=tlT1OHP5&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=IXxBW0Dd&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=tlT1OHP5&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=r0sM3P6s&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=qbu_FWxe&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=r0sM3P6s&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=qbu_FWxe&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=zMcV1jB5&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=RxM2-4h-&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=zMcV1jB5&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=RxM2-4h-&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
<li>  
  <div class="views-field views-field-field-image-1">        <div class="field-content"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=_eZ4o5IH&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=n6N-W6DJ&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=_eZ4o5IH&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=n6N-W6DJ&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>  <div id="node-content-start" class="no-paragrah-menu ">
    <div class="authorship clearfix">
                        <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/simon-lucas"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/wheres_my_big_charir_copy_2.jpg?itok=tplC0Sgx" width="100" height="99" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/simon-lucas"><span itemprop="name"> Simon Lucas</span></a>
    </div>
    <div class="follow-button">
      <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/@OnlySimonLucas" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@OnlySimonLucas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
    </div>
  </div>
</div>
</div>
      </div>
</div>
                    <time itemprop="datePublished" datetime="2021-02-03"><span class="date">03 February 2021</span>
<span class="separator">/</span>
<span class="time">15:43GMT</span></time>
    </div>
    <div itemprop="reviewBody">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>If anyone knows what’s what when it comes to soundbars, Yamaha knows.</p>
<p>The company’s been liberating big, high-quality sound from slim little soundbars (although it’s always preferred the description ‘digital sound projector’) for most of this century - and it’s been a front-runner for all that time. This SR-C20A is small (by anyone’s standards), affordable (by Yamaha’s standards if no one else’s) and designed as a sort of all-round option.</p>
<p>Want to put a rocket up your TV’s sound without finding space for a big soundbar? Want to improve your gaming experience no end but don’t want to have to rearrange the position of all your gear? Yamaha thinks it has the answer.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section346099" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Design and build: Not quite as large as life</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=etfNnJs7&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=cbxPouLr&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=etfNnJs7&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=30srqPFD&amp;timestamp=1612364614 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=cbxPouLr&amp;timestamp=1612364614 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic3_2560_1.jpg?itok=w4p34Ym3&amp;timestamp=1612364614 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>At a mere 6.4 x 60 x 9.4cm (HxWxD) the Yamaha is about as unassuming as these things get. The discretion of its dimensions is enhanced by the anonymity of its looks - the SR-C20A is mostly acoustic cloth, with a few LED tell-tales and some touch-controls. Get one in the black finish, and in a dimly lit room you’ll hardly know it’s there at all.</p>
<p>As far as build quality goes, well, this is Yamaha we’re talking about here. You may not get an awful lot of stuff for your £229(ish), but the stuff you do get is flawlessly constructed and impeccably finished.</p></div></div>
      </div>
</div>
<div class="retsol block">
  <div class="squirrel_widget"  data-make="__ASIN__" data-model="B08G59FSXX" data-loaded="false"></div>
</div>

        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section346100" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Features: Socket to me</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=IXxBW0Dd&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=tlT1OHP5&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=IXxBW0Dd&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=CqnsTvPF&amp;timestamp=1612364622 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=tlT1OHP5&amp;timestamp=1612364622 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20are_2560.png?itok=Lx6ivVqH&amp;timestamp=1612364622 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>In terms of connectivity, the SR-C20A has just enough - which basically means it has plenty. There’s a single HDMI ARC socket, a couple of digital optical sockets and a 3.5mm analogue input. There’s also Bluetooth 5.0 connectivity if you fancy using your Yamaha as a wireless music speaker.</p>
<p>Sound is provided by a pair of forward-facing 4.6cm full-range drivers, each powered by 20 watts of Class D amplification. These are supplemented by a 7.5cm subwoofer that fires upwards from the top of the ‘bar - with 60 watts of Class D power driving it, bass response seems promising. And it seems even more promising when you factor in the Yamaha’s pair of passive radiators - one faces upwards, in the manner of the subwoofer, while the other faces downwards.</p>
<p>So if you’re using the SR-C20A on a desktop, for example, the distance from that downward-facing radiator and the boundary is next-to nothing. Surround effects are facilitated using Dolby Audio - the Yamaha has specific modes and EQs for ‘stereo’, ‘standard’, ‘movie’ and ‘game’. There’s also some audio-shaping presets called ‘clear voice’ and ‘bass extension’.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section346101" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Interface: Happy app</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=r0sM3P6s&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=qbu_FWxe&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=r0sM3P6s&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=EM8L9mG5&amp;timestamp=1612364652 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=qbu_FWxe&amp;timestamp=1612364652 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/src20ablic5_2560_1.jpg?itok=7dnP3eAf&amp;timestamp=1612364652 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>There are a few touch-sensitive controls on the top surface of the SR-C20A, but let’s face it - the majority of your interaction with it will be remote. Yamaha provides a full-function remote control with this soundbar - it covers everything the SR-C20A can do, up to and including separate level control for the upward-firing subwoofer.</p>
<p>It’s suitably small, but it’s far from the most pleasant-feeling handset that ever accompanied a soundbar. Happily, there’s also Yamaha’s excellent SB Remote app for iOS and Android. It deals with everything you might need, is clear and logical, and proves entirely stable. Which is how every control app should be - but, as we know, quite often they’re not.</p></div></div>
      </div>
</div>
<div class="retsol block">
  <div class="squirrel_widget"  data-make="Yamaha" data-model="SR-C20A" data-loaded="false"></div>
</div>

        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section346102" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Performance: Shake the room, sort of </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=zMcV1jB5&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=RxM2-4h-&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=zMcV1jB5&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=GxjQZWyu&amp;timestamp=1612364593 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=RxM2-4h-&amp;timestamp=1612364593 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_gaming_1.jpg?itok=lIqKso4Z&amp;timestamp=1612364593 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Yes, for this sort of money you can buy a bigger and more capable soundbar to improve your movie experience. Yes, you have a massive choice of wireless speakers for listening to music. And there are quite a few gaming soundbars that are more affordable and bring a similar improvement to your gaming experience. But who else can sell you a soundbar that can have a decent stab at doing all three?</p>
<p>If you’re used to the sound of your TV or your monitor when you watch films or enjoy games, the Yamaha SR-C20A will take your experience to an entirely other level. Despite its relative titchiness, the Yamaha serves up a pretty big sound, with plenty of width and even a little height to its soundstage. The lowest frequencies have good definition and detail, so there’s not the sort of monotonal thumping that less capable soundbars (including some of Yamaha’s) indulge in.</p>
<p>Bass is textured, well controlled and - best of all - properly varied, depending on whether you’re listening to instruments or the solid fist-on-jaw impact of a beat-’em-up console game.</p>
<p>At the opposite end of the frequency range there’s good extension, proper crispness to treble sounds but not too much of the splashy hardness a less well-sorted soundbar might produce. If your content demands it, the Yamaha can really attack a soundtrack - but that’s not at the expense of refinement. And similarly, the midrange is poised and informative - if there’s detail in there, the SR-C20A will dig it out. Doesn’t matter if you’re listening to a Netflix stream of <em>Lupin</em>, a Bluetooth stream of The Weeknd’s 'Can’t Feel My Face' or 'Call of Duty: Black Ops III' via a PS4, the Yamaha has no problem explaining exactly what’s what.</p>
<p>It’s able to make good on the sort of dynamic variances that most games thrive on, it’s able to lay out a soundstage so the position of musicians on it is obvious, and it’s able to pick up on the details lurking on the edges of a movie soundtrack. It’s genuinely an all-rounder.</p>
<p>It’s not perfect, of course. What is? Yamaha’s suggestion that the SR-C20A can create a virtual soundfield that will convince you that sound is coming from the side or even the rear of your listening position is a false alarm. And if you decide to listen at properly antisocial volumes then quite a lot of the Yamaha’s composure deserts it.</p>
<p>But context is everything here. The SR-C20A is usefully small, reasonably affordable and can make across-the-board improvements to the sound of your TV or your monitor. It’s even half-decent with music. What more do you want, jam on it?</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section346103" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Yamaha SR-C20A verdict </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=_eZ4o5IH&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=n6N-W6DJ&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=_eZ4o5IH&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=yzRPbi_f&amp;timestamp=1612364600 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=n6N-W6DJ&amp;timestamp=1612364600 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_living_room_1.jpg?itok=ErI7aDap&amp;timestamp=1612364600 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>If you just want a soundbar for one specific purpose, you can probably do better than the SR-C20A without spending any more than this. But if you want something that’s small and discreet, yet able to sound big and convincing no matter what you use it for, your shortlist is very much shorter. And this Yamaha should be near the top of it.</p></div></div>
      </div>
</div>
<div class="retsol block">
  <div class="squirrel_widget"  data-make="__ASIN__" data-model="B08G59FSXX" data-loaded="false"></div>
</div>

        </div>
</div></div></div>
      </div>
</div>
</div>    </div>
          <div id="our-verdict">
                  <div id="field-verdict">
            <div class="field field-name-field-verdict field-type-text-long field-label-above">
      <div class="field-label">Stuff says...&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><h3>Yamaha SR-C20A review</h3>A little bit of everything from a little bit of a soundbar</div>
      </div>
</div>
          </div>
                <div class="data-wrapper">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=fD1Hhu7e&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 2x" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=USV3fpSa&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 2x" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=fD1Hhu7e&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=D31ibMaV&amp;timestamp=1612364587 2x" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=USV3fpSa&amp;timestamp=1612364587 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=tajBikq4&amp;timestamp=1612364587 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://www.stuff.tv/sites/stuff.tv/files/styles/verdict/public/brands/Yamaha/SR20soundbar/sr-c20a_big_tv_1.jpg?itok=fQ6eNv34&amp;timestamp=1612364587" alt="" title="" />
</picture>          <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div itemscope itemprop="reviewRating" itemtype="http://schema.org/Rating">
    <meta itemprop="worstRating" content = "0">
    <meta itemprop="bestRating" content = "5">
    <meta itemprop="ratingValue" content = "5">
  </div>
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
          <div class="price-field"><div class="field field-name-field-retail-price field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">£229</div>
      </div>
</div>
</div>        </div>
        <div class="points-wrapper">
                      <div id="field-for">
              <div class="field field-name-field-for field-type-text field-label-above">
      <div class="field-label">Good Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Big and convincing sound for games, movies and music</div>
          <div class="field-item odd">Don't take up too much room</div>
          <div class="field-item even">Good control app</div>
      </div>
</div>
            </div>
            <div id="field-against">
              <div class="field field-name-field-against field-type-text field-label-above">
      <div class="field-label">Bad Stuff&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Can get ragged at serious volume</div>
          <div class="field-item odd">Fiddly remote control</div>
      </div>
</div>
            </div>
                  </div>
              </div>
                    <div class="region region-node-content-bottom">
    <div id="block-stuff-retsol-extras-stuff-retsol-bottom" class="block block-stuff-retsol-extras first odd">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Yamaha" data-model="SRC20A" data-loaded="false"></div>
</div>


</div>
<div id="block-taboola-taboola-thumbnails" class="block block-taboola last even">

      
  <div id="taboola-below-article-thumbnails"></div>
</div>
  </div>
      </div>
        </article><!-- /.node -->
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-stuff-retsol-extras-stuff-retsol" class="block block-stuff-retsol-extras even">

      
  <div class="retsol block">
  <div class="squirrel_widget"  data-make="Yamaha" data-model="SRC20A" data-loaded="false"></div>
</div>


</div>
<div id="block-views-top-10-block-3" class="block block-views odd">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-98ea5f342c5e9d6bdeb195a02e962860">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 Wireless speakers</h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100006107 node node-product node-promoted view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sonos/move/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sonos/Move/sonosmove1.jpg?itok=bDAdWOEU&amp;timestamp=1567616226 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sonos/Move/sonosmove1.jpg?itok=bDAdWOEU&amp;timestamp=1567616226 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sonos/Move/sonosmove1.jpg?itok=x-7Izf98&amp;timestamp=1567616226 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sonos/move/review">Sonos Move  review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-191490 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sonos/one/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sonos/One/Review/sonos_one_review_main.jpg?itok=GELaJ2tL&amp;timestamp=1508286634 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sonos/One/Review/sonos_one_review_main.jpg?itok=GELaJ2tL&amp;timestamp=1508286634 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sonos/One/Review/sonos_one_review_main.jpg?itok=oJFHssIE&amp;timestamp=1508286634 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sonos/one/review">Sonos One review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100004960 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/naim/mu-so-2/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Naim/Mu-So2/mu-so2_front-sidedesign.jpg?itok=VoYZzlqb&amp;timestamp=1559555797 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Naim/Mu-So2/mu-so2_front-sidedesign.jpg?itok=VoYZzlqb&amp;timestamp=1559555797 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Naim/Mu-So2/mu-so2_front-sidedesign.jpg?itok=4zGfbkHe&amp;timestamp=1559555797 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/naim/mu-so-2/review">Naim Mu-so 2 review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100005220 node node-product node-promoted view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/bw/formation-wedge/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/BowersWilkins/formationedge/low-formation_wedge_black_front_view.jpg?itok=poyqpah0&amp;timestamp=1561203090 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/BowersWilkins/formationedge/low-formation_wedge_black_front_view.jpg?itok=poyqpah0&amp;timestamp=1561203090 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/BowersWilkins/formationedge/low-formation_wedge_black_front_view.jpg?itok=IwLwrF-I&amp;timestamp=1561203090 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/bw/formation-wedge/review">Bowers &amp; Wilkins Formation Wedge review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100002989 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/kef/lsx/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/KEF/LSX/img_20181114_141304_copy.jpg?itok=Fuy1KUPX&amp;timestamp=1542214453 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/KEF/LSX/img_20181114_141304_copy.jpg?itok=Fuy1KUPX&amp;timestamp=1542214453 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/KEF/LSX/img_20181114_141304_copy.jpg?itok=uj5MNaqL&amp;timestamp=1542214453 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/kef/lsx/review">KEF LSX review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/wireless-speakers">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last odd">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/ev83wr2wsacpvdk_1.jpeg?itok=54pHxRpc" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/ev83wr2wsacpvdk_1.jpeg?itok=LfwlwOJi" width="41" height="87" alt="" /></a>      <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/ev83wr2wsacpvdk_1.jpeg?itok=G-e_cSgA" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
            <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_footer/public/ev83wr2wsacpvdk_1_0.jpeg?itok=uBI5eSLl" alt="" /></a>          </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first last odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?qnyx1d"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3kIMJPfBUPabgcEhBI-hZbWOLZkZEMhIoxI_cmdF69Y__zQ0RWrHxFTDdLtm5HhgI_S5MxEO1WWRau54OA28KnEU__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"true","has_poll":"","id":"100009346","language":"en","page_of":"","rating_max":"5","rating_score":"5","title":"YamahaSRC20A","type":"product","landing":"","subtype":"review","publish_date":"20210203","update_date":"20210203","publish_time":"1543","update_time":"1543","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"1128","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Reviews","section_child3":"Audio","section_child4":"HiFiStreaming","section_child5":"Yamaha"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Yamaha"],"model":["SRC20A"],"category":["Audio"],"sub_category1":["HiFiStreaming"],"product_edition":"","style":"","size":"","condition":"","price":"100_to_229","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Reviews","3":"Audio","4":"HiFiStreaming","5":"Yamaha"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__iy3MF_BJ4z37BEHDRzBgtdJlLYv17mxSwzrRA_UvpQA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__zslpFS5s-r9kGY6rdF52Z56aR7c1kqhRxUWzi94VaV4__QlS0PeoLXZ680WuvlVrv_IDFJVotEgG9qWdQypZFErc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__G5oZ1Qcvpr0ielT3savaoZpNDewcGKIj9oI5P8tCO24__WUoPkWlDtVJsXKfvL5S5CFXkhlQbnsXLmGANZYZwFU8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://squirrels.getsquirrel.co/scripts/9de26c5a027aa7e15c7f85fdfae4e785.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__uZ6phcovsnji_qgFh-wY8p9cMP_KemnHhBTAFshixRc__OmI6qmKyu2eHskpEVZcSP8ovIZrq33qB5qLWjMCFRfw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__Afy5arGtXk_sA8SGFiwaeUW-3PNfnuSga7xQRTg5cbg__iuj7e2pqk2AdjcFBB6t1PFmwufVpb2VJEIZf-XQYQj0__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__6-lHB1gndQvbMJABqtfpthT6p8a3qb1Dzz7bQcKHA6o__FVyBDTtF_HTJp0_kYfVZzQNAWgDv7y2WGBCzzUl2OAc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
</body>
</html>
