<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Haymarket media group",
                "url": "http://www.haymarket.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "@type": "AdvertiserContentArticle",
            "headline": "Your hi-fi doesn\u2019t know when the party\u2019s started. This system does",
            "description": "Meet the ingenious speaker that adjusts its own sound when things get raucous",
            "datePublished": "2018-05-04T12:00:00+0100",
            "dateModified": "2018-05-04T12:03:01+0100",
            "about": [
                "Bluetooth Speakers",
                "Hi-Fi \u0026 Streaming",
                "Hi-Res Audio",
                "Music",
                "Music 7"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does"
        },
        {
            "address": {
                "@type": "PostalAddress",
                "streetAddress": [
                    "Bridge House",
                    "69 London Road"
                ],
                "addressLocality": "Twickenham",
                "addressRegion": "London",
                "postalCode": "TW1 3SP",
                "addressCountry": "GB"
            },
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "stuff@haymarket.com",
                    "telephone": "+44 (0) 208 267 5036",
                    "url": "https://cdn.stuff.tv/contact-us"
                }
            ],
            "@type": "NewsMediaOrganization",
            "name": "Haymarket media group",
            "url": "http://www.haymarket.com/",
            "sameAs": [
                "https://twitter.com/haymarket_media",
                "https://www.linkedin.com/company/haymarket-media-group",
                "https://www.instagram.com/haymarket.media/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "logo": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
            "foundingDate": "1965-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "actionableFeedbackPolicy": "http://complaints.haymarket.com/"
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link href="https://www.stuff.tv/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does?_format=amp" rel="amphtml" />
<meta name="description" content="Meet the ingenious speaker that adjusts its own sound when things get raucous" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" />
<link rel="shortlink" href="https://www.stuff.tv/node/191652" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" />
<meta property="og:title" content="Your hi-fi doesn’t know when the party’s started. This system does" />
<meta property="og:description" content="Meet the ingenious speaker that adjusts its own sound when things get raucous" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" />
<meta name="twitter:description" content="Meet the ingenious speaker that adjusts its own sound when things get raucous" />
<meta name="twitter:title" content="Your hi-fi doesn’t know when the party’s started. This system does" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Your hi-fi doesn’t know when the party’s started. This system does | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__mw3G8NGXabG0e3sRuhZY09x1g7fj37wx1Yqf-lSEJg0__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__0At96BQg3_vcQfDoDDONmEuzzeQwWouvzOrJkAm2E8w__z-kjyXXS4MtGKLur7M6LtB9JQAvsO__0OBY9ckVPXEo__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__kLjXnjgzprLwlc9o6pU0AJH2LtcXYV61gZX02fVTj_I__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-191652 node-type-article i18n-en section-promoted byline-unavailable" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TVRZ8SQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-_r6I22PLxAmHEQbjLYzwOGFo3-TQBS__MmJL2eOeVDs" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://www.themagazineshop.com/stu/wsbpp18/" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/promoted/your-hi-fi-doesnt-know-when-partys-started-system-does" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-8oxblHSj7DXhGNbAdRECyepzcmg-sfYdKmbf5_Yrlw4" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf last leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-abe263cc6c0ef626bd7d27f3c44a04be">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/bluetooth-speakers">Bluetooth Speakers</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/dynaudio">Dynaudio</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hi-fi-streaming">Hi-Fi &amp; Streaming</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/hi-res-audio">Hi-Res Audio</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/music">Music</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/dynaudio/music-7">Music 7</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/promoted">Promoted</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">News</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >Your hi-fi doesn’t know when the party’s started. This system does</h1>
                                            <div class="standfirst">
                  <span >
                    Meet the ingenious speaker that adjusts its own sound when things get raucous 
                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-191652 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=zszzDiEc&amp;timestamp=1509622782 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=RieP1ssA&amp;timestamp=1509622782 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=zszzDiEc&amp;timestamp=1509622782 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=EJ-81h6w&amp;timestamp=1509622782 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=kQN5LK-_&amp;timestamp=1509622782 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=EJ-81h6w&amp;timestamp=1509622782 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=zszzDiEc&amp;timestamp=1509622782 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=RieP1ssA&amp;timestamp=1509622782 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=zszzDiEc&amp;timestamp=1509622782 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=EJ-81h6w&amp;timestamp=1509622782 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=kQN5LK-_&amp;timestamp=1509622782 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_music_7_03_rgb.png?itok=EJ-81h6w&amp;timestamp=1509622782 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
              <div class="spnsr-box clearfix">
        <a href="https://www.dynaudio.com" rel="nofollow" target="_blank"><img class="field field-name-field-sponsor-logo field-type-image field-label-hidden" src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/hot-stuff-image-promoted/public/dynaudio-logo-wide_0.jpg?itok=I-mKTaui" alt="" /></a>        <div class="floater">
          <div class="field field-name-field-sponsor-intro field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Promoted by Dynaudio</div>
      </div>
</div>
          <div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://www.stuff.tv/sponsored-and-promoted-content" rel="nofollow" target="_blank">About this content</a></div>
      </div>
</div>
        </div>
        <span class="arrow"></span>
      </div>
        <div class="authorship clearfix">
              <meta itemprop="author" content="Stuff" />
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2018-05-04"><span class="date">04 May 2018</span>
<span class="separator">/</span>
<span class="time">12:00BST</span></time>
      
    </div>
  </div>

  
  <div class="trust-notification">
  <span class="trust-notification--trust-mark">We are part of The Trust Project</span>
  <a href="/about-trust-project" class="trust-notification--link">What is it?</a></div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>You’re hosting a house party. What are you going to wear? What drinks are you going to buy? And, most importantly, what music are you going to play? That’s a lot of responsibility. You need a wingman.</p>
<p>Dynaudio Music can’t choose your outfit for you, but it can pick the right songs and, crucially, ensure they sound right, no matter how raucous things get.</p>
<p>That’s thanks to its NoiseAdapt technology, which adjusts its tonal balance for optimum performance depending on the noise level in the room.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section312129" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-0 clearfix">
        <h3 class="section-title">Loves the noise</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Your pal has turned up with his attention-all-shipping voice? [Up goes the volume and the treble follows suit]. It’s midnight and all the lightweights have gone home? [Down goes the volume and back comes the bass]. And it all happens without you lifting a finger.</p>
<p>How does it do this? We spoke to Dynaudio to find out…</p>
<p>"When NoiseAdapt is active, the music is split into frequency bands by filters introduced in to signal path," Dynaudio's Patrick Hegarty tells us. "Each band has a variable gain that is intelligently adjusted by NoiseAdapt so that the quietest parts of the music remain audible when the listening environment is noisy."</p>
<p>In other words, if your guests are drowning out a particular frequency of sound, Music increases the volume of that frequency. Clever stuff.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section312130" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Adapts to any situation</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=PqeKrMH4&amp;timestamp=1509622763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=3WYo4vub&amp;timestamp=1509622763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=PqeKrMH4&amp;timestamp=1509622763 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=Ctu3E6e8&amp;timestamp=1509622763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=r2yVYB97&amp;timestamp=1509622763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=Ctu3E6e8&amp;timestamp=1509622763 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=PqeKrMH4&amp;timestamp=1509622763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=3WYo4vub&amp;timestamp=1509622763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=PqeKrMH4&amp;timestamp=1509622763 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=Ctu3E6e8&amp;timestamp=1509622763 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=r2yVYB97&amp;timestamp=1509622763 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_lifestyle_music_3_01_rgb.jpg?itok=Ctu3E6e8&amp;timestamp=1509622763 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>House parties – the good ones, anyway – can be cramped and chaotic affairs. Space is limited, furniture is moved, curfews are flouted. You need a system that can think on its feet. That’s where Music’s RoomAdapt technology comes into its own.</p>
<p>Squish it in a corner, put it up on the mantelpiece or place it slap bang in the centre of the room – it continually monitors its position via a built-in microphone and adjusts the speaker’s tonal characteristics to <span>to ensure it delivers its best possible performance</span>.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section312131" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-0 clearfix">
        <h3 class="section-title">Makes its own playlists</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Creating a playlist for a house party is one of life’s great joys. However, sometimes a party’s lifespan exceeds all expectations, leaving you – the host – with a number of unsavoury options: repeat the playlist; surrender entertainment duties to the vagaries of late-night radio; let Josh break out the acoustic guitar.</p>
<p>Spare yourself and your guests from such a fate. Let Music create the playlist for you. Using its Music Now algorithm, it scans your TIDAL listening history and daily habits, takes into account any personal preferences you specify, and constructs its intelligent playlists automatically. Better still, this playlist can be accessed at the touch of a button – so you can be DJing with one hand and drinking with the other.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section312132" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">A range of options </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=tDxmHI22&amp;timestamp=1509621072 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=fdra9hUM&amp;timestamp=1509621072 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=tDxmHI22&amp;timestamp=1509621072 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=YXqL3elc&amp;timestamp=1509621072 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=JwnxFT91&amp;timestamp=1509621072 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=YXqL3elc&amp;timestamp=1509621072 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=tDxmHI22&amp;timestamp=1509621072 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=fdra9hUM&amp;timestamp=1509621072 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=tDxmHI22&amp;timestamp=1509621072 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=YXqL3elc&amp;timestamp=1509621072 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=JwnxFT91&amp;timestamp=1509621072 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/stuffwhatcarautocarfamily-music-blue.jpg?itok=YXqL3elc&amp;timestamp=1509621072 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>There are four wireless speakers in the Music range –Music 1, Music 3, Music 5 and Music 7 – all of which come with NoiseAdapt, RoomAdapt and the ability to create made-to-measure playlists at the touch of a button.</p>
<p>For a pocket-rocket of a speaker that’s ready for house (and garden) parties, it has to be Music 1. Containing a 1in soft-dome tweeter, a 4in woofer, 80W of amplification and a built-in rechargeable battery that’ll give you up to eight hours of continual listening, it punches well above its weight. Music 3 is its bigger, louder sibling, containing two 1in tweeters and a 5in woofer backed by 120W amplification, alongside the same eight hours of rechargeable battery use.</p>
<p>With 250W and 300W of power respectively, the mains-powered Music 5 and Music 7 will fill even the largest of living spaces with Danish hi-fi sound. The former comes with two 1in soft-dome tweeters, two 3in midrange drivers and a single 5in woofer, plus a digital input. The latter goes further still, adding a twin 5in woofer and an HDMI input with Audio Return Channel so you can use it as a soundbar under your TV.</p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section312133" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Built-in quality </h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=TrYtexeR&amp;timestamp=1509622776 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=xVoBUwzv&amp;timestamp=1509622776 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=TrYtexeR&amp;timestamp=1509622776 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=tGxSJzmb&amp;timestamp=1509622776 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=yfW8vG-V&amp;timestamp=1509622776 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=tGxSJzmb&amp;timestamp=1509622776 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=TrYtexeR&amp;timestamp=1509622776 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=xVoBUwzv&amp;timestamp=1509622776 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=TrYtexeR&amp;timestamp=1509622776 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=tGxSJzmb&amp;timestamp=1509622776 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=yfW8vG-V&amp;timestamp=1509622776 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Dynaudio/Dynaudio_music/Design/Party/music_closeup_detail_02_rgb.jpg?itok=tGxSJzmb&amp;timestamp=1509622776 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Whichever model you go for, you’ll have a system that can play music from almost any wireless source (Wi-Fi, Bluetooth, aptX, Apple AirPlay, UPnP) and enjoy the perks of Dynaudio’s legendary craftsmanship. All the speakers use Dynaudio’s proprietary MSP cone material in their woofers and midrange drivers (the same material used across its entire range, right up to the range-topping Evidence Platinum series). And it’s all been tuned by the same team who work on its money-no-object hi-fi speakers and no-compromise pro studio systems.</p>
<p>If you want to keep the party pumping in every room of the house, that’s possible too. Up to six speakers can be connected at a time, and arranged into multiroom groups or controlled individually from the Dynaudio app.</p>
<p>For an intelligent and adaptable addition to your house party, Dynaudio Music’s got you covered: it’s always on its best behaviour, even when you and your guests are not.</p>
<p><em><strong>To find out more about Music, Dynaudio’s new range of intelligent wireless music systems, <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4504263296&amp;iu=/8527/stuff.uk" target="_blank" rel=" nofollow">click here</a>.</strong></em></p></div></div>
      </div>
</div>
<div class="retsol-data-field"></div>        </div>
</div></div></div>
      </div>
</div>
</div>  
          
    
</article><!-- /.node -->
              </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-2" class="block block-views even">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_2 view-dom-id-d8ec25c71427dd302e909e61044c8146">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-152569 node node-best-buy node-teaser clearfix">
      <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_smartphone.png?itok=jC7VtQWQ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/smartphones">Smartphones</a></h3>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-152570 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tablet.png?itok=0ecAcdmZ&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tablets">Tablets </a></h3>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-152573 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tv.png?itok=iMoHJx8s&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tvs">TVs</a></h3>
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-teaser-view node-152577 node node-best-buy node-teaser clearfix">
      <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_laptop.png?itok=qMfmIIvK&amp;timestamp=1505439181 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/laptops">Laptops</a></h3>
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-teaser-view node-152571 node node-best-buy node-teaser clearfix">
      <a href="/top-10/ear-headphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_headphones.png?itok=tijU3Myl&amp;timestamp=1505444581 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/ear-headphones">On-ear headphones </a></h3>
</article>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="https://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
                <div class="region region-promoted-mpu">
    <div id="block-hcm-external-blocks-promoted-stuff" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_promoted_stuff"></div>
</div>
  </div>
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/03_mar_parent.jpg?itok=qAmsVI7c" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://www.themagazineshop.com/stu/wsbpp18/" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/03_mar_parent.jpg?itok=iP5o8fTr" width="41" height="87" alt="" /></a>      <a href="https://www.themagazineshop.com/stu/wsbpp18/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/03_mar_parent.jpg?itok=ceH0CG3Z" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2018 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__wEbN_-D1W96_pq26XXt3XopsbAqkLFDP0MfiItU0vbw__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?p87kf1"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__jyJNVAp7jVu4eGh-XYySY4XWsA2lkwF_hVKBfxT6a9w__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"191652","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"YourhifidoesntknowwhenthepartysstartedThissystemdoes","type":"Promoted","landing":"","subtype":"","publish_date":"20180504","update_date":"20180504","publish_time":"1200","update_time":"1203","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":"","word_count":"827","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Promoted","section_child3":"Audio","section_child4":"BluetoothSpeakers","section_child5":"Dynaudio"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Dynaudio"],"model":["Music7"],"category":["Audio"],"sub_category1":["BluetoothSpeakers"],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Promoted","3":"Audio","4":"BluetoothSpeakers","5":"Dynaudio"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_promoted_stuff");</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__vXlJ3RmsilqmXJjTRggUdBp5BkhcOTc5KehsVgQ7xvY__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__TiPemnvT2AQ77rttDWIvhMJxbZXtpEaKC-NGatUhTKg__hG7-JGp4ruDVOe7HH9Y9eBBt9cWMzTvTZGPQtZPeJ6Y__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__BTeIQCJEmJs3T9llW6TxlMTNec5f1ExLAaAzJKU1vM0__V7A-XqcYcMS0kf6ngkHB4IzuELDtvj2R2OEUjK5vkKU__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__I4IUJ8RyVotMlk1qS826-t8ELfONUYyK5h2Tv3DShlk.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
