<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "ReportageNewsArticle",
            "headline": "Best Cyber Monday 2019 speaker deals",
            "description": "Listen up - here are the best Cyber Monday speaker deals",
            "author": {
                "@type": "Person",
                "name": "StuffTV",
                "url": "https://www.stuff.tv/team/stufftv"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kelsey Media Ltd",
                "url": "https://www.kelsey.co.uk/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png",
                    "width": "81",
                    "height": "20"
                }
            },
            "datePublished": "2019-12-02T18:48:32+0000",
            "dateModified": "2019-12-02T19:42:03+0000",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.stuff.tv/sites/stuff.tv/files/brands/cyber_monday7.jpg",
                "width": "770",
                "height": "578"
            },
            "mainEntityOfPage": "https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals",
            "about": [
                "Bluetooth Speakers",
                "Headphones",
                "Hi-Fi \u0026 Streaming",
                "Echo (2019)",
                "Mu-so",
                "Beam",
                "One",
                "Boom 3"
            ]
        },
        {
            "logo": {
                "@type": "ImageObject",
                "url": "https://shop.kelsey.co.uk/images/kp-logo.png",
                "width": "150",
                "height": "225"
            },
            "@type": "NewsMediaOrganization",
            "name": "Kelsey Media Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Cudham Tithe Barn",
                "addressLocality": "Berry\u0027s Hill",
                "addressRegion": "Cudham",
                "postalCode": "TN16 3AG",
                "addressCountry": "GB"
            },
            "url": "https://www.kelsey.co.uk/",
            "sameAs": [
                "https://twitter.com/kelseygroup",
                "https://www.linkedin.com/company/kelsey-publishing-ltd/"
            ],
            "publishingPrinciples": "https://www.stuff.tv/about-trust-project",
            "foundingDate": "1989-07-01",
            "ethicsPolicy": "https://www.stuff.tv/about-trust-project#one",
            "diversityPolicy": "https://www.stuff.tv/about-trust-project#two",
            "diversityStaffingReport": "",
            "correctionsPolicy": "https://www.stuff.tv/about-trust-project#three",
            "ownershipFundingInfo": "https://www.stuff.tv/about-trust-project#four",
            "masthead": "https://www.stuff.tv/about-us",
            "missionCoveragePrioritiesPolicy": "https://www.stuff.tv/about-trust-project#five",
            "verificationFactCheckingPolicy": "https://www.stuff.tv/about-trust-project#six",
            "unnamedSourcesPolicy": "",
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "contactType": "Newsroom contact",
                    "email": "reception@kelsey.co.uk",
                    "telephone": "01959 541444",
                    "url": "https://www.stuff.tv/contact-us"
                }
            ]
        },
        {
            "@type": "WebSite",
            "name": "Stuff",
            "url": "https://www.stuff.tv/",
            "sameAs": [
                "https://www.facebook.com/joinstuff",
                "https://twitter.com/Stufftv",
                "https://plus.google.com/+StuffTV",
                "https://www.youtube.com/user/stuffmagazine"
            ]
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<link href="https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals?_format=amp" rel="amphtml" />
<meta name="description" content="Listen up - here are the best Cyber Monday speaker deals" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals" />
<link rel="shortlink" href="https://www.stuff.tv/node/100003048" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals" />
<meta property="og:title" content="Best Cyber Monday 2019 speaker deals" />
<meta property="og:description" content="Listen up - here are the best Cyber Monday speaker deals" />
<meta property="og:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/cyber_monday7.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals" />
<meta name="twitter:description" content="Listen up - here are the best Cyber Monday speaker deals" />
<meta name="twitter:title" content="Best Cyber Monday 2019 speaker deals" />
<meta name="twitter:image" content="https://www.stuff.tv/sites/stuff.tv/files/brands/cyber_monday7.jpg" />
  <title>Best Cyber Monday 2019 speaker deals | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__KARCwfndy5mHUSeVRUx6lGv3vO89intZqOUbHFsqs8Q__LBjJT0NiLBiMl9ShO6C_b74uc7ErfUn1uxDo1hfsQSg__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__iYREzXqa58qHdZO5iD-vQRM8RqqvmMt7dUSrT4IULNM__JYW5hsA6Qq3Y12AM10C3-8TDnyLKGTiOMq5iY-0sBOw__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css__BSGxtgtEPkZ8D9Gz092qhhdaYcP8_c-WyOhoX1gwJR0__RII7QhmuV3Za5P5rkOCSHnw0w1T7ESyWMYE2oEtJDlE__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stuff.tv/files/advagg_css/css___wb4ZcEvgRIClXcclZFcCkDYqHIIqR27nxFZ3C7wrY4__hc5P98d0gE7gV1GgCJV18hr2wiOERlsBSjLUNgTKY9A__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-100003048 node-type-article i18n-en section-news byline-available" >
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WR42SKR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
   
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form class="lang_dropdown_form language" id="lang_dropdown_form_language" action="/news/best-cyber-monday-2019-speaker-deals" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language" style="width:148px" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="en-ZA">&lt;span&gt;Stuff South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="en" value="/" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in" />
<input type="hidden" name="en-MY" value="/my" />
<input type="hidden" name="en-ME" value="/me" />
<input type="hidden" name="en-SG" value="/sg" />
<input type="hidden" name="en-ZA" value="/za" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-pMxxjKRW5zSP8jOukoqwkTHql0KXQgQclJKb9sbu01c" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="https://shop.kelsey.co.uk/subscription/STU" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/news/best-cyber-monday-2019-speaker-deals" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-svjH1tC6_-R2QwPf8MThQqd8gb00mSA49ICMblIeAME" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-leaf first leaf hot-stuff-menu-link"><a href="/hot-stuff" class="menu__link">Hot Stuff</a></li>
<li class="menu__item is-leaf leaf news-menu-link"><a href="/news" class="menu__link block-menu">News</a></li>
<li class="menu__item is-leaf leaf reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a></li>
<li class="menu__item is-leaf leaf features-menu-link"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="/deals/best-stuff-deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf last leaf win-menu-link"><a href="/win" class="menu__link">WIN</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
      </header>

  <div class="fake-body">
    <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="https://www.stuff.tv/free-tag/best-games-ever">&gt;&gt; Best Games Ever</a></li>
<li><a href="https://www.stuff.tv/apple/iphone-x">&gt;&gt; Apple iPhone X</a></li>
<li><a href="https://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="https://www.stuff.tv/deals/best-black-friday-2017-deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-3a6d7ec0041effae68f454c992c15b1f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/amazon">Amazon</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio">Audio</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/sonos/beam">Beam</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/black-friday">Black Friday</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio/bluetooth-speakers">Bluetooth Speakers</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/ultimate-ears/boom-3">Boom 3</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/cyber-monday">Cyber Monday</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/amazon/echo-2019">Echo (2019)</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio/headphones">Headphones</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/audio/hi-fi-streaming">Hi-Fi &amp; Streaming</a></span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/naim/mu-so">Mu-so</a></span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/naim">Naim</a></span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/news">News</a></span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/sonos/one">One</a></span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/sonos">Sonos</a></span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/ultimate-ears">Ultimate Ears</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div class="trust-project-indicator--type-of-work">News</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >Best Cyber Monday 2019 speaker deals</h1>
                                            <div class="standfirst">
                  <span >
                    Listen up - here are the best Cyber Monday speaker deals                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-100003048 node node-article node-promoted view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/cyber_monday7.jpg?itok=y3caU3S5&amp;timestamp=1575315673 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/cyber_monday7.jpg?itok=295hinzm&amp;timestamp=1575315673 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/cyber_monday7.jpg?itok=y3caU3S5&amp;timestamp=1575315673 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/cyber_monday7.jpg?itok=ntR5xI2O&amp;timestamp=1575315673 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/cyber_monday7.jpg?itok=1Dna6cuU&amp;timestamp=1575315673 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/cyber_monday7.jpg?itok=ntR5xI2O&amp;timestamp=1575315673 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/cyber_monday7.jpg?itok=y3caU3S5&amp;timestamp=1575315673 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/cyber_monday7.jpg?itok=295hinzm&amp;timestamp=1575315673 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/cyber_monday7.jpg?itok=y3caU3S5&amp;timestamp=1575315673 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/cyber_monday7.jpg?itok=ntR5xI2O&amp;timestamp=1575315673 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/cyber_monday7.jpg?itok=1Dna6cuU&amp;timestamp=1575315673 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/cyber_monday7.jpg?itok=ntR5xI2O&amp;timestamp=1575315673 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
      <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/team/stufftv"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/thumbnail/public/fb_stuff_oct_1812.jpg?itok=bVGz7WvN" width="100" height="100" alt="" /></a></div>
      </div>
</div>
    <div class="byline-content">
    <div class="author">
    	<span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/stufftv"><span itemprop="name">  StuffTV</span></a>
    </div>
    <div class="follow-button">
          </div>
  </div>
</div>
</div>
      </div>
</div>
      
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2019-12-02"><span class="date">02 December 2019</span>
<span class="separator">/</span>
<span class="time">18:48GMT</span></time>
      
    </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Cyber Monday is here, and what better way to celebrate it than risking the wrath of the neighbours by blasting the brand new speaker you just saved money on. </p>
<p>From budget-priced Bluetooth speakers to booming soundbars, we've got you covered with the best deals right now. </p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section328347" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Sonos One Gen 2 (save £50)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=aQDjbNqZ&amp;timestamp=1507134773 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/One/sonos_need_to_know.png?itok=hqi5ND3t&amp;timestamp=1507134773 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=aQDjbNqZ&amp;timestamp=1507134773 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=TS2GxwDY&amp;timestamp=1507134773 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/One/sonos_need_to_know.png?itok=yMRS314y&amp;timestamp=1507134773 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=TS2GxwDY&amp;timestamp=1507134773 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=aQDjbNqZ&amp;timestamp=1507134773 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/One/sonos_need_to_know.png?itok=hqi5ND3t&amp;timestamp=1507134773 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=aQDjbNqZ&amp;timestamp=1507134773 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=TS2GxwDY&amp;timestamp=1507134773 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/One/sonos_need_to_know.png?itok=yMRS314y&amp;timestamp=1507134773 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/One/sonos_need_to_know.png?itok=TS2GxwDY&amp;timestamp=1507134773 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The Sonos One has been around for a while now, but it's still our all-round smart speaker champ. The 2nd Gen variant retains its predecessor's built-in Alexa functionality and adds a better processor and more memory.</p>
<p><strong>Was £199 | Now £149</strong></p>
<p><a href="https://www.awin1.com/cread.php?awinaffid=319703&amp;awinmid=1203&amp;platform=dl&amp;p=%5B%5Bhttps%253A%252F%252Fwww.johnlewis.com%252Fsonos-one-gen-2-smart-speaker-with-voice-control%252Fp4045151%253Fs_afcid%253Daf_78888%2526tmad%253Dc%2526awc%253D1203_1575035164_136b3ba361b2ee36bd282ac054f53513%2526tmcampid%253D48%5D%5D">Get the deal here (save £50)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section328352" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Sonos Beam (save £70)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=TSbOL71b&amp;timestamp=1543249164 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=SQvJCxP3&amp;timestamp=1543249164 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=TSbOL71b&amp;timestamp=1543249164 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=PF1q-oF9&amp;timestamp=1543249164 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=0YfmYZiB&amp;timestamp=1543249164 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=PF1q-oF9&amp;timestamp=1543249164 2x" data-aspectratio="1000/750" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=TSbOL71b&amp;timestamp=1543249164 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=SQvJCxP3&amp;timestamp=1543249164 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=TSbOL71b&amp;timestamp=1543249164 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=PF1q-oF9&amp;timestamp=1543249164 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=0YfmYZiB&amp;timestamp=1543249164 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/Beam/sonos_beam-cm.jpg?itok=PF1q-oF9&amp;timestamp=1543249164 2x" data-aspectratio="1000/750" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Last year's Stuff Gadget of the Year is still one of our favourite soundbars, and its compact size means it'll comfortably live in any room. You can get the Alexa-enthused soundbar for £329 today, which is seriously good value.</p>
<p><strong>Was £399 | Now £329 (-18%) </strong></p>
<p><a href="https://amzn.to/2r0nixl">Get the deal here (save £70)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section328346" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Ultimate Ears Boom 3 and Power Up Charging Dock (save £35)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/boom3bf.jpg?itok=bUiZZiOC&amp;timestamp=1575032035 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/boom3bf.jpg?itok=fFUb83PX&amp;timestamp=1575032035 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/boom3bf.jpg?itok=bUiZZiOC&amp;timestamp=1575032035 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/boom3bf.jpg?itok=Rcc9cPcr&amp;timestamp=1575032035 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/boom3bf.jpg?itok=o7fRmTHb&amp;timestamp=1575032035 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/boom3bf.jpg?itok=Rcc9cPcr&amp;timestamp=1575032035 2x" data-aspectratio="1540/1155" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/boom3bf.jpg?itok=bUiZZiOC&amp;timestamp=1575032035 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/boom3bf.jpg?itok=fFUb83PX&amp;timestamp=1575032035 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/boom3bf.jpg?itok=bUiZZiOC&amp;timestamp=1575032035 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/boom3bf.jpg?itok=Rcc9cPcr&amp;timestamp=1575032035 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/boom3bf.jpg?itok=o7fRmTHb&amp;timestamp=1575032035 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/boom3bf.jpg?itok=Rcc9cPcr&amp;timestamp=1575032035 2x" data-aspectratio="1540/1155" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Bluetooth speakers don't come better than those made by Ultimate Ears, and John Lewis is currently offering the excellent Boom 3 plus an add-on charging station for £100. Just select the bundle option at checkout.</p>
<p><strong>Was £135 | Now £100 </strong></p>
<p><a href="https://www.awin1.com/cread.php?awinaffid=319703&amp;awinmid=1203&amp;platform=dl&amp;p=%5B%5Bhttps%253A%252F%252Fwww.johnlewis.com%252Fultimate-ears-boom-3-bluetooth-waterproof-portable-speaker%252Fdusk%252Fp3713641%253Fs_afcid%253Daf_78888%2526tmad%253Dc%2526awc%253D1203_1575035222_25ff67e6cfcc752cc5b34806de0a86a8%2526tmcampid%253D48%5D%5D">Get the deal here (save £35)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section328348" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Samsung harman/kardon HW-Q70R 3.1.2 Wireless Sound Bar with Dolby Atmos (save £250)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/samsungharmankardonbf.jpg?itok=l0PKo1cO&amp;timestamp=1575032905 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/samsungharmankardonbf.jpg?itok=5cyzysby&amp;timestamp=1575032905 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/samsungharmankardonbf.jpg?itok=l0PKo1cO&amp;timestamp=1575032905 2x" data-aspectratio="960/852" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/samsungharmankardonbf.jpg?itok=ncghT77c&amp;timestamp=1575032905 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/samsungharmankardonbf.jpg?itok=0TKuZMkQ&amp;timestamp=1575032905 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/samsungharmankardonbf.jpg?itok=ncghT77c&amp;timestamp=1575032905 2x" data-aspectratio="1000/887" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/samsungharmankardonbf.jpg?itok=l0PKo1cO&amp;timestamp=1575032905 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/samsungharmankardonbf.jpg?itok=5cyzysby&amp;timestamp=1575032905 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/samsungharmankardonbf.jpg?itok=l0PKo1cO&amp;timestamp=1575032905 2x" data-aspectratio="960/852" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/samsungharmankardonbf.jpg?itok=ncghT77c&amp;timestamp=1575032905 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/samsungharmankardonbf.jpg?itok=0TKuZMkQ&amp;timestamp=1575032905 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/samsungharmankardonbf.jpg?itok=ncghT77c&amp;timestamp=1575032905 2x" data-aspectratio="1000/887" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>There's a big saving to made on this Alexa-enabled 3D soundbar that also features a wireless subwoofer.</p>
<p><strong>Was £799 | Now £549 </strong></p>
<p><a href="https://www.awin1.com/cread.php?awinaffid=319703&amp;awinmid=1599&amp;platform=dl&amp;p=%5B%5Bhttps%253A%252F%252Fwww.currys.co.uk%252Fgbuk%252Ftv-and-home-entertainment%252Fdvd-blu-ray-and-home-cinema%252Fhome-cinema-systems-and-sound-bars%252Fsamsung-harman-kardon-hw-q70r-3-1-2-wireless-sound-bar-with-dolby-atmos-10192080-pdt.html%253Fawc%253D1599_1575035289_7c3d18bcc23a8b838e77c82e1b17b0c3%2526srcid%253D369%2526xtor%253DAL-1%2526cmpid%253Daff~Skimlinks~Sub%252520Networks~78888~Skimlinks%5D%5D">Get the deal here (save £250)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section328350" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Amazon Echo 3rd Gen (save £30)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Amazon/Echo/echobf.jpg?itok=ecp9mCG7&amp;timestamp=1575033537 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Amazon/Echo/echobf.jpg?itok=38okp8sJ&amp;timestamp=1575033537 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Amazon/Echo/echobf.jpg?itok=ecp9mCG7&amp;timestamp=1575033537 2x" data-aspectratio="960/721" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Amazon/Echo/echobf.jpg?itok=1RZs2e9N&amp;timestamp=1575033537 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Amazon/Echo/echobf.jpg?itok=abOAxef7&amp;timestamp=1575033537 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Amazon/Echo/echobf.jpg?itok=1RZs2e9N&amp;timestamp=1575033537 2x" data-aspectratio="1540/1156" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Amazon/Echo/echobf.jpg?itok=ecp9mCG7&amp;timestamp=1575033537 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Amazon/Echo/echobf.jpg?itok=38okp8sJ&amp;timestamp=1575033537 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Amazon/Echo/echobf.jpg?itok=ecp9mCG7&amp;timestamp=1575033537 2x" data-aspectratio="960/721" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Amazon/Echo/echobf.jpg?itok=1RZs2e9N&amp;timestamp=1575033537 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Amazon/Echo/echobf.jpg?itok=abOAxef7&amp;timestamp=1575033537 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Amazon/Echo/echobf.jpg?itok=1RZs2e9N&amp;timestamp=1575033537 2x" data-aspectratio="1540/1156" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The standard Amazon Echo has been beefed up with the sonic muscle previously reserved for the Echo Plus, making it an even better sub-£100 smart speaker. It's currently listed as out of stock on Amazon until December 10, but that'd mean delivery in plenty of time before the big day.</p>
<p>Was £90 | Now £60 (-33%)</p>
<p><a href="https://amzn.to/2OTPmKQ">Get the deal here (save £30)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section338787" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Sonos Move (save £41)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonosmovecm.jpg?itok=L_gc6MJu&amp;timestamp=1575311935 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/sonosmovecm.jpg?itok=Cp1Lqb2A&amp;timestamp=1575311935 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonosmovecm.jpg?itok=L_gc6MJu&amp;timestamp=1575311935 2x" data-aspectratio="960/719" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonosmovecm.jpg?itok=1E9Hd6an&amp;timestamp=1575311935 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/sonosmovecm.jpg?itok=ojKN_Zp7&amp;timestamp=1575311935 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonosmovecm.jpg?itok=1E9Hd6an&amp;timestamp=1575311935 2x" data-aspectratio="1540/1154" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonosmovecm.jpg?itok=L_gc6MJu&amp;timestamp=1575311935 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Sonos/sonosmovecm.jpg?itok=Cp1Lqb2A&amp;timestamp=1575311935 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Sonos/sonosmovecm.jpg?itok=L_gc6MJu&amp;timestamp=1575311935 2x" data-aspectratio="960/719" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonosmovecm.jpg?itok=1E9Hd6an&amp;timestamp=1575311935 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Sonos/sonosmovecm.jpg?itok=ojKN_Zp7&amp;timestamp=1575311935 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Sonos/sonosmovecm.jpg?itok=1E9Hd6an&amp;timestamp=1575311935 2x" data-aspectratio="1540/1154" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Sonos finally launched a battery-powered portable speaker this year, and it turns out it was worth the wait. The Move is a big guy with big sound to match, but today the price tag is mercifully a bit smaller.</p>
<p><strong>Was £399 | Now £358</strong></p>
<p><a rel="noskim" href="https://www.amazon.co.uk/Sonos-Move-durable-battery-powered-Listening/dp/B07W215T57/ref=sr_1_2?crid=BWF7IVROROWK&amp;keywords=sonos%20move&amp;qid=1575310968&amp;sprefix=sonos%20mo%2Caps%2C128&amp;sr=8-2&amp;tag=stufftv-21" target="_blank">Get the deal here</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section328349" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">Naim Audio Mu-so Wireless Bluetooth Music System (save £200)</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/naim_mubf.png?itok=zT43pUnx&amp;timestamp=1575034738 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/naim_mubf.png?itok=vnOyE-hB&amp;timestamp=1575034738 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/naim_mubf.png?itok=zT43pUnx&amp;timestamp=1575034738 2x" data-aspectratio="794/596" media="only screen and (max-width : 480px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/naim_mubf.png?itok=GK3oOAX8&amp;timestamp=1575034738 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/naim_mubf.png?itok=akGZY23z&amp;timestamp=1575034738 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/naim_mubf.png?itok=GK3oOAX8&amp;timestamp=1575034738 2x" data-aspectratio="794/596" media="only screen and (max-width : 767px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/naim_mubf.png?itok=zT43pUnx&amp;timestamp=1575034738 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/naim_mubf.png?itok=vnOyE-hB&amp;timestamp=1575034738 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/naim_mubf.png?itok=zT43pUnx&amp;timestamp=1575034738 2x" data-aspectratio="794/596" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/naim_mubf.png?itok=GK3oOAX8&amp;timestamp=1575034738 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/naim_mubf.png?itok=akGZY23z&amp;timestamp=1575034738 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/naim_mubf.png?itok=GK3oOAX8&amp;timestamp=1575034738 2x" data-aspectratio="794/596" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>It might have been replaced by the bigger and better Mu-so 2, but the Mu-so 2 is still a fantastic wireless speaker in its own right, and this is a great price.</p>
<p><strong>Was £895 | Now £695 </strong></p>
<p><a href="https://www.awin1.com/cread.php?awinaffid=319703&amp;awinmid=1203&amp;platform=dl&amp;p=%5B%5Bhttps%253A%252F%252Fwww.johnlewis.com%252Fnaim-audio-mu-so-wireless-bluetooth-music-system-with-apple-airplay-spotify-connect-tidal-compatibility-special-edition%252Fp3701789%253Fs_afcid%253Daf_78888%2526tmad%253Dc%2526awc%253D1203_1575035344_448ec609c1ab03d4565e467e8ed205b1%2526tmcampid%253D48%5D%5D">Get the deal here (save £200)</a></p></div></div>
      </div>
</div>
        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first last odd">

      
  <div class="OUTBRAIN" data-src="https://www.stuff.tv/news/best-cyber-monday-2019-speaker-deals" data-widget-id="GS_1" data-ob-template="KelseyPublishing"> </div>

</div>
  </div>
    
    
</article><!-- /.node -->
          <div class="region region-content-bottom">
    <div id="block-digiteka-digiteka" class="block block-digiteka first last odd">

      
  <div id="ultimedia_wrapper"></div>
      <script type="text/javascript">
        var ULTIMEDIA_mdtk = "02564791";  
        var ULTIMEDIA_zone= "3";
        var ULTIMEDIA_target = "ultimedia_wrapper";
        var ULTIMEDIA_async = true;                                                                                                    
      </script>
</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-3" class="block block-views even">

      
  <div class="view view-top-10 view-id-top_10 view-display-id-block_3 view-dom-id-9be603c28ddbb56ddb2a0bcd910014ed">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <h2 class="block-title">Top 10 On-ear headphones </h2>
<div class="field-collection-container clearfix"><div class="field field-name-field-best-list field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100002639 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sony/wh-1000xm3/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=3_VX52Wf&amp;timestamp=1539078087 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=3_VX52Wf&amp;timestamp=1539078087 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sony/WH-1000XM3/xm3-4.jpg?itok=B6GZ_xB7&amp;timestamp=1539078087 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sony/wh-1000xm3/review">Sony WH-1000XM3</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
      </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100006334 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/sennheiser/momentum-wireless/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=UbLaNzkZ&amp;timestamp=1569496409 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=UbLaNzkZ&amp;timestamp=1569496409 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sennheiser/Momentum-Wireless/sennheiser-momentum-wireless-2.png?itok=-XcNwIPB&amp;timestamp=1569496409 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/sennheiser/momentum-wireless/review">Sennheiser Momentum Wireless review</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100004660 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/bo/beoplay-h9i/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=2-9YP7mH&amp;timestamp=1556884358 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=2-9YP7mH&amp;timestamp=1556884358 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Bang_Olufsen/Beoplay-H9i/bo-h9i-main.jpg?itok=OHjqBMVq&amp;timestamp=1556884358 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/bo/beoplay-h9i/review">B&amp;O H9i</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-small"><div class="entity entity-field-collection-item field-collection-item-field-best-list clearfix">
  <div class="content">
    <div class="field field-name-field-products field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><article class="node-teaser-view node-100003042 node node-product view-mode-top10small clearfix">
      <div class="image-wrapper">
      <a href="/audio-technica/ath-m50xbt/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Audio-Technica/ATH-M50xBT/img_20181121_113103.jpg?itok=jkZKJQOB&amp;timestamp=1542807471 1.5x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Audio-Technica/ATH-M50xBT/img_20181121_113103.jpg?itok=jkZKJQOB&amp;timestamp=1542807471 1x, https://www.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Audio-Technica/ATH-M50xBT/img_20181121_113103.jpg?itok=GAa9duw2&amp;timestamp=1542807471 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <h3><a href="/audio-technica/ath-m50xbt/review">Audio-Technica ATH-M50xBT</a></h3>
        <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></div>
      </div>
</div>
  </div>
</div>
</div></div>
      </div>
</div>
</div><div class="view-footer">
  <a href="/top-10/ear-headphones">See full top 10</a>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>

  <div class="container">
    <div class="grid_16">
          </div>
  </div>

        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first last"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/ Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/terms/" class="menu__link">Terms &amp; Conditions /</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.kelsey.co.uk/privacy-policy/" target="_blank" class="menu__link">/ Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf last leaf"><a href="/node" class="menu__link gdpr-consent-open">GDPR consent</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/stuffmag" class="menu__link menu_icon menu-5085">Instagram</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU"><img src="https://www.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/stuff_sep_188.jpg?itok=20Pw53qf" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="https://shop.kelsey.co.uk/subscription/STU" class="arrow">Subscribe now</a>                  </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="/kelsey.co.uk"></a><div class="copyright-notice-text">&copy; KELSEY Media Ltd, Cudham Tithe Barn, Berry’s Hill, Cudham, Kent TN16 3AG, England. Registered in England. All rights reserved.</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->
<script>
    var e = window.document.createElement('script');
    e.type = 'text/javascript'; e.async = true;
    e.src = 'https://geochange.co/script.js';
    var s = window.document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
</script>
  <div class="region region-bottom">
    <div id="block-block-1" class="block block-block first odd">

      
  <script src="//biddr.brealtime.com/46414438-1239.js" type="text/javascript"></script>
</div>
<div id="block-block-3" class="block block-block last even">

      
  <script type="text/javascript" src="https://cdn.connectignite.com/srv/inimage/16345/add.js" id="cibn-ads"></script>
</div>
  </div>
  <script src="/sites/stuff.tv/files/advagg_js/js__sZ-WmG60vc5651fbDLpJkNtOW2xV14GShR3eQtgcPuY__tgOb2Vb8IYhfTpuo6pUZG5jASQ-OD-ov73YbzkkHumY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/all/libraries/modernizr/modernizr.custom.84112.js?q1wl7d"></script>
<script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"95165",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="/sites/stuff.tv/files/advagg_js/js__LKigOciCvef9XPoHOIZIuASlB5V0yXtf7SgHKTBjNCo__o-TCmj84_oio5qvVn2zt3UFa-3ZJ2VXkK9fLSIU7Mm4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>var ppos = "stuff nodes"; var pageDnaObj = {"content":{"authors":"","has_video":"false","has_gallery":"false","has_poll":"","id":"100003048","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"BestCyberMonday2019speakerdeals","type":"News","landing":"","subtype":"","publish_date":"20191202","update_date":"20191202","publish_time":"1848","update_time":"1942","taxonomy_group1":"BlackFriday","taxonomy_group2":"CyberMonday","taxonomy_group3":"","taxonomy_group4":"","freetags":["BlackFriday","CyberMonday"],"word_count":"370","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"News","section_child3":"Audio","section_child4":"BluetoothSpeakers","section_child5":"Amazon"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Amazon","Naim","Sonos","UltimateEars"],"model":["Echo2019","Muso","Beam","Boom3"],"category":["Audio"],"sub_category1":["BluetoothSpeakers"],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"News","3":"Audio","4":"BluetoothSpeakers","5":"Amazon"}}</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_leaderboard_all");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_nonrestrictive");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_contentspotlight_huge1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__SXlAm3m3ZGzWG_pOk80NftFaBhhhfnxHjaSvuD0s2cI__jfSNFwTKYy82ergihmN6CqWRjlKicrobQ2dFl95rNXA__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://js-sec.indexww.com/ht/p/185499-201610479662419.js"></script>
<script src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__pPXUWpLn9m5pER4PMdbQy3De5weVwihmO58du20e_wg__u1QODEfwVkxWVITeGT8b0_YRga00gVPfPTAyNiDr5WY__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__lbmkPXC7IdvhhbfxtvLhFuZVGiu7NC33IuQC4m7uwhA__Je4nmxRg5zEql_UVBkpndAFflFhGAHF44Qu34_L1scQ__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2421433-101", {"cookieDomain":"stuff.tv","allowLinker":true});ga("require", "displayfeatures");ga("require", "linker");ga("linker:autoLink", ["stuff.tv","www.stuff.tv","staging-drupal7-stuff-tv.platform.stuff.tv"]);var map = {
  contentGroup1: 'DNA_product_manufacturer',
  contentGroup2: 'DNA_product_model',
  contentGroup3: 'DNA_content_authors',
  contentGroup4: 'DNA_product_category',
  contentGroup5: 'DNA_content_type',

  dimension1  : 'DNA_content_publish_date',
  dimension2  : 'DNA_content_publish_time',
  dimension3  : 'DNA_content_update_date',
  dimension4  : 'DNA_content_update_time',
  dimension5  : 'DNA_content_authors',
  dimension6  : 'DNA_content_type',
  dimension7  : 'DNA_content_subtype',
  dimension8  : 'DNA_product_manufacturer',
  dimension9  : 'DNA_product_model',
  dimension10 : 'DNA_product_category',
  dimension11 : 'GA_adzones',
  dimension12 : 'DNA_content_id',
  dimension13 : '',
  dimension14 : '',
  dimension15 : '',
  dimension16 : '',
  dimension17 : '',
  dimension18 : 'DNA_content_has_video',
  dimension19 : 'DNA_content_taxonomy_group1'
};

for (var key in map) {
  var dnaKey = map[key], dnaVal = b[dnaKey];
  if (dnaVal !== undefined && dnaVal.length) {
    ga("set", key, dnaVal.toString());
  }
}


ga("set", "dimension20", jQuery('#retail_price > div.price-field > div > div > div').text());ga("send", "pageview");</script>
<script src="/sites/stuff.tv/files/advagg_js/js__G5oZ1Qcvpr0ielT3savaoZpNDewcGKIj9oI5P8tCO24__4X_IavvXI-HVGuGkNpfaxVvHAz9sTELafb9J-eJ2778__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async="async" src="https://www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script src="/sites/stuff.tv/files/advagg_js/js__EBswQclLhyV7cyMWUk02MGCus448oCiHJUsZjihg89o__s662SJDqSh94J1eUi7xTgXR1-htut5jPgrFqZWwsc2Y__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js"></script>
<script>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</script>
  <script src="/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Vhrj1qfXFwQ0Zo3XI_GghgUONjMRJ3t46abAE7lh1aE.js" async="async"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
