<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//images.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//css.cdn.stuff.tv" />
<link rel="dns-prefetch" href="//cdn.stuff.tv" />
<!--[if IE 9]>
<link rel="prefetch" href="//images.cdn.stuff.tv" />
<link rel="prefetch" href="//css.cdn.stuff.tv" />
<link rel="prefetch" href="//cdn.stuff.tv" />
<![endif]-->
<link href="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console?_format=amp" rel="amphtml" />
<link rel="shortcut icon" href="https://cdn.stuff.tv/sites/stuff.tv/files/stuff_favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Ninty&#039;s latest console launches in a week - here&#039;s all you need to know" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" />
<link rel="shortlink" href="http://www.stuff.tv/node/182283" />
<meta property="og:site_name" content="Stuff" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" />
<meta property="og:title" content="8 things you need to know about the Nintendo Switch console" />
<meta property="og:description" content="Ninty&#039;s latest console launches in a week - here&#039;s all you need to know" />
<meta property="og:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Nintendo/Switch/nintendo_switch_console.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stufftv" />
<meta name="twitter:url" content="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" />
<meta name="twitter:description" content="Ninty&#039;s latest console launches in a week - here&#039;s all you need to know" />
<meta name="twitter:title" content="8 things you need to know about the Nintendo Switch console" />
<meta name="twitter:image" content="https://images.cdn.stuff.tv/sites/stuff.tv/files/brands/Nintendo/Switch/nintendo_switch_console.png" />
<meta name="apple-itunes-app" content="app-id=506367508" />
  <title>Nintendo Switch preview: all the specs, games and info | Stuff</title>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__YZMmyCjxADNsxWJVyzxskiYBiPsGboww8DDJoAv1iVA__PqGVjSeXe3e-YM4xspxCavDlyydtEB28TRpZPTEwV5I__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__Xc89eL2gigIjhDYMGETn7FkcWiTHtRS0I6QpQbyYH4o__FP_JjkXIR7SwDKSFxbytsonvqq498S1pXxNjboh689o__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__F4DGzaQ3JMSywZYTdHQqhVqJ_IKuCHvsD2vZtn-vC8I__Od5Py2I2yp9UJKq7HBT-QeNHydRJ6MZ4UoxJ9jWEeZo__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#5c5c5c;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__zY-IHWr0gIzrKFCSas7ZbFtEbVvHXlbISX_SIxfsuCg__WPmeb_kLKJMCOxVMutPsg6Jb-bxRe0OngpChrSH8v-M__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://css.cdn.stuff.tv/sites/stuff.tv/files/advagg_css/css__8F8x2OjiCexgY1_HbJzTQmSDsmOv3lwEv0PHuBcKYh0__WcTqJBuGHSCzLa1Bq8bvqxRblLE9jk9CNvD6RxZl1xw__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.css" media="all" />

      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-182283 node-type-article i18n-en section-features" >
     
<div id="page">

  <header id="header" role="banner" class="clearfix">
    <div class="grey">
      <div class="container">
        <div class="grid_16">
            <div class="region region-hat">
    <div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd">

        <h2 class="block__title block-title">Languages</h2>
    
  <form action="/features/8-things-you-need-know-about-nintendo-switch-console" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">&lt;span&gt;Stuff UK&lt;/span&gt;
</option><option value="fr-FR">&lt;span&gt;Stuff France&lt;/span&gt;
</option><option value="en-IN">&lt;span&gt;Stuff India&lt;/span&gt;
</option><option value="en-MY">&lt;span&gt;Stuff Malaysia&lt;/span&gt;
</option><option value="es-MX">&lt;span&gt;Stuff Mexico&lt;/span&gt;
</option><option value="en-ME">&lt;span&gt;Stuff Middle East&lt;/span&gt;
</option><option value="nl-NL">&lt;span&gt;Stuff Netherlands&lt;/span&gt;
</option><option value="en-SG">&lt;span&gt;Stuff Singapore&lt;/span&gt;
</option><option value="eid-1">&lt;span class=&quot;i19ndropdownplus new-window&quot; data-url=&quot;http://www.stuff.co.za&quot;&gt;STUFF South Africa&lt;/span&gt;
</option></select>
</div>
<input type="hidden" name="lang_dropdown_type" value="language" />
<input type="hidden" name="en" value="/features/8-things-you-need-know-about-nintendo-switch-console" />
<input type="hidden" name="fr-FR" value="/fr" />
<input type="hidden" name="en-IN" value="/in/features/8-things-you-need-know-about-nintendo-switch-console" />
<input type="hidden" name="en-MY" value="/my/features/8-things-you-need-know-about-nintendo-switch-console" />
<input type="hidden" name="es-MX" value="/mx" />
<input type="hidden" name="en-ME" value="/me/features/8-things-you-need-know-about-nintendo-switch-console" />
<input type="hidden" name="nl-NL" value="/nl" />
<input type="hidden" name="en-SG" value="/sg/features/8-things-you-need-know-about-nintendo-switch-console" />
<input type="hidden" name="vi-VN" value="/vn" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-AKOn1vB97E_0_XIqXnjBHvdZA3ztx0o1SboNYRZq-ns" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form>
</div>
<div id="block-buy-magazine-buy-magazine-short" class="block block-buy-magazine even">

      
  <a href="http://www.stuff.tv/subscribe" class="themag" target="_blank">Subscribe to the magazine</a>
</div>
<div id="block-stuff-login-extras-stuff-login-extras-block" class="block block-stuff-login-extras odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-social-icons" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" title="Follow Stuff on Facebook" class="menu__link menu_icon menu-163">Stuff on Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" title="Follow Stuff on Twitter" class="menu__link menu_icon menu-164">Stuff on Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" title="Follow Stuff on Google Plus" rel="publisher" class="menu__link menu_icon menu-165">Stuff on Google</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.youtube.com/user/stuffmagazine" title="Subscribe to Stuff&#039;s YouTube channel" class="menu__link menu_icon menu-615">Stuff on YouTube</a></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>
    <div class="red">
      <div class="container">
        <div class="grid_16 top-header-grid clearfix">
                      <a href="/" class="logo-retina" title="Home" rel="home" id="logo_retina"><img src="/sites/stuff.tv/themes/stuff/logo_retina.png" alt="Home" /></a>
            <a href="/" class="logo-standard" title="Home" rel="home" id="logo"><img src="/sites/stuff.tv/themes/stuff/logo.png" alt="Home" /></a>
                    <div id="mobile-search-trigger"></div>
          <div id="mobile-menu-trigger">Menu</div>
        </div>
      </div>
    </div>
    <div class="over">
      <div class="container">
        <div class="grid_16">
            <div class="region region-header-top">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form action="/features/8-things-you-need-know-about-nintendo-switch-console" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="auto_submit form-text form-autocomplete" placeholder="Enter your keywords here" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.stuff.tv/index.php?q=admin/search/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<input type="hidden" name="form_build_id" value="form-UgC_1DUOsFvo8-kP4efNBStAzexRHpTfpceb44L7njE" />
<input type="hidden" name="form_id" value="search_block_form" />
<input type="hidden" name="typed" value="" />
<input type="hidden" name="pos" value="top" />
<input type="hidden" name="source" value="textfield" />
</div>
</div></form>
</div>
  </div>
                      <nav id="main-menu" role="navigation" class="clearfix">
              <ul class="menu"><li class="menu__item is-expanded first expanded news-menu-link"><a href="/news" class="menu__link block-menu">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf news-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block" class="block block-views first odd">

        <h2 class="block__title block-title">Latest News</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block view-dom-id-2c1a70a96c64fc099bb42b245c07447c">
            <div class="view-header">
      <a href="http://www.stuff.tv/news">See all news</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-185534 node node-article view-mode-dropdown clearfix">
  <a href="/news/moars-electric-bike-woodland-commuters-dream"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Moar/moar-bike-lead.jpg?itok=JJi9Kiwi&amp;timestamp=1487943379 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Moar/moar-bike-lead.jpg?itok=JJi9Kiwi&amp;timestamp=1487943379 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Moar/moar-bike-lead.jpg?itok=hjD7XdZz&amp;timestamp=1487943379 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/moars-electric-bike-woodland-commuters-dream">Moar&#039;s electric bike is a woodland commuter&#039;s dream</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-185502 node node-article view-mode-dropdown clearfix">
  <a href="/news/huawei-watch-2-everything-we-know-so-far"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=m_f8Hn10&amp;timestamp=1487933491 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=m_f8Hn10&amp;timestamp=1487933491 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=2MdtS0DN&amp;timestamp=1487933491 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/huawei-watch-2-everything-we-know-so-far">Huawei Watch 2: Everything we know so far</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-185470 node node-article view-mode-dropdown clearfix">
  <a href="/news/orbitsounds-one-p70-one-box-wonder-apparently-astounding-sound"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Orbitsound/One-P70/orbitsound.png?itok=rL5y9ZfW&amp;timestamp=1487776491 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Orbitsound/One-P70/orbitsound.png?itok=rL5y9ZfW&amp;timestamp=1487776491 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Orbitsound/One-P70/orbitsound.png?itok=_YzDC-E3&amp;timestamp=1487776491 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/orbitsounds-one-p70-one-box-wonder-apparently-astounding-sound">Orbitsound’s One (P70) is a one-box wonder of apparently astounding sound</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-185497 node node-article view-mode-dropdown clearfix">
  <a href="/news/nintendo-switch-unboxing-and-first-look"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nintendo/Switch/nintendo-switch-box-final.jpg?itok=nTBqti14&amp;timestamp=1484288075 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nintendo/Switch/nintendo-switch-box-final.jpg?itok=nTBqti14&amp;timestamp=1484288075 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Nintendo/Switch/nintendo-switch-box-final.jpg?itok=07dXoOml&amp;timestamp=1484288075 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/nintendo-switch-unboxing-and-first-look">Nintendo Switch: unboxing and first look</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-185495 node node-article view-mode-dropdown clearfix">
  <a href="/news/tankbot-sees-grabs-and-runs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/UBtech/Jimu/jimutankbot_main.png?itok=vESgIXC8&amp;timestamp=1487852771 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/UBtech/Jimu/jimutankbot_main.png?itok=vESgIXC8&amp;timestamp=1487852771 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/UBtech/Jimu/jimutankbot_main.png?itok=sF9XeWBn&amp;timestamp=1487852771 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/tankbot-sees-grabs-and-runs">The TankBot sees, grabs and runs</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded reviews-menu-link"><a href="/reviews" class="menu__link block-menu">Reviews</a><ul class="menu"><li class="menu__item is-leaf first last leaf product-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-products-block-3" class="block block-views even">

        <h2 class="block__title block-title">Latest Reviews</h2>
    
  <div class="view view-products view-id-products view-display-id-block_3 view-dom-id-2621faa0a4498cbf916add7de9d72320">
            <div class="view-header">
      <a href="http://www.stuff.tv/reviews">See all reviews</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-184254 node node-product view-mode-dropdown clearfix">
  <a href="/lg/signature-w7-wallpaper-oled/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=-4p1IwHQ&amp;timestamp=1483720314 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=-4p1IwHQ&amp;timestamp=1483720314 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=JyzGCPyI&amp;timestamp=1483720314 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/lg/signature-w7-wallpaper-oled/review">LG Signature W7 Wallpaper OLED hands-on review</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-185500 node node-product view-mode-dropdown clearfix">
  <a href="/sega/megadrive-arcade-classic/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sega/Megadrive-Arcade-Classic/sega-megadrive-arcade-classic-8.jpg?itok=AZJgnKjT&amp;timestamp=1487859375 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Sega/Megadrive-Arcade-Classic/sega-megadrive-arcade-classic-8.jpg?itok=AZJgnKjT&amp;timestamp=1487859375 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Sega/Megadrive-Arcade-Classic/sega-megadrive-arcade-classic-8.jpg?itok=_oj9uWPg&amp;timestamp=1487859375 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/sega/megadrive-arcade-classic/review">Sega Megadrive Arcade Classic review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-185425 node node-product view-mode-dropdown clearfix">
  <a href="/game-reviews/mass-effect-andromeda/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-1.jpg?itok=DLjMDlaX&amp;timestamp=1487673094 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-1.jpg?itok=DLjMDlaX&amp;timestamp=1487673094 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-1.jpg?itok=LDmI9pRA&amp;timestamp=1487673094 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/game-reviews/mass-effect-andromeda/review">Mass Effect: Andromeda hands-on review</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-185363 node node-product view-mode-dropdown clearfix">
  <a href="/nacon/revolution-pro/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nacon/Revolution_pro_controller/nacon_revolution_pro_16.jpg?itok=IbXdjnch&amp;timestamp=1487681171 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nacon/Revolution_pro_controller/nacon_revolution_pro_16.jpg?itok=IbXdjnch&amp;timestamp=1487681171 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Nacon/Revolution_pro_controller/nacon_revolution_pro_16.jpg?itok=6zlzqMGS&amp;timestamp=1487681171 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/nacon/revolution-pro/review">Nacon Revolution Pro review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-185155 node node-product view-mode-dropdown clearfix">
  <a href="/canon/powershot-g7-x-mkii/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Canon/PowerShot_G7_X_II/canon_g7x_ii_main.png?itok=U-41jkMi&amp;timestamp=1486654438 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Canon/PowerShot_G7_X_II/canon_g7x_ii_main.png?itok=U-41jkMi&amp;timestamp=1486654438 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Canon/PowerShot_G7_X_II/canon_g7x_ii_main.png?itok=-LceKtPj&amp;timestamp=1486654438 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/canon/powershot-g7-x-mkii/review">Canon PowerShot G7 X Mark II review</a>
  </h3>
  <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-4">
  </div>
</div></div>
      </div>
</div>
</article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded top-10s-menu-link"><a href="/top-10" class="menu__link no-transform">TOP 10s</a><ul class="menu"><li class="menu__item is-leaf first last leaf top-10-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-top-10-block-1" class="block block-views odd">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_1 view-dom-id-41dd9798a0b2e68e5ff65fcc2f4486f1">
            <div class="view-header">
      <a href="http://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-152569 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_smartphone.png?itok=K0wJghDV&amp;timestamp=1423483965 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/smartphones">Smartphones</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-152573 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tv.png?itok=Du9n6_E0&amp;timestamp=1423483706 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tvs">TVs</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-152574 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s-paceholder.png?itok=Fag2uWTN&amp;timestamp=1417100436 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/games">Games</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-152577 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_laptop.png?itok=nUffFrn-&amp;timestamp=1423484000 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/laptops">Laptops</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-152570 node node-best-buy view-mode-dropdown clearfix">
  <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10/public/s_tablet.png?itok=qN3vbpB8&amp;timestamp=1423483736 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/top-10/tablets">Tablets </a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-expanded expanded features-menu-link"><a href="/features" class="menu__link">Features</a><ul class="menu"><li class="menu__item is-leaf first last leaf features-block-menu-link"><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-views-articles-block-6" class="block block-views even">

        <h2 class="block__title block-title">Latest Features</h2>
    
  <div class="view view-articles view-id-articles view-display-id-block_6 view-dom-id-e0e460421af7b8ea14991259bb8cddab">
            <div class="view-header">
      <a href="http://www.stuff.tv/features">See all features</a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-182283 node node-article view-mode-dropdown clearfix">
  <a href="/features/8-things-you-need-know-about-nintendo-switch-console"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=Y0wnFvMX&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=Y0wnFvMX&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=USQ2USop&amp;timestamp=1476979928 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/8-things-you-need-know-about-nintendo-switch-console">8 things you need to know about the Nintendo Switch console</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-185460 node node-article view-mode-dropdown clearfix">
  <a href="/features/5-reasons-be-excited-about-mass-effect-andromeda"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-3.jpg?itok=ZlVmzDv1&amp;timestamp=1487673104 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-3.jpg?itok=ZlVmzDv1&amp;timestamp=1487673104 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Games/Mass-Effect-Andromeda/mass-effect-andromeda-3.jpg?itok=K0FWeA4C&amp;timestamp=1487673104 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/5-reasons-be-excited-about-mass-effect-andromeda">5 reasons to be excited about Mass Effect: Andromeda</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-174608 node node-article view-mode-dropdown clearfix">
  <a href="/features/best-samsung-galaxy-s7-and-s7-edge-uk-contract-deals"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/Galaxy-s7/0PRESS-SHOTS/phones_to_know6.jpg?itok=g1ypN41-&amp;timestamp=1456183741 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Samsung/Galaxy-s7/0PRESS-SHOTS/phones_to_know6.jpg?itok=g1ypN41-&amp;timestamp=1456183741 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Samsung/Galaxy-s7/0PRESS-SHOTS/phones_to_know6.jpg?itok=Ekch0GOp&amp;timestamp=1456183741 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/best-samsung-galaxy-s7-and-s7-edge-uk-contract-deals">The best Samsung Galaxy S7 Edge and S7 deals - February 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-169215 node node-article view-mode-dropdown clearfix">
  <a href="/features/best-indie-games-steam"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Steam/astroneer.png?itok=whsj4DWp&amp;timestamp=1484480185 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Steam/astroneer.png?itok=whsj4DWp&amp;timestamp=1484480185 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Steam/astroneer.png?itok=hX5ZXzP0&amp;timestamp=1484480185 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/features/best-indie-games-steam">The best new indie games on Steam</a>
  </h3>
  </article><!-- /.node -->
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-183112 node node-article view-mode-dropdown clearfix">
  <a href="/news/best-drones-deals"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Deals/bargain_bot_drones.png?itok=g20nCd9b&amp;timestamp=1481639920 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Deals/bargain_bot_drones.png?itok=g20nCd9b&amp;timestamp=1481639920 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Deals/bargain_bot_drones.png?itok=FV_knpgl&amp;timestamp=1481639920 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>  <h3>
        <a href="/news/best-drones-deals">The best drones deals - February 2017</a>
  </h3>
  </article><!-- /.node -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
</div>
</li>
</ul></li>
<li class="menu__item is-leaf leaf mwc-2017-menu-link"><a href="http://www.stuff.tv/free-tag/mwc-2017" class="menu__link">MWC 2017</a></li>
<li class="menu__item is-leaf leaf deals-menu-link"><a href="http://www.stuff.tv/free-tag/deals" class="menu__link">Deals</a></li>
<li class="menu__item is-leaf leaf win-menu-link"><a href="http://www.stuff.tv/win" class="menu__link">WIN</a></li>
<li class="menu__item is-leaf leaf newsletter-menu-link"><a href="http://pages.haymarket.com/stuff/stuff-form.html" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf feedback-menu-link"><a href="/" class="menu__link feedbackify-trigger">Feedback</a></li>
</ul>            </nav>
                    <div class="desktop-search"></div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="grid_16">
              </div>
    </div>
  </header>

  <div class="fake-body">
          <div id="leaderboard" class="container">
          <div class="region region-leaderboard">
    <div id="block-hcm-external-blocks-inimage" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_inimage"></div>
</div>
<div id="block-hcm-external-blocks-videooverlay" class="block block-hcm-external-blocks even">

      
  <div id="gpt_7294_videooverlay"></div>
</div>
<div id="block-hcm-external-blocks-skin" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_skin"></div>
</div>
<div id="block-hcm-external-blocks-leaderboard-all" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_leaderboard_all"></div>
</div>
  </div>
      </div>
        <div id="trending" class="container "><div class="grid_16 trending ">  <div class="region region-trending">
    <div id="block-hcm-trending-hcm-trending-line" class="block block-hcm-trending first last odd">

      
  <div class="item-list"><h3>Trending</h3><ul><li class="first"><a href="http://www.stuff.tv/free-tag/mwc-2017">&gt;&gt; MWC 2017</a></li>
<li><a href="http://www.stuff.tv/nintendo/switch">&gt;&gt; Nintendo Switch</a></li>
<li><a href="http://www.stuff.tv/apple/iphone-7/review">&gt;&gt; iPhone 7 review</a></li>
<li><a href="http://www.stuff.tv/top-10/smartphones">&gt;&gt; Smartphones</a></li>
<li class="last"><a href="http://www.stuff.tv/free-tag/deals">&gt;&gt; Deals</a></li>
</ul></div>
</div>
  </div>
</div></div>        <div id="main" class="container clearfix"  >
                                                <div id="content" class="column two-thirds clearfix" role="main">

                  <div id="top-wide" class="clearfix">
                          <div class="region region-above-title">
    <div id="block-views-taxonomies-block" class="block block-views first last odd">

      
  <div class="view view-taxonomies view-id-taxonomies view-display-id-block view-dom-id-d4e0e9b965ce172c2bb764d41a1f2f66">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/features">Features</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/games-consoles">Games consoles</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/gaming">Gaming</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/gaming-hardware">Gaming hardware</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/nintendo">Nintendo</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/nintendo/nx">NX</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last">
      
  <div class="views-field views-field-name-i18n">        <span class="field-content"><a href="/nintendo/switch">Switch</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
            <div class="two-thirds">
                              <h1 class="title wide-title" id="page-title" >8 things you need to know about the Nintendo Switch console</h1>
                                            <div class="standfirst">
                  <span >
                    Ninty&#039;s latest console launches in a week - here&#039;s all you need to know                  </span>
                </div>
                          </div>

            
                          <div id='below_title'>
                  <div class="region region-below-title">
    <div id="block-radiumone-radium-one-3" class="block block-radiumone first last odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
  </div>
              </div>
                      </div>
        
                <a cid="main-content"></a>
                        
                                                <div id="content-top">
                  </div>
        


<article class="node-182283 node node-article view-mode-full clearfix">
      <header>
          </header>
  
    <div id="node-content-start">
          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=l-9TbO_M&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 2x" data-aspectratio="960/640" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=nVydvkkY&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 2x" data-aspectratio="1540/1027" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=l-9TbO_M&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 2x" data-aspectratio="960/640" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=nVydvkkY&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 2x" data-aspectratio="1540/1027" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
                                  <div class="authorship clearfix">
      <!-- Hiding time from page 2 onwards. -->
              <time itemprop="datePublished" datetime="2017-02-24"><span class="date">24 February 2017</span>
<span class="separator">/</span>
<span class="time">10:32GMT</span></time>
      
              <div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="article-byline">
  <span>by&nbsp;</span><a itemprop="author" itemscope itemtype="http://schema.org/Person" rel="author" href="/team/robert-leedham"><span itemprop="name">Robert Leedham</span></a>
  <div class="follow-button">
    <div class="field field-name-field-twitter field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="https://twitter.com/@robleedham" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@robleedham</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true,js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
</div>
<div class="field field-name-field-google-plus field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
  <div class="g-follow" data-href="https://plus.google.com/109415432695230939969/" data-rel="author"></div>
</div>
      </div>
</div>
  </div>
</div>
</div>
      </div>
</div>
          </div>
  </div>

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The stakes couldn't be higher for Nintendo’s Switch. After the <a href="http://www.stuff.tv/nintendo/wii-u/review" target="_blank">Wii U</a> tanked harder than Arnold Schwarzenegger in an 80s blockbuster, there is the very real prospect that this could be the last console it makes. So is this ‘game over’ for the maker of the SNES, Wii and GameBoy? Don't be so sure about that.</p>
<p>For all the millions of marketing dollars spent on saying otherwise, the <a href="http://www.stuff.tv/sony/playstation-4/review" target="_blank">PS4</a> and <a href="http://www.stuff.tv/microsoft/xbox-one/review" target="_blank">Xbox One</a> are basically the same thing: a big, powerful box that sits under your TV forever. Compared to these static beasts, Nintendo’s Switch is very different.</p>
<p>You can play it at home while slouched on a couch - or pluck it from its dock for some real magic: you simply carry on playing. That means a full blown <em>Mario</em> adventure on your journey into work, a sojourn with <em>Zelda</em> on your lunchbreak and an evening with <em>Mario Kart</em> when you need to show who's king of your own castle.</p>
<p>Sounds like the old Nintendo you know and love, right? New, inventive and - most of all - fun. Well, we've taken a long hard and exclusive look at the Switch to find out. Read on for everything you need to know about this unique console.</p></div></div>
      </div>
</div>
<div class="field-collection-container clearfix"><div class="field field-name-field-sections-collection field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section270321" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">1) It’s the ultimate pick up &amp; play portable</h3>
    <div class="content section-container">
                                                    <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/3c6MWsEE884?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/3c6MWsEE884?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Pop this sleek machine out of its Dock and you’ll begin to believe Nintendo might have finally nailed the modula console concept. In a matter of seconds you can flit from playing <em>Zelda</em> on your TV to playing <em>Zelda</em> in the palm of your hands. It’s a pretty much instantaneous transition and one that’s free from obvious side-effects.</p>
<p>Job done, then? Not quite. Nintendo's recent approach to console design has been chock-a-block with garish, shiny plastics, awkward button configurations and all-too-dim touchscreens. The Switch bucks that trend like a rodeo bronco.</p>
<p>Sleek and impressively sturdy, it feels like a premium bit of kit. Which is just as well since, at £280, it costs significantly more than either a PS4 Slim or Xbox One S. </p>
<p>Even though its touchscreen only has a 720p resolution - that’s less than Full HD - it’s crisp, sharp and dealt well with the ridiculously Nintendo creations we’ve played so far. Whip this thing out on a train and you’ll have a whole carriage of commuters peering over your shoulder in jealousy - or howling with derision should a last-minute blue shell derail your <em>Mario Kart</em> hopes.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full no-byline"><div id="section270322" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">2) The Joy-Cons are genius</h3>
    <div class="content section-container">
                            <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=e29m-M8f&amp;timestamp=1484288195 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=qpeGdM19&amp;timestamp=1484288195 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=e29m-M8f&amp;timestamp=1484288195 2x" data-aspectratio="960/512" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=xlk2jy75&amp;timestamp=1484288195 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=XgJQEyH8&amp;timestamp=1484288195 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=xlk2jy75&amp;timestamp=1484288195 2x" data-aspectratio="1200/640" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=e29m-M8f&amp;timestamp=1484288195 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=qpeGdM19&amp;timestamp=1484288195 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=e29m-M8f&amp;timestamp=1484288195 2x" data-aspectratio="960/512" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=xlk2jy75&amp;timestamp=1484288195 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=XgJQEyH8&amp;timestamp=1484288195 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-joycons.jpg?itok=xlk2jy75&amp;timestamp=1484288195 2x" data-aspectratio="1200/640" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Remember the Wiimote? These Joy-Cons are their next evolution. Packed with all the buttons you could need, while being small and light enough to tuck into your hands, they're impressively well-built.</p>
<p>Each Joy-Con can act as a separate, dedicated controller so you don’t need to shell out on an extra pair for <em>Mario Kart 8 Deluxe</em> multiplayer. Which is just as well since doing so will set you back £75. Seriously.</p>
<p>Each Joy-Con controller includes an array of accelerometers, gyro sensors and vibration tech to allow for something called ‘HD Rumble’. This can emulate certain sensations, such as shaking a glass full of ice, because Nintendo.</p>
<p>Amassed a collection of amiibos for your Wii U or 3DS? Don’t panic. That Mega Yarn Yoshi ‘collectable’ will interact with your Switch, too, via the magic of NFC. Don’t know what we’re on about? It’s for the best.</p></div></div>
      </div>
</div>
<div class="group-box-out">  <div class="field field-name-field-box-out-title field-type-text field-label-hidden">
        <div class="field-items">
              <div class="field-item even">Other controllers will cost you</div>
          </div>
  </div>
<div class="field field-name-field-box-out-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><div><strong>Joy-Con Charging Grip</strong></div>
<div> </div>
<div>Get this: the standard Joy-Con grip you get with the Switch won’t actually charge the controllers while you play. For that you’ll need to pay a whopping great £28 for a Joy-Con Charging Grip. It’s a blatant cash grab from Nintendo, but at least the Joy-Cons themselves have a healthy battery life of 20 hours per charge.</div>
<div> </div>
<div><strong>Pro Controller</strong></div>
<div> </div>
<div>Don’t fancy slapping two Joy-Cons together on a grip every time you sit down with your Switch at home? You’ll want to pick up the Pro Controller - despite its eye-watering £60 price tag. Essentially an Xbox One pad with added motion smarts, it’s pleasingly chunky to wrap your hands around and has clearly been built to take a bump or two.</div>
<div> </div></div></div>
      </div>
</div>
</div>            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Also Read</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="http://www.stuff.tv/features/why-nintendo-classic-mini-most-exciting-game-console-2016">Why the Nintendo Classic Mini is the most exciting console of 2016</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section270324" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">3) It&#039;s a home console first</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=l-9TbO_M&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 2x" data-aspectratio="960/640" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=nVydvkkY&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 2x" data-aspectratio="1540/1027" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=l-9TbO_M&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=AlsM0Apk&amp;timestamp=1476979928 2x" data-aspectratio="960/640" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=nVydvkkY&amp;timestamp=1476979928 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_console.png?itok=tdAcueqf&amp;timestamp=1476979928 2x" data-aspectratio="1540/1027" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>The Switch is the most powerful console Nintendo has ever made - and you can play it wherever you please. Most of the time, that'll be at home: it's where your games will look best and you won't be constrained by any worries about battery life. In this setup, you either pick up the Joy-Con Grip or Pro Controller and play in comfort for as long as you like.</p>
<p>Compared to the PS4 Pro and Xbox One S, the Switch isn't capable of Ultra-detailed 4K resolutions and it can't claim host to the same scale of third-party support. <em>FIFA</em>, <em>Skyrim</em> and <em>Sonic Mania</em> are confirmed for Switch, but the likes of <em>Call of Duty</em>, <em>Battlefield</em> and <em>Overwatch</em> all remain MIA.</p>
<p>Last we heard, <em>Zelda: Breath of the Wild</em> will clock in at around 100 hours of gameplay. That’s a lot of time to be hogging the TV if your better half doesn’t care a jot for the Triforce, Master Sword and Hyrule’s ever-perilous fate.</p>
<p>Fear not, though, for a handy variation on the Switch’s tablet mode means you pop up the two kickstands on its rear to use its screen and a controller in conjunction while <em>Broadchurch</em> plays out in the background. This’ll also work as a ‘party mode’ of sorts allowing you to share out your Joy-Cons for multiplayer shenanigans like <em>Mario Kart 8 Deluxe </em>and, erm, milking a virtual cow.</p></div></div>
      </div>
</div>
            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Also Read</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="http://www.stuff.tv/sony/playstation-4-pro/review">Sony PlayStation 4 Pro hands-on review</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
          <div class="field-item odd">  <div class="region region-content-mpu">
    <div id="block-hcm-external-blocks-mpu-flexible3" class="block block-hcm-external-blocks first last odd content-mpu">

      
  <div id="gpt_7294_mpu_flexible3"></div>
</div>
  </div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section270330" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">4) The specs won&#039;t blow you away</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=s5HSaV-m&amp;timestamp=1476979919 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=7qTkoQii&amp;timestamp=1476979919 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=s5HSaV-m&amp;timestamp=1476979919 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=hnVU8sSb&amp;timestamp=1476979919 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=b8jxtAWY&amp;timestamp=1476979919 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=hnVU8sSb&amp;timestamp=1476979919 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=s5HSaV-m&amp;timestamp=1476979919 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=7qTkoQii&amp;timestamp=1476979919 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=s5HSaV-m&amp;timestamp=1476979919 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=hnVU8sSb&amp;timestamp=1476979919 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=b8jxtAWY&amp;timestamp=1476979919 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo_switch_tablet_mode.png?itok=hnVU8sSb&amp;timestamp=1476979919 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>If you want to get really simplistic, the Switch is basically an iPad with a controller slapped on either side. Only, it doesn’t play apps and actually has a smaller 6.2in touchscreen than Apple’s mini 4.</p>
<p>As a portable, the Switch will live or die on the strength of its battery life and so far that looks… OK. With 4310 mAh of capacity, Nintendo claims it’ll last for a minimum of 3 hours if you’re playing an intensive game like <em>Breath of the Wild</em>.</p>
<p>Graphical grunt has never been an important feature of Nintendo’s consoles, so it’s no surprise the Switch skips out on the 4K arms race with a Full HD resolution. Besides, the games we’ve seen so far look gorgeous in their own right.</p>
<p>As for game space, the Switch only packs a paltry 32GB of internal storage. Downloading the 13.4GB-sized <em>Breath of the Wild</em> on day one will eat up almost half of that total, so you’ll want to pick up a microSD card sharpish.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div id="section270325" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">5) Breath of the Wild is essential</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=CIN05f_Q&amp;timestamp=1476979936 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=PIRrUKt2&amp;timestamp=1476979936 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=CIN05f_Q&amp;timestamp=1476979936 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=sqq0XGR4&amp;timestamp=1476979936 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=wUa88zGx&amp;timestamp=1476979936 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=sqq0XGR4&amp;timestamp=1476979936 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=CIN05f_Q&amp;timestamp=1476979936 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=PIRrUKt2&amp;timestamp=1476979936 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=CIN05f_Q&amp;timestamp=1476979936 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=sqq0XGR4&amp;timestamp=1476979936 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=wUa88zGx&amp;timestamp=1476979936 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/legend_of_zelda_breath_of_the_wild_cartridge.png?itok=sqq0XGR4&amp;timestamp=1476979936 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Forget everything you thought you knew about <em>Zelda</em>. <em>Breath of the Wild</em> takes a formula that was established 30 years ago and throws it out of the window.</p>
<p>The first open world adventure in this epic saga allows you to take on its final boss only minutes after taking control of Link. Or you could spend hours roaming around a Hyrule that’s far bigger than the map you piddled across in <em>Skyrim</em>.</p>
<p>If that amount of choice sounds overwhelming, don’t panic. What we’ve played so far of <em>BotW</em> suggests it’s all set to live up to its monumental promise. More importantly, there’s enough story to make sure you’re not just aimlessly wandering about in search of bokoblins to slay.</p>
<p>Familiar but different, <em>BotW</em> feels like it's going to be as significant to Nintendo as <em>Ocarina of Time</em> or <em>Wii Sports</em>: a game that will shift units. Even though it’s also available in Wii U as well, with a superior graphical gloss and that all-important pick-up-and-play ability, there’s only one console you’re going to want to play the latest <em>Zelda</em> on.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section270323" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">6) Mario Kart 8 is better than ever</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=Y1B4J4N0&amp;timestamp=1484320249 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=59BcSqWK&amp;timestamp=1484320249 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=Y1B4J4N0&amp;timestamp=1484320249 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=OyqCE9jG&amp;timestamp=1484320249 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=ywhOzQ45&amp;timestamp=1484320249 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=OyqCE9jG&amp;timestamp=1484320249 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=Y1B4J4N0&amp;timestamp=1484320249 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=59BcSqWK&amp;timestamp=1484320249 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=Y1B4J4N0&amp;timestamp=1484320249 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=OyqCE9jG&amp;timestamp=1484320249 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=ywhOzQ45&amp;timestamp=1484320249 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/web_nintendo_switch_games2.png?itok=OyqCE9jG&amp;timestamp=1484320249 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>If you missed out on the technicolor glory of <em>Mario Kart 8</em> and <em>Splatoon</em> on Wii U, they’ve both been reincarnated in extra special for Nintendo’s new console.</p>
<p><em>Mario Kart 8 Deluxe</em> is the first of these remasters and it bundles together all its previous DLC, alongside a handful of new playable characters and a completely revamped Battle Mode.</p>
<p>That Battle Mode is a big deal as well, since it’s the only banana skin the original slipped up on. Rather than offering bespoke tracks in which you could unleash a reign of balloon-popping destruction, the Wii U’s edition of <em>MK8</em> simply recycled ill-suited racing circuits from the main game.</p>
<p>That’s all been scrapped now with a selection of fresh and returning tracks, including the GameCube Luigi's Mansion and SNES Battle Course 1. And, thanks to the Switch’s portability, you now can whizz round Moo Moo Meadows whenever the mood takes you.</p></div></div>
      </div>
</div>
        </div>
</div></div></div>
          <div class="field-item odd"><div id="block-hcm-external-blocks-nonrestrictive" class="block block-hcm-external-blocks first last odd">

      
  <div id="gpt_7294_nonrestrictive"></div>
</div>
</div>
          <div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div id="section270328" class="entity entity-field-collection-item field-collection-item-field-sections-collection image-layout-1 clearfix">
        <h3 class="section-title">7) Mario’s back in time for Christmas</h3>
    <div class="content section-container">
                                          <div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=xih_eITM&amp;timestamp=1484291837 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=IT_el5L9&amp;timestamp=1484291837 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=xih_eITM&amp;timestamp=1484291837 2x" data-aspectratio="960/720" media="only screen and (max-width : 480px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=Hg1m6MwQ&amp;timestamp=1484291837 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=hDGsDcuh&amp;timestamp=1484291837 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=Hg1m6MwQ&amp;timestamp=1484291837 2x" data-aspectratio="1200/900" media="only screen and (max-width : 767px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=xih_eITM&amp;timestamp=1484291837 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=IT_el5L9&amp;timestamp=1484291837 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-mobile-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=xih_eITM&amp;timestamp=1484291837 2x" data-aspectratio="960/720" media="only screen and (max-width : 1023px)" />
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=Hg1m6MwQ&amp;timestamp=1484291837 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=hDGsDcuh&amp;timestamp=1484291837 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/main-full-width-retina/public/brands/Nintendo/Switch/nintendo-switch-supermarioodyssey.jpg?itok=Hg1m6MwQ&amp;timestamp=1484291837 2x" data-aspectratio="1200/900" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>In case there was any doubt that Nintendo is going all-in with the Switch, think on this: the last time two new 3D <em>Zelda</em> and <em>Mario</em> games were released in the same year was 2002, with the GameCube. Three consoles later, it’s happening again in a big way.</p>
<p>A sequel of sorts to the <em>Super Mario Galaxy</em> series, <em>Odyssey</em> will once again see your favourite chubby-cheeked plumber mount an effervescent rescue mission to retrieve Princess Peach from Bowser’s scaley clutches.</p>
<p>According to Mario series creator Shigeru Miyamoto this new installment will ditch the pick-up-and-play approach of <em>Super Mario 3D World</em> and "go back to the roots" of more demanding adventures such as <em>Super Mario 64</em>. You know, the greatest platformer of all-time.</p>
<p>Details about <em>Odyssey</em> are thin on the round so far, and Nintendo’s only released a teaser trailer for the game with more details to follow at the E3 gaming show in June. After a fair bit of sleuthing from that 3 minute clip, we’re expecting this new outing to feature a day-night mechanic, a whole new array jumps and special moves for our moustached hero, and a special appearance from Donkey Kong himself.</p>
<p>The game is set for release before Santa embarks on his annual globe-trotting sleigh ride and will be the Switch’s big release for the holiday season.</p></div></div>
      </div>
</div>
            <div class="read-more">
        <div class="field field-name-field-read-more-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Also Read</div>
      </div>
</div>
<div class="field field-name-field-read-more-link field-type-link-field field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="http://www.stuff.tv/features/15-best-nintendo-wii-u-games">The 15 best Nintendo Wii U games</a></div>
      </div>
</div>
      </div>
        </div>
</div></div></div>
          <div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div id="section270329" class="entity entity-field-collection-item field-collection-item-field-sections-collection with-video image-layout-1 clearfix">
        <h3 class="section-title">8) Other games are coming soon</h3>
    <div class="content section-container">
                                      <div class="field field-name-field-youtube field-type-youtube field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><iframe id="youtube-field-player--2" class="youtube-field-player"
    width="800" height="500"
    src="https://www.youtube.com/embed/Hf_E17DWJgM?wmode=opaque" title="Embedded video" frameborder="0"
    allowfullscreen><a href="https://www.youtube.com/embed/Hf_E17DWJgM?wmode=opaque">Embedded video</a></iframe></div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p>Besides Zelda, the only other launch title is <em>1, 2, Switch</em> - a collection of bonkers mini games in the same tradition as <em>Wii Sports</em> and <em>Nintendo Land</em>. Ever fancied milking a virtual cow while you stare straight your best mate directly in the eyes? No? Well, now you can anyway.</p>
<p>As for other releases coming soon, well, they're a little thin on the ground. That's not to say that we don't know what's coming - simply that we don't know exactly when. </p>
<p>Top of the next-best-games list is <em>Splatoon 2</em>, sequel to the addictive <em>Splatoon</em> - a shooter with a messy difference. Not played yet? Your team of four squid-things has to spray about as much of the level as possible until a timer runs out. It's laugh-out-loud fun, and version two is essentially a refreshed version of the first game.</p>
<p><em>Super Bomberman R</em> is making a return, too, with Konami’s most enduring character arriving on Day 1 of the Switch's existence to serve up explosive multiplayer chaos as only he knows how.</p>
<p>Elsewhere, there's <em>Snipperclips</em> to look forward to. This adorable co-op puzzler sees you and friend playing as two shapes, cutting each other into different shapes. It sounds a bit naff in theory, but it's a total joy in practice - and yet another example of why you can trust Nintendo to deliver totally unqieu games.</p>
<p>Another brand-new Nintendo title, <em>Arms</em>, is also set to hit shelves soon - and it's basically <em>Punch-Out!!</em> with motion controls and an even wackier cast of characters. If you feel like swinging one at your mate, this is the best way to do it without bagging yourself a court date afterwards. </p>
<p>Meanwhile, followers of <em>Skyrim</em> have <em>The Elder Scrolls V: Skyrim </em>to look forward to, while EA's all-conquering football sim, <em>FIFA</em>, will surely make footie fans happy when it arrives on the Switch.</p></div></div>
      </div>
</div>
<div class="group-box-out"><div class="field field-name-field-byline field-type-entityreference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="box-out">
	<div class="box-out-image"><a href="/team/robert-leedham"><div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/user-profile-retina/public/rob_leedham.jpg?itok=jj3tX9_7&amp;timestamp=1438706921 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/user-profile/public/rob_leedham.jpg?itok=SGm3JM58&amp;timestamp=1438706921 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/user-profile-retina/public/rob_leedham.jpg?itok=jj3tX9_7&amp;timestamp=1438706921 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/user-profile/public/rob_leedham.jpg?itok=SGm3JM58&amp;timestamp=1438706921" alt="" title="" />
</picture></div>
      </div>
</div>
</a>
  	<h2 class="author-name" rel="author"><a href="/team/robert-leedham">Robert Leedham</a></h2>
  	<h2 class="author-title"><div class="field field-name-field-job-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Editor, Stuff magazine</div>
      </div>
</div>
</h2>
  </div>
</div>
</div>
      </div>
</div>
  <div class="field field-name-field-box-out-title field-type-text field-label-hidden">
        <div class="field-items">
              <div class="field-item even">Never underestimate Nintendo</div>
          </div>
  </div>
<div class="field field-name-field-box-out-body field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div><p><em>Mario</em>’s maker has been written off more times than a demolition derby banger, and yet it’s still here in 2017. Why? It takes big risks and has an arsenal of gaming legends that Sony and Microsoft would both kill for. The Switch is a gamble of momental portions and - because of that - I reckon it just might work.</p></div></div>
      </div>
</div>
</div>        </div>
</div></div></div>
      </div>
</div>
</div>  
        <div class="region region-node-content-bottom">
    <div id="block-radiumone-radium-one-3--2" class="block block-radiumone first odd">

      
  <div class="pw-widget pw-counter-horizontal" pw:layout="horizontal" pw:twitter-via="StuffTV" pw:url="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" pw-share-popups><a class="pw-button-facebook pw-look-native" data="facebook"></a><a class="pw-button-twitter pw-look-native" data="twitter"></a><a class="pw-button-email pw-look-native" data="email"></a><a class="pw-button-googleplus pw-look-native" data="googleplus"></a></div>
</div>
<div id="block-views-front-block-1" class="block block-views last even">

        <h2 class="block__title block-title">Liked that? Read this...</h2>
    
  <div class="view view-front view-id-front view-display-id-block_1 clearfix view-dom-id-b8501ea56fdce0bcce019991208e5c37">



  <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <article
  class="node-now-read-this node-179803 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/why-nintendo-classic-mini-most-exciting-game-console-2016"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Nintendo/NES-Classic/nes-classic_0.png?itok=3K4gSDSq&amp;timestamp=1468501422 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Nintendo/NES-Classic/nes-classic_0.png?itok=Mj_DUhVM&amp;timestamp=1468501422 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Nintendo/NES-Classic/nes-classic_0.png?itok=3K4gSDSq&amp;timestamp=1468501422 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/why-nintendo-classic-mini-most-exciting-game-console-2016">Why the Nintendo Classic Mini is the most exciting game...</a></h2>
    </div>
  </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article
  class="node-now-read-this node-181297 node node-article view-mode-now_read_this with-image clearfix">
      <a href="/features/8-nintendo-games-we-cant-wait-play-our-phones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Nintendo/anticipated-mobile-games/nintendo-mobile-games-zelda.jpg?itok=01ZZbgZe&amp;timestamp=1473424261 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this/public/brands/Nintendo/anticipated-mobile-games/nintendo-mobile-games-zelda.jpg?itok=Qe6u3A8Z&amp;timestamp=1473424261 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/now-read-this-retina/public/brands/Nintendo/anticipated-mobile-games/nintendo-mobile-games-zelda.jpg?itok=01ZZbgZe&amp;timestamp=1473424261 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <div class="shadow-container">
    <div class="title">
      <div class="teaser-label">
        Features      </div>
      <h2><a href="/features/8-nintendo-games-we-cant-wait-play-our-phones">8 Nintendo games we can’t wait to play on our phones</a></h2>
    </div>
  </div>
</article>  </div>
          </div>


</div><div class="field-name-field-now-read-this">
</div>

</div>
  </div>
    
    
</article><!-- /.node -->


<div id="newsletter-prompt" class="bottom-right hidden">
  <div class="prompt-container">
  	<h2 class="prompt-title">Stay on top of tech with Stuff in your inbox every week</h2>
  	<span class="prompt-close"></span>
  	<div class="prompt-form">
  		<form action="/features/8-things-you-need-know-about-nintendo-switch-console" method="post" id="newsletter-prompt-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div id="newsletter-prompt-signup"></div><input type="submit" id="newsletter-prompt-submit" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="stuff::en::newsletter_prompt_signup_form::2017022413" />
<input type="hidden" name="form_id" value="newsletter_prompt_signup_form" />
</div></form>  	</div>
  	<h2 class="prompt-thankyou hidden">Thank you for registering for our Newsletter</h2>
  	<h3 class="prompt-description hidden">We will send you relevant emails and updates.</h3>
  </div>
</div>
          <div class="region region-content-bottom">
    <div id="block-outbrain-integration-outbrain-integration-internal" class="block block-outbrain-integration first odd">

      
  <div class="OUTBRAIN" data-src="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" data-widget-id="SB_1" data-ob-template="stuff"> </div>

</div>
<div id="block-outbrain-integration-outbrain-integration-external" class="block block-outbrain-integration last even">

      
  <div class="OUTBRAIN" data-src="http://www.stuff.tv/features/8-things-you-need-know-about-nintendo-switch-console" data-widget-id="SB_2" data-ob-template="stuff"> </div>

</div>
  </div>
      </div><!-- /#content -->

              <aside class="sidebar">
          <div>  <section class="region region-sidebar-second column sidebar">
    <div id="block-hcm-external-blocks-mpu-flexible1" class="block block-hcm-external-blocks first odd">

      
  <div id="gpt_7294_mpu_flexible1"></div>
</div>
<div id="block-views-top-10-block-2" class="block block-views even">

        <h2 class="block__title block-title">Top 10 of Everything</h2>
    
  <div class="view view-top-10 view-id-top_10 view-display-id-block_2 view-dom-id-de2cc867f99b3537b3bdabc5929841b5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-152569 node node-best-buy node-teaser clearfix">
      <a href="/top-10/smartphones"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_smartphone.png?itok=jC7VtQWQ&amp;timestamp=1423483965 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/smartphones">Smartphones</a></h3>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-152573 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tvs"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tv.png?itok=iMoHJx8s&amp;timestamp=1423483706 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tvs">TVs</a></h3>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-152574 node node-best-buy node-teaser clearfix">
      <a href="/top-10/games"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s-paceholder.png?itok=qcXFg6cs&amp;timestamp=1417100436 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/games">Games</a></h3>
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node-teaser-view node-152577 node node-best-buy node-teaser clearfix">
      <a href="/top-10/laptops"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_laptop.png?itok=qMfmIIvK&amp;timestamp=1423484000 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/laptops">Laptops</a></h3>
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="node-teaser-view node-152570 node node-best-buy node-teaser clearfix">
      <a href="/top-10/tablets"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-top10-small/public/s_tablet.png?itok=0ecAcdmZ&amp;timestamp=1423483736 1x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    <h3><a href="/top-10/tablets">Tablets </a></h3>
</article>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="http://www.stuff.tv/top-10">See all categories</a>    </div>
  
  
</div>
</div>
<div id="block-views-front-dont-miss" class="block block-views odd">

        <h2 class="block__title block-title">Stuff Picks</h2>
    
  <div class="view view-front view-id-front view-display-id-dont_miss view-dom-id-3a2feeb9675f6f8359006bb9382847f5">
        
  
  
      <div class="view-content">
      <div class="dont-miss-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="node-teaser-view node-183356 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">16 February 2017</span>
<span class="separator">/</span>
<span class="time">16:46GMT</span> 
          </div>
                  </div>
    <h2><a href="/features/sky-q-vs-virgin-tv-v6-which-best">Sky Q vs Virgin TV V6: Which is best?</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-2 views-row-even"><article class="node-teaser-view node-162640 node node-product view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Review</div>
                  <div class="timestamp">
            <span class="date">20 February 2017</span>
<span class="separator">/</span>
<span class="time">10:10GMT</span> 
          </div>
                  </div>
    <h2><a href="/game-reviews/horizon-zero-dawn/review">Horizon: Zero Dawn review</a></h2>
    <div class="field field-name-field-rating field-type-list-integer field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="integer-stars">
    <div class="integer-stars-full integer-stars-5">
  </div>
</div></div>
      </div>
</div>
  </div>
</article></li>
          <li class="views-row views-row-3 views-row-odd"><article class="node-teaser-view node-136572 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Features</div>
                  <div class="timestamp">
            <span class="date">16 February 2017</span>
<span class="separator">/</span>
<span class="time">11:45GMT</span> 
          </div>
                  </div>
    <h2><a href="/features/12-nokia-phones-changed-world-and-9-crazy-ones-entertained-us-along-way">12 Nokia phones that changed the world (and 9 crazy ones that entertained us along the way)</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-4 views-row-even"><article class="node-teaser-view node-185345 node node-article node-promoted view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Win</div>
                  <div class="timestamp">
            <span class="date">16 February 2017</span>
<span class="separator">/</span>
<span class="time">15:41GMT</span> 
          </div>
                  </div>
    <h2><a href="/win/win-1-5-pairs-jbl-everest-300-ear-wireless-headphones">Win! 1 of 5 pairs of JBL Everest 300 on-ear wireless headphones!</a></h2>
      </div>
</article></li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><article class="node-teaser-view node-184965 node node-article view-mode-dont_miss clearfix">
  <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">17 February 2017</span>
<span class="separator">/</span>
<span class="time">9:40GMT</span> 
          </div>
                  </div>
    <h2><a href="/news/huawei-p10-everything-we-know-so-far">Huawei P10: Everything we know so far</a></h2>
      </div>
</article></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-front-block" class="block block-views even">

        <h2 class="block__title block-title">This Just In…</h2>
    
  <div class="view view-front view-id-front view-display-id-block latest-stuff-block view-dom-id-057c600a8afc069858870c28a43f4d5c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node-teaser-view node-185534 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/moars-electric-bike-woodland-commuters-dream"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Moar/moar-bike-lead.jpg?itok=JJi9Kiwi&amp;timestamp=1487943379 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Moar/moar-bike-lead.jpg?itok=JJi9Kiwi&amp;timestamp=1487943379 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Moar/moar-bike-lead.jpg?itok=hjD7XdZz&amp;timestamp=1487943379 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">24 Feb</span>
<span class="separator">/</span>
<span class="time">13:37</span> 
          </div>
                  </div>
    <h2><a href="/news/moars-electric-bike-woodland-commuters-dream">Moar&#039;s electric bike is a woodland commuter&#039;s...</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node-teaser-view node-185502 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/huawei-watch-2-everything-we-know-so-far"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=m_f8Hn10&amp;timestamp=1487933491 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=m_f8Hn10&amp;timestamp=1487933491 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Huawei/Watch-2/huaweiwatch2main.png?itok=2MdtS0DN&amp;timestamp=1487933491 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">24 Feb</span>
<span class="separator">/</span>
<span class="time">11:21</span> 
          </div>
                  </div>
    <h2><a href="/news/huawei-watch-2-everything-we-know-so-far">Huawei Watch 2: Everything we know so far</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node-teaser-view node-185470 node node-article view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/news/orbitsounds-one-p70-one-box-wonder-apparently-astounding-sound"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Orbitsound/One-P70/orbitsound.png?itok=rL5y9ZfW&amp;timestamp=1487776491 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/Orbitsound/One-P70/orbitsound.png?itok=rL5y9ZfW&amp;timestamp=1487776491 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/Orbitsound/One-P70/orbitsound.png?itok=_YzDC-E3&amp;timestamp=1487776491 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">News</div>
                  <div class="timestamp">
            <span class="date">24 Feb</span>
<span class="separator">/</span>
<span class="time">0:01</span> 
          </div>
                  </div>
    <h2><a href="/news/orbitsounds-one-p70-one-box-wonder-apparently-astounding-sound">Orbitsound’s One (P70) is a one-box wonder of apparently...</a></h2>
      </div>
</article>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <article class="node-teaser-view node-184254 node node-product view-mode-latest_stuff clearfix">
      <div class="teaser-image">
      <a href="/lg/signature-w7-wallpaper-oled/review"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=-4p1IwHQ&amp;timestamp=1483720314 1.5x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=-4p1IwHQ&amp;timestamp=1483720314 1x, https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/teaser-image-retina/public/brands/LG/Wallpaper_TV/lg_wallpaper_signature_oled_tv_2.jpg?itok=JyzGCPyI&amp;timestamp=1483720314 2x" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
</picture></a>    </div>
    <div class="teaser-content">
    <div class="head">
              <div class="teaser-label">Hands-On</div>
                  <div class="timestamp">
            <span class="date">23 Feb</span>
<span class="separator">/</span>
<span class="time">17:23</span> 
          </div>
                  </div>
    <h2><a href="/lg/signature-w7-wallpaper-oled/review">LG Signature W7 Wallpaper OLED hands-on review</a></h2>
      </div>
</article>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-hcm-external-blocks-contentspotlight-huge1" class="block block-hcm-external-blocks odd">

      
  <div id="gpt_7294_contentspotlight_huge1"></div>
</div>
<div id="block-hcm-external-blocks-mpu-flexible2" class="block block-hcm-external-blocks last even">

      
  <div id="gpt_7294_mpu_flexible2"></div>
</div>
  </section>
</div>        </aside><!-- /.sidebars -->
      
    </div><!-- /#main -->
  </div>
        <div id="footer-links">
      <div class="container">
        <div class="grid_16">
            <div class="region region-footer-links-left">
    <div id="block-stuff-login-extras-stuff-login-extras-block--2" class="block block-stuff-login-extras first odd">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li><span>or</span></li>
<li class="last"><a href="/stuff/register/nojs/register" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-left-links" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer - Left links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" class="menu__link">About Stuff  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact-us" class="menu__link">/  Contact  /</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link">/  Legal</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank" class="menu__link">Privacy Policy  /</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertise" class="menu__link">/ Advertise</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.stuff.tv/sponsored-and-promoted-content" class="menu__link">Sponsored/Promoted Content</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" target="_blank" class="menu__link">Cookie Policy /</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com" target="_blank" class="menu__link">/ Editorial Complaint?</a></li>
</ul>
</div>
  </div>
            <div class="region region-footer-links">
    <div id="block-menu-menu-social-icons-bottom" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">Follow us</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/joinstuff" class="menu__link menu_icon menu-1630" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/Stufftv" class="menu__link menu_icon menu-1631" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/+StuffTV" rel="publisher" class="menu__link menu_icon menu-1632" target="_blank">G Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.youtube.com/user/stuffmagazine" class="menu__link menu_icon menu-1633" target="_blank">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://pages.haymarket.com/stuff/stuff-form.html?_ga=1.215981076.243855249.1422451570" class="menu__link">Newsletter</a></li>
</ul>
</div>
<div id="block-buy-magazine-buy-magazine" class="block block-buy-magazine last even">

        <h2 class="block__title block-title">Subscribe to the magazine</h2>
    
    <div id="buy_magazine_print" class="clearfix">
    <div class="main_image small-4 columns">
        <a href="http://www.stuff.tv/subscribe"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_print/public/03_parent_mar.jpg?itok=BNcZOmp3" width="360" height="480" alt="" /></a>    </div>
    <div class="content small-8 columns">
        <a href="http://www.stuff.tv/subscribe" class="arrow">Subscribe now</a>                  </div>
  </div>
  <div id="buy_magazine_digital" class="clearfix">
    <div class="main_image">
      <a href="http://www.stuff.tv/subscribe"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_iphone/public/03_parent_mar.jpg?itok=-wGpCVzn" width="41" height="87" alt="" /></a>      <a href="http://www.stuff.tv/subscribe"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/styles/buy_magazine_ipad/public/03_parent_mar.jpg?itok=6ROK7Kig" width="123" height="160" alt="" /></a>    </div>
    <div class="content small-8 columns">
                      </div>
  </div>

</div>
  </div>
        </div>
      </div>
    </div>
        <div id="footer-wrapper">
      <div class="container">
        <div class="grid_16">
            <footer id="footer" class="region region-footer">
    <div id="block-copyright-notice-copyright-notice" class="block block-copyright-notice first last odd">

      
  <a href="http://www.haymarket.com/"><img src="https://images.cdn.stuff.tv/sites/stuff.tv/files/copyright_0.png" width="81px" height="20px" alt="" /></a><div class="copyright-notice-text">&copy; 2017 Haymarket Media Group</div>
</div>
  </footer>
        </div>
      </div>
    </div>
  </div><!-- /#page -->

  <script src="https://cdn.stuff.tv/sites/all/libraries/modernizr/modernizr-latest.js?olvsb1"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__RPyYfJ4hDepGgZWtp1VbdI9yRaaKhnupkp97kCqBx00___VKZphQ1g0R1q7NLg3c5j8TW51VAlZJ6OKVG4z51ylM__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js" async="async"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__naXHrE6sVA9_jIjdaKXpPN7hFBG8FV3x9aFyjlK-msM__hNpiQ4nPo69uauziSxx_dfii_n10L8lTtOKkhk3rixQ__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__T-zwXQR1TjycvjEDKwQ2ikF_wWI8uoD_aKRNXqc_f5A__finR7UoRF47hSrnfCydogjJ1iMMVFdSAyMgCBq427V4__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__7RYS2koD4Tp59oCTVSu6rUMknxiTNmyW_16ai6bD4jo__lC_TtP5K9C4DY7VMNirI8hZbiwowz5YnI6ykUw4O1PQ__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.sync.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__LIFadCWrrFTQ-azNqbqEwVNg1Pwq2KpUgaWpeB70694__BQwin6VBvAcwQYqbKtRXT2fB-hcn087GN7R1jySLA9k__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script>var pageDnaObj = {"content":{"authors":"RobertLeedham","has_video":"true","has_gallery":"false","has_poll":"","id":"182283","language":"en","page_of":"","rating_max":"5","rating_score":"","title":"8thingsyouneedtoknowabouttheNintendoSwitchconsole","type":"Features","landing":"","subtype":"","publish_date":"20170224","update_date":"20170224","publish_time":"1032","update_time":"1035","taxonomy_group1":"Gaming","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","freetags":["Gaming"],"word_count":"1925","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.stuff.tv","site_name":"stuff.uk","section_child1":"stuff.uk","section_child2":"Features","section_child3":"Gaminghardware","section_child4":"Gamesconsoles","section_child5":"Nintendo"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":["Nintendo"],"model":["NX"],"category":["Gaminghardware"],"sub_category1":["Gamesconsoles"],"product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"Features","3":"Gaminghardware","4":"Gamesconsoles","5":"Nintendo"}}</script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__iSSbqoPOmDlnaciWKvG4ZEwgt_HIrx2j5frveIn0aqM__CJoRI8j-AqyfjtZWzI8uVbDKS773kSxJA6gZ3IOqjjc__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__R0yPNWiX2E5GUK4TUsZjjJc8XDktriqhqP2Ib1WBTZA__jjaTihC_rzj0J9LbYBL9woWQ38t3aaLkTPUtTmXW_kI__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__2fLBtHz3dRgfuwM1vmcSC3fZL1WknYM0vnx7OJ-19RY__NOX_xh8r6sZWZSmWDCV93xjAbT3KpiL2ZhdekGAFQwQ__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script>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</script>
  <script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js" async="async"></script>
<script async="async" src="https://tags.tiqcdn.com/utag/haymarket/stuff-d7/prod/utag.js"></script>
<script src="https://cdn.stuff.tv/sites/stuff.tv/files/advagg_js/js__WcTpt-w0y1FyXrxZNriX8Ts1KjsFTDpdvZaw9yhRn24__w5t7T5sSQWZqyRBRSI1jPKVo3qJ6imXeUlk0giATltQ__QLl4i0QmhzwMhpUR9JfJaC4xzacegN_O9JWLI-Hn3kw.js"></script>
<script>var fby = fby || []
fby.push(['showTab', {id: '8344', position: 'right', color: '#F40028'}]);
(function () {
  var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
  f.src = '//cdn.feedbackify.com/f.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();</script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script async="async" src="https://s.skimresources.com/js/1044x507144.skimlinks.js"></script>
</body>
</html>
