Which Macs won’t work with OS X Mountain Lion?

New OS vs old Mac. Here’s the skinny on what Apple hardware will play nicely with Mountain Lion

Every time a new Mac OS comes out, there’s a list of aging Apple hardware that gets blacklisted from access to its shiny new UI, and OS X Mountain Lion is no exception.

The new minimum requirements laid out by OS X 10.8 (as Mountain Lion is also known) mean only the following Macs will be upgradeable to the new OS, due this year.

Macs that will run OS X 10.8 Mountain Lion

- iMac (mid 2007 or newer)

- MacBook (13in aluminium 2008 or any built in early 2009 or newer)

- MacBook Pro (13in mid-2009 or newer; 15in 2.2/2.4GHz; 17in late 2007 or newer)

- MacBook Air (late 2008 or newer)

- Mac Mini (early 2009 or newer)

- Mac Pro (early 2008 or newer)

- Xserve (early 2009)

Those of you with Macs creaking under the weight of OS X Lion may find the upgrade doors shuttered to Mountain Lion, though. The list of exclusions from Apple’s next operating system (but will run Lion) is equally lengthy.

More after the break...

Macs that won’t run OS X 10.8 Mountain Lion

- iMac (late 2006)

- MacBook (all plastic models before late 2008)

- MacBook Pro (pre June 2007)

- MacBook Air (original “manila envelope” version)

- Mac Mini (mid-2007)

- Mac Pro (2006 and 2007 versions)

- Xserve (late 2006 and early 2008)

Yup, it’s a bind if you need new hardware to keep your OS up to speed, but such is the price of progress in a Moore’s Law world.

You may also like

PS Vita and PS3 cross-play details revealed

25 best sports games ever

Apple OS X Mountain Lion 10.8 is coming Summer 2012

You have to login or register to comment.